php-doctrine-doctrine-bundle

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2023-09-27 05:40:20
Package resolution failed
  • No package found for: php-symfony4-property-info >= 4.3.3
  • No package found for: php-symfony4-proxy-manager-bridge >= 4.3.3
  • No package found for: php-symfony4-yaml >= 4.3.3
  • No package found for: php-symfony4-validator >= 4.3.3
  • No package found for: php-symfony4-config >= 4.3.3
  • No package found for: php-symfony4-framework-bundle >= 4.3.3
  • Problem: conflicting requests
    - nothing provides (php-composer(symfony/console) >= 4.4 with php-composer(symfony/console) < 7) needed by php-doctrine-orm-2.14.1-3.fc39.noarch
  • No package found for: php-symfony4-console >= 4.3.3
  • No package found for: php-symfony4-dependency-injection >= 4.3.3
  • No package found for: php-symfony4-web-profiler-bundle >= 4.3.3
  • No package found for: php-symfony4-cache >= 4.3.3
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-9.fc39.noarch
  • No package found for: php-symfony4-doctrine-bridge >= 4.3.3
  • No package found for: php-symfony4-twig-bridge >= 4.3.3
2023-07-24 18:46:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-composer(friendsofphp/proxy-manager-lts) >= 1.0.2 with php-composer(friendsofphp/proxy-manager-lts) < 2) needed by php-symfony4-proxy-manager-bridge-4.4.47-1.fc38.noarch
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-9.fc39.noarch
2023-07-17 05:29:40
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-composer(friendsofphp/proxy-manager-lts) >= 1.0.2 with php-composer(friendsofphp/proxy-manager-lts) < 2) needed by php-symfony4-proxy-manager-bridge-4.4.47-1.fc38.noarch
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-8.fc38.noarch
failed
2023-02-12 18:50:01
openssl-libs
1:3.0.7-4.fc38
1:3.0.8-1.fc38
2
composer
2.5.2-1.fc38
2.5.3-1.fc38
3
libgcc
13.0.1-0.2.fc38
13.0.1-0.3.fc38
3
libstdc++
13.0.1-0.2.fc38
13.0.1-0.3.fc38
4
libgomp
13.0.1-0.2.fc38
13.0.1-0.3.fc38
B
fedora-repos
38-0.4
38-0.5
B
fedora-release-identity-basic
38-0.23
38-0.26
B
redhat-rpm-config
247-1.fc38
249-1.fc38
B
glib2
2.74.1-3.fc38
2.75.2-1.fc38
B
fedora-release-common
38-0.23
38-0.26
B
systemd-libs
253~rc2-3.fc38
253~rc2-7.fc38
B
fedora-gpg-keys
38-0.4
38-0.5
B
fedora-repos-rawhide
38-0.4
audit-libs
3.0.9-3.fc38
3.1-2.fc38
B
fedora-release
38-0.23
38-0.26
B
rpmautospec-rpm-macros
0.3.2-1.fc38
0.3.5-1.fc38
B