Affected packages

Packages affected by vala upgrade from 0.56.15-1.fc41 to 0.56.16-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
libskk build 1 a month ago
msitools build 1 a month ago
colord build 1 a month ago
feedbackd build 1 a month ago
gmime build 1 a month ago
libaccounts-glib build 1 a month ago
blackbox-terminal build 1 a month ago
elementary-files build 1 a month ago
gupnp-av build 1 2 months ago
sequeler build 1 2 months ago
gnome-boxes build 1 2 months ago
libgda5 build 1 2 months ago
dconf build 1 2 months ago
libkkc build 1 2 months ago
elementary-notifications build 1 2 months ago
gupnp build 1 2 months ago
budgie-desktop build 1 2 months ago
folks build 1 2 months ago
seahorse build 1 2 months ago
geany-plugins build 1 2 months ago
PackageKit build 1 2 months ago
libgdata build 1 2 months ago
openriichi build 1 2 months ago
gnome-tetravex build 1 2 months ago
libhandy build 1 2 months ago
gala build 1 2 months ago
gedit build 1 2 months ago
fragments build 2 a month ago
lxi-tools build 2 a month ago
fractal build 2 2 months ago
telepathy-salut build 3 a month ago
telepathy-logger build 3 a month ago
vinagre build 3 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by vala upgrade from 0.56.15-1.fc41 to 0.56.16-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.