gala

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
38
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

meson
1.4.1-1.fc41
1.4.1-2.fc41
1
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
1
systemd-devel
256~rc4-2.fc41
256-1.fc41
1
libgexiv2-devel
0.14.2-3.fc40
0.14.2-4.fc41
1
xkeyboard-config-devel
2.41-1.fc40
2.42-1.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
fribidi-devel
1.0.14-2.fc41
1.0.15-1.fc41
2
systemd-libs
256~rc4-2.fc41
256-1.fc41
2
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
2
libselinux-devel
3.6-4.fc40
3.6-6.fc41
2
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
2
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
libseccomp-devel
2.5.3-8.fc40
2.5.5-1.fc41
2
libgexiv2
0.14.2-3.fc40
0.14.2-4.fc41
2
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
2
gsettings-desktop-schemas-devel
46.0-1.fc41
46.0-2.fc41
2
gobject-introspection-devel
1.80.1-1.fc41
1.80.1-2.fc41
2
ninja-build
1.12.1-1.fc41
1.12.1-2.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
glade-libs
3.40.0-7.fc40
3.40.0-8.fc41
2
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
gobject-introspection
1.80.1-1.fc41
1.80.1-2.fc41
3
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
3
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
libwacom
2.12.0-1.fc41
2.12.1-1
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
3
rpm
4.19.91-8.fc41
4.19.91-13.fc41
3
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
3
upower-libs
1.90.2-4.fc40
1.90.4-2.fc41
3
libtdb
1.4.10-2.fc41
1.4.10-3.fc41
3
fribidi
1.0.14-2.fc41
1.0.15-1.fc41
3
alsa-lib
1.2.11-2.fc40
1.2.12-1.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
python3-mako
1.2.3-6.fc40
1.2.3-7.fc41
3
gsettings-desktop-schemas
46.0-1.fc41
46.0-2.fc41
3
xkeyboard-config
2.41-1.fc40
2.42-1.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
python3-markdown
3.6-1.fc41
3.6-2.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
libxslt
1.1.39-3.fc40
1.1.40-1.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
4
python3-markupsafe
2.1.5-1.fc41
2.1.5-2.fc41
4
libstemmer
2.2.0-10.fc40
2.2.0-11.fc41
4
liblc3
1.1.1-1.fc41
1.1.1-2.fc41
4
systemd
256~rc4-2.fc41
256-1.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
libwacom-data
2.12.0-1.fc41
2.12.1-1
4
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
systemd-pam
256~rc4-2.fc41
256-1.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
libdeflate
1.20-4.fc41
1.20-6.fc41
B
brotli
1.1.0-3.fc40
1.1.0-4.fc41
B
imath
3.1.11-1.fc41
3.1.11-2.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
2024-06-12 09:00:57
Package dependencies resolved successfuly
2024-06-12 08:51:00
Package resolution failed
  • Problem: package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6163033 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6163033 requires python3-markdown, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-markdown-3.6-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package gnome-desktop3-devel-44.0-15.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.53.0, but none of the providers can be installed
    - package gnome-desktop3-devel-44.0-15.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.53.0, but none of the providers can be installed
    - package gnome-desktop3-devel-44.0-15.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.53.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libgexiv2-devel-0.14.2-4.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.46.0, but none of the providers can be installed
    - package libgexiv2-devel-0.14.2-4.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.46.0, but none of the providers can be installed
    - package libgexiv2-devel-0.14.2-4.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - package libcanberra-devel-0.30-35.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libcanberra-devel-0.30-35.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gdk-3.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package mutter-devel-46.2-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.75.1, but none of the providers can be installed
    - package mutter-devel-46.2-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.75.1, but none of the providers can be installed
    - package mutter-devel-46.2-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.75.1, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libgee-devel-0.20.6-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package libgee-devel-0.20.6-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package granite-devel-6.2.0-7.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.50, but none of the providers can be installed
    - package granite-devel-6.2.0-7.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.50, but none of the providers can be installed
    - package granite-devel-6.2.0-7.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.50, but none of the providers can be installed
    - package granite-devel-6.2.0-7.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.50, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - package libhandy-devel-1.8.3-1.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:45:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162980 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162980 requires gobject-introspection-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162980 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
2024-06-12 08:38:25
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162913 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162913 requires gobject-introspection-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162913 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
2024-06-12 08:29:51
Package resolution failed
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162843 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162843 requires gobject-introspection-devel, but none of the providers can be installed
    - package meson-1.4.1-1.fc41.noarch from primary-f41-build-6162843 requires python(abi) = 3.12, but none of the providers can be installed
    - package meson-1.4.1-1.fc41.noarch from primary-f41-build-6162843 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
gcc
14.1.1-4.fc41
14.1.1-5.fc41
1
systemd-rpm-macros
256~rc3-4.fc41
256~rc4-2.fc41
1
systemd-devel
256~rc3-4.fc41
256~rc4-2.fc41
1
cpp
14.1.1-4.fc41
14.1.1-5.fc41
2
fontconfig-devel
2.15.0-5.fc41
2.15.0-6.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
2
binutils
2.42.50-11.fc41
2.42.50-14.fc41
2
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
fontconfig
2.15.0-5.fc41
2.15.0-6.fc41
3
openssl-libs
1:3.2.1-10.fc41
1:3.2.2-1.fc41
3
libatomic
14.1.1-4.fc41
14.1.1-5.fc41
3
systemd
256~rc3-4.fc41
256~rc4-2.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
fonts-filesystem
1:2.0.5-14.fc40
1:2.0.5-15.fc41
4
systemd-pam
256~rc3-4.fc41
256~rc4-2.fc41
B
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
B
binutils-gold
2.42.50-11.fc41
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
highway
1.1.0-1.fc41
1.2.0-2.fc41
B
libappstream-glib
0.8.2-6.fc40
0.8.3-1.fc41
1
sqlite-devel
3.45.3-1.fc41
3.46.0-1.fc41
1
fribidi-devel
1.0.14-1.fc41
1.0.14-2.fc41
2
mesa-libEGL-devel
24.1.0-1.fc41
24.1.1-2.fc41
2
rpm-libs
4.19.91-7.fc41
4.19.91-8.fc41
2
sqlite
3.45.3-1.fc41
3.46.0-1.fc41
2
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
2
openssl-libs
1:3.2.1-6.fc41
1:3.2.1-10.fc41
3
libinput
1.25.0-5.fc41
1.26.0-1.fc41
3
libwacom
2.11.0-1.fc41
2.12.0-1.fc41
3
cmake-filesystem
3.28.3-4.fc41
3.28.3-5.fc41
3
libdrm
2.4.120-3.fc40
2.4.121-1.fc41
3
mesa-libgbm
24.1.0-1.fc41
24.1.1-2.fc41
3
mesa-libEGL
24.1.0-1.fc41
24.1.1-2.fc41
3
rpm
4.19.91-7.fc41
4.19.91-8.fc41
3
fribidi
1.0.14-1.fc41
1.0.14-2.fc41
3
mesa-libGL
24.1.0-1.fc41
24.1.1-2.fc41
4
libwacom-data
2.11.0-1.fc41
2.12.0-1.fc41
4
mesa-libglapi
24.1.0-1.fc41
24.1.1-2.fc41
4
vulkan-loader
1.3.283.0-1.fc41
1.3.283.0-2.fc41
4
mesa-filesystem
24.1.0-1.fc41
24.1.1-2.fc41
B
rpm-build-libs
4.19.91-7.fc41
4.19.91-8.fc41
B
rpm-build
4.19.91-7.fc41
4.19.91-8.fc41
B
Previous history