gnome-boxes

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
1
sqlite-devel
3.46.0-1.fc41
3.46.0-2.fc41
2
gnutls-devel
3.8.5-2.fc41
3.8.5-5.fc41
2
libxslt
1.1.40-1.fc41
1.1.41-1.fc41
2
systemd-devel
256-1.fc41
256.1-3.fc41
2
harfbuzz
8.4.0-1.fc41
8.4.0-2.fc41
2
glib2
2.80.2-1.fc41
2.80.3-1.fc41
2
nettle-devel
3.9.1-6.fc40
3.10-2.fc41
3
systemd-libs
256-1.fc41
256.1-3.fc41
3
gnutls-dane
3.8.5-2.fc41
3.8.5-5.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
3
sqlite
3.46.0-1.fc41
3.46.0-2.fc41
3
systemd-rpm-macros
256-1.fc41
256.1-3.fc41
3
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
3
harfbuzz-devel
8.4.0-1.fc41
8.4.0-2.fc41
3
harfbuzz-icu
8.4.0-1.fc41
8.4.0-2.fc41
3
gnutls-c++
3.8.5-2.fc41
3.8.5-5.fc41
3
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
nettle
3.9.1-6.fc40
3.10-2.fc41
4
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
4
mozjs115
115.7.0-1.fc40
115.12.0-1.fc41
4
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
B
pango-devel
1.52.2-1.fc41
1.54.0-1.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
pango
1.52.2-1.fc41
1.54.0-1.fc41
2
enchant2
2.8.0-1.fc41
2.8.1-1.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
mesa-libgbm
24.1.1-2.fc41
24.1.1-4.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
perl-Getopt-Long
1:2.57-4.fc41
1:2.57-510.fc41
4
perl-threads
1:2.40-504.fc41
1:2.40-510.fc41
4
perl-interpreter
4:5.38.2-507.fc41
4:5.40.0-509.fc41
4
perl-Exporter
5.78-3.fc40
5.78-510.fc41
4
perl-Carp
1.54-502.fc40
1.54-510.fc41
4
perl-File-Path
2.18-503.fc40
2.18-510.fc41
4
perl-File-Temp
1:0.231.100-503.fc40
1:0.231.100-510.fc41
4
perl-Class-Struct
0.68-507.fc41
0.68-509.fc41
4
perl-Text-ParseWords
3.31-502.fc40
3.31-510.fc41
4
perl-File-Compare
1.100.700-507.fc41
1.100.800-509.fc41
4
perl-constant
1.33-503.fc40
1.33-511.fc41
4
mesa-libgbm-devel
24.1.1-2.fc41
24.1.1-4.fc41
4
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
4
perl-File-Basename
2.86-507.fc41
2.86-509.fc41
4
mesa-libEGL
24.1.1-2.fc41
24.1.1-4.fc41
4
perl-Thread-Queue
3.14-503.fc40
3.14-510.fc41
4
perl-libs
4:5.38.2-507.fc41
4:5.40.0-509.fc41
4
perl-File-Find
1.43-507.fc41
1.44-509.fc41
4
perl-File-stat
1.13-507.fc41
1.14-509.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
perl-File-Copy
2.41-507.fc41
2.41-509.fc41
4
perl-Data-Dumper
2.189-504.fc41
2.189-511.fc41
4
libdav1d
1.4.0-1.fc41
1.4.3-1.fc41
4
perl-POSIX
2.13-507.fc41
2.20-509.fc41
4
perl-Errno
1.37-507.fc41
1.38-509.fc41
4
perl-PathTools
3.91-503.fc41
3.91-510.fc41
4
perl-IO
1.52-507.fc41
1.55-509.fc41
4
perl-IPC-Open3
1.22-507.fc41
1.22-509.fc41
B
perl-SelectSaver
1.02-507.fc41
1.02-509.fc41
B
perl-Digest
1.20-502.fc40
1.20-510.fc41
B
perl-Getopt-Std
1.13-507.fc41
1.14-509.fc41
B
perl-Net-SSLeay
1.94-3.fc40
1.94-4.fc41
B
perl-Pod-Perldoc
3.28.01-503.fc40
3.28.01-511.fc41
B
perl-vars
1.05-507.fc41
1.05-509.fc41
B
perl-overloading
0.02-507.fc41
0.02-509.fc41
B
perl-Symbol
1.09-507.fc41
1.09-509.fc41
B
perl-Text-Tabs+Wrap
2024.001-1.fc41
2024.001-510.fc41
B
perl-B
1.88-507.fc41
1.89-509.fc41
B
perl-AutoLoader
5.74-507.fc41
5.74-509.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
mesa-filesystem
24.1.1-2.fc41
24.1.1-4.fc41
B
perl-threads-shared
1.69-503.fc41
1.69-510.fc41
B
perl-HTTP-Tiny
0.088-5.fc40
0.088-511.fc41
B
perl-base
2.27-507.fc41
2.27-509.fc41
B
add-determinism-nopython
0.2.0-10.fc41
perl-Digest-MD5
2.59-3.fc40
2.59-4.fc41
B
perl-locale
1.10-507.fc41
1.12-509.fc41
B
perl-Storable
1:3.32-502.fc40
1:3.32-510.fc41
B
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
mesa-libGL
24.1.1-2.fc41
24.1.1-4.fc41
B
perl-if
0.61.000-507.fc41
0.61.000-509.fc41
B
perl-Term-Cap
1.18-503.fc40
1.18-510.fc41
B
perl-Socket
4:2.038-1.fc41
4:2.038-510.fc41
B
perl-DynaLoader
1.54-507.fc41
1.56-509.fc41
B
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
B
perl-Fcntl
1.15-507.fc41
1.18-509.fc41
B
perl-Encode
4:3.21-505.fc41
4:3.21-510.fc41
B
mesa-libglapi
24.1.1-2.fc41
24.1.1-4.fc41
B
add-determinism
0.2.0-10.fc41
0.3.0-1.fc41
B
perl-Pod-Escapes
1:1.07-503.fc40
1:1.07-510.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
perl-MIME-Base64
3.16-503.fc40
3.16-510.fc41
B
perl-Term-ANSIColor
5.01-504.fc40
5.01-511.fc41
B
perl-Time-Local
2:1.350-5.fc40
2:1.350-510.fc41
B
perl-FileHandle
2.05-507.fc41
2.05-509.fc41
B
perl-Pod-Usage
4:2.03-504.fc41
4:2.03-510.fc41
B
perl-overload
1.37-507.fc41
1.37-509.fc41
B
perl-libnet
3.15-503.fc40
3.15-511.fc41
B
perl-mro
1.28-507.fc41
1.29-509.fc41
B
perl-Pod-Simple
1:3.45-6.fc40
1:3.45-510.fc41
B
perl-IO-Socket-IP
0.42-2.fc40
0.42-511.fc41
B
perl-podlators
1:5.01-502.fc40
1:5.01-510.fc41
B
perl-parent
1:0.241-502.fc40
1:0.241-510.fc41
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-1.fc41
B
perl-Scalar-List-Utils
5:1.63-503.fc40
5:1.63-510.fc41
B
gobject-introspection-devel
1.80.1-1.fc41
1.80.1-2.fc41
1
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
1
meson
1.4.1-1.fc41
1.4.1-2.fc41
1
python3-lxml
5.2.1-1.fc41
5.2.1-4.fc41
2
gobject-introspection
1.80.1-1.fc41
1.80.1-2.fc41
2
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
2
python3-mako
1.2.3-6.fc40
1.2.3-7.fc41
2
libselinux-devel
3.6-4.fc40
3.6-6.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
libxslt
1.1.39-3.fc40
1.1.40-1.fc41
2
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
2
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
2
ninja-build
1.12.1-1.fc41
1.12.1-2.fc41
2
systemd-devel
256~rc4-2.fc41
256-1.fc41
2
python3-markdown
3.6-1.fc41
3.6-2.fc41
2
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
glade-libs
3.40.0-7.fc40
3.40.0-8.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
systemd-libs
256~rc4-2.fc41
256-1.fc41
3
python3-markupsafe
2.1.5-1.fc41
2.1.5-2.fc41
3
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
3
brotli
1.1.0-3.fc40
1.1.0-4.fc41
3
python3-libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
4
libnl3
3.9.0-3.fc40
3.9.0-4.fc41
4
xkeyboard-config
2.41-1.fc40
2.42-1.fc41
4
nss-devel
3.100.0-1.fc41
3.101.0-2.fc41
4
libstemmer
2.2.0-10.fc40
2.2.0-11.fc41
4
unbound-libs
1.20.0-1.fc41
1.20.0-2.fc41
4
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
nss-util-devel
3.100.0-1.fc41
3.101.0-2.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
nss-util
3.100.0-1.fc41
3.101.0-2.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
nss
3.100.0-1.fc41
3.101.0-2.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
subunit
1.4.4-2.fc40
1.4.4-3.fc41
B
rpm
4.19.91-11.fc41
4.19.91-13.fc41
B
nss-softokn-devel
3.100.0-1.fc41
3.101.0-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
subunit-devel
1.4.4-2.fc40
1.4.4-3.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-libs
4.19.91-11.fc41
4.19.91-13.fc41
B
nss-sysinit
3.100.0-1.fc41
3.101.0-2.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
rpm-build
4.19.91-11.fc41
4.19.91-13.fc41
B
nss-softokn
3.100.0-1.fc41
3.101.0-2.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
nspr-devel
4.35.0-23.fc41
4.35.0-25.fc41
B
nspr
4.35.0-23.fc41
4.35.0-25.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
nss-softokn-freebl
3.100.0-1.fc41
3.101.0-2.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
imath
3.1.11-1.fc41
3.1.11-2.fc41
B
nss-softokn-freebl-devel
3.100.0-1.fc41
3.101.0-2.fc41
B
rpm-build-libs
4.19.91-11.fc41
4.19.91-13.fc41
B
2024-06-12 09:00:56
Package dependencies resolved successfuly
2024-06-12 08:51:00
Package resolution failed
  • Problem: package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libvirt-gobject-devel-5.0.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0), but none of the providers can be installed
    - package libvirt-gobject-devel-5.0.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package libvirt-gobject-devel-5.0.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gthread-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package webkit2gtk4.1-devel-2.45.3-3.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gtksourceview4-devel-4.8.4-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.48, but none of the providers can be installed
    - package gtksourceview4-devel-4.8.4-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.48, but none of the providers can be installed
    - package gtksourceview4-devel-4.8.4-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.48, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package json-glib-devel-1.8.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.54.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libsoup3-devel-3.5.1-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.70.0, but none of the providers can be installed
    - package libsoup3-devel-3.5.1-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.70.0, but none of the providers can be installed
    - package libsoup3-devel-3.5.1-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.70.0, but none of the providers can be installed
    - package libsoup3-devel-3.5.1-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0) >= 2.70.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package spice-gtk3-devel-0.42-4.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.38, but none of the providers can be installed
    - package spice-gtk3-devel-0.42-4.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.38, but none of the providers can be installed
    - package spice-gtk3-devel-0.42-4.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.52, but none of the providers can be installed
    - package spice-gtk3-devel-0.42-4.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0), but none of the providers can be installed
    - package spice-gtk3-vala-0.42-4.fc40.x86_64 from primary-f41-build-6163033 requires spice-gtk3-devel(x86-64) = 0.42-4.fc40, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6163033 requires python3-markdown, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-markdown-3.6-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libvirt-gconfig-devel-5.0.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package yelp-tools-42.1-5.fc40.noarch from primary-f41-build-6163033 requires python3-lxml, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lxml-5.2.1-4.fc41.x86_64 from primary-f41-build-6163033
  • Problem: package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - package libhandy-devel-1.8.3-1.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6163033 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6163033 requires python3-markdown, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-markdown-3.6-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package libportal-gtk3-devel-0.7.1-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.58, but none of the providers can be installed
    - package libportal-gtk3-devel-0.7.1-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gtk-vnc2-devel-1.3.1-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.56.0, but none of the providers can be installed
    - package gtk-vnc2-devel-1.3.1-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.56.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package libgudev-devel-238-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.38.0, but none of the providers can be installed
    - package libgudev-devel-238-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.38.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libosinfo-devel-1.11.0-6.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel, but none of the providers can be installed
    - package libosinfo-devel-1.11.0-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:45:07
Package resolution failed
  • Problem: package yelp-tools-42.1-5.fc40.noarch from primary-f41-build-6162980 requires /usr/bin/itstool, but none of the providers can be installed
    - package itstool-2.0.7-8.fc40.noarch from primary-f41-build-6162980 requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-libxml2-2.12.7-2.fc41.x86_64 from primary-f41-build-6162980
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162980 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162980 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162980 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package spice-gtk3-devel-0.42-4.fc40.x86_64 from primary-f41-build-6162980 requires pkgconfig(gobject-introspection-1.0) >= 0.94, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162980 requires /usr/bin/python3, but none of the providers can be installed
    - package spice-gtk3-vala-0.42-4.fc40.x86_64 from primary-f41-build-6162980 requires spice-gtk3-devel(x86-64) = 0.42-4.fc40, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6162980 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6162980 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - conflicting requests
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162980 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162980 requires /usr/bin/python3, but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162980 requires gobject-introspection-devel, but none of the providers can be installed
    - package libosinfo-devel-1.11.0-6.fc41.x86_64 from primary-f41-build-6162980 requires glib2-devel, but none of the providers can be installed
    - package libosinfo-devel-1.11.0-6.fc41.x86_64 from primary-f41-build-6162980 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - conflicting requests
2024-06-12 08:38:14
Package resolution failed
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162913 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162913 requires /usr/bin/python3, but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162913 requires gobject-introspection-devel, but none of the providers can be installed
    - package libosinfo-devel-1.11.0-6.fc41.x86_64 from primary-f41-build-6162913 requires glib2-devel, but none of the providers can be installed
    - package libosinfo-devel-1.11.0-6.fc41.x86_64 from primary-f41-build-6162913 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - conflicting requests
  • Problem: package yelp-tools-42.1-5.fc40.noarch from primary-f41-build-6162913 requires /usr/bin/itstool, but none of the providers can be installed
    - package itstool-2.0.7-8.fc40.noarch from primary-f41-build-6162913 requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-libxml2-2.12.7-2.fc41.x86_64 from primary-f41-build-6162913
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162913 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162913 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162913 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package spice-gtk3-devel-0.42-4.fc40.x86_64 from primary-f41-build-6162913 requires pkgconfig(gobject-introspection-1.0) >= 0.94, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162913 requires /usr/bin/python3, but none of the providers can be installed
    - package spice-gtk3-vala-0.42-4.fc40.x86_64 from primary-f41-build-6162913 requires spice-gtk3-devel(x86-64) = 0.42-4.fc40, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6162913 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6162913 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - conflicting requests
2024-06-12 08:29:39
Package resolution failed
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162843 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package spice-gtk3-devel-0.42-4.fc40.x86_64 from primary-f41-build-6162843 requires pkgconfig(gobject-introspection-1.0) >= 0.94, but none of the providers can be installed
    - package yelp-tools-42.1-5.fc40.noarch from primary-f41-build-6162843 requires /usr/bin/python3, but none of the providers can be installed
    - package spice-gtk3-vala-0.42-4.fc40.x86_64 from primary-f41-build-6162843 requires spice-gtk3-devel(x86-64) = 0.42-4.fc40, but none of the providers can be installed
    - conflicting requests
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162843 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162843 requires gobject-introspection-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162843 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162843 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package meson-1.4.1-1.fc41.noarch from primary-f41-build-6162843 requires python(abi) = 3.12, but none of the providers can be installed
    - package meson-1.4.1-1.fc41.noarch from primary-f41-build-6162843 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
Previous history