budgie-desktop

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gcc
14.1.1-5.fc41
14.1.1-6.fc41
1
cpp
14.1.1-5.fc41
14.1.1-6.fc41
2
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
2
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
2
mesa-libEGL-devel
24.1.1-4.fc41
24.1.2-1.fc41
2
perl-Getopt-Long
1:2.57-510.fc41
1:2.58-1.fc41
2
libgcrypt
1.10.3-4.fc41
1.11.0-1.fc41
2
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
2
libgpg-error
1.49-1.fc41
1.50-1.fc41
2
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
3
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
3
harfbuzz-devel
8.4.0-2.fc41
8.5.0-1.fc41
3
libwacom
2.12.1-2.fc41
2.12.2-1.fc41
3
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
xz-devel
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
zlib-ng-compat-devel
2.1.6-6.fc41
2.1.7-1.fc41
3
alternatives
1.27-1.fc41
1.28-1.fc41
3
harfbuzz
8.4.0-2.fc41
8.5.0-1.fc41
3
mesa-libgbm
24.1.1-4.fc41
24.1.2-1.fc41
3
mesa-libEGL
24.1.1-4.fc41
24.1.2-1.fc41
3
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
libwacom-data
2.12.1-2.fc41
2.12.2-1.fc41
4
mesa-libGL
24.1.1-4.fc41
24.1.2-1.fc41
4
libva
2.21.0-3.fc41
2.22.0-1.fc41
4
mesa-libglapi
24.1.1-4.fc41
24.1.2-1.fc41
4
harfbuzz-icu
8.4.0-2.fc41
8.5.0-1.fc41
4
gcc-plugin-annobin
14.1.1-5.fc41
14.1.1-6.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
mesa-filesystem
24.1.1-4.fc41
24.1.2-1.fc41
B
fedora-release
41-0.13
41-0.14
B
fedora-release-common
41-0.13
41-0.14
B
add-determinism
0.3.0-2.fc41
0.3.1-1.fc41
B
build-reproducibility-srpm-macros
0.3.0-2.fc41
0.3.1-1.fc41
B
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
2
glib2
2.80.2-1.fc41
2.80.3-1.fc41
2
libxslt
1.1.40-1.fc41
1.1.41-1.fc41
2
systemd-devel
256-1.fc41
256.1-3.fc41
2
systemd-libs
256-1.fc41
256.1-3.fc41
2
docbook-utils
0.6.14-60.fc40
0.6.14-61.fc41
2
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
2
glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
2
pipewire-libs
1.1.82-1.fc41
1.1.83-1.fc41
3
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
3
harfbuzz
8.4.0-1.fc41
8.4.0-2.fc41
3
pipewire
1.1.82-1.fc41
1.1.83-1.fc41
3
nettle
3.9.1-6.fc40
3.10-2.fc41
3
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
3
systemd-rpm-macros
256-1.fc41
256.1-3.fc41
3
python3-packaging
24.0-3.fc41
24.1-1.fc41
3
harfbuzz-devel
8.4.0-1.fc41
8.4.0-2.fc41
3
sgml-common
0.6.3-63.fc40
0.6.3-64.fc41
4
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
harfbuzz-icu
8.4.0-1.fc41
8.4.0-2.fc41
4
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
4
systemd
256-1.fc41
256.1-3.fc41
4
systemd-pam
256-1.fc41
256.1-3.fc41
B
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
perl-File-Find
1.43-507.fc41
1.44-509.fc41
2
perl-lib
0.65-507.fc41
0.65-509.fc41
2
pango
1.52.2-1.fc41
1.54.0-1.fc41
2
perl-PathTools
3.91-503.fc41
3.91-510.fc41
2
openldap
2.6.8-1.fc41
2.6.8-2.fc41
2
perl-libs
4:5.38.2-507.fc41
4:5.40.0-509.fc41
2
perl-IPC-Open3
1.22-507.fc41
1.22-509.fc41
2
perl-Getopt-Long
1:2.57-4.fc41
1:2.57-510.fc41
2
mesa-libEGL-devel
24.1.1-2.fc41
24.1.1-4.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
perl-Encode
4:3.21-505.fc41
4:3.21-510.fc41
2
perl-TermReadKey
2.38-21.fc40
2.38-22.fc41
2
perl-File-Basename
2.86-507.fc41
2.86-509.fc41
2
perl-File-Copy
2.41-507.fc41
2.41-509.fc41
2
perl-interpreter
4:5.38.2-507.fc41
4:5.40.0-509.fc41
2
perl-XML-Parser
2.47-3.fc40
2.47-4.fc41
2
perl-Text-Tabs+Wrap
2024.001-1.fc41
2024.001-510.fc41
2
pango-devel
1.52.2-1.fc41
1.54.0-1.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
mesa-libgbm
24.1.1-2.fc41
24.1.1-4.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
perl-Getopt-Std
1.13-507.fc41
1.14-509.fc41
3
perl-Thread-Queue
3.14-503.fc40
3.14-510.fc41
3
perl-Text-ParseWords
3.31-502.fc40
3.31-510.fc41
3
perl-Class-Struct
0.68-507.fc41
0.68-509.fc41
3
perl-MIME-Base64
3.16-503.fc40
3.16-510.fc41
3
perl-overload
1.37-507.fc41
1.37-509.fc41
3
perl-DynaLoader
1.54-507.fc41
1.56-509.fc41
3
perl-parent
1:0.241-502.fc40
1:0.241-510.fc41
3
perl-File-stat
1.13-507.fc41
1.14-509.fc41
3
perl-File-Path
2.18-503.fc40
2.18-510.fc41
3
perl-base
2.27-507.fc41
2.27-509.fc41
3
perl-Carp
1.54-502.fc40
1.54-510.fc41
3
perl-Pod-Usage
4:2.03-504.fc41
4:2.03-510.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
perl-Errno
1.37-507.fc41
1.38-509.fc41
3
mesa-libEGL
24.1.1-2.fc41
24.1.1-4.fc41
3
perl-vars
1.05-507.fc41
1.05-509.fc41
3
perl-Scalar-List-Utils
5:1.63-503.fc40
5:1.63-510.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libwacom
2.12.1-1
2.12.1-2.fc41
3
perl-constant
1.33-503.fc40
1.33-511.fc41
3
perl-POSIX
2.13-507.fc41
2.20-509.fc41
3
perl-Storable
1:3.32-502.fc40
1:3.32-510.fc41
3
perl-IO
1.52-507.fc41
1.55-509.fc41
3
perl-threads
1:2.40-504.fc41
1:2.40-510.fc41
3
perl-Fcntl
1.15-507.fc41
1.18-509.fc41
3
perl-Exporter
5.78-3.fc40
5.78-510.fc41
3
perl-Symbol
1.09-507.fc41
1.09-509.fc41
3
perl-Digest-MD5
2.59-3.fc40
2.59-4.fc41
4
perl-SelectSaver
1.02-507.fc41
1.02-509.fc41
4
mesa-libGL
24.1.1-2.fc41
24.1.1-4.fc41
4
perl-mro
1.28-507.fc41
1.29-509.fc41
4
perl-Socket
4:2.038-1.fc41
4:2.038-510.fc41
4
perl-Module-Load
1:0.36-503.fc40
1:0.36-510.fc41
4
perl-Data-Dumper
2.189-504.fc41
2.189-511.fc41
4
libfido2
1.14.0-4.fc40
1.15.0-1.fc41
4
perl-libnet
3.15-503.fc40
3.15-511.fc41
4
mesa-libglapi
24.1.1-2.fc41
24.1.1-4.fc41
4
perl-File-Temp
1:0.231.100-503.fc40
1:0.231.100-510.fc41
4
perl-File-Compare
1.100.700-507.fc41
1.100.800-509.fc41
4
perl-overloading
0.02-507.fc41
0.02-509.fc41
4
perl-podlators
1:5.01-502.fc40
1:5.01-510.fc41
4
perl-threads-shared
1.69-503.fc41
1.69-510.fc41
4
perl-HTML-Parser
3.82-1.fc41
3.82-2.fc41
4
perl-locale
1.10-507.fc41
1.12-509.fc41
4
libwacom-data
2.12.1-1
2.12.1-2.fc41
4
perl-Pod-Perldoc
3.28.01-503.fc40
3.28.01-511.fc41
4
perl-I18N-Langinfo
0.22-507.fc41
0.24-509.fc41
B
perl-IO-Socket-IP
0.42-2.fc40
0.42-511.fc41
B
perl-Clone
0.46-6.fc40
0.46-7.fc41
B
perl-Pod-Simple
1:3.45-6.fc40
1:3.45-510.fc41
B
perl-AutoLoader
5.74-507.fc41
5.74-509.fc41
B
add-determinism
0.2.0-10.fc41
0.3.0-1.fc41
B
perl-IO-Compress
2.212-1.fc41
2.212-511.fc41
B
perl-Pod-Escapes
1:1.07-503.fc40
1:1.07-510.fc41
B
perl-Net-SSLeay
1.94-3.fc40
1.94-4.fc41
B
perl-Compress-Raw-Zlib
2.212-1.fc41
2.212-511.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
perl-FileHandle
2.05-507.fc41
2.05-509.fc41
B
perl-if
0.61.000-507.fc41
0.61.000-509.fc41
B
perl-Digest
1.20-502.fc40
1.20-510.fc41
B
perl-Compress-Raw-Bzip2
2.212-1.fc41
2.212-511.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
perl-B
1.88-507.fc41
1.89-509.fc41
B
perl-Term-ANSIColor
5.01-504.fc40
5.01-511.fc41
B
perl-HTTP-Tiny
0.088-5.fc40
0.088-511.fc41
B
add-determinism-nopython
0.2.0-10.fc41
perl-subs
1.04-507.fc41
1.04-509.fc41
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-1.fc41
B
perl-Term-Cap
1.18-503.fc40
1.18-510.fc41
B
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
perl-Time-Local
2:1.350-5.fc40
2:1.350-510.fc41
B
perl-Digest-SHA
1:6.04-503.fc40
1:6.04-511.fc41
B
mesa-filesystem
24.1.1-2.fc41
24.1.1-4.fc41
B
libuuid-devel
2.40.1-1.fc41
2.40.1-2.fc41
1
meson
1.4.1-1.fc41
1.4.1-2.fc41
1
gsettings-desktop-schemas
46.0-1.fc41
46.0-2.fc41
1
ibus-devel
1.5.30-5.fc41
1.5.30-6.fc41
1
libpeas1-devel
1.36.0-5.fc40
1.36.0-6.fc41
1
python3-lxml
5.2.1-1.fc41
5.2.1-4.fc41
2
python3-pygments
2.17.2-3.fc40
2.17.2-6.fc41
2
libpeas1-gtk
1.36.0-5.fc40
1.36.0-6.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
ninja-build
1.12.1-1.fc41
1.12.1-2.fc41
2
xkeyboard-config-devel
2.41-1.fc40
2.42-1.fc41
2
libxslt
1.1.39-3.fc40
1.1.40-1.fc41
2
libseccomp-devel
2.5.3-8.fc40
2.5.5-1.fc41
2
libpeas1
1.36.0-5.fc40
1.36.0-6.fc41
2
ibus-libs
1.5.30-5.fc41
1.5.30-6.fc41
2
gobject-introspection-devel
1.80.1-1.fc41
1.80.1-2.fc41
2
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
2
gsettings-desktop-schemas-devel
46.0-1.fc41
46.0-2.fc41
2
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
2
systemd-libs
256~rc4-2.fc41
256-1.fc41
2
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
2
systemd-devel
256~rc4-2.fc41
256-1.fc41
2
libtdb
1.4.10-2.fc41
1.4.10-3.fc41
3
subunit-devel
1.4.4-2.fc40
1.4.4-3.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
xkeyboard-config
2.41-1.fc40
2.42-1.fc41
3
gobject-introspection
1.80.1-1.fc41
1.80.1-2.fc41
3
python3-packaging
24.0-1.fc41
24.0-3.fc41
3
libwacom
2.12.0-1.fc41
2.12.1-1
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
python3-markdown
3.6-1.fc41
3.6-2.fc41
3
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
3
python3-mako
1.2.3-6.fc40
1.2.3-7.fc41
3
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
3
libselinux-devel
3.6-4.fc40
3.6-6.fc41
3
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
3
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
4
liblc3
1.1.1-1.fc41
1.1.1-2.fc41
4
subunit
1.4.4-2.fc40
1.4.4-3.fc41
4
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
4
libstemmer
2.2.0-10.fc40
2.2.0-11.fc41
4
python3-markupsafe
2.1.5-1.fc41
2.1.5-2.fc41
4
libwacom-data
2.12.0-1.fc41
2.12.1-1
4
libsemanage
3.6-3.fc40
3.6-4.fc41
4
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
systemd
256~rc4-2.fc41
256-1.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
rpm
4.19.91-11.fc41
4.19.91-13.fc41
B
systemd-pam
256~rc4-2.fc41
256-1.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-libs
4.19.91-11.fc41
4.19.91-13.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
brotli
1.1.0-3.fc40
1.1.0-4.fc41
B
rpm-build-libs
4.19.91-11.fc41
4.19.91-13.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
rpm-build
4.19.91-11.fc41
4.19.91-13.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
2024-06-12 08:57:54
Package dependencies resolved successfuly
2024-06-12 08:50:03
Package resolution failed
  • Problem: package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - package libxfce4windowing-devel-4.19.3^git20240317.0a487d7-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - package libcanberra-devel-0.30-35.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package libcanberra-devel-0.30-35.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gdk-3.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package magpie-devel-0.9.2-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.69.0, but none of the providers can be installed
    - package magpie-devel-0.9.2-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.69.0, but none of the providers can be installed
    - package magpie-devel-0.9.2-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.69.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package ibus-devel-1.5.30-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0), but none of the providers can be installed
    - package ibus-devel-1.5.30-6.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel, but none of the providers can be installed
    - package ibus-devel-1.5.30-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libgee-devel-0.20.6-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package libgee-devel-0.20.6-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gtk-doc-1.34.0-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-pygments, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pygments-2.17.2-6.fc41.noarch from primary-f41-build-6163033
  • Problem: package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6163033 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6163033 requires python3-markdown, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-markdown-3.6-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.64.0, but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.32.0, but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0), but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0), but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package upower-devel-1.90.4-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.66, but none of the providers can be installed
    - package upower-devel-1.90.4-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.66, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package polkit-devel-124-4.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30.0, but none of the providers can be installed
    - package polkit-devel-124-4.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.30.0, but none of the providers can be installed
    - package polkit-devel-124-4.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.30.0, but none of the providers can be installed
    - package polkit-devel-124-4.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gnome-desktop3-devel-44.0-15.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.53.0, but none of the providers can be installed
    - package gnome-desktop3-devel-44.0-15.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.53.0, but none of the providers can be installed
    - package gnome-desktop3-devel-44.0-15.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.53.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libpeas1-devel-1.36.0-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.44.0, but none of the providers can be installed
    - package libpeas1-devel-1.36.0-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.44.0, but none of the providers can be installed
    - package libpeas1-devel-1.36.0-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.44.0, but none of the providers can be installed
    - package libpeas1-devel-1.36.0-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-2.0) >= 2.44.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libwnck3-devel-43.0-8.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package libwnck3-devel-43.0-8.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package pulseaudio-libs-devel-17.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libnotify-devel-0.8.3-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.62.0, but none of the providers can be installed
    - package libnotify-devel-0.8.3-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.62.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package accountsservice-devel-23.13.9-4.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0), but none of the providers can be installed
    - package accountsservice-devel-23.13.9-4.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package accountsservice-devel-23.13.9-4.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:44:03
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162980 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6162980 requires /usr/bin/python3, but none of the providers can be installed
    - package vala-0.56.17-1.fc41.x86_64 from primary-f41-build-6162980 requires gobject-introspection-devel, but none of the providers can be installed
    - package magpie-devel-0.9.2-3.fc40.x86_64 from primary-f41-build-6162980 requires pkgconfig(gio-unix-2.0) >= 2.69.0, but none of the providers can be installed
    - package magpie-devel-0.9.2-3.fc40.x86_64 from primary-f41-build-6162980 requires pkgconfig(glib-2.0) >= 2.69.0, but none of the providers can be installed
    - package magpie-devel-0.9.2-3.fc40.x86_64 from primary-f41-build-6162980 requires pkgconfig(gobject-2.0) >= 2.69.0, but none of the providers can be installed
    - conflicting requests
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162980 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - package libpeas1-devel-1.36.0-6.fc41.x86_64 from primary-f41-build-6162980 requires pkgconfig(gobject-introspection-1.0) >= 1.39.0, but none of the providers can be installed
    - package gtk-doc-1.34.0-1.fc41.x86_64 from primary-f41-build-6162980 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
Previous history