xrootd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
456
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

fribidi
1.0.2-1.el7
1.0.2-1.el7_7.1
3

Most recent builds

Real build: xrootd-4.11.1-1.el7
complete
2019-12-17 15:16:34
No dependency changes
complete
2019-12-14 14:15:19
selinux-policy-devel
3.13.1-252.el7.1
3.13.1-252.el7_7.6
1
python34-devel
3.4.10-2.el7
3.4.10-4.el7
1
libuuid-devel
2.23.2-61.el7
2.23.2-61.el7_7.1
1
libcurl-devel
7.29.0-54.el7
7.29.0-54.el7_7.1
1
libgs
9.25-2.el7_7.2
9.25-2.el7_7.3
2
libuuid
2.23.2-61.el7
2.23.2-61.el7_7.1
2
python34-libs
3.4.10-2.el7
3.4.10-4.el7
2
python34
3.4.10-2.el7
3.4.10-4.el7
2
libcurl
7.29.0-54.el7
7.29.0-54.el7_7.1
2
python3-other-rpm-macros
3-25.el7
3-26.el7
2
selinux-policy
3.13.1-252.el7.1
3.13.1-252.el7_7.6
2
nss-util
3.44.0-3.el7
3.44.0-4.el7_7
3
curl
7.29.0-54.el7
7.29.0-54.el7_7.1
3
libmount
2.23.2-61.el7
2.23.2-61.el7_7.1
3
nss-softokn-freebl
3.44.0-5.el7
3.44.0-8.el7_7
3
nss
3.44.0-4.el7
3.44.0-7.el7_7
3
ca-certificates
2018.2.22-70.0.el7_5
2019.2.32-76.el7_7
3
libblkid
2.23.2-61.el7
2.23.2-61.el7_7.1
3
nss-softokn
3.44.0-5.el7
3.44.0-8.el7_7
4
nss-sysinit
3.44.0-4.el7
3.44.0-7.el7_7
4
util-linux
2.23.2-61.el7
2.23.2-61.el7_7.1
4
nss-tools
3.44.0-4.el7
3.44.0-7.el7_7
4
epel-rpm-macros
7-21
7-23
B
libsmartcols
2.23.2-61.el7
2.23.2-61.el7_7.1
B
kernel-headers
3.10.0-1062.4.1.el7
3.10.0-1062.9.1.el7
B
complete
2019-10-20 03:54:49
systemd-devel
219-67.el7_7.1
219-67.el7_7.2
1
python-rpm-macros
3-31.el7
3-32.el7
2
python3-rpm-macros
3-31.el7
3-32.el7
2
systemd
219-67.el7_7.1
219-67.el7_7.2
2
systemd-libs
219-67.el7_7.1
219-67.el7_7.2
2
python2-rpm-macros
3-31.el7
3-32.el7
2
python-srpm-macros
3-31.el7
3-32.el7
3
binutils
2.27-41.base.el7
2.27-41.base.el7_7.1
3
device-mapper-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
4
device-mapper
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
kernel-headers
3.10.0-1062.1.2.el7
3.10.0-1062.4.1.el7
B
procps-ng
3.3.10-26.el7
3.3.10-26.el7_7.1
B
Real build: xrootd-4.11.0-1.el7
complete
2019-10-19 10:03:15
Dependencies for this build couldn't be processed
python3-devel
3.6.8-10.el7
1
krb5-devel
1.15.1-37.el7_6
1.15.1-37.el7_7.2
1
python3-rpm-generators
6-2.el7
2
krb5-libs
1.15.1-37.el7_6
1.15.1-37.el7_7.2
2
libgs
9.25-2.el7_7.1
9.25-2.el7_7.2
2
python3
3.6.8-10.el7
2
pango
1.42.4-3.el7
1.42.4-4.el7_7
2
libkadm5
1.15.1-37.el7_6
1.15.1-37.el7_7.2
2
python3-libs
3.6.8-10.el7
2
patch
2.7.1-11.el7
2.7.1-12.el7_7
3
python3-pip
9.0.3-5.el7
3
python3-setuptools
39.2.0-10.el7
3
libtirpc
0.2.4-0.16.el7
3
tzdata
2019b-1.el7
2019c-1.el7
4
epel-release
7-11
7-12
B
python36-devel
3.6.8-1.el7
kernel-headers
3.10.0-1062.el7
3.10.0-1062.1.2.el7
B
python36-libs
3.6.8-1.el7
python36
3.6.8-1.el7
Real build: xrootd-4.10.1-1.el7
Dependencies for this build couldn't be processed
2019-09-25 05:31:39
Package dependencies resolved successfuly
2019-09-25 00:10:15
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
Previous history