xrootd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
908
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-devel
239-18.el8_1.2
239-18.el8_1.4
1
systemd-libs
239-18.el8_1.2
239-18.el8_1.4
2
systemd-pam
239-18.el8_1.2
239-18.el8_1.4
2
systemd
239-18.el8_1.2
239-18.el8_1.4
3
openjpeg2
2.3.1-2.el8_1
2.3.1-3.el8_1
3

Most recent builds

systemd-devel
239-18.el8_1.1
239-18.el8_1.2
1
policycoreutils-devel
2.9-3.el8
2.9-3.el8_1.1
2
systemd-pam
239-18.el8_1.1
239-18.el8_1.2
2
libarchive
3.3.2-7.el8
3.3.2-8.el8_1
2
systemd-libs
239-18.el8_1.1
239-18.el8_1.2
2
glibc
2.28-72.el8
2.28-72.el8_1.1
2
policycoreutils
2.9-3.el8
2.9-3.el8_1.1
3
glibc-devel
2.28-72.el8
2.28-72.el8_1.1
3
openldap
2.4.46-10.el8
2.4.46-11.el8_1
3
openjpeg2
2.3.1-1.el8
2.3.1-2.el8_1
3
policycoreutils-python-utils
2.9-3.el8
2.9-3.el8_1.1
3
systemd
239-18.el8_1.1
239-18.el8_1.2
3
glibc-common
2.28-72.el8
2.28-72.el8_1.1
3
glibc-all-langpacks
2.28-72.el8
2.28-72.el8_1.1
3
binutils
2.30-58.el8
2.30-58.el8_1.1
3
sqlite-libs
3.26.0-3.el8
3.26.0-4.el8_1
4
glibc-headers
2.28-72.el8
2.28-72.el8_1.1
4
python3-policycoreutils
2.9-3.el8
2.9-3.el8_1.1
4
epel-release
8-7.el8
8-8.el8
B
kernel-headers
4.18.0-147.3.1.el8_1
4.18.0-147.5.1.el8_1
B
Real build: xrootd-4.11.2-1.el8
Dependencies for this build couldn't be processed
systemd-devel
239-18.el8
239-18.el8_1.1
1
libgs
9.25-5.el8
9.25-5.el8_1.1
2
systemd-pam
239-18.el8
239-18.el8_1.1
2
systemd-libs
239-18.el8
239-18.el8_1.1
2
Lmod
8.1.17-3.el8
8.2.7-1.el8
2
fribidi
1.0.4-6.el8
1.0.4-7.el8_1
3
systemd
239-18.el8
239-18.el8_1.1
3
setup
2.12.2-2.el8
2.12.2-2.el8_1.1
4
kernel-headers
4.18.0-147.el8
4.18.0-147.3.1.el8_1
B
epel-rpm-macros
8-3
8-8
B
Real build: xrootd-4.11.1-1.el8
No dependency changes
krb5-devel
1.16.1-22.el8
1.17-9.el8
1
selinux-policy-devel
3.14.1-61.el8_0.2
3.14.3-20.el8
1
libcurl-devel
7.61.1-8.el8
7.61.1-11.el8
1
openssl-devel
1:1.1.1-8.el8
1:1.1.1c-2.el8
1
systemd-devel
239-13.el8_0.5
239-18.el8
1
gcc-c++
8.2.1-3.5.el8
8.3.1-4.5.el8
1
python36-devel
3.6.8-2.module+el8....
3.6.8-2.module+el8....
1
doxygen
1:1.8.14-9.el8
1:1.8.14-12.el8
1
perl-generators
1.10-7.el8
1.10-9.el8
1
libuuid-devel
2.32.1-8.el8
2.32.1-17.el8
1
glib2
2.56.4-1.el8
2.56.4-7.el8
2
checkpolicy
2.8-2.el8
2.9-1.el8
2
policycoreutils-devel
2.8-16.1.el8
2.9-3.el8
2
libselinux-devel
2.8-6.el8
2.9-2.1.el8
2
libstdc++-devel
8.2.1-3.5.el8
8.3.1-4.5.el8
2
bash
4.4.19-8.el8_0
4.4.19-10.el8
2
libcurl
7.61.1-8.el8
7.61.1-11.el8
2
gmp
1:6.1.2-8.el8
1:6.1.2-10.el8
2
libselinux
2.8-6.el8
2.9-2.1.el8
2
krb5-libs
1.16.1-22.el8
1.17-9.el8
2
python3-requests
2.20.0-1.el8
2.20.0-2.1.el8_1
2
systemd-pam
239-13.el8_0.5
239-18.el8
2
libstdc++
8.2.1-3.5.el8
8.3.1-4.5.el8
2
python3-babel
2.5.1-3.el8
2.5.1-5.el8
2
libcom_err
1.44.3-2.el8
1.44.6-3.el8
2
python36
3.6.8-2.module+el8....
3.6.8-2.module+el8....
2
python3-pygments
2.2.0-20.module+el8...
2.2.0-20.module+el8...
2
systemd-libs
239-13.el8_0.5
239-18.el8
2
libuuid
2.32.1-8.el8
2.32.1-17.el8
2
libICE
1.0.9-13.el8
1.0.9-15.el8
2
gdk-pixbuf2
2.36.12-2.el8
2.36.12-5.el8
2
selinux-policy
3.14.1-61.el8_0.2
3.14.3-20.el8
2
openssl-libs
1:1.1.1-8.el8
1:1.1.1c-2.el8
2
libkadm5
1.16.1-22.el8
1.17-9.el8
2
glibc
2.28-42.el8_0.1
2.28-72.el8
2
platform-python
3.6.8-4.el8_0
3.6.8-15.1.el8
2
libgs
9.25-2.el8_0.3
9.25-5.el8
2
libcom_err-devel
1.44.3-2.el8
1.44.6-3.el8
2
python3-docutils
0.14-12.module+el8...
0.14-12.module+el8...
2
libXt
1.1.5-8.el8
1.1.5-12.el8
2
pango
1.42.4-5.el8_0
1.42.4-6.el8
2
platform-python-devel
3.6.8-4.el8_0
3.6.8-15.1.el8
2
librsvg2
2.42.7-2.el8
2.42.7-3.el8
2
libarchive
3.3.2-3.el8
3.3.2-7.el8
2
libgcc
8.2.1-3.5.el8
8.3.1-4.5.el8
2
gcc
8.2.1-3.5.el8
8.3.1-4.5.el8
2
policycoreutils-python-utils
2.8-16.1.el8
2.9-3.el8
3
libjpeg-turbo
1.5.3-7.el8
1.5.3-10.el8
3
rpm
4.14.2-11.el8_0
4.14.2-25.el8
3
python3-libs
3.6.8-4.el8_0
3.6.8-15.1.el8
3
lua
5.3.4-10.el8
5.3.4-11.el8
3
python3-setuptools
39.2.0-4.el8
39.2.0-5.el8
3
libffi
3.1-18.el8
3.1-21.el8
3
libidn2
2.0.5-1.el8
2.2.0-1.el8
3
glibc-all-langpacks
2.28-42.el8_0.1
2.28-72.el8
3
policycoreutils
2.8-16.1.el8
2.9-3.el8
3
gnutls
3.6.5-2.el8
3.6.8-8.el8
3
libmount
2.32.1-8.el8
2.32.1-17.el8
3
cups-libs
1:2.2.6-25.el8
1:2.2.6-28.el8
3
gtk-update-icon-cache
3.22.30-3.el8
3.22.30-4.el8
3
python3-urllib3
1.23-5.el8
1.24.2-2.el8
3
openjpeg2
2.3.0-8.el8
2.3.1-1.el8
3
gdk-pixbuf2-modules
2.36.12-2.el8
2.36.12-5.el8
3
ca-certificates
2018.2.24-6.el8
2019.2.32-80.0.el8_1
3
glibc-devel
2.28-42.el8_0.1
2.28-72.el8
3
binutils
2.30-49.el8
2.30-58.el8
3
cpp
8.2.1-3.5.el8
8.3.1-4.5.el8
3
dnf
4.0.9.2-5.el8
4.2.7-7.el8_1
3
libcap
2.25-9.el8
2.26-1.el8
3
libgcrypt
1.8.3-2.el8
1.8.3-4.el8
3
crypto-policies
20181217-6.git9a35207.el8
20190807-1.git9b1477b.el8
3
libtiff
4.0.9-13.el8
4.0.9-15.el8
3
libgomp
8.2.1-3.5.el8
8.3.1-4.5.el8
3
python3-sqlalchemy
1.3.2-1.module+el8....
1.3.2-1.module+el8....
3
systemd
239-13.el8_0.5
239-18.el8
3
python3-pip-wheel
9.0.3-15.el8
3
python3-setuptools-wheel
39.2.0-5.el8
3
openldap
2.4.46-9.el8
2.4.46-10.el8
3
libssh
0.8.5-2.el8
0.9.0-4.el8
3
libsepol
2.8-2.el8
2.9-1.el8
3
platform-python-pip
9.0.3-13.el8
9.0.3-15.el8
3
rpm-plugin-selinux
4.14.2-11.el8_0
4.14.2-25.el8
3
glibc-common
2.28-42.el8_0.1
2.28-72.el8
3
libsepol-devel
2.8-2.el8
2.9-1.el8
3
python3-pip
9.0.3-13.el8
9.0.3-15.el8
3
platform-python-setuptools
39.2.0-4.el8
39.2.0-5.el8
3
selinux-policy-minimum
3.14.1-61.el8_0.2
3.14.3-20.el8
4
libseccomp
2.3.3-3.el8
2.4.1-1.el8
4
gzip
1.9-4.el8
1.9-9.el8
4
libtirpc
1.1.4-3.el8
1.1.4-4.el8
4
lua-libs
5.3.4-10.el8
5.3.4-11.el8
4
libdb
5.3.28-36.el8
5.3.28-37.el8
4
elfutils-libs
0.174-6.el8
0.176-5.el8
4
libssh-config
0.9.0-4.el8
4
kmod-libs
25-11.el8_0.2
25-13.el8
4
cryptsetup-libs
2.0.6-1.el8
2.2.0-2.el8
4
rpm-libs
4.14.2-11.el8_0
4.14.2-25.el8
4
shadow-utils
2:4.6-7.el8
2:4.6-8.el8
4
python3-dnf
4.0.9.2-5.el8
4.2.7-7.el8_1
4
libsemanage
2.8-5.el8
2.9-1.el8
4
libselinux-utils
2.8-6.el8
2.9-2.1.el8
4
glibc-headers
2.28-42.el8_0.1
2.28-72.el8
4
perl-Socket
4:2.027-2.el8
4:2.027-3.el8
4
curl
7.61.1-8.el8
7.61.1-11.el8
4
libblkid
2.32.1-8.el8
2.32.1-17.el8
4
libdb-utils
5.3.28-36.el8
5.3.28-37.el8
4
util-linux
2.32.1-8.el8
2.32.1-17.el8
4
audit-libs
3.0-0.10.20180831...
3.0-0.13.20190507...
4
iptables-libs
1.8.2-9.el8_0.1
1.8.2-16.el8
4
elfutils-libelf
0.174-6.el8
0.176-5.el8
4
python3-policycoreutils
2.8-16.1.el8
2.9-3.el8
4
dbus
1:1.12.8-7.el8
1:1.12.8-9.el8
4
cyrus-sasl-lib
2.1.27-0.3rc7.el8
2.1.27-1.el8
4
libfdisk
2.32.1-8.el8
2.32.1-17.el8
B
python3-libdnf
0.22.5-5.el8_0
0.35.1-9.el8_1
B
epel-release
8-6.el8
8-7.el8
B
elfutils
0.174-6.el8
0.176-5.el8
B
libmodulemd1
1.8.0-5.el8
1.8.11-4.el8_1
B
dbus-libs
1:1.12.8-7.el8
1:1.12.8-9.el8
B
device-mapper-libs
8:1.02.155-6.el8
8:1.02.163-5.el8
B
libsmartcols
2.32.1-8.el8
2.32.1-17.el8
B
dbus-common
1:1.12.8-7.el8
1:1.12.8-9.el8
B
device-mapper
8:1.02.155-6.el8
8:1.02.163-5.el8
B
ima-evm-utils
1.1-4.el8
1.1-5.el8
B
python36-rpm-macros
3.6.8-2.module+el8....
B
rpm-build-libs
4.14.2-11.el8_0
4.14.2-25.el8
B
libcomps
0.1.8-13.el8
0.1.11-2.el8
B
epel-rpm-macros
8-1
8-3
B
libdnf
0.22.5-5.el8_0
0.35.1-9.el8_1
B
python3-rpm
4.14.2-11.el8_0
4.14.2-25.el8
B
python3-hawkey
0.22.5-5.el8_0
0.35.1-9.el8_1
B
librepo
1.9.2-1.el8
1.10.3-3.el8
B
redhat-release
8.0-0.44.el8
8.1-3.3.el8
B
redhat-rpm-config
116-1.el8
120-1.el8
B
dbus-daemon
1:1.12.8-7.el8
1:1.12.8-9.el8
B
kernel-headers
4.18.0-80.11.2.el8_0
4.18.0-147.el8
B
python3-libsemanage
2.8-5.el8
2.9-1.el8
B
annobin
8.64-1.el8
8.78-1.el8
B
python2-rpm-macros
3-38.module+el8...
3-38.module+el8...
B
python3-libselinux
2.8-6.el8
2.9-2.1.el8
B
dbus-tools
1:1.12.8-7.el8
1:1.12.8-9.el8
B
librhsm
0.0.3-2.el8
0.0.3-3.el8
B
rpm-build
4.14.2-11.el8_0
4.14.2-25.el8
B
dnf-data
4.0.9.2-5.el8
4.2.7-7.el8_1
B
python3-iniparse
0.4-31.el8
python3-audit
3.0-0.10.20180831...
3.0-0.13.20190507...
B
elfutils-default-yama-scope
0.174-6.el8
0.176-5.el8
B
libsolv
0.6.35-6.el8
0.7.4-3.el8
B
libpcap
14:1.9.0-1.el8
14:1.9.0-3.el8
B
python3-setools
4.2.0-2.el8
4.2.2-1.el8
B
libreport-filesystem
2.9.5-6.el8
2.9.5-9.el8
B
python3-libcomps
0.1.8-13.el8
0.1.11-2.el8
B
Lmod
8.1.10-2.el8
8.1.17-3.el8
2
tzdata
2019b-1.el8
2019c-1.el8
4
epel-release
8-5.el8
8-6.el8
B
kernel-headers
4.18.0-80.11.1.el8_0
4.18.0-80.11.2.el8_0
B
Real build: xrootd-4.11.0-1.el8
Dependencies for this build couldn't be processed
Real build: xrootd-4.10.1-1.el8
Dependencies for this build couldn't be processed
Previous history