root

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

sqlite-devel
3.35.4-2.fc35
3.35.4-3.fc35
1
graphviz-devel
2.47.0-2.fc35
2.47.1-1.fc35
1
graphviz
2.47.0-2.fc35
2.47.1-1.fc35
1
python3-rpm-generators
12-5.fc35
12-6.fc35
2
gdk-pixbuf2
2.42.4-2.fc35
2.42.6-1.fc35
2
graphviz-gd
2.47.0-2.fc35
2.47.1-1.fc35
2
sqlite
3.35.4-2.fc35
3.35.4-3.fc35
2
sqlite-libs
3.35.4-2.fc35
3.35.4-3.fc35
2
graphviz-devil
2.47.0-2.fc35
2.47.1-1.fc35
2
gdk-pixbuf2-modules
2.42.4-2.fc35
2.42.6-1.fc35
3
woff2
1.0.2-10.fc34
1.0.2-11.fc35
3
qpdf
10.3.1-1.fc35
10.3.1-2.fc35
3
kernel-headers
5.12.0-0.rc7.git0.1....
5.12.0-0.rc8.git0.1....
3
qpdf-libs
10.3.1-1.fc35
10.3.1-2.fc35
4
redhat-rpm-config
183-1.fc35
184-1.fc35
4
perl-version
7:0.99.28-2.fc34
7:0.99.29-1.fc35
B
annobin-docs
9.66-4.fc35
B
perl-XML-LibXML
1:2.0206-3.fc34
1:2.0207-1.fc35
B
annobin
9.65-2.fc35
annobin-plugin-clang
9.65-2.fc35
annobin-plugin-llvm
9.65-2.fc35
annobin-plugin-gcc
9.65-2.fc35
9.66-4.fc35
B
gcc-gfortran
11.0.1-0.4.fc35
11.0.1-0.5.fc35
1
gcc-c++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
1
libstdc++-devel
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libquadmath-devel
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libgfortran
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
gcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libquadmath
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libgcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libstdc++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
cpp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
elfutils-libelf
0.183-2.fc35
0.183-3.fc35
3
libgomp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
wpebackend-fdo
1.9.90-1.fc35
1.9.90-2.fc35
3
elfutils-debuginfod-client
0.183-2.fc35
0.183-3.fc35
3
valgrind-devel
1:3.17.0-1.fc35
1:3.17.0-2.fc35
3
elfutils-libs
0.183-2.fc35
0.183-3.fc35
3
at-spi2-core
2.40.0-1.fc35
2.40.0-2.fc35
4
elfutils-default-yama-scope
0.183-2.fc35
0.183-3.fc35
4
valgrind
1:3.17.0-1.fc35
1:3.17.0-2.fc35
4
elfutils
0.183-2.fc35
0.183-3.fc35
B
expat-devel
2.2.10-2.fc34
2.3.0-1.fc35
1
libdrm-devel
2.4.103-2.fc34
2.4.105-1.fc35
2
expat
2.2.10-2.fc34
2.3.0-1.fc35
2
libgcrypt
1.9.2-2.fc35
1.9.2-3.fc35
3
qt-settings
34.2-1.fc35
34.4-1.fc35
3
adwaita-icon-theme
40.0~rc-1.fc35
40.0-2.fc35
3
libdrm
2.4.103-2.fc34
2.4.105-1.fc35
3
libpciaccess-devel
0.16-4.fc34
3
valgrind-devel
1:3.17.0-1.fc35
3
adwaita-cursor-theme
40.0~rc-1.fc35
40.0-2.fc35
4
valgrind
1:3.17.0-1.fc35
4
perl-MIME-Types
2.18-2.fc34
2.19-1.fc35
B
2021-04-16 13:20:29
Package dependencies resolved successfuly
2021-04-16 08:27:03
Package resolution failed
  • Problem: package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package gcc-gfortran-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package R-core-4.0.4-1.fc35.x86_64 requires redhat-rpm-config, but none of the providers can be installed
    - package R-core-devel-4.0.4-1.fc35.x86_64 requires gcc-c++, but none of the providers can be installed
    - package R-Rcpp-1.0.6-2.fc34.x86_64 requires R-core, but none of the providers can be installed
    - package R-Rcpp-1.0.6-2.fc34.x86_64 requires R(methods), but none of the providers can be installed
    - package R-Rcpp-1.0.6-2.fc34.x86_64 requires R(utils), but none of the providers can be installed
    - package R-Rcpp-1.0.6-2.fc34.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-Rcpp-1.0.6-2.fc34.x86_64 requires R(ABI) = 4.0, but none of the providers can be installed
    - package R-Rcpp-devel-1.0.6-2.fc34.x86_64 requires R-core-devel(x86-64), but none of the providers can be installed
    - package R-Rcpp-devel-1.0.6-2.fc34.x86_64 requires R-Rcpp(x86-64) = 1.0.6-2.fc34, but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package R-core-4.0.4-1.fc35.x86_64 requires redhat-rpm-config, but none of the providers can be installed
    - package R-core-devel-4.0.4-1.fc35.x86_64 requires gcc-c++, but none of the providers can be installed
    - package R-RInside-0.2.16-4.fc34.x86_64 requires R-core, but none of the providers can be installed
    - package R-RInside-0.2.16-4.fc34.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-RInside-0.2.16-4.fc34.x86_64 requires R(ABI) = 4.0, but none of the providers can be installed
    - package R-RInside-devel-0.2.16-4.fc34.x86_64 requires R-core-devel(x86-64), but none of the providers can be installed
    - package R-RInside-devel-0.2.16-4.fc34.x86_64 requires R-RInside(x86-64) = 0.2.16-4.fc34, but none of the providers can be installed
    - conflicting requests
sqlite-devel
3.35.4-1.fc35
3.35.4-2.fc35
1
sqlite-libs
3.35.4-1.fc35
3.35.4-2.fc35
2
libcurl
7.76.0-1.fc35
7.76.1-1.fc35
2
librsvg2
2.50.3-1.fc34
2.50.4-1.fc35
2
cups-client
1:2.3.3op2-3.fc35
1:2.3.3op2-4.fc35
2
sqlite
3.35.4-1.fc35
3.35.4-2.fc35
2
mpfr
4.1.0-5.fc35
4.1.0-6.fc35
2
cups-libs
1:2.3.3op2-3.fc35
1:2.3.3op2-4.fc35
3
curl
7.76.0-1.fc35
7.76.1-1.fc35
4
perl-ExtUtils-MM-Utils
2:7.60-1.fc35
2:7.62-1.fc35
B
vim-filesystem
2:8.2.2735-1.fc35
2:8.2.2756-1.fc35
2
pam
1.5.1-3.fc34
1.5.1-4.fc35
2
java-11-openjdk-headless
1:11.0.11.0.5-0.0.ea.fc35
1:11.0.11.0.7-0.0.ea.fc35
2
coreutils
8.32-21.fc35
8.32-22.fc35
2
python3-setuptools
54.1.2-1.fc35
56.0.0-1.fc35
2
file
5.40-1.fc35
5.40-3.fc35
2
diffutils
3.7-8.fc34
3.7-9.fc35
2
file-libs
5.40-1.fc35
5.40-3.fc35
3
openldap
2.4.58-1.fc35
2.4.58-2.fc35
3
kernel-headers
5.12.0-0.rc6.git0.1....
5.12.0-0.rc7.git0.1....
3
libgpg-error
1.42-1.fc35
1.42-2.fc35
3
python-setuptools-wheel
54.1.2-1.fc35
56.0.0-1.fc35
3
coreutils-common
8.32-21.fc35
8.32-22.fc35
3
vim-minimal
2:8.2.2735-1.fc35
2:8.2.2756-1.fc35
4
mesa-libGL-devel
21.0.1-4.fc35
21.0.2-1.fc35
1
mesa-libglapi
21.0.1-4.fc35
21.0.2-1.fc35
2
mesa-libGL
21.0.1-4.fc35
21.0.2-1.fc35
2
vim-filesystem
2:8.2.2637-1.fc35
2:8.2.2735-1.fc35
2
glib2
2.68.0-2.fc35
2.68.1-1.fc35
2
llvm-libs
12.0.0-0.9.rc4.fc35
12.0.0-0.11.rc5.fc35
2
clang-libs
12.0.0-0.10.rc4.fc35
12.0.0-0.11.rc5.fc35
2
python3-rpm-macros
3.9-35.fc35
3.9-37.fc35
2
mesa-libEGL-devel
21.0.1-4.fc35
21.0.2-1.fc35
2
python3-rpm-generators
12-4.fc35
12-5.fc35
2
glib2-devel
2.68.0-2.fc35
2.68.1-1.fc35
2
python-rpm-macros
3.9-35.fc35
3.9-37.fc35
2
libxkbcommon-x11
1.2.0-1.fc35
1.2.1-1.fc35
3
qt-settings
34.1-1.fc35
34.2-1.fc35
3
python-srpm-macros
3.9-35.fc35
3.9-37.fc35
3
mkfontscale
1.2.1-1.fc35
1.2.1-2.fc35
3
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc35
3
libxcrypt
4.4.18-1.fc35
4.4.19-1.fc35
3
mesa-libEGL
21.0.1-4.fc35
21.0.2-1.fc35
3
libxkbcommon
1.2.0-1.fc35
1.2.1-1.fc35
3
mesa-libgbm
21.0.1-4.fc35
21.0.2-1.fc35
3
clang-resource-filesystem
12.0.0-0.10.rc4.fc35
12.0.0-0.11.rc5.fc35
3
xkeyboard-config
2.32-1.fc35
2.32-2.fc35
4
libxcrypt-devel
4.4.18-1.fc35
4.4.19-1.fc35
4
redhat-rpm-config
182-1.fc35
183-1.fc35
4
vim-minimal
2:8.2.2637-1.fc35
2:8.2.2735-1.fc35
4
mesa-vulkan-drivers
21.0.1-4.fc35
21.0.2-1.fc35
4
rav1e-libs
0.4.0-1.fc35
0.4.1-1.fc35
4
perl-Digest-HMAC
1.03-27.fc34
1.04-1.fc35
B
Previous history