python-torch

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2024-05-12 11:39:41
gcc-gfortran
14.0.1-0.15.fc40
14.1.1-1.fc40
1
gcc-c++
14.0.1-0.15.fc40
14.1.1-1.fc40
1
libquadmath
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libgfortran
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libquadmath-devel
14.0.1-0.15.fc40
14.1.1-1.fc40
2
gcc
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libgcc
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libstdc++
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libstdc++-devel
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libgomp
14.0.1-0.15.fc40
14.1.1-1.fc40
3
cpp
14.0.1-0.15.fc40
14.1.1-1.fc40
3
binutils
2.41-34.fc40
2.41-37.fc40
3
binutils-gold
2.41-34.fc40
2.41-37.fc40
4
gcc-plugin-annobin
14.0.1-0.15.fc40
14.1.1-1.fc40
B
systemd-libs
255.4-1.fc40
255.6-1.fc40
B
complete
2024-05-08 03:49:16
valgrind-devel
1:3.22.0-8.fc40
1:3.23.0-1.fc40
1
python3-devel
3.12.2-2.fc40
3.12.3-2.fc40
1
python3-numpy
1:1.26.4-1.fc40
1:1.26.4-3.fc40
1
python3-fsspec
2024.2.0-1.fc40
2024.3.1-1.fc40
1
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
valgrind
1:3.22.0-8.fc40
1:3.23.0-1.fc40
2
vim-filesystem
2:9.1.309-1.fc40
2:9.1.393-1.fc40
2
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
2
emacs-filesystem
1:29.3-5.fc40
1:29.3-6.fc40
2
libuuid
2.40-13.fc40
2.40.1-1.fc40
3
python3-idna
3.6-3.fc40
3.7-1.fc40
3
annobin-plugin-gcc
12.46-1.fc40
12.51-1.fc40
B
annobin-docs
12.46-1.fc40
12.51-1.fc40
B
perl-Socket
4:2.037-5.fc40
4:2.038-1.fc40
B
forge-srpm-macros
0.2.0-3.fc40
0.3.1-1.fc40
B
libblkid
2.40-13.fc40
2.40.1-1.fc40
B
libfdisk
2.40-13.fc40
2.40.1-1.fc40
B
libsmartcols
2.40-13.fc40
2.40.1-1.fc40
B
qt6-srpm-macros
6.6.2-1.fc40
6.7.0-1.fc40
B
ed
1.20.1-1.fc40
1.20.2-1.fc40
B
libmount
2.40-13.fc40
2.40.1-1.fc40
B
util-linux
2.40-13.fc40
2.40.1-1.fc40
B
util-linux-core
2.40-13.fc40
2.40.1-1.fc40
B
complete
2024-04-25 01:20:56
gcc-c++
14.0.1-0.12.fc40
14.0.1-0.15.fc40
1
clang-devel
18.1.0~rc4-2.fc40
18.1.1-1.fc40
1
onnx-devel
1.14.0-10.fc40
1.14.1-2.fc40
1
fmt-devel
10.2.1-3.fc40
10.2.1-4.fc40
1
valgrind-devel
1:3.22.0-7.fc40
1:3.22.0-8.fc40
1
gcc-gfortran
14.0.1-0.12.fc40
14.0.1-0.15.fc40
1
libgcc
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
libquadmath
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
clang-libs
18.1.0~rc4-2.fc40
18.1.1-1.fc40
2
libzstd
1.5.5-5.fc40
1.5.6-1.fc40
2
onnx-libs
1.14.0-10.fc40
1.14.1-2.fc40
2
glibc
2.39-4.fc40
2.39-8.fc40
2
libgfortran
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
expat
2.6.0-1.fc40
2.6.2-1.fc40
2
libstdc++
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
clang-tools-extra
18.1.0~rc4-2.fc40
18.1.1-1.fc40
2
valgrind
1:3.22.0-7.fc40
1:3.22.0-8.fc40
2
clang
18.1.0~rc4-2.fc40
18.1.1-1.fc40
2
emacs-filesystem
1:29.2-3.fc40
1:29.3-5.fc40
2
libcurl
8.6.0-7.fc40
8.6.0-8.fc40
2
fmt
10.2.1-3.fc40
10.2.1-4.fc40
2
gcc
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
libquadmath-devel
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
libstdc++-devel
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
vim-filesystem
2:9.1.158-1.fc40
2:9.1.309-1.fc40
2
cpp
14.0.1-0.12.fc40
14.0.1-0.15.fc40
3
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc40
3
xz-libs
5.4.6-1.fc40
1:5.4.6-3.fc40
3
libnghttp2
1.59.0-2.fc40
1.59.0-3.fc40
3
llvm-libs
18.1.0~rc4-1.fc40
18.1.1-1.fc40
3
clang-resource-filesystem
18.1.0~rc4-2.fc40
18.1.1-1.fc40
3
libxml2
2.12.5-1.fc40
2.12.6-1.fc40
3
glibc-devel
2.39-4.fc40
2.39-8.fc40
3
tzdata
2024a-2.fc40
2024a-5.fc40
3
libgomp
14.0.1-0.12.fc40
14.0.1-0.15.fc40
3
glibc-minimal-langpack
2.39-4.fc40
2.39-8.fc40
3
glibc-common
2.39-4.fc40
2.39-8.fc40
3
libuuid
2.40-0.9.rc1.fc40
2.40-13.fc40
3
glibc-gconv-extra
2.39-4.fc40
2.39-8.fc40
3
glibc-headers-x86
2.39-4.fc40
2.39-8.fc40
4
gdb-minimal
14.1-8.fc40
14.2-1.fc40
4
kernel-headers
6.8.1-0.fc40
6.8.3-300.fc40
4
zstd
1.5.5-5.fc40
1.5.6-1.fc40
4
curl
8.6.0-7.fc40
8.6.0-8.fc40
4
xz
5.4.6-1.fc40
1:5.4.6-3.fc40
4
libfdisk
2.40-0.9.rc1.fc40
2.40-13.fc40
B
gcc-plugin-annobin
14.0.1-0.12.fc40
14.0.1-0.15.fc40
B
hiredis
1.0.2-7.fc40
perl-URI
5.27-1.fc40
5.28-1.fc40
B
gloo-devel
0.5.0^git20230824.01a0c81-9.fc40
gloo
0.5.0^git20230824.01a0c81-9.fc40
qt5-srpm-macros
5.15.12-3.fc40
5.15.13-1.fc40
B
ghc-srpm-macros
1.6.1-5.fc40
1.9-1.fc40
B
shadow-utils
2:4.15.1-1.fc40
2:4.15.1-2.fc40
B
annobin-plugin-gcc
12.42-1.fc40
12.46-1.fc40
B
libcap
2.69-3.fc40
2.69-8.fc40
B
libibverbs
48.0-4.fc40
libblkid
2.40-0.9.rc1.fc40
2.40-13.fc40
B
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc40
B
util-linux-core
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libmount
2.40-0.9.rc1.fc40
2.40-13.fc40
B
gloo-docs
0.5.0^git20230824.01a0c81-9.fc40
fedora-gpg-keys
40-0.4
40-1
B
openssl1.1
1:1.1.1q-7.fc40
fedora-repos
40-0.4
40-1
B
fedora-release-common
40-0.37
40-39
B
libsmartcols
2.40-0.9.rc1.fc40
2.40-13.fc40
B
fedora-release
40-0.37
40-39
B
llvm
18.1.0~rc4-1.fc40
18.1.1-1.fc40
B
fedora-release-identity-basic
40-0.37
40-39
B
util-linux
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libnl3
3.9.0-3.fc40
annobin-docs
12.42-1.fc40
12.46-1.fc40
B
2024-04-25 01:17:43
Package dependencies resolved successfuly
complete
2024-04-15 19:35:46
Dependencies for this build couldn't be processed
2024-04-01 17:18:48
Package resolution failed
  • Problem: package gloo-devel-0.5.0^git20230824.01a0c81-9.fc40.x86_64 requires gloo(x86-64) = 0.5.0^git20230824.01a0c81-9.fc40, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcrypto.so.1.1()(64bit) needed by gloo-0.5.0^git20230824.01a0c81-9.fc40.x86_64
    - nothing provides libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) needed by gloo-0.5.0^git20230824.01a0c81-9.fc40.x86_64
    - nothing provides libssl.so.1.1()(64bit) needed by gloo-0.5.0^git20230824.01a0c81-9.fc40.x86_64
    - nothing provides libssl.so.1.1(OPENSSL_1_1_0)(64bit) needed by gloo-0.5.0^git20230824.01a0c81-9.fc40.x86_64
failed
2024-03-28 01:46:47
gcc-gfortran
14.0.1-0.8.fc40
14.0.1-0.12.fc40
1
gcc-c++
14.0.1-0.8.fc40
14.0.1-0.12.fc40
1
gcc
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
libgcc
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
libquadmath-devel
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
libquadmath
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
libstdc++
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
glibc
2.39-2.fc40
2.39-4.fc40
2
libgfortran
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
libstdc++-devel
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
libgomp
14.0.1-0.8.fc40
14.0.1-0.12.fc40
3
glibc-gconv-extra
2.39-2.fc40
2.39-4.fc40
3
glibc-devel
2.39-2.fc40
2.39-4.fc40
3
glibc-minimal-langpack
2.39-2.fc40
2.39-4.fc40
3
glibc-common
2.39-2.fc40
2.39-4.fc40
3
cpp
14.0.1-0.8.fc40
14.0.1-0.12.fc40
3
redhat-rpm-config
285-1.fc40
286-1.fc40
4
glibc-headers-x86
2.39-2.fc40
2.39-4.fc40
4
perl-Encode
4:3.20-504.fc40
4:3.21-505.fc40
4
perl-Text-Tabs+Wrap
2023.0511-5.fc40
2024.001-1.fc40
B
audit-libs
4.0-8.fc40
4.0.1-1.fc40
B
gcc-plugin-annobin
14.0.1-0.8.fc40
14.0.1-0.12.fc40
B
failed
2024-03-23 10:02:56
python3-devel
3.12.2-1.fc40
3.12.2-2.fc40
1
sleef-devel
3.5.1-30.fc40
3.5.1-31.fc40
1
valgrind-devel
1:3.22.0-6.fc40
1:3.22.0-7.fc40
1
gcc-gfortran
14.0.1-0.7.fc40
14.0.1-0.8.fc40
1
clang-devel
17.0.6-6.fc40
18.1.0~rc4-2.fc40
1
gcc-c++
14.0.1-0.7.fc40
14.0.1-0.8.fc40
1
libgcc
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
valgrind
1:3.22.0-6.fc40
1:3.22.0-7.fc40
2
libquadmath
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
clang-libs
17.0.6-6.fc40
18.1.0~rc4-2.fc40
2
python3-libs
3.12.2-1.fc40
3.12.2-2.fc40
2
libquadmath-devel
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
sleef
3.5.1-30.fc40
3.5.1-31.fc40
2
libstdc++
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
vim-filesystem
2:9.1.113-1.fc40
2:9.1.158-1.fc40
2
clang-tools-extra
17.0.6-6.fc40
18.1.0~rc4-2.fc40
2
flexiblas-netlib
3.4.1-3.fc40
3.4.2-1.fc40
2
gcc
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
python3
3.12.2-1.fc40
3.12.2-2.fc40
2
libstdc++-devel
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
clang
17.0.6-6.fc40
18.1.0~rc4-2.fc40
2
libgfortran
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
flexiblas
3.4.1-3.fc40
3.4.2-1.fc40
3
libgomp
14.0.1-0.7.fc40
14.0.1-0.8.fc40
3
cpp
14.0.1-0.7.fc40
14.0.1-0.8.fc40
3
flexiblas-openblas-openmp
3.4.1-3.fc40
3.4.2-1.fc40
3
libssh
0.10.6-4.fc40
0.10.6-5.fc40
3
clang-resource-filesystem
17.0.6-6.fc40
18.1.0~rc4-2.fc40
3
llvm-libs
17.0.6-6.fc40
18.1.0~rc4-1.fc40
3
kernel-headers
6.8.0-0.rc6.49.fc40
6.8.1-0.fc40
4
elfutils
0.190-6.fc40
0.191-4.fc40
4
elfutils-debuginfod-client
0.190-6.fc40
0.191-4.fc40
4
crypto-policies
20240201-1.git9f501f3....
20240201-2.git9f501f3....
4
elfutils-libelf
0.190-6.fc40
0.191-4.fc40
4
libssh-config
0.10.6-4.fc40
0.10.6-5.fc40
4
redhat-rpm-config
282-1.fc40
285-1.fc40
4
authselect-libs
1.5.0-4.fc40
1.5.0-5.fc40
B
kernel-srpm-macros
1.0-22.fc40
1.0-23.fc40
B
elfutils-default-yama-scope
0.190-6.fc40
0.191-4.fc40
B
elfutils-libs
0.190-6.fc40
0.191-4.fc40
B
libeconf
0.5.2-3.fc40
0.6.2-1.fc40
B
fedora-release-common
40-0.36
40-0.37
B
annobin-plugin-gcc
12.40-1.fc40
12.42-1.fc40
B
llvm
17.0.6-6.fc40
18.1.0~rc4-1.fc40
B
fedora-gpg-keys
40-0.3
40-0.4
B
annobin-docs
12.40-1.fc40
12.42-1.fc40
B
fedora-release
40-0.36
40-0.37
B
fedora-repos
40-0.3
40-0.4
B
systemd-libs
255.3-1.fc40
255.4-1.fc40
B
authselect
1.5.0-4.fc40
1.5.0-5.fc40
B
gcc-plugin-annobin
14.0.1-0.7.fc40
14.0.1-0.8.fc40
B
rust-srpm-macros
26.1-1.fc40
26.2-1.fc40
B
shadow-utils
2:4.15.0rc2-1.fc40
2:4.15.1-1.fc40
B
fedora-release-identity-basic
40-0.36
40-0.37
B
Previous history