python-torch

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
355
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2024-05-28 03:56:58
Package dependencies resolved successfuly
2024-05-15 19:29:22
Package dependencies resolved successfuly
2024-05-15 19:22:54
Package resolution failed
  • Problem: package opencv-devel-4.9.0-5.fc41.x86_64 requires opencv-imgcodecs(x86-64) = 4.9.0-5.fc41, but none of the providers can be installed
    - package opencv-devel-4.9.0-5.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.35()(64bit) needed by opencv-imgcodecs-4.9.0-5.fc41.x86_64
2024-05-14 18:00:15
Package resolution failed
  • Problem: package opencv-devel-4.9.0-4.fc41.x86_64 requires opencv-imgcodecs(x86-64) = 4.9.0-4.fc41, but none of the providers can be installed
    - package opencv-devel-4.9.0-4.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-4.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
complete
2024-05-03 00:08:50
rocm-rpm-macros-modules
1.0-18.fc41
1.0-19.fc41
1
rocm-rpm-macros
1.0-18.fc41
1.0-19.fc41
1
opencv-devel
4.9.0-4.fc41
1
opencv-plot
4.9.0-4.fc41
2
opencv-surface_matching
4.9.0-4.fc41
2
opencv-mcc
4.9.0-4.fc41
2
opencv-bgsegm
4.9.0-4.fc41
2
opencv-imgcodecs
4.9.0-4.fc41
2
opencv-data
4.9.0-4.fc41
2
opencv-ccalib
4.9.0-4.fc41
2
opencv-alphamat
4.9.0-4.fc41
2
opencv-videoio
4.9.0-4.fc41
2
opencv-viz
4.9.0-4.fc41
2
opencv-ml
4.9.0-4.fc41
2
opencv
4.9.0-4.fc41
2
opencv-stereo
4.9.0-4.fc41
2
opencv-reg
4.9.0-4.fc41
2
opencv-saliency
4.9.0-4.fc41
2
opencv-wechat_qrcode
4.9.0-4.fc41
2
opencv-videostab
4.9.0-4.fc41
2
opencv-dpm
4.9.0-4.fc41
2
opencv-highgui
4.9.0-4.fc41
2
opencv-cvv
4.9.0-4.fc41
2
opencv-structured_light
4.9.0-4.fc41
2
opencv-rapid
4.9.0-4.fc41
2
opencv-stitching
4.9.0-4.fc41
2
opencv-hdf
4.9.0-4.fc41
2
opencv-phase_unwrapping
4.9.0-4.fc41
2
opencv-superres
4.9.0-4.fc41
2
opencv-img_hash
4.9.0-4.fc41
2
opencv-objdetect
4.9.0-4.fc41
2
opencv-xobjdetect
4.9.0-4.fc41
2
opencv-shape
4.9.0-4.fc41
2
opencv-features2d
4.9.0-4.fc41
2
opencv-dnn_objdetect
4.9.0-4.fc41
2
opencv-photo
4.9.0-4.fc41
2
opencv-dnn_superres
4.9.0-4.fc41
2
opencv-text
4.9.0-4.fc41
2
opencv-freetype
4.9.0-4.fc41
2
opencv-video
4.9.0-4.fc41
2
opencv-ximgproc
4.9.0-4.fc41
2
opencv-xphoto
4.9.0-4.fc41
2
opencv-flann
4.9.0-4.fc41
2
opencv-dnn
4.9.0-4.fc41
2
opencv-intensity_transform
4.9.0-4.fc41
2
opencv-line_descriptor
4.9.0-4.fc41
2
opencv-tracking
4.9.0-4.fc41
2
opencv-hfs
4.9.0-4.fc41
2
opencv-gapi
4.9.0-4.fc41
2
opencv-core
4.9.0-4.fc41
2
opencv-imgproc
4.9.0-4.fc41
2
opencv-quality
4.9.0-4.fc41
2
opencv-datasets
4.9.0-4.fc41
2
opencv-fuzzy
4.9.0-4.fc41
2
opencv-calib3d
4.9.0-4.fc41
2
opencv-optflow
4.9.0-4.fc41
2
opencv-bioinspired
4.9.0-4.fc41
2
opencv-face
4.9.0-4.fc41
2
opencv-rgbd
4.9.0-4.fc41
2
opencv-aruco
4.9.0-4.fc41
2
glib2
2.80.0-1.fc41
3
qt5-qtbase-gui
5.15.13-1.fc41
3
libavutil-free
6.1.1-12.fc41
3
hdf5
1.12.1-15.fc40
3
libvpl
1:2.10.2-1.fc41
3
libva
2.21.0-3.fc41
3
qt5-qtbase
5.15.13-1.fc41
3
freetype
2.13.2-5.fc40
3
harfbuzz
8.4.0-1.fc41
3
openexr-libs
3.2.4-1.fc41
3
vtk
9.2.6-14.fc41
3
gstreamer1
1.24.3-1.fc41
3
libpng
2:1.6.40-3.fc40
3
openjpeg2
2.5.2-1.fc41
3
gstreamer1-plugins-base
1.24.3-2.fc41
3
libwebp
1.4.0-1.fc41
3
libavformat-free
6.1.1-12.fc41
3
libglvnd-opengl
1:1.7.0-4.fc40
3
gdcm
3.0.23-5.fc41
3
tbb
2021.11.0-5.fc40
3
coin-or-CoinUtils
2.11.10-1.fc41
3
libjpeg-turbo
3.0.2-2.fc41
3
libglvnd-glx
1:1.7.0-4.fc40
3
libavcodec-free
6.1.1-12.fc41
3
coin-or-Clp
1.17.9-1.fc41
3
libtiff
4.6.0-2.fc40
3
libswscale-free
6.1.1-12.fc41
3
gdal-libs
3.8.5-4.fc41
3
tesseract
5.3.4-4.fc40
3
libdc1394
2.2.7-5.fc40
3
libjxl
1:0.10.2-5.fc41
4
game-music-emu
0.6.3-14.fc40
4
libXi
1.8.1-5.fc40
4
fontconfig
2.15.0-4.fc40
4
xcb-util-wm
0.4.2-5.fc40
4
xcb-util-image
0.4.1-5.fc40
4
libproxy
0.5.5-1.fc41
4
cdparanoia-libs
10.2-44.fc40
4
libsmbclient
2:4.20.0-7.fc41
4
libunwind
1.8.0-3.fc41
4
geos
3.12.1-3.fc40
4
cgnslib-libs
4.4.0-4.fc40
4
gnutls
3.8.5-1.fc41
4
librist
0.2.7-4.fc40
4
freexl
2.0.0-7.fc41
4
srt-libs
1.5.3-2.fc40
4
vo-amrwbenc
0.1.3-20.fc40
4
libdav1d
1.4.0-1.fc41
4
speex
1.2.0-17.fc40
4
cairo
1.18.0-3.fc40
4
libaom
3.8.2-2.fc41
4
xcb-util-keysyms
0.4.1-5.fc40
4
glpk
5.0-11.fc40
4
zvbi
0.2.35-22.fc40
4
snappy
1.1.10-4.fc40
4
libicu
74.2-1.fc40
4
graphite2
1.3.14-15.fc40
4
libspatialite
5.1.0-6.fc41
4
libtheora
1:1.1.1-36.fc40
4
libswresample-free
6.1.1-12.fc41
4
libmodplug
1:0.8.9.0-19.fc40
4
proj
9.4.0-1.fc41
4
libopenmpt
0.7.6-1.fc41
4
libraw1394
2.1.2-20.fc40
4
xcb-util-renderutil
0.3.10-5.fc40
4
giflib
5.2.2-1.fc41
4
cfitsio
4.4.0-2.fc41
4
xerces-c
3.2.5-2.fc40
4
tesseract-langpack-eng
4.1.0-7.fc40
4
graphene
1.10.6-8.fc40
4
poppler
24.02.0-2.fc40
4
libgeotiff
1.7.1-13.fc41
4
librsvg2
2.57.1-5.fc41
4
zeromq
4.3.5-16.fc40
4
libharu
2.4.3-5.fc40
4
pugixml
1.13-5.fc40
4
libusb1
1.0.27-1.fc41
4
xvidcore
1.3.7-11.fc40
4
libaec
1.1.2-1.fc40
4
libqhull_r
1:8.0.2-4.fc40
4
parquet-libs
16.0.0-1.fc41
4
glx-utils
9.0.0-6.fc40
4
libinput
1.25.0-4.fc41
4
opencore-amr
0.1.6-6.fc40
4
libglvnd
1:1.7.0-4.fc40
4
liblerc
4.0.0-6.fc40
4
libchromaprint
1.5.1-17.fc40
4
rav1e-libs
0.7.1-1.fc40
4
vapoursynth-libs
65-2.fc40
4
qt-settings
40.0-1.fc41
4
librabbitmq
0.14.0-2.fc41
4
libogg
2:1.3.5-8.fc40
4
coin-or-Osi
0.108.9-2.fc41
4
libgcrypt
1.10.3-4.fc41
4
libdeflate
1.20-4.fc41
4
coin-or-Cbc
2.10.11-2.fc41
4
codec2
1.2.0-4.fc40
4
libXv
1.0.12-3.fc40
4
suitesparse
7.7.0-1.fc41
4
libkml
1.3.0-47.fc40
4
unixODBC
2.3.12-4.fc40
4
twolame-libs
0.4.0-4.fc40
4
qt5-qtbase-common
5.15.13-1.fc41
4
libarrow
16.0.0-1.fc41
4
libgudev
238-5.fc40
4
libglvnd-egl
1:1.7.0-4.fc40
4
pango
1.52.2-1.fc41
4
svt-av1-libs
1.4.1-5.fc40
4
gsm
1.0.22-6.fc40
4
libbluray
1.3.4-6.fc41
4
libgta
1.2.1-12.fc40
4
libxcb
1.17.0-1.fc41
4
hdf-libs
4.2.16.2-1.fc40
4
libXcursor
1.2.2-1.fc41
4
armadillo
12.8.1-1.fc41
4
ocl-icd
2.3.2-5.fc40
4
double-conversion
3.3.0-3.fc40
4
libwayland-client
1.22.0-3.fc40
4
CharLS
2.4.2-5.fc40
4
libICE
1.1.1-3.fc40
4
openslide
4.0.0-3.fc40
4
libxkbcommon-x11
1.7.0-1.fc41
4
json-c
0.17-3.fc40
4
libvisual
1:0.4.1-4.fc40
4
libXext
1.3.6-1.fc40
4
lcms2
2.16-3.fc40
4
libpq
16.1-4.fc41
4
mesa-filesystem
24.0.6-2.fc41
4
pcre2-utf16
10.43-1.fc41
4
libX11
1.8.9-1.fc41
4
libvorbis
1:1.3.7-10.fc40
4
lame-libs
3.100-17.fc40
4
orc
0.4.38-2.fc41
4
libxkbcommon
1.7.0-1.fc41
4
iso-codes
4.16.0-3.fc40
4
mariadb-connector-c
3.3.8-3.fc40
4
mesa-libgbm
24.0.6-2.fc41
4
libXfixes
6.0.1-3.fc40
4
dbus-libs
1:1.14.10-3.fc40
4
jbigkit-libs
2.1-29.fc40
4
alsa-lib
1.2.11-2.fc40
4
ilbc
3.0.4-10.fc40
4
cups-libs
1:2.4.7-13.fc41
4
MUMPS
5.6.2-4.fc41
4
libSM
1.2.4-3.fc40
4
libwayland-egl
1.22.0-3.fc40
4
leptonica
1.84.1-3.fc40
4
mesa-libGL
24.0.6-2.fc41
4
libvpx
1.14.0-2.fc41
4
libX11-xcb
1.8.9-1.fc41
4
netcdf
4.9.2-5.fc40
4
libwayland-cursor
1.22.0-3.fc40
4
ogdi
4.1.1-1.fc40
4
libGLEW
2.2.0-7.fc40
4
fdk-aac-free
2.0.0-13.fc40
4
libvdpau
1.5-6.fc40
4
asl
20240106-1.20240201git...
4
opus
1.5.1-1.fc41
4
imath
3.1.11-1.fc41
4
libwacom-data
2.11.0-1.fc41
B
tesseract-tessdata-doc
4.1.0-7.fc40
B
npth
1.7-1.fc41
B
libvmaf
2.3.0-7.fc40
B
libxshmfence
1.3.2-3.fc40
B
libtdb
1.4.10-2.fc41
B
google-noto-fonts-common
20240401-1.fc41
B
SuperLU
6.0.1-5.fc41
B
scotch
7.0.4-4.fc41
B
nss-softokn-freebl
3.99.0-1.fc41
B
libdicom
1.1.0-2.fc41
B
libwbclient
2:4.20.0-7.fc41
B
libwacom
2.11.0-1.fc41
B
nettle
3.9.1-6.fc40
B
boost-program-options
1.83.0-3.fc40
B
default-fonts-core-sans
4.0-13.fc41
B
nss
3.99.0-1.fc41
B
avahi-libs
0.8-26.fc40
B
MUMPS-common
5.6.2-4.fc41
B
nspr
4.35.0-22.fc41
B
highway
1.1.0-1.fc41
B
metis
5.1.0.3-5.fc40
B
minizip-ng-compat
3.0.10-8.fc41
B
libX11-common
1.8.9-1.fc41
B
mpg123-libs
1.31.3-4.fc40
B
libXau
1.0.11-6.fc40
B
lmdb-libs
0.9.32-1.fc40
B
openssl
1:3.2.1-6.fc41
B
mesa-libEGL
24.0.6-2.fc41
B
mesa-libglapi
24.0.6-2.fc41
B
libwayland-server
1.22.0-3.fc40
B
nss-softokn
3.99.0-1.fc41
B
blosc
1.21.5-4.fc40
B
duktape
2.7.0-7.fc40
B
arpack
3.9.1-3.fc40
B
libXft
2.3.8-6.fc40
B
lpcnetfreedv
0.5-5.fc40
B
mariadb-connector-c-config
3.3.8-3.fc40
B
abattis-cantarell-vf-fonts
0.301-12.fc40
B
flexiblas-netlib64
3.4.2-1.fc41
B
fonts-filesystem
1:2.0.5-14.fc40
B
libXxf86vm
1.1.5-6.fc40
B
re2
1:20220601-5.fc40
B
libXrender
0.9.11-6.fc40
B
gpgme
1.23.2-3.fc40
B
libudfread
1.1.2-8.fc40
B
samba-common-libs
2:4.20.0-7.fc41
B
samba-client-libs
2:4.20.0-7.fc41
B
libnauty
2.8.8-4.fc41
B
proj-data
9.4.0-1.fc41
B
cjson
1.7.17-1.fc41
B
libldb
2.9.0-2.fc41
B
xkeyboard-config
2.41-1.fc40
B
utf8proc
2.7.0-7.fc40
B
zimg
3.0.5-2.fc40
B
xcb-util
0.4.1-5.fc40
B
gdk-pixbuf2-modules
2.42.11-1.fc41
B
google-noto-sans-vf-fonts
20240401-1.fc41
B
tpm2-tss
4.1.0-1.fc41
B
flexiblas-openblas-openmp64
3.4.2-1.fc41
B
libthai
0.1.29-8.fc40
B
libksba
1.6.6-1.fc41
B
libsodium
1.0.19-4.fc40
B
gpgmepp
1.23.2-3.fc40
B
poppler-data
0.4.11-7.fc40
B
fribidi
1.0.13-4.fc40
B
gdk-pixbuf2
2.42.11-1.fc41
B
cairo-gobject
1.18.0-3.fc40
B
rsvg-pixbuf-loader
2.57.1-5.fc41
B
shared-mime-info
2.3-4.fc41
B
uriparser
0.9.7-5.fc40
B
coin-or-Cgl
0.60.8-1.fc41
B
cliquer-libs
1.22-8.fc40
B
libassuan
2.5.7-1.fc41
B
samba-common
2:4.20.0-7.fc41
B
libdatrie
0.2.13-9.fc40
B
liborc2
2.0.0-2.fc41
B
xml-common
0.6.3-63.fc40
B
libtevent
0.16.1-2.fc41
B
libarrow-doc
16.0.0-1.fc41
B
libtalloc
2.4.2-2.fc41
B
soxr
0.1.3-15.fc40
B
pixman
0.43.4-1.fc41
B
gnupg2
2.4.5-1.fc41
B
libgpg-error
1.49-1.fc41
B
nss-util
3.99.0-1.fc41
B
thrift
0.15.0-4.fc40
B
mbedtls
2.28.8-1.fc41
B
openpgm
5.2.122-34.fc40
B
crypto-policies-scripts
20240320-1.git58e3d95....
B
mtdev
1.1.6-8.fc40
B
libevdev
1.13.1-4.fc40
B
librttopo
1.1.0-14.fc40
B
nss-sysinit
3.99.0-1.fc41
B
complete
2024-04-30 18:43:39
No dependency changes
2024-04-23 05:22:40
Package dependencies resolved successfuly
2024-04-23 02:18:15
Package resolution failed
  • Problem: package rocm-cmake-6.0.2-1.fc41.noarch requires cmake, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package python3-pybind11-2.12.0-1.fc41.x86_64 requires pybind11-devel(x86-64) = 2.12.0-1.fc41, but none of the providers can be installed
    - package pybind11-devel-2.12.0-1.fc41.x86_64 requires cmake, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
Previous history