python-sqlalchemy

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
301
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

qt6-srpm-macros
6.7.2-1.fc40
6.7.2-2.fc40
4
qt5-srpm-macros
5.15.14-1.fc40
5.15.14-2.fc40
4

Most recent builds

pyproject-rpm-macros
1.12.2-1.fc40
1.13.0-1.fc40
1
coreutils
9.4-6.fc40
9.4-7.fc40
1
python3-typing-extensions
4.9.0-3.fc40
4.12.2-2.fc40
1
pyproject-srpm-macros
1.12.2-1.fc40
1.13.0-1.fc40
2
coreutils-common
9.4-6.fc40
9.4-7.fc40
2
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc40
3
gdb-minimal
14.2-2.fc40
14.2-3.fc40
3
gnutls
3.8.5-1.fc40
3.8.6-1.fc40
3
gcc
14.1.1-6.fc40
14.1.1-7.fc40
1
python3-devel
3.12.3-2.fc40
3.12.4-1.fc40
1
findutils
1:4.9.0-8.fc40
1:4.9.0-9.fc40
1
libstdc++
14.1.1-6.fc40
14.1.1-7.fc40
2
python3
3.12.3-2.fc40
3.12.4-1.fc40
2
glibc
2.39-15.fc40
2.39-17.fc40
2
zlib-ng-compat
2.1.6-5.fc40
2.1.7-1.fc40
2
libgomp
14.1.1-6.fc40
14.1.1-7.fc40
2
python3-libs
3.12.3-2.fc40
3.12.4-1.fc40
2
libgcc
14.1.1-6.fc40
14.1.1-7.fc40
2
cpp
14.1.1-6.fc40
14.1.1-7.fc40
2
glibc-devel
2.39-15.fc40
2.39-17.fc40
2
glibc-gconv-extra
2.39-15.fc40
2.39-17.fc40
3
pcre2
10.42-2.fc40.2
10.44-1.fc40
3
glibc-common
2.39-15.fc40
2.39-17.fc40
3
p11-kit
0.25.3-4.fc40
0.25.5-1.fc40
3
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc40
3
glibc-headers-x86
2.39-15.fc40
2.39-17.fc40
3
glibc-minimal-langpack
2.39-15.fc40
2.39-17.fc40
3
gcc-plugin-annobin
14.1.1-6.fc40
14.1.1-7.fc40
4
qt6-srpm-macros
6.7.1-1.fc40
6.7.2-1.fc40
4
pcre2-syntax
10.42-2.fc40.2
10.44-1.fc40
4
python3-PyMySQL
1.1.0-6.fc40
1.1.1-1.fc40
1
python3-mypy
1.10.0-1.fc40
1.10.1-1.fc40
1
pyproject-rpm-macros
1.12.0-1.fc40
1.12.2-1.fc40
1
gcc
14.1.1-5.fc40
14.1.1-6.fc40
1
cpp
14.1.1-5.fc40
14.1.1-6.fc40
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc40
2
python-srpm-macros
3.12-7.fc40
3.12-8.fc40
2
libstdc++
14.1.1-5.fc40
14.1.1-6.fc40
2
libgcc
14.1.1-5.fc40
14.1.1-6.fc40
2
libgomp
14.1.1-5.fc40
14.1.1-6.fc40
2
python3-rpm-macros
3.12-7.fc40
3.12-8.fc40
2
python-rpm-macros
3.12-7.fc40
3.12-8.fc40
2
pyproject-srpm-macros
1.12.0-1.fc40
1.12.2-1.fc40
2
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc40
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc40
3
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc40
4
gcc-plugin-annobin
14.1.1-5.fc40
14.1.1-6.fc40
4
annobin-plugin-gcc
12.51-1.fc40
12.60-1.fc40
4
systemd-libs
255.7-1.fc40
255.8-1.fc40
B
annobin-docs
12.51-1.fc40
12.60-1.fc40
B
Dependencies for this build couldn't be processed
gcc
14.1.1-4.fc40
14.1.1-5.fc40
1
glibc-devel
2.39-13.fc40
2.39-15.fc40
2
glibc
2.39-13.fc40
2.39-15.fc40
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
2
libgcc
14.1.1-4.fc40
14.1.1-5.fc40
2
libgomp
14.1.1-4.fc40
14.1.1-5.fc40
2
libstdc++
14.1.1-4.fc40
14.1.1-5.fc40
2
freetds-libs
1.3.3-7.fc40
1.4.16-1.fc40
2
cpp
14.1.1-4.fc40
14.1.1-5.fc40
2
alternatives
1.26-3.fc40
1.27-1.fc40
3
pam-libs
1.6.1-1.fc40
1.6.1-3.fc40
3
glibc-gconv-extra
2.39-13.fc40
2.39-15.fc40
3
glibc-headers-x86
2.39-13.fc40
2.39-15.fc40
3
glibc-minimal-langpack
2.39-13.fc40
2.39-15.fc40
3
freetds
1.3.3-7.fc40
1.4.16-1.fc40
3
glibc-common
2.39-13.fc40
2.39-15.fc40
3
kernel-headers
6.8.3-300.fc40
6.9.4-200.fc40
3
gdb-minimal
14.2-1.fc40
14.2-2.fc40
3
gcc-plugin-annobin
14.1.1-4.fc40
14.1.1-5.fc40
4
libarchive
3.7.2-3.fc40
3.7.2-4.fc40
4
qt5-srpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
4
qt6-srpm-macros
6.7.0-1.fc40
6.7.1-1.fc40
4
libeconf
0.6.2-1.fc40
0.6.2-2.fc40
4
pam
1.6.1-1.fc40
1.6.1-3.fc40
B
libxml2
2.12.7-1.fc40
2.12.8-1.fc40
B
fedora-repos
40-1
40-2
B
systemd-libs
255.6-1.fc40
255.7-1.fc40
B
shadow-utils
2:4.15.1-2.fc40
2:4.15.1-3.fc40
B
fedora-gpg-keys
40-1
40-2
B
python3-pytest-xdist
3.5.0-3.fc40
1
python3-pymssql
2.2.11-1.fc40
2.3.0-1.fc40
1
gcc
14.1.1-1.fc40
14.1.1-4.fc40
1
libstdc++
14.1.1-1.fc40
14.1.1-4.fc40
2
glibc
2.39-8.fc40
2.39-13.fc40
2
libgomp
14.1.1-1.fc40
14.1.1-4.fc40
2
glibc-devel
2.39-8.fc40
2.39-13.fc40
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc40
2
cpp
14.1.1-1.fc40
14.1.1-4.fc40
2
libgcc
14.1.1-1.fc40
14.1.1-4.fc40
2
python3-execnet
1.9.0-14.fc40
2
glibc-minimal-langpack
2.39-8.fc40
2.39-13.fc40
3
glibc-headers-x86
2.39-8.fc40
2.39-13.fc40
3
pam-libs
1.6.0-2.fc40
1.6.1-1.fc40
3
glibc-common
2.39-8.fc40
2.39-13.fc40
3
glibc-gconv-extra
2.39-8.fc40
2.39-13.fc40
3
crypto-policies
20240201-2.git9f501f3....
20240510-1.gitd287a42....
3
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc40
4
rust-srpm-macros
26.2-1.fc40
26.3-1.fc40
4
gcc-plugin-annobin
14.1.1-1.fc40
14.1.1-4.fc40
4
pam
1.6.0-2.fc40
1.6.1-1.fc40
B
libxml2
2.12.6-1.fc40
2.12.7-1.fc40
B
2024-05-25 00:39:10
Package dependencies resolved successfuly
Dependencies for this build couldn't be processed
Previous history