python-sqlalchemy

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
316
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openldap
2.6.8-4.fc41
2.6.8-5.fc41
3

Most recent builds

python3-PyMySQL
1.1.1-1.fc41
1.1.1-2.fc41
1
mysql-connector-python3
8.0.21-13.fc41
8.0.21-14.fc41
1
python3-mysqlclient
2.2.4-3.fc41
2.2.4-4.fc41
1
python3-packaging
24.1-1.fc41
24.1-2.fc41
1
python3-psycopg2
2.9.9-6.fc41
2.9.9-7.fc41
1
python3-pymssql
2.3.0-3.fc41
2.3.0-4.fc41
1
python3-pytest-xdist
3.6.1-2.fc41
3.6.1-3.fc41
1
coreutils
9.5-5.fc41
9.5-7.fc41
1
pyproject-rpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
1
python3-mypy
1.10.1-1.fc41
1.11.0-1.fc41
1
python3-devel
3.13.0~b3-2.fc41
3.13.0~b4-2.fc41
1
python3-greenlet
3.0.3-5.fc41
3.0.3-6.fc41
1
python3-setuptools
69.2.0-6.fc41
69.2.0-7.fc41
1
python3-wheel
1:0.43.0-3.fc41
1:0.43.0-4.fc41
1
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
1
python3-typing-extensions
4.12.2-2.fc41
4.12.2-3.fc41
1
python3-asyncpg
0.29.0-11.fc41
0.29.0-12.fc41
1
python3-aiomysql
0.2.0-4.fc41
0.2.0-5.fc41
1
python3-aiosqlite
0.20.0-2.fc41
0.20.0-3.fc41
1
python3-pip
24.1.1-1.fc41
24.1.1-2.fc41
1
libacl
2.3.2-1.fc40
2.3.2-2.fc41
2
libselinux
3.7-3.fc41
3.7-5.fc41
2
python3-iniconfig
1.1.1-22.fc41
1.1.1-23.fc41
2
sed
4.9-1.fc40
4.9-3.fc41
2
python3-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
python3-rpm-generators
14-10.fc40
14-11.fc41
2
mariadb-connector-c
3.3.8-3.fc40
3.3.8-5.fc41
2
libcap
2.70-2.fc41
2.70-4.fc41
2
freetds-libs
1.4.16-1.fc41
1.4.16-2.fc41
2
python-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
2
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
2
python3-mypy_extensions
1.0.0-7.fc41
1.0.0-8.fc41
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
python3-pluggy
1.3.0-5.fc41
1.3.0-6.fc41
2
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
2
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
2
python3-protobuf
3.19.6-9.fc41
3.19.6-10.fc41
2
binutils
2.42.50-14.fc41
2.42.50-20.fc41
2
coreutils-common
9.5-5.fc41
9.5-7.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-2.fc41
2
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
libattr
2.5.2-3.fc40
2.5.2-4.fc41
2
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-2.fc41
2
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
2
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
2
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
3
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
3
readline
8.2-8.fc40
8.2-9.fc41
3
nettle
3.10-2.fc41
3.10-3.fc41
3
cpio
2.15-1.fc40
2.15-2.fc41
3
diffutils
3.10-5.fc40
3.10-7.fc41
3
zstd
1.5.6-1.fc41
1.5.6-2.fc41
3
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
libsepol
3.7-1.fc41
3.7-2.fc41
3
file
5.45-6.fc41
5.45-7.fc41
3
expat
2.6.2-1.fc41
2.6.2-2.fc41
3
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
freetds
1.4.16-1.fc41
1.4.16-2.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
libb2
0.98.1-11.fc40
0.98.1-12.fc41
3
debugedit
5.0-16.fc41
5.0-17.fc41
3
gnutls
3.8.6-2.fc41
3.8.6-6.fc41
3
unzip
6.0-63.fc40
6.0-64.fc41
3
gdb-minimal
14.2-14.fc41
14.2-15.fc41
3
grep
3.11-8.fc41
3.11-9.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
alternatives
1.28-1.fc41
1.28-3.fc41
3
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
3
mariadb-connector-c-config
3.3.8-3.fc40
3.3.8-5.fc41
3
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
3
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
3
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
3
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
libcurl
8.8.0-2.fc41
8.9.0-1.fc41
3
tar
2:1.35-3.fc40
2:1.35-4.fc41
3
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
3
gawk
5.3.0-3.fc40
5.3.0-4.fc41
3
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
3
crypto-policies
20240717-1.git154fd4e....
20240717-2.git154fd4e....
3
jansson
2.13.1-9.fc40
2.13.1-10.fc41
3
openldap
2.6.8-3.fc41
2.6.8-4.fc41
3
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
3
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
3
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
3
protobuf
3.19.6-9.fc41
3.19.6-10.fc41
3
gzip
1.13-1.fc40
1.13-2.fc41
3
patch
2.7.6-24.fc40
2.7.6-25.fc41
3
popt
1.19-6.fc40
1.19-7.fc41
3
unixODBC
2.3.12-4.fc40
2.3.12-5.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
tzdata
2024a-8.fc41
2024a-9.fc41
3
elfutils
0.191-7.fc41
0.191-8.fc41
3
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
3
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
3
zig-srpm-macros
1-2.fc40
1-3.fc41
4
elfutils-libs
0.191-7.fc41
0.191-8.fc41
4
ansible-srpm-macros
1-15.fc41
1-16.fc41
4
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
4
ocaml-srpm-macros
10-2.fc41
10-3.fc41
4
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
4
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
4
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
4
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
4
dwz
0.15-6.fc40
0.15-7.fc41
4
libunistring
1.1-7.fc41
1.1-8.fc41
4
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
4
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
4
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
4
which
2.21-41.fc40
2.21-42.fc41
4
libverto
0.3.2-8.fc40
0.3.2-9.fc41
4
zip
3.0-40.fc40
3.0-41.fc41
4
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
4
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
4
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
4
curl
8.8.0-2.fc41
8.9.0-1.fc41
4
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
4
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
4
perl-srpm-macros
1-55.fc41
1-56.fc41
4
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
ed
1.20.2-1.fc41
1.20.2-2.fc41
4
gnat-srpm-macros
6-5.fc40
6-6.fc41
4
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
file-libs
5.45-6.fc41
5.45-7.fc41
4
efi-srpm-macros
5-11.fc40
5-12.fc41
4
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
4
lua-srpm-macros
1-13.fc40
1-14.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
openblas-srpm-macros
2-17.fc41
2-18.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
libevent
2.1.12-13.fc41
2.1.12-14.fc41
4
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
4
lz4-libs
1.9.4-6.fc40
1.10.0-1.fc41
4
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
4
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
4
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
4
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
4
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
4
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
4
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
4
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
4
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-9.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
guile30
3.0.9-1.fc41
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
gc
8.2.6-1.fc41
systemd-libs
256.2-1.fc41
256.3-2.fc41
B
libmount
2.40.2-1.fc41
2.40.2-4.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.5-0.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
2024-07-22 20:38:00
Package dependencies resolved successfuly
2024-07-22 20:13:40
Package resolution failed
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:59:05
Package resolution failed
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:36:18
Package resolution failed
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:06:09
Package resolution failed
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:18:28
Package resolution failed
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:07:34
Package resolution failed
  • Problem: package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Previous history