proftpd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
595
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

tzdata
2022f-1.el7
2022g-1.el7
3
kernel-headers
3.10.0-1160.80.1.el7
3.10.0-1160.83.1.el7
4
epel-rpm-macros
7-35
7-36
B

Most recent builds

complete
2022-12-04 17:39:03
krb5-devel
1.15.1-54.el7_9
1.15.1-55.el7_9
2
krb5-libs
1.15.1-54.el7_9
1.15.1-55.el7_9
3
expat
2.1.0-14.el7_9
2.1.0-15.el7_9
3
libkadm5
1.15.1-54.el7_9
1.15.1-55.el7_9
3
tzdata
2022c-1.el7
2022f-1.el7
3
kpartx
0.4.9-135.el7_9
0.4.9-136.el7_9
4
kernel-headers
3.10.0-1160.76.1.el7
3.10.0-1160.80.1.el7
4
complete
2022-10-04 18:40:21
systemd
219-78.el7_9.5
219-78.el7_9.7
1
systemd-libs
219-78.el7_9.5
219-78.el7_9.7
2
nss-util
3.67.0-1.el7_9
3.79.0-1.el7_9
3
nspr
4.32.0-1.el7_9
4.34.0-3.1.el7_9
3
nss-tools
3.67.0-4.el7_9
3.79.0-4.el7_9
3
ca-certificates
2021.2.50-72.el7_9
2022.2.54-74.el7_9
3
nss-softokn-freebl
3.67.0-3.el7_9
3.79.0-4.el7_9
3
nss
3.67.0-4.el7_9
3.79.0-4.el7_9
3
tzdata
2022a-1.el7
2022c-1.el7
3
nss-softokn
3.67.0-3.el7_9
3.79.0-4.el7_9
4
kernel-headers
3.10.0-1160.71.1.el7
3.10.0-1160.76.1.el7
4
nss-sysinit
3.67.0-4.el7_9
3.79.0-4.el7_9
4
2022-09-02 16:35:51
Package dependencies resolved successfuly
2022-09-01 22:06:44
Package resolution failed
  • Problem: conflicting requests
    - package libmemcached-devel-1.0.16-5.el7.i686 requires cyrus-sasl-devel(x86-32), but none of the providers can be installed
    - package libmemcached-devel-1.0.16-5.el7.x86_64 requires cyrus-sasl-devel(x86-64), but none of the providers can be installed
    - package cyrus-sasl-devel-2.1.26-24.el7_9.i686 requires cyrus-sasl(x86-32) = 2.1.26-24.el7_9, but none of the providers can be installed
    - package cyrus-sasl-devel-2.1.26-24.el7_9.x86_64 requires cyrus-sasl(x86-64) = 2.1.26-24.el7_9, but none of the providers can be installed
    - package cyrus-sasl-2.1.26-24.el7_9.i686 requires /sbin/service, but none of the providers can be installed
    - package cyrus-sasl-2.1.26-24.el7_9.x86_64 requires /sbin/service, but none of the providers can be installed
    - package initscripts-9.49.53-1.el7_9.1.x86_64 conflicts with redhat-release < 7.5-0.11 provided by redhat-release-server-1:7.4-1.x86_64
  • Problem: conflicting requests
    - package openldap-devel-2.4.44-25.el7_9.i686 requires cyrus-sasl-devel(x86-32), but none of the providers can be installed
    - package openldap-devel-2.4.44-25.el7_9.x86_64 requires cyrus-sasl-devel(x86-64), but none of the providers can be installed
    - package cyrus-sasl-devel-2.1.26-24.el7_9.i686 requires cyrus-sasl(x86-32) = 2.1.26-24.el7_9, but none of the providers can be installed
    - package cyrus-sasl-devel-2.1.26-24.el7_9.x86_64 requires cyrus-sasl(x86-64) = 2.1.26-24.el7_9, but none of the providers can be installed
    - package cyrus-sasl-2.1.26-24.el7_9.i686 requires /sbin/service, but none of the providers can be installed
    - package cyrus-sasl-2.1.26-24.el7_9.x86_64 requires /sbin/service, but none of the providers can be installed
    - package initscripts-9.49.53-1.el7_9.1.x86_64 conflicts with redhat-release < 7.5-0.11 provided by redhat-release-server-1:7.4-1.x86_64
complete
2022-08-10 00:34:39
python
2.7.5-90.el7
2.7.5-92.el7_9
2
krb5-devel
1.15.1-51.el7_9
1.15.1-54.el7_9
2
krb5-libs
1.15.1-51.el7_9
1.15.1-54.el7_9
3
python-libs
2.7.5-90.el7
2.7.5-92.el7_9
3
libkadm5
1.15.1-51.el7_9
1.15.1-54.el7_9
3
kernel-headers
3.10.0-1160.66.1.el7
3.10.0-1160.71.1.el7
4
Real build: proftpd-1.3.5e-12.el7
complete
2022-08-01 12:40:03
Dependencies for this build couldn't be processed