php-symfony

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-06-19 23:29:05
Package resolution failed
  • No package found for: (php-composer(swiftmailer/swiftmailer) >= 5.4.1 with php-composer(swiftmailer/swiftmailer) < 6.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6188277
  • No package found for: (php-composer(doctrine/dbal) >= 2.5.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6188277
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.13.1 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188277
    - nothing provides (php-composer(doctrine/persistence) >= 2.4 with php-composer(doctrine/persistence) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188277
2024-06-19 23:20:21
Package resolution failed
  • No package found for: (php-composer(swiftmailer/swiftmailer) >= 5.4.1 with php-composer(swiftmailer/swiftmailer) < 6.0)
  • No package found for: (php-composer(doctrine/dbal) >= 2.5.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6188243
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.13.1 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188243
    - nothing provides (php-composer(doctrine/persistence) >= 2.4 with php-composer(doctrine/persistence) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188243
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6188243
2024-06-19 21:31:40
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6188167
  • No package found for: (php-composer(swiftmailer/swiftmailer) >= 5.4.1 with php-composer(swiftmailer/swiftmailer) < 6.0)
  • No package found for: (php-composer(doctrine/dbal) >= 2.5.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6188167
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.13.1 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188167
    - nothing provides (php-composer(doctrine/persistence) >= 2.4 with php-composer(doctrine/persistence) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188167
2024-06-19 21:24:46
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.13.1 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188122
    - nothing provides (php-composer(doctrine/persistence) >= 2.4 with php-composer(doctrine/persistence) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188122
  • No package found for: (php-composer(swiftmailer/swiftmailer) >= 5.4.1 with php-composer(swiftmailer/swiftmailer) < 6.0)
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6188122
  • No package found for: (php-composer(doctrine/dbal) >= 2.5.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6188122
2024-06-19 20:35:47
Package resolution failed
  • No package found for: (php-composer(swiftmailer/swiftmailer) >= 5.4.1 with php-composer(swiftmailer/swiftmailer) < 6.0)
  • No package found for: (php-composer(doctrine/dbal) >= 2.5.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6188069
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6188069
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.13.1 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188069
    - nothing provides (php-composer(doctrine/persistence) >= 2.4 with php-composer(doctrine/persistence) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188069
2024-06-19 20:14:39
Package resolution failed
  • No package found for: (php-composer(swiftmailer/swiftmailer) >= 5.4.1 with php-composer(swiftmailer/swiftmailer) < 6.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6188021
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.13.1 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188021
    - nothing provides (php-composer(doctrine/persistence) >= 2.4 with php-composer(doctrine/persistence) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6188021
  • No package found for: (php-composer(doctrine/dbal) >= 2.5.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6188021
2024-06-19 19:44:56
Package resolution failed
  • No package found for: (php-composer(swiftmailer/swiftmailer) >= 5.4.1 with php-composer(swiftmailer/swiftmailer) < 6.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6187974
  • No package found for: (php-composer(doctrine/dbal) >= 2.5.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6187974
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.13.1 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6187974
    - nothing provides (php-composer(doctrine/persistence) >= 2.4 with php-composer(doctrine/persistence) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6187974
2024-06-19 19:38:01
Package resolution failed
  • No package found for: (php-composer(swiftmailer/swiftmailer) >= 5.4.1 with php-composer(swiftmailer/swiftmailer) < 6.0)
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.5.12 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-doctrine-bundle-1.12.13-6.fc38.noarch from primary-f41-build-6187933
  • Problem: conflicting requests
    - nothing provides (php-composer(doctrine/dbal) >= 2.13.1 with php-composer(doctrine/dbal) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6187933
    - nothing provides (php-composer(doctrine/persistence) >= 2.4 with php-composer(doctrine/persistence) < 4) needed by php-doctrine-orm-2.14.1-3.fc39.noarch from primary-f41-build-6187933
  • No package found for: (php-composer(doctrine/dbal) >= 2.5.4 with php-composer(doctrine/dbal) < 3.0)
  • Problem: conflicting requests
    - nothing provides (php-autoloader(zendframework/zend-code) >= 3.3 with php-autoloader(zendframework/zend-code) < 4) needed by php-ocramius-proxy-manager-2.2.3-11.fc40.noarch from primary-f41-build-6187933
Previous history