petsc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
910
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-numpy
1:1.26.2-4.fc40
1:1.26.4-1.fc40
1
rust-srpm-macros
25.2-4.fc40
26.1-1.fc40
3
kernel-headers
6.8.0-0.rc5.41.fc40
6.8.0-0.rc6.49.fc40
3
google-noto-fonts-common
20240201-1.fc40
20240201-2.fc40
B
google-noto-sans-vf-fonts
20240201-1.fc40
20240201-2.fc40
B
authselect-libs
1.5.0-3.fc40
1.5.0-4.fc40
B
authselect
1.5.0-3.fc40
1.5.0-4.fc40
B
fedora-release-identity-basic
40-0.34
40-0.36
B
fedora-release-common
40-0.34
40-0.36
B
fedora-release
40-0.34
40-0.36
B

Groups

This package is not part of any global group.

Most recent builds

gcc-gfortran
14.0.1-0.4.fc40
14.0.1-0.7.fc40
1
python3-setuptools
69.0.3-2.fc40
69.0.3-3.fc40
1
mpich-devel
4.1.2-12.fc40
4.1.2-13.fc40
1
gcc-c++
14.0.1-0.4.fc40
14.0.1-0.7.fc40
1
gcc
14.0.1-0.4.fc40
14.0.1-0.7.fc40
1
bash
5.2.26-2.fc40
5.2.26-3.fc40
2
libcurl
8.6.0-7.fc40
2
libstdc++-devel
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
cpp
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
python3-snowballstemmer
2.2.0-8.fc40
2.2.0-10.fc40
2
libunwind
1.7.2-1.fc40
1.8.0-2.fc40
2
pkgconf-pkg-config
1.9.5-4.fc40
2.1.0-1.fc40
2
expat
2.5.0-5.fc40
2.6.0-1.fc40
2
libgomp
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
openssl-libs
1:3.2.1-1.fc40
1:3.2.1-2.fc40
2
libgfortran
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
glibc-devel
2.38.9000-39.fc40
2.39-2.fc40
2
libgcc
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
libquadmath-devel
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
glibc
2.38.9000-39.fc40
2.39-2.fc40
2
binutils
2.41-32.fc40
2.41-34.fc40
2
mpich
4.1.2-12.fc40
4.1.2-13.fc40
2
libquadmath
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
libstdc++
14.0.1-0.4.fc40
14.0.1-0.7.fc40
2
libssh
0.10.6-4.fc40
3
glibc-minimal-langpack
2.38.9000-39.fc40
2.39-2.fc40
3
pkgconf-m4
1.9.5-4.fc40
2.1.0-1.fc40
3
gcc-plugin-annobin
14.0.1-0.4.fc40
14.0.1-0.7.fc40
3
vim-filesystem
2:9.1.083-1.fc40
2:9.1.113-1.fc40
3
libuuid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
3
pkgconf
1.9.5-4.fc40
2.1.0-1.fc40
3
binutils-gold
2.41-32.fc40
2.41-34.fc40
3
mesa-libGL
24.0.0-1.fc40
24.0.0-2.fc40
3
libpsl
0.21.5-3.fc40
3
lua-srpm-macros
1-11.fc40
1-13.fc40
3
kernel-headers
6.8.0-0.rc3.26.fc40
6.8.0-0.rc5.41.fc40
3
glibc-gconv-extra
2.38.9000-39.fc40
2.39-2.fc40
3
qt6-srpm-macros
6.6.1-5.fc40
6.6.2-1.fc40
3
annobin-plugin-gcc
12.38-1.fc40
12.40-1.fc40
3
openldap
2.6.7-1.fc40
3
glibc-headers-x86
2.38.9000-39.fc40
2.39-2.fc40
3
glibc-common
2.38.9000-39.fc40
2.39-2.fc40
3
publicsuffix-list-dafsa
20240107-3.fc40
4
openblas-openmp64
0.3.26-1.fc40
0.3.26-4.fc40
4
lua-posix
36.2.1-3.fc39
36.2.1-6.fc40
4
pam-libs
1.6.0-1.fc40
1.6.0-2.fc40
4
libpkgconf
1.9.5-4.fc40
2.1.0-1.fc40
4
mesa-libglapi
24.0.0-1.fc40
24.0.0-2.fc40
4
annobin-docs
12.38-1.fc40
12.40-1.fc40
4
openblas-openmp
0.3.26-1.fc40
0.3.26-4.fc40
4
perl-Encode
4:3.20-503.fc40
4:3.20-504.fc40
4
libcom_err
1.47.0-4.fc40
1.47.0-5.fc40
4
curl
8.6.0-4.fc40
8.6.0-7.fc40
4
libevent
2.1.12-12.fc40
4
cyrus-sasl-lib
2.1.28-19.fc40
4
libtool-ltdl
2.4.7-10.fc40
4
libssh-config
0.10.6-4.fc40
4
util-linux
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
util-linux-core
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
fedora-gpg-keys
40-0.2
40-0.3
B
libmount
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
fedora-release-common
40-0.30
40-0.34
B
ed
1.20-2.fc40
1.20.1-1.fc40
B
pam
1.6.0-1.fc40
1.6.0-2.fc40
B
openblas
0.3.26-1.fc40
0.3.26-4.fc40
B
perl-URI
5.26-1.fc40
5.27-1.fc40
B
libsmartcols
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
shadow-utils
2:4.14.0-5.fc40
2:4.15.0rc2-1.fc40
B
fontconfig
2.15.0-3.fc40
2.15.0-4.fc40
B
fedora-repos-rawhide
40-0.2
libfdisk
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
fedora-repos
40-0.2
40-0.3
B
libcurl-minimal
8.6.0-4.fc40
libblkid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
fedora-release
40-0.30
40-0.34
B
fedora-release-identity-basic
40-0.30
40-0.34
B
Real build: petsc-3.20.4-4.fc40