petsc

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: petsc-3.11.3-10.el8
scalapack-openmpi-devel
2.0.2-30.el8
2.0.2-31.el8
1
valgrind-devel
1:3.14.0-10.el8_0
1:3.15.0-9.el8
1
openmpi-devel
3.1.2-5.el8
4.0.1-3.el8
1
scalapack-mpich-devel
2.0.2-30.el8
2.0.2-31.el8
1
gcc-c++
8.2.1-3.5.el8
8.3.1-4.5.el8
1
MUMPS-mpich-devel
5.2.1-2.el8
5.2.1-8.el8
1
MUMPS-openmpi-devel
5.2.1-2.el8
5.2.1-8.el8
1
gcc-gfortran
8.2.1-3.5.el8
8.3.1-4.5.el8
1
blacs-openmpi-devel
2.0.2-30.el8
2.0.2-31.el8
1
hypre-mpich-devel
2.17.0-2.el8
2.18.1-1.el8
1
blacs-mpich-devel
2.0.2-30.el8
2.0.2-31.el8
1
gcc
8.2.1-3.5.el8
8.3.1-4.5.el8
1
hypre-openmpi-devel
2.17.0-2.el8
2.18.1-1.el8
1
python36-devel
3.6.8-2.module+el8....
3.6.8-2.module+el8....
1
libcurl
7.61.1-8.el8
7.61.1-11.el8
2
bash
4.4.19-8.el8_0
4.4.19-10.el8
2
openmpi
3.1.2-5.el8
4.0.1-3.el8
2
libquadmath
8.2.1-3.5.el8
8.3.1-4.5.el8
2
valgrind
1:3.14.0-10.el8_0
1:3.15.0-9.el8
2
python36
3.6.8-2.module+el8....
3.6.8-2.module+el8....
2
blacs-openmpi
2.0.2-30.el8
2.0.2-31.el8
2
libarchive
3.3.2-3.el8
3.3.2-8.el8_1
2
scalapack-mpich
2.0.2-30.el8
2.0.2-31.el8
2
libstdc++-devel
8.2.1-3.5.el8
8.3.1-4.5.el8
2
gmp
1:6.1.2-8.el8
1:6.1.2-10.el8
2
platform-python
3.6.8-4.el8_0
3.6.8-15.1.el8
2
coreutils
8.30-6.el8
8.30-6.el8_1.1
2
glibc-devel
2.28-42.el8_0.1
2.28-72.el8_1.1
2
scalapack-openmpi
2.0.2-30.el8
2.0.2-31.el8
2
python3-requests
2.20.0-1.el8
2.20.0-2.1.el8_1
2
python3-babel
2.5.1-3.el8
2.5.1-5.el8
2
python3-docutils
0.14-12.module+el8...
0.14-12.module+el8...
2
libgfortran
8.2.1-3.5.el8
8.3.1-4.5.el8
2
python3-pygments
2.2.0-20.module+el8...
2.2.0-20.module+el8...
2
hypre-mpich
2.17.0-2.el8
2.18.1-1.el8
2
blacs-mpich
2.0.2-30.el8
2.0.2-31.el8
2
libgcc
8.2.1-3.5.el8
8.3.1-4.5.el8
2
hypre-openmpi
2.17.0-2.el8
2.18.1-1.el8
2
MUMPS-mpich
5.2.1-2.el8
5.2.1-8.el8
2
Lmod
8.1.10-2.el8
8.2.7-1.el8
2
hwloc-libs
1.11.9-2.el8
1.11.9-3.el8
2
libgomp
8.2.1-3.5.el8
8.3.1-4.5.el8
2
libstdc++
8.2.1-3.5.el8
8.3.1-4.5.el8
2
glibc
2.28-42.el8_0.1
2.28-72.el8_1.1
2
binutils
2.30-49.el8
2.30-58.el8_1.2
2
cpp
8.2.1-3.5.el8
8.3.1-4.5.el8
2
libquadmath-devel
8.2.1-3.5.el8
8.3.1-4.5.el8
2
platform-python-devel
3.6.8-4.el8_0
3.6.8-15.1.el8
2
MUMPS-openmpi
5.2.1-2.el8
5.2.1-8.el8
2
python3-setuptools-wheel
39.2.0-5.el8
3
numactl-libs
2.0.12-2.el8
2.0.12-7.el8
3
openssl-libs
1:1.1.1-8.el8
1:1.1.1c-2.el8_1.1
3
glibc-common
2.28-42.el8_0.1
2.28-72.el8_1.1
3
libselinux
2.8-6.el8
2.9-2.1.el8
3
krb5-libs
1.16.1-22.el8
1.17-9.el8
3
glibc-headers
2.28-42.el8_0.1
2.28-72.el8_1.1
3
opensm-libs
3.3.21-2.el8
3.3.22-2.el8
3
scalapack-common
2.0.2-30.el8
2.0.2-31.el8
3
platform-python-pip
9.0.3-13.el8
9.0.3-15.el8
3
python3-sqlalchemy
1.3.2-1.module+el8....
1.3.2-1.module+el8....
3
libsepol
2.8-2.el8
2.9-1.el8
3
blacs-common
2.0.2-30.el8
2.0.2-31.el8
3
glibc-all-langpacks
2.28-42.el8_0.1
2.28-72.el8_1.1
3
python3-pip
9.0.3-13.el8
9.0.3-15.el8
3
ucx
1.4.0-3.el8
3
coreutils-common
8.30-6.el8
8.30-6.el8_1.1
3
openssh-clients
7.8p1-4.el8
8.0p1-4.el8_1
3
atlas
3.10.3-6.el8
3.10.3-7.el8
3
libcap
2.25-9.el8
2.26-1.el8
3
libssh
0.8.5-2.el8
0.9.0-4.el8
3
rpm
4.14.2-11.el8_0
4.14.2-26.el8_1
3
libibverbs
22-2.el8
22.3-1.el8
3
libidn2
2.0.5-1.el8
2.2.0-1.el8
3
python3-urllib3
1.23-5.el8
1.24.2-2.el8
3
python3-pip-wheel
9.0.3-15.el8
3
libcom_err
1.44.3-2.el8
1.44.6-3.el8
3
openldap
2.4.46-9.el8
2.4.46-11.el8_1
3
librdmacm
22-2.el8
22.3-1.el8
3
lua
5.3.4-10.el8
5.3.4-11.el8
3
libfabric
1.6.2-1.el8
1.8.0-2.el8
3
platform-python-setuptools
39.2.0-4.el8
39.2.0-5.el8
3
python3-libs
3.6.8-4.el8_0
3.6.8-15.1.el8
3
python3-setuptools
39.2.0-4.el8
39.2.0-5.el8
3
MUMPS-common
5.2.1-2.el8
5.2.1-8.el8
3
kernel-headers
4.18.0-80.11.1.el8_0
4.18.0-147.8.1.el8_1
4
audit-libs
3.0-0.10.20180831...
3.0-0.13.20190507...
4
cyrus-sasl-lib
2.1.27-0.3rc7.el8
2.1.27-1.el8
4
crypto-policies
20181217-6.git9a35207.el8
20190807-1.git9b1477b.el8
4
libtirpc
1.1.4-3.el8
1.1.4-4.el8
4
lua-libs
5.3.4-10.el8
5.3.4-11.el8
4
libibumad
22-2.el8
22.3-1.el8
4
libdb-utils
5.3.28-36.el8
5.3.28-37.el8
4
gzip
1.9-4.el8
1.9-9.el8
4
openssh
7.8p1-4.el8
8.0p1-4.el8_1
4
tzdata
2019b-1.el8
2019c-1.el8
4
libnl3
3.4.0-4.el8
3.4.0-5.el8
4
mesa-libGL
18.3.1-5.el8_0
19.1.4-3.el8_1
4
curl
7.61.1-8.el8
7.61.1-11.el8
4
systemd-libs
239-13.el8_0.5
239-18.el8_1.5
4
libXt
1.1.5-8.el8
1.1.5-12.el8
4
libffi
3.1-18.el8
3.1-21.el8
4
rpm-libs
4.14.2-11.el8_0
4.14.2-26.el8_1
4
rdma-core
22-2.el8
22.3-1.el8
4
ca-certificates
2018.2.24-6.el8
2019.2.32-80.0.el8_1
4
setup
2.12.2-2.el8
2.12.2-2.el8_1.1
4
elfutils-libelf
0.174-6.el8
0.176-5.el8
4
libdb
5.3.28-36.el8
5.3.28-37.el8
4
sqlite-libs
3.26.0-3.el8
3.26.0-4.el8_1
4
libssh-config
0.9.0-4.el8
4
kmod-libs
25-11.el8_0.2
25-13.el8
B
epel-rpm-macros
8-1
8-10
B
libfdisk
2.32.1-8.el8
2.32.1-17.el8
B
annobin
8.64-1.el8
8.78-1.el8
B
redhat-release
8.0-0.44.el8
8.1-3.3.el8
B
libsemanage
2.8-5.el8
2.9-1.el8
B
iptables-libs
1.8.2-9.el8_0.1
1.8.2-16.el8
B
util-linux
2.32.1-8.el8
2.32.1-17.el8
B
libgcrypt
1.8.3-2.el8
1.8.3-4.el8
B
python2-rpm-macros
3-38.module+el8...
3-38.module+el8...
B
libuuid
2.32.1-8.el8
2.32.1-17.el8
B
device-mapper
8:1.02.155-6.el8
8:1.02.163-5.el8
B
dbus
1:1.12.8-7.el8
1:1.12.8-9.el8
B
libdrm
2.4.96-2.el8
2.4.98-2.el8
B
kmod
25-11.el8_0.2
25-13.el8
B
gnutls
3.6.5-2.el8
3.6.8-8.el8
B
libsmartcols
2.32.1-8.el8
2.32.1-17.el8
B
systemd
239-13.el8_0.5
239-18.el8_1.5
B
munge
0.5.13-1.el8
torque-libs
4.2.10-17.el8
systemd-pam
239-13.el8_0.5
239-18.el8_1.5
B
blas
3.8.0-8.el8
cryptsetup-libs
2.0.6-1.el8
2.2.0-2.el8
B
dracut
049-10.git2019011...
049-27.git2019090...
B
dbus-daemon
1:1.12.8-7.el8
1:1.12.8-9.el8
B
elfutils-libs
0.174-6.el8
0.176-5.el8
B
elfutils-default-yama-scope
0.174-6.el8
0.176-5.el8
B
python36-rpm-macros
3.6.8-2.module+el8....
B
elfutils
0.174-6.el8
0.176-5.el8
B
perl-Socket
4:2.027-2.el8
4:2.027-3.el8
B
libmount
2.32.1-8.el8
2.32.1-17.el8
B
mesa-libglapi
18.3.1-5.el8_0
19.1.4-3.el8_1
B
rpm-build
4.14.2-11.el8_0
4.14.2-26.el8_1
B
libseccomp
2.3.3-3.el8
2.4.1-1.el8
B
lapack
3.8.0-8.el8
ima-evm-utils
1.1-4.el8
1.1-5.el8
B
dbus-common
1:1.12.8-7.el8
1:1.12.8-9.el8
B
redhat-rpm-config
116-1.el8
120-1.el8
B
shadow-utils
2:4.6-7.el8
2:4.6-8.el8
B
dbus-tools
1:1.12.8-7.el8
1:1.12.8-9.el8
B
libICE
1.0.9-13.el8
1.0.9-15.el8
B
libblkid
2.32.1-8.el8
2.32.1-17.el8
B
device-mapper-libs
8:1.02.155-6.el8
8:1.02.163-5.el8
B
glib2
2.56.4-1.el8
2.56.4-7.el8
B
rpm-build-libs
4.14.2-11.el8_0
4.14.2-26.el8_1
B
epel-release
8-5.el8
8-8.el8
B
systemd-udev
239-13.el8_0.5
239-18.el8_1.5
B
hwdata
0.314-8.0.el8
0.314-8.2.el8_1
B
libpcap
14:1.9.0-1.el8
14:1.9.0-3.el8
B
dbus-libs
1:1.12.8-7.el8
1:1.12.8-9.el8
B