openqa

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
312
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

device-mapper-multipath-libs
0.9.7-7.fc40
0.9.8-1.fc41
B
librbd1
2:18.2.3-1.fc41
2:18.2.3-2.fc41
B
librados2
2:18.2.3-1.fc41
2:18.2.3-2.fc41
B

Most recent builds

failed
2024-05-21 02:43:57
icewm
3.4.7-1.fc41
3.5.0-1.fc41
2
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
2
libcap
2.69-8.fc41
2.70-1.fc41
2
icewm-data
3.4.7-1.fc41
3.5.0-1.fc41
3
pulseaudio-libs
16.1-7.fc40
17.0-1.fc41
4
urw-base35-nimbus-sans-fonts
20200910-20.fc41
20200910-21.fc41
B
libgs
10.03.0-1.fc41
10.03.1-1.fc41
B
fedora-gpg-keys
41-0.1
41-0.2
B
fedora-repos
41-0.1
41-0.2
B
boost-program-options
1.83.0-3.fc40
1.83.0-4.fc41
B
urw-base35-nimbus-roman-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-standard-symbols-ps-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-gothic-fonts
20200910-20.fc41
20200910-21.fc41
B
fedora-repos-rawhide
41-0.1
41-0.2
B
annobin-plugin-gcc
12.54-1.fc41
12.54-2.fc41
B
urw-base35-fonts-common
20200910-20.fc41
20200910-21.fc41
B
bluez-libs
5.75-1.fc41
5.76-1.fc41
B
urw-base35-nimbus-mono-ps-fonts
20200910-20.fc41
20200910-21.fc41
B
annobin-docs
12.54-1.fc41
12.54-2.fc41
B
urw-base35-z003-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-d050000l-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-bookman-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-c059-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-fonts
20200910-20.fc41
20200910-21.fc41
B
urw-base35-p052-fonts
20200910-20.fc41
20200910-21.fc41
B
complete
2024-05-20 14:43:56
perl-Mojolicious
9.36-1.fc41
9.37-1.fc41
1
perl-Test-Mojo
9.36-1.fc41
9.37-1.fc41
1
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
2
libedit
3.1-50.20230828cv...
3.1-51.20240517cv...
2
perl-Log-Contextual
0.008001-20.fc40
0.009000-1.fc41
2
SDL2
2.30.1-1.fc41
2.30.3-1.fc41
B
debugedit
5.0-15.fc41
5.0-16.fc41
B
perl-Exporter-Declare
0.114-25.fc40
perl-Meta-Builder
0.004-17.fc40
complete
2024-05-17 20:55:32
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
2
perl-Devel-Cover
1.40-7.fc40
1.42-1.fc41
2
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
3
mesa-dri-drivers
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
nodejs
1:20.12.2-1.fc41
1:22.2.0-1.fc41
3
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
3
systemtap-sdt-devel
5.1~pre17062192g5fd8daba-1.fc40
5.1-1.fc41
4
mesa-libglapi
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
mesa-libGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
mesa-libgbm
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
glx-utils
9.0.0-6.fc40
9.0.0-7.fc41
4
nodejs-libs
1:20.12.2-1.fc41
1:22.2.0-1.fc41
4
cups-libs
1:2.4.8-2.fc41
1:2.4.8-3.fc41
4
redhat-rpm-config
288-1.fc41
289-1.fc41
4
mesa-filesystem
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
add-determinism
0.2.0-8.fc41
B
add-determinism-nopython
0.2.0-8.fc41
B
build-reproducibility-srpm-macros
0.2.0-8.fc41
B
libaom
3.8.2-2.fc41
3.9.0-1.fc41
B
device-mapper
1.02.197-1.fc40
1.02.198-1.fc41
B
pipewire-libs
1.0.6-1.fc41
1.1.81-1.fc41
B
device-mapper-libs
1.02.197-1.fc40
1.02.198-1.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
gtk-update-icon-cache
3.24.41-1.fc40
3.24.42-1.fc41
B
crypto-policies-scripts
20240320-1.git58e3d95....
20240515-1.gita24a14b....
B
gtk3
3.24.41-1.fc40
3.24.42-1.fc41
B
mesa-libEGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
B
complete
2024-05-15 19:39:59
git-core
2.45.0-1.fc41
2.45.1-1.fc41
1
systemd
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
1
systemd-rpm-macros
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
1
pcre2
10.43-2.fc41
10.43-2.fc41.1
2
systemd-pam
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
2
opencv-highgui
4.9.0-4.fc41
4.9.0-5.fc41
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
python3-setuptools
69.2.0-1.fc41
69.2.0-3.fc41
2
tzdata
2024a-5.fc41
2024a-7.fc41
2
opencv-imgproc
4.9.0-4.fc41
4.9.0-5.fc41
2
opencv-core
4.9.0-4.fc41
4.9.0-5.fc41
2
opencv-imgcodecs
4.9.0-4.fc41
4.9.0-5.fc41
2
systemd-libs
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
2
opencv-devel
4.9.0-4.fc41
4.9.0-5.fc41
2
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc41
2
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
opencv-line_descriptor
4.9.0-4.fc41
4.9.0-5.fc41
3
gdal-libs
3.8.5-4.fc41
3.9.0-3.fc41
3
opencv-flann
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-dnn_superres
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-face
4.9.0-4.fc41
4.9.0-5.fc41
3
qt5-qtbase-gui
5.15.13-1.fc41
5.15.13-2.fc41
3
opencv-objdetect
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-stereo
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-rapid
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-fuzzy
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-aruco
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-datasets
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-saliency
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-ximgproc
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-viz
4.9.0-4.fc41
4.9.0-5.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
opencv-wechat_qrcode
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-dnn
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-videostab
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-tracking
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-features2d
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-rgbd
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-hdf
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-data
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-video
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-img_hash
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-calib3d
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-plot
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-reg
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-gapi
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-intensity_transform
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-optflow
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-alphamat
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-dnn_objdetect
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-surface_matching
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-cvv
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-ccalib
4.9.0-4.fc41
4.9.0-5.fc41
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
git
2.45.0-1.fc41
2.45.1-1.fc41
3
opencv-ml
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-superres
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-mcc
4.9.0-4.fc41
4.9.0-5.fc41
3
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
3
libbpf
2:1.2.0-3.fc40
2:1.4.1-1.fc41
3
opencv-bgsegm
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-bioinspired
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-xphoto
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-shape
4.9.0-4.fc41
4.9.0-5.fc41
3
openexr-libs
3.2.4-1.fc41
3.2.4-2.fc41
3
opencv-hfs
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-text
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-stitching
4.9.0-4.fc41
4.9.0-5.fc41
3
qt5-qtbase
5.15.13-1.fc41
5.15.13-2.fc41
3
opencv-videoio
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-xobjdetect
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-freetype
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-quality
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-dpm
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-structured_light
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-phase_unwrapping
4.9.0-4.fc41
4.9.0-5.fc41
3
opencv-photo
4.9.0-4.fc41
4.9.0-5.fc41
3
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
binutils
2.42.50-6.fc41
2.42.50-11.fc41
4
alternatives
1.26-3.fc40
1.27-1.fc41
4
qt5-qtbase-common
5.15.13-1.fc41
5.15.13-2.fc41
4
cups-libs
1:2.4.7-13.fc41
1:2.4.8-2.fc41
4
libarrow
16.0.0-1.fc41
16.1.0-1.fc41
4
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
4
git-core-doc
2.45.0-1.fc41
2.45.1-1.fc41
4
llvm-libs
18.1.3-1.fc41
18.1.4-2.fc41
4
parquet-libs
16.0.0-1.fc41
16.1.0-1.fc41
4
vtk
9.2.6-14.fc41
9.2.6-15.fc41
4
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
4
perl-Git
2.45.0-1.fc41
2.45.1-1.fc41
4
libarrow-dataset-libs
16.1.0-1.fc41
4
annobin-docs
12.53-2.fc41
12.54-1.fc41
B
libpaper
1:2.1.1-5.fc41
1:2.1.1-6.fc41
B
annobin-plugin-gcc
12.53-2.fc41
12.54-1.fc41
B
libarrow-acero-libs
16.1.0-1.fc41
B
libarrow-doc
16.0.0-1.fc41
16.1.0-1.fc41
B
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
B
2024-05-15 19:29:22
Package dependencies resolved successfuly
2024-05-15 19:22:55
Package resolution failed
  • Problem: package os-autoinst-4.6^20231222gitd525e04-6.fc40.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.35()(64bit) needed by opencv-imgcodecs-4.9.0-5.fc41.x86_64
  • Problem: package os-autoinst-devel-4.6^20231222gitd525e04-6.fc40.x86_64 requires pkgconfig(opencv), but none of the providers can be installed
    - package opencv-devel-4.9.0-5.fc41.x86_64 requires opencv-imgcodecs(x86-64) = 4.9.0-5.fc41, but none of the providers can be installed
    - package opencv-devel-4.9.0-5.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.35()(64bit) needed by opencv-imgcodecs-4.9.0-5.fc41.x86_64
2024-05-14 18:03:22
Package resolution failed
  • Problem: package opencv-devel-4.9.0-4.fc41.x86_64 requires opencv-imgcodecs(x86-64) = 4.9.0-4.fc41, but none of the providers can be installed
    - package opencv-devel-4.9.0-4.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package os-autoinst-devel-4.6^20231222gitd525e04-6.fc40.x86_64 requires pkgconfig(opencv), but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-4.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
  • Problem: package os-autoinst-4.6^20231222gitd525e04-6.fc40.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-4.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
complete
2024-05-13 07:27:15
systemd-rpm-macros
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
1
systemd
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
1
systemd-libs
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
2
perltidy
20240202-1.fc40
20240511-1.fc41
2
systemd-pam
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
2
mesa-dri-drivers
24.1.0~rc3-2.fc41
24.1.0~rc3-4.fc41
3
libevent
2.1.12-12.fc40
2.1.12-13.fc41
3
perl-Path-Tiny
0.144-5.fc40
0.146-1.fc41
3
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
3
libslirp
4.7.0-6.fc40
4.8.0-1.fc41
3
php-intl
8.3.7~RC1-1.fc41
8.3.7-1.fc41
4
php-common
8.3.7~RC1-1.fc41
8.3.7-1.fc41
4
mesa-filesystem
24.1.0~rc3-2.fc41
24.1.0~rc3-4.fc41
4
php-xml
8.3.7~RC1-1.fc41
8.3.7-1.fc41
4
mesa-libgbm
24.1.0~rc3-2.fc41
24.1.0~rc3-4.fc41
4
php-cli
8.3.7~RC1-1.fc41
8.3.7-1.fc41
4
mesa-libGL
24.1.0~rc3-2.fc41
24.1.0~rc3-4.fc41
4
mesa-libglapi
24.1.0~rc3-2.fc41
24.1.0~rc3-4.fc41
4
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
libsmbclient
2:4.20.0-7.fc41
2:4.20.1-1.fc41
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
pcsc-lite-libs
2.2.0-1.fc41
2.2.1-1.fc41
B
samba-common-libs
2:4.20.0-7.fc41
2:4.20.1-1.fc41
B
libblkio
1.3.0-6.fc40
1.5.0-1.fc41
B
samba-common
2:4.20.0-7.fc41
2:4.20.1-1.fc41
B
samba-client-libs
2:4.20.0-7.fc41
2:4.20.1-1.fc41
B
mesa-libEGL
24.1.0~rc3-2.fc41
24.1.0~rc3-4.fc41
B
libwbclient
2:4.20.0-7.fc41
2:4.20.1-1.fc41
B
Previous history