nordugrid-arc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
239
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2019-10-09 01:50:30
python3-devel
3.6.8-10.el7
1
python3-rpm-macros
3-31.el7
3-32.el7
2
python2-rpm-macros
3-31.el7
3-32.el7
2
globus-gsi-sysconfig-devel
9.2-1.el7
9.2-3.el7
2
python3
3.6.8-10.el7
2
python3-libs
3.6.8-10.el7
2
python-rpm-macros
3-31.el7
3-32.el7
2
python3-rpm-generators
6-2.el7
2
python3-pip
9.0.3-5.el7
3
patch
2.7.1-11.el7
2.7.1-12.el7_7
3
python3-setuptools
39.2.0-10.el7
3
tzdata-java
2019b-1.el7
2019c-1.el7
3
globus-gsi-sysconfig
9.2-1.el7
9.2-3.el7
3
python-srpm-macros
3-31.el7
3-32.el7
3
libtirpc
0.2.4-0.16.el7
3
tzdata
2019b-1.el7
2019c-1.el7
4
kernel-headers
3.10.0-1062.1.1.el7
3.10.0-1062.1.2.el7
B
epel-release
7-11
7-12
B
python36-devel
3.6.8-1.el7
python36
3.6.8-1.el7
python36-libs
3.6.8-1.el7
2019-09-25 05:31:57
Package dependencies resolved successfuly
2019-09-25 00:10:34
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
globus-gssapi-gsi-devel
14.10-1.el7
14.11-1.el7
1
globus-common-devel
18.2-1.el7
18.5-1.el7
1
globus-common
18.2-1.el7
18.5-1.el7
2
globus-xio-devel
6.1-1.el7
6.2-1.el7
2
globus-gsi-proxy-core-devel
9.2-1.el7
9.4-1.el7
2
globus-xio-popen-driver-devel
4.0-1.el7
4.1-1.el7
2
globus-io-devel
12.1-1.el7
12.2-1.el7
2
globus-gsi-cert-utils-devel
10.2-1.el7
10.3-1.el7
2
globus-gssapi-gsi
14.10-1.el7
14.11-1.el7
2
globus-xio-popen-driver
4.0-1.el7
4.1-1.el7
3
globus-xio-gsi-driver-devel
5.1-1.el7
5.2-1.el7
3
globus-xio
6.1-1.el7
6.2-1.el7
3
globus-io
12.1-1.el7
12.2-1.el7
3
globus-gsi-proxy-ssl-devel
6.1-1.el7
6.2-1.el7
3
globus-xio-gsi-driver
5.1-1.el7
5.2-1.el7
3
globus-gsi-proxy-core
9.2-1.el7
9.4-1.el7
3
globus-gsi-cert-utils
10.2-1.el7
10.3-1.el7
3
globus-callout-devel
4.1-1.el7
4.2-1.el7
3
globus-callout
4.1-1.el7
4.2-1.el7
4
globus-gsi-proxy-ssl
6.1-1.el7
6.2-1.el7
4
No dependency changes
xrootd-client-devel
1:4.9.1-1.el7
1:4.10.0-1.el7
1
java-1.8.0-openjdk-devel
1:1.8.0.222.b10-0.el7_6
1:1.8.0.222.b10-1.el7_7
1
xrootd-client-libs
1:4.9.1-1.el7
1:4.10.0-1.el7
2
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-0.el7_6
1:1.8.0.222.b10-1.el7_7
2
xrootd-devel
1:4.9.1-1.el7
1:4.10.0-1.el7
2
java-1.8.0-openjdk
1:1.8.0.222.b10-0.el7_6
1:1.8.0.222.b10-1.el7_7
2
krb5-devel
1.15.1-37.el7_6
1.15.1-37.el7_7.2
2
krb5-libs
1.15.1-37.el7_6
1.15.1-37.el7_7.2
2
pango
1.42.4-3.el7
1.42.4-4.el7_7
3
xrootd-libs
1:4.9.1-1.el7
1:4.10.0-1.el7
3
libkadm5
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
kernel-headers
3.10.0-1062.el7
3.10.0-1062.1.1.el7
B
Dependencies for this build couldn't be processed
2019-08-29 07:56:16
Package dependencies resolved successfuly
Previous history