nordugrid-arc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
129
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

globus-gssapi-gsi-devel
14.11-1.el8
14.14-1.el8
1
globus-ftp-control-devel
9.4-2.el8
9.6-1.el8
1
globus-ftp-client-devel
9.2-2.el8
9.5-1.el8
1
globus-common-devel
18.5-1.el8
18.9-1.el8
1
globus-gss-assist-devel
12.2-2.el8
12.4-1.el8
2
globus-gssapi-error-devel
6.1-2.el8
6.2-1.el8
2
globus-gsi-callback-devel
6.1-2.el8
6.2-1.el8
2
globus-io-devel
12.2-1.el8
12.3-1.el8
2
globus-xio-popen-driver-devel
4.1-1.el8
4.1-5.el8
2
globus-gsi-sysconfig-devel
9.2-3.el8
9.3-1.el8
2
globus-common
18.5-1.el8
18.9-1.el8
2
globus-gssapi-gsi
14.11-1.el8
14.14-1.el8
2
globus-gsi-credential-devel
8.1-2.el8
8.2-1.el8
2
globus-ftp-control
9.4-2.el8
9.6-1.el8
2
globus-openssl-module-devel
5.1-2.el8
5.2-1.el8
2
globus-gsi-proxy-core-devel
9.4-1.el8
9.5-1.el8
2
globus-gsi-openssl-error-devel
4.1-2.el8
4.2-1.el8
2
globus-xio-devel
6.2-1.el8
6.4-1.el8
2
globus-ftp-client
9.2-2.el8
9.5-1.el8
2
globus-gsi-cert-utils-devel
10.3-1.el8
10.7-1.el8
2
globus-xio-gsi-driver
5.2-1.el8
5.3-1.el8
3
globus-gsi-cert-utils
10.3-1.el8
10.7-1.el8
3
globus-xio
6.2-1.el8
6.4-1.el8
3
globus-gsi-credential
8.1-2.el8
8.2-1.el8
3
globus-gsi-openssl-error
4.1-2.el8
4.2-1.el8
3
globus-gsi-sysconfig
9.2-3.el8
9.3-1.el8
3
globus-callout-devel
4.2-1.el8
4.3-1.el8
3
pugixml
1.11-1.el8
1.11.4-1.el8
3
globus-gssapi-error
6.1-2.el8
6.2-1.el8
3
globus-gsi-proxy-core
9.4-1.el8
9.5-1.el8
3
globus-xio-gsi-driver-devel
5.2-1.el8
5.3-1.el8
3
globus-xio-popen-driver
4.1-1.el8
4.1-5.el8
3
globus-gsi-proxy-ssl-devel
6.2-1.el8
6.4-1.el8
3
globus-gss-assist
12.2-2.el8
12.4-1.el8
3
globus-gsi-callback
6.1-2.el8
6.2-1.el8
3
globus-io
12.2-1.el8
12.3-1.el8
3
globus-openssl-module
5.1-2.el8
5.2-1.el8
3
kernel-headers
4.18.0-240.8.1.el8_3
4.18.0-240.10.1.el8_3
4
globus-callout
4.2-1.el8
4.3-1.el8
4
globus-gsi-proxy-ssl
6.2-1.el8
6.4-1.el8
4
tzdata
2020d-1.el8
2020f-1.el8
4
epel-rpm-macros
8-18
8-19
B
gfal2-devel
2.18.1-3.el8
2.18.2-2.el8
1
gfal2
2.18.1-3.el8
2.18.2-2.el8
2
epel-release
8-9.el8
8-10.el8
B
systemd-devel
239-41.el8_3
239-41.el8_3.1
1
openssl-devel
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
1
openssl
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
1
systemd-pam
239-41.el8_3
239-41.el8_3.1
2
systemd-libs
239-41.el8_3
239-41.el8_3.1
2
openssl-libs
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
2
gnutls
3.6.14-6.el8
3.6.14-7.el8_3
2
systemd
239-41.el8_3
239-41.el8_3.1
3
libcurl
7.61.1-14.el8
7.61.1-14.el8_3.1
3
kernel-headers
4.18.0-240.1.1.el8_3
4.18.0-240.8.1.el8_3
4
iptables-libs
1.8.4-15.el8
1.8.4-15.el8_3.3
4
curl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
gfal2-devel
2.18.1-2.el8
2.18.1-3.el8
1
xrootd-client-devel
1:5.0.2-1.el8
1:5.0.3-2.el8
1
xrootd-client-libs
1:5.0.2-1.el8
1:5.0.3-2.el8
2
gfal2
2.18.1-2.el8
2.18.1-3.el8
2
xrootd-devel
1:5.0.2-1.el8
1:5.0.3-2.el8
2
xrootd-libs
1:5.0.2-1.el8
1:5.0.3-2.el8
3
pugixml
1.9-1.el8
1.11-1.el8
3
tinyxml
2.6.2-19.el8
4
2020-12-09 14:40:14
Package dependencies resolved successfuly
2020-12-09 09:28:40
Package resolution failed
  • Problem: package globus-ftp-client-devel-9.2-2.el8.x86_64 requires pkgconfig(globus-common) >= 15, but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-XML-Simple-2.25-1.el8.noarch
  • Problem: conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-JSON-XS-1:3.04-3.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.2) needed by perl-JSON-XS-1:3.04-3.el8.x86_64
  • Problem: package globus-ftp-control-devel-9.4-2.el8.x86_64 requires pkgconfig(globus-common) >= 14, but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: package glibmm24-devel-2.56.0-1.el8.x86_64 requires perl(XML::Parser), but none of the providers can be installed
    - conflicting requests
    - nothing provides libperl.so.5.26()(64bit) needed by perl-XML-Parser-2.44-11.el8.x86_64
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by perl-XML-Parser-2.44-11.el8.x86_64
  • Problem: package globus-gssapi-gsi-devel-14.11-1.el8.x86_64 requires pkgconfig(globus-common) >= 14, but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
Dependencies for this build couldn't be processed
epel-release
8-8.el8
8-9.el8
B
Previous history