dist-git

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1989
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
2
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
2
python3
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
2
rpm
4.19.91-13.fc41
4.19.92-1.fc41
2
rpm-libs
4.19.91-13.fc41
4.19.92-1.fc41
3
python3-libs
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
3
rpm-plugin-selinux
4.19.91-13.fc41
4.19.92-1.fc41
3
ca-certificates
2023.2.62_v7.0.401-6.fc40
2024.2.68_v8.0.302-2.fc41
3
libnghttp2
1.62.0-1.fc41
1.62.1-1.fc41
4
python3-rpm
4.19.91-13.fc41
4.19.92-1.fc41
4
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
4
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
4
fedora-release-common
41-0.13
41-0.14
B
alternatives
1.27-1.fc41
1.28-1.fc41
B
add-determinism
0.3.0-2.fc41
0.3.1-1.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
python-srpm-macros
3.13-1.fc41
3.13-2.fc41
B
libgcrypt
1.10.3-4.fc41
1.11.0-1.fc41
B
fedora-release
41-0.13
41-0.14
B
build-reproducibility-srpm-macros
0.3.0-2.fc41
0.3.1-1.fc41
B
pyproject-srpm-macros
1.12.1-1.fc41
1.12.2-1.fc41
B
rpm-sign-libs
4.19.91-13.fc41
4.19.92-1.fc41
B
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
B
libksba
1.6.6-1.fc41
1.6.7-1.fc41
B
rpm-build
4.19.91-13.fc41
4.19.92-1.fc41
B
rpm-build-libs
4.19.91-13.fc41
4.19.92-1.fc41
B

Most recent builds

failed
2024-06-20 13:52:57
systemd
256-1.fc41
256.1-3.fc41
1
python3-requests
2.31.0-7.fc41
2.32.3-1.fc41
1
selinux-policy-devel
41.2-1.fc41
41.3-1.fc41
1
systemd-libs
256-1.fc41
256.1-3.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
selinux-policy
41.2-1.fc41
41.3-1.fc41
2
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
2
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
systemd-rpm-macros
256-1.fc41
256.1-3.fc41
2
systemd-pam
256-1.fc41
256.1-3.fc41
2
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
selinux-policy-targeted
41.2-1.fc41
41.3-1.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
4
add-determinism-nopython
0.2.0-10.fc41
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
libsolv
0.7.29-3.fc41
0.7.29-4.fc41
B
libdnf5
5.2.3.0-2.fc41
5.2.3.0-3.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-2.fc41
B
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
B
add-determinism
0.2.0-10.fc41
0.3.0-2.fc41
B
glib2
2.80.2-1.fc41
2.80.3-1.fc41
B
nettle
3.9.1-6.fc40
3.10-2.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
openldap
2.6.8-1.fc41
2.6.8-2.fc41
B
libgpg-error
1.49-1.fc41
1.50-1.fc41
B
failed
2024-06-13 00:19:06
systemd
256~rc4-2.fc41
256-1.fc41
1
python3-parameterized
0.9.0-8.fc40
0.9.0-9.fc41
1
python3-requests
2.31.0-5.fc41
2.31.0-7.fc41
1
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
1
python3-pytest
7.4.3-3.fc40
7.4.3-6.fc41
1
policycoreutils
3.6-4.fc41
3.6-5.fc41
1
python3-pluggy
1.3.0-3.fc40
1.3.0-5.fc41
2
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
2
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
2
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
2
rpm
4.19.91-10.fc41
4.19.91-13.fc41
2
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
2
python3-idna
3.7-1.fc41
3.7-2.fc41
2
libselinux-utils
3.6-4.fc40
3.6-6.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
libsemanage
3.6-3.fc40
3.6-4.fc41
2
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
2
python3-urllib3
1.26.18-3.fc40
1.26.18-6.fc41
2
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
2
python3-charset-normalizer
3.3.2-3.fc40
3.3.2-4.fc41
2
libselinux
3.6-4.fc40
3.6-6.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
policycoreutils-devel
3.6-4.fc41
3.6-5.fc41
2
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
2
libmount
2.40.1-1.fc41
2.40.1-2.fc41
2
python3-iniconfig
1.1.1-16.fc40
1.1.1-22.fc41
2
systemd-pam
256~rc4-2.fc41
256-1.fc41
2
systemd-libs
256~rc4-2.fc41
256-1.fc41
2
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
2
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
policycoreutils-python-utils
3.6-4.fc41
3.6-5.fc41
3
rpm-plugin-selinux
4.19.91-10.fc41
4.19.91-13.fc41
3
rpm-libs
4.19.91-10.fc41
4.19.91-13.fc41
3
python3-dnf
4.20.0-1.fc41
4.20.0-2.fc41
3
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
4
libmodulemd
2.15.0-12.fc41
2.15.0-13.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
python3-libdnf
0.73.1-1.fc41
0.73.1-2.fc41
4
python3-libcomps
0.1.21-1.fc41
0.1.21-2.fc41
4
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
4
python3-policycoreutils
3.6-4.fc41
3.6-5.fc41
4
python3-hawkey
0.73.1-1.fc41
0.73.1-2.fc41
4
dnf-data
4.20.0-1.fc41
4.20.0-2.fc41
4
python3-rpm
4.19.91-10.fc41
4.19.91-13.fc41
4
file
5.45-5.fc41
5.45-6.fc41
B
python3-libsemanage
3.6-3.fc40
3.6-4.fc41
B
python3-libselinux
3.6-4.fc40
3.6-6.fc41
B
python3-distro
1.9.0-3.fc40
1.9.0-4.fc41
B
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
B
libdnf5
5.2.3.0-1.fc41
5.2.3.0-2.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
libreport-filesystem
2.17.15-1.fc41
2.17.15-2.fc41
B
libsolv
0.7.29-1.fc41
0.7.29-3.fc41
B
libcomps
0.1.21-1.fc41
0.1.21-2.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
libdnf
0.73.1-1.fc41
0.73.1-2.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
python3-setools
4.5.1-2.fc41
4.5.1-3.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
librepo
1.17.1-1.fc41
1.17.1-2.fc41
B
rpm-sign-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
python3-audit
4.0.1-2.fc41
4.0.1-3.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
B
rpm-build-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
rpm-build
4.19.91-10.fc41
4.19.91-13.fc41
B
2024-06-12 09:02:30
Package dependencies resolved successfuly
2024-06-12 08:54:35
Package resolution failed
  • Problem: package policycoreutils-devel-3.6-5.fc41.x86_64 from primary-f41-build-6163089 requires python3-dnf, but none of the providers can be installed
    - package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6163089 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6163089 requires python3-rpm >= 4.14.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-rpm-4.19.91-11.fc41.x86_64 from primary-f41-build-6163089
2024-06-12 08:47:45
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6163033
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6163033 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-5.fc41.x86_64 from primary-f41-build-6163033 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides (python3.12dist(charset-normalizer) < 4~~ with python3.12dist(charset-normalizer) >= 2) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(idna) < 4~~ with python3.12dist(idna) >= 2.5) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:41:41
Package resolution failed
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162980 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-5.fc41.x86_64 from primary-f41-build-6162980 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides (python3.12dist(charset-normalizer) < 4~~ with python3.12dist(charset-normalizer) >= 2) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(iniconfig) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.13dist(pluggy) < 2~~ with python3.13dist(pluggy) >= 0.12) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
2024-06-12 08:32:48
Package resolution failed
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162913 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-4.fc41.x86_64 from primary-f41-build-6162913 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162913
2024-06-12 08:27:34
Package resolution failed
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162843 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-4.fc41.x86_64 from primary-f41-build-6162843 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162843
Previous history