bolt

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
996
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc-devel
2.38-17.fc39
2.38-18.fc39
2
glibc
2.38-17.fc39
2.38-18.fc39
2
glibc-common
2.38-17.fc39
2.38-18.fc39
3
glibc-minimal-langpack
2.38-17.fc39
2.38-18.fc39
3
glibc-gconv-extra
2.38-17.fc39
2.38-18.fc39
3
gnutls
3.8.4-1.fc39
3.8.5-1.fc39
3
glibc-headers-x86
2.38-17.fc39
2.38-18.fc39
3
python-pip-wheel
23.2.1-1.fc39
23.2.1-2.fc39
4
libnghttp2
1.55.1-4.fc39
1.55.1-5.fc39
B

Groups

This package is not part of any global group.

Most recent builds

util-linux-core
2.39.3-6.fc39
2.39.4-1.fc39
2
libmount-devel
2.39.3-6.fc39
2.39.4-1.fc39
2
libmount
2.39.3-6.fc39
2.39.4-1.fc39
2
util-linux
2.39.3-6.fc39
2.39.4-1.fc39
2
libfdisk
2.39.3-6.fc39
2.39.4-1.fc39
2
libblkid
2.39.3-6.fc39
2.39.4-1.fc39
2
libeconf
0.5.2-1.fc39
0.5.2-2.fc39
3
libuuid
2.39.3-6.fc39
2.39.4-1.fc39
3
vim-filesystem
2:9.1.181-1.fc39
2:9.1.309-1.fc39
3
kernel-headers
6.7.3-200.fc39
6.8.3-200.fc39
3
libblkid-devel
2.39.3-6.fc39
2.39.4-1.fc39
3
libsmartcols
2.39.3-6.fc39
2.39.4-1.fc39
3
python3-markdown
3.5.1-1.fc39
3.5.2-1.fc39
3
expat
2.6.0-1.fc39
2.6.2-1.fc39
3
cups-libs
1:2.4.7-11.fc39
1:2.4.7-13.fc39
4
nss-sysinit
3.98.0-1.fc39
3.99.0-1.fc39
B
nss
3.98.0-1.fc39
3.99.0-1.fc39
B
nss-util
3.98.0-1.fc39
3.99.0-1.fc39
B
nspr
4.35.0-18.fc39
4.35.0-19.fc39
B
annobin-docs
12.42-1.fc39
12.46-1.fc39
B
nss-softokn
3.98.0-1.fc39
3.99.0-1.fc39
B
nss-softokn-freebl
3.98.0-1.fc39
3.99.0-1.fc39
B
annobin-plugin-gcc
12.42-1.fc39
12.46-1.fc39
B
gdb-minimal
14.1-4.fc39
14.2-1.fc39
B
umockdev-devel
0.18.0-1.fc39
0.18.1-1.fc39
1
gcc
13.2.1-6.fc39
13.2.1-7.fc39
1
libgomp
13.2.1-6.fc39
13.2.1-7.fc39
2
glibc
2.38-16.fc39
2.38-17.fc39
2
cpp
13.2.1-6.fc39
13.2.1-7.fc39
2
umockdev
0.18.0-1.fc39
0.18.1-1.fc39
2
libzstd
1.5.5-4.fc39
1.5.6-1.fc39
2
libgcc
13.2.1-6.fc39
13.2.1-7.fc39
2
glibc-devel
2.38-16.fc39
2.38-17.fc39
2
gnutls
3.8.3-1.fc39
3.8.4-1.fc39
3
vim-filesystem
2:9.1.158-1.fc39
2:9.1.181-1.fc39
3
libstdc++
13.2.1-6.fc39
13.2.1-7.fc39
3
emacs-filesystem
1:29.2-2.fc39
1:29.3-1.fc39
3
glibc-common
2.38-16.fc39
2.38-17.fc39
3
glibc-headers-x86
2.38-16.fc39
2.38-17.fc39
3
glibc-gconv-extra
2.38-16.fc39
2.38-17.fc39
3
glibc-minimal-langpack
2.38-16.fc39
2.38-17.fc39
3
libtirpc
1.3.4-0.rc2.fc39
1.3.4-1.rc3.fc39
4
libaom
3.8.0-1.fc39
3.8.2-1.fc39
B
go-srpm-macros
3.4.0-2.fc39
3.5.0-1.fc39
B
rust-srpm-macros
26.1-1.fc39
26.2-1.fc39
B
zstd
1.5.5-4.fc39
1.5.6-1.fc39
B
gcc-plugin-annobin
13.2.1-6.fc39
13.2.1-7.fc39
B
redhat-rpm-config
265-1.fc39
266-1.fc39
B
annobin-docs
12.40-1.fc39
12.42-1.fc39
B
annobin-plugin-gcc
12.40-1.fc39
12.42-1.fc39
B
keyutils-libs
1.6.1-7.fc39
1.6.3-1.fc39
B
Real build: bolt-0.9.7-1.fc39
Dependencies for this build couldn't be processed
umockdev-devel
0.17.18-1.fc39
0.18.0-1.fc39
1
systemd-devel
254.9-1.fc39
254.10-1.fc39
1
systemd
254.9-1.fc39
254.10-1.fc39
1
elfutils-libelf
0.190-4.fc39
0.191-2.fc39
2
systemd-rpm-macros
254.9-1.fc39
254.10-1.fc39
2
systemd-pam
254.9-1.fc39
254.10-1.fc39
2
python3
3.12.2-1.fc39
3.12.2-2.fc39
2
systemd-libs
254.9-1.fc39
254.10-1.fc39
2
umockdev
0.17.18-1.fc39
0.18.0-1.fc39
2
python3-libs
3.12.2-1.fc39
3.12.2-2.fc39
3
elfutils-debuginfod-client
0.190-4.fc39
0.191-2.fc39
3
vim-filesystem
2:9.1.113-1.fc39
2:9.1.158-1.fc39
3
elfutils-libs
0.190-4.fc39
0.191-2.fc39
4
openjpeg2
2.5.0-5.fc39
2.5.2-1.fc39
4
elfutils
0.190-4.fc39
0.191-2.fc39
B
elfutils-default-yama-scope
0.190-4.fc39
0.191-2.fc39
B
python3-dbusmock
0.30.2-1.fc39
0.31.1-1.fc39
1
meson
1.3.1-1.fc39
1.3.2-1.fc39
1
libblkid
2.39.3-5.fc39
2.39.3-6.fc39
2
util-linux
2.39.3-5.fc39
2.39.3-6.fc39
2
util-linux-core
2.39.3-5.fc39
2.39.3-6.fc39
2
python3
3.12.1-2.fc39
3.12.2-1.fc39
2
libmount-devel
2.39.3-5.fc39
2.39.3-6.fc39
2
libmount
2.39.3-5.fc39
2.39.3-6.fc39
2
libfdisk
2.39.3-5.fc39
2.39.3-6.fc39
2
python3-libs
3.12.1-2.fc39
3.12.2-1.fc39
3
ncurses-libs
6.4-7.20230520.fc39
6.4-7.20230520.fc...
3
libuuid
2.39.3-5.fc39
2.39.3-6.fc39
3
libsmartcols
2.39.3-5.fc39
2.39.3-6.fc39
3
libblkid-devel
2.39.3-5.fc39
2.39.3-6.fc39
3
ncurses-base
6.4-7.20230520.fc39
6.4-7.20230520.fc...
4
cups-libs
1:2.4.7-5.fc39
1:2.4.7-11.fc39
4
nss-util
3.96.1-1.fc39
3.98.0-1.fc39
B
nspr
4.35.0-16.fc39
4.35.0-18.fc39
B
rpmautospec-rpm-macros
0.6.1-3.fc39
0.6.3-1.fc39
B
nss-sysinit
3.96.1-1.fc39
3.98.0-1.fc39
B
annobin-plugin-gcc
12.38-1.fc39
12.40-1.fc39
B
rav1e-libs
0.6.6-4.fc39
0.7.1-1.fc39
B
fedora-release-identity-basic
39-34
39-36
B
nss
3.96.1-1.fc39
3.98.0-1.fc39
B
rust-srpm-macros
25.2-2.fc39
26.1-1.fc39
B
highway
1.0.7-1.fc39
1.1.0-1.fc39
B
lua-srpm-macros
1-9.fc39
1-13.fc39
B
ncurses
6.4-7.20230520.fc39
6.4-7.20230520.fc...
B
nss-softokn-freebl
3.96.1-1.fc39
3.98.0-1.fc39
B
qt6-srpm-macros
6.6.0-1.fc39
6.6.2-1.fc39
B
nss-softokn
3.96.1-1.fc39
3.98.0-1.fc39
B
annobin-docs
12.38-1.fc39
12.40-1.fc39
B
fedora-release
39-34
39-36
B
fedora-release-common
39-34
39-36
B
systemd-devel
254.8-2.fc39
254.9-1.fc39
1
systemd
254.8-2.fc39
254.9-1.fc39
1
libfdisk
2.39.3-4.fc39
2.39.3-5.fc39
2
libblkid
2.39.3-4.fc39
2.39.3-5.fc39
2
util-linux-core
2.39.3-4.fc39
2.39.3-5.fc39
2
systemd-rpm-macros
254.8-2.fc39
254.9-1.fc39
2
systemd-pam
254.8-2.fc39
254.9-1.fc39
2
util-linux
2.39.3-4.fc39
2.39.3-5.fc39
2
libmount
2.39.3-4.fc39
2.39.3-5.fc39
2
systemd-libs
254.8-2.fc39
254.9-1.fc39
2
libmount-devel
2.39.3-4.fc39
2.39.3-5.fc39
2
expat
2.5.0-3.fc39
2.6.0-1.fc39
3
fontconfig
2.14.2-5.fc39
2.14.2-6.fc39
3
libblkid-devel
2.39.3-4.fc39
2.39.3-5.fc39
3
vim-filesystem
2:9.1.031-1.fc39
2:9.1.113-1.fc39
3
libuuid
2.39.3-4.fc39
2.39.3-5.fc39
3
libsmartcols
2.39.3-4.fc39
2.39.3-5.fc39
3
tzdata
2023d-1.fc39
2024a-2.fc39
4
redhat-rpm-config
262-1.fc39
265-1.fc39
B
rpm-libs
4.19.1-2.fc39
4.19.1.1-1.fc39
B
rpm-build
4.19.1-2.fc39
4.19.1.1-1.fc39
B
rpm
4.19.1-2.fc39
4.19.1.1-1.fc39
B
rpmautospec-rpm-macros
0.6.0-2.fc39
0.6.1-3.fc39
B
go-srpm-macros
3.3.1-1.fc39
3.4.0-2.fc39
B
rpm-build-libs
4.19.1-2.fc39
4.19.1.1-1.fc39
B
forge-srpm-macros
0.2.0-3.fc39
B
audit-libs
3.1.2-6.fc39
3.1.2-8.fc39
2
binutils
2.40-13.fc39
2.40-14.fc39
2
glibc
2.38-14.fc39
2.38-16.fc39
2
glibc-devel
2.38-14.fc39
2.38-16.fc39
2
gnutls
3.8.2-2.fc39
3.8.3-1.fc39
3
glibc-gconv-extra
2.38-14.fc39
2.38-16.fc39
3
glibc-headers-x86
2.38-14.fc39
2.38-16.fc39
3
kernel-headers
6.6.3-200.fc39
6.7.3-200.fc39
3
binutils-gold
2.40-13.fc39
2.40-14.fc39
3
glibc-minimal-langpack
2.38-14.fc39
2.38-16.fc39
3
glibc-common
2.38-14.fc39
2.38-16.fc39
3
libidn2
2.3.4-3.fc39
2.3.7-1.fc39
4
google-noto-fonts-common
20230801-4.fc39
20240101-1.fc39
B
rpm-libs
4.19.1-1.fc39
4.19.1-2.fc39
B
gdb-minimal
14.1-2.fc39
14.1-4.fc39
B
rpm-build-libs
4.19.1-1.fc39
4.19.1-2.fc39
B
rpmautospec-rpm-macros
0.5.1-1.fc39
0.6.0-2.fc39
B
google-noto-sans-vf-fonts
20230801-4.fc39
20240101-1.fc39
B
rpm
4.19.1-1.fc39
4.19.1-2.fc39
B
pyproject-srpm-macros
1.11.0-1.fc39
1.12.0-1.fc39
B
ansible-srpm-macros
1-11.fc39
1-12.fc39
B
annobin-plugin-gcc
12.36-1.fc39
12.38-1.fc39
B
annobin-docs
12.36-1.fc39
12.38-1.fc39
B
rpm-build
4.19.1-1.fc39
4.19.1-2.fc39
B
rpm-sequoia
1.5.0-2.fc39
1.6.0-1.fc39
B
Real build: bolt-0.9.6-2.fc39
Dependencies for this build couldn't be processed
Previous history