bolt

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1305
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxslt
1.1.41-2.fc40
1.1.42-1.fc40
2
coreutils
9.4-6.fc40
9.4-7.fc40
2
emacs-filesystem
1:29.4-3.fc40
1:29.4-8.fc40
3
vim-filesystem
2:9.1.452-1.fc40
2:9.1.571-1.fc40
3
coreutils-common
9.4-6.fc40
9.4-7.fc40
3
gnutls
3.8.5-1.fc40
3.8.6-1.fc40
3
harfbuzz
8.4.0-1.fc40
8.5.0-1.fc40
3
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc40
4
p11-kit
0.25.3-4.fc40
0.25.5-1.fc40
4
qt5-srpm-macros
5.15.14-1.fc40
5.15.14-2.fc40
B
gdb-minimal
14.2-2.fc40
14.2-3.fc40
B
pyproject-srpm-macros
1.12.2-1.fc40
1.13.0-1.fc40
B
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc40
B
qt6-srpm-macros
6.7.2-1.fc40
6.7.2-2.fc40
B
libjxl
1:0.8.2-6.fc40
1:0.8.3-1.fc40
B

Groups

This package is not part of any global group.

Most recent builds

gcc
14.1.1-6.fc40
14.1.1-7.fc40
1
zlib-ng-compat
2.1.6-5.fc40
2.1.7-1.fc40
2
libgomp
14.1.1-6.fc40
14.1.1-7.fc40
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc40
2
libgcc
14.1.1-6.fc40
14.1.1-7.fc40
2
cpp
14.1.1-6.fc40
14.1.1-7.fc40
2
pcre2-devel
10.42-2.fc40.2
10.44-1.fc40
2
zlib-ng-compat-devel
2.1.6-5.fc40
2.1.7-1.fc40
2
glibc-devel
2.39-15.fc40
2.39-17.fc40
2
glibc
2.39-15.fc40
2.39-17.fc40
2
python3
3.12.3-2.fc40
3.12.4-1.fc40
2
pcre2
10.42-2.fc40.2
10.44-1.fc40
3
glibc-minimal-langpack
2.39-15.fc40
2.39-17.fc40
3
glibc-gconv-extra
2.39-15.fc40
2.39-17.fc40
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc40
3
libgs
10.02.1-9.fc40
10.02.1-10.fc40
3
python3-libs
3.12.3-2.fc40
3.12.4-1.fc40
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc40
3
pcre2-utf32
10.42-2.fc40.2
10.44-1.fc40
3
pcre2-utf16
10.42-2.fc40.2
10.44-1.fc40
3
cmake-filesystem
3.28.2-1.fc40
3
glibc-headers-x86
2.39-15.fc40
2.39-17.fc40
3
libstdc++
14.1.1-6.fc40
14.1.1-7.fc40
3
glibc-common
2.39-15.fc40
2.39-17.fc40
3
cups-libs
1:2.4.8-3.fc40
1:2.4.10-1.fc40
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc40
4
pcre2-syntax
10.42-2.fc40.2
10.44-1.fc40
4
python-srpm-macros
3.12-7.fc40
3.12-8.fc40
B
findutils
1:4.9.0-8.fc40
1:4.9.0-9.fc40
B
annobin-docs
12.57-1.fc40
12.60-1.fc40
B
annobin-plugin-gcc
12.57-1.fc40
12.60-1.fc40
B
pyproject-srpm-macros
1.12.0-1.fc40
1.12.2-1.fc40
B
qt6-srpm-macros
6.7.1-1.fc40
6.7.2-1.fc40
B
gcc-plugin-annobin
14.1.1-6.fc40
14.1.1-7.fc40
B
systemd-devel
255.7-1.fc40
255.8-1.fc40
1
gcc
14.1.1-5.fc40
14.1.1-6.fc40
1
systemd
255.7-1.fc40
255.8-1.fc40
1
systemd-pam
255.7-1.fc40
255.8-1.fc40
2
systemd-libs
255.7-1.fc40
255.8-1.fc40
2
systemd-rpm-macros
255.7-1.fc40
255.8-1.fc40
2
cpp
14.1.1-5.fc40
14.1.1-6.fc40
2
libgcc
14.1.1-5.fc40
14.1.1-6.fc40
2
libgomp
14.1.1-5.fc40
14.1.1-6.fc40
2
libxslt
1.1.40-1.fc40
1.1.41-2.fc40
2
emacs-filesystem
1:29.3-6.fc40
1:29.4-3.fc40
3
libstdc++
14.1.1-5.fc40
14.1.1-6.fc40
3
fribidi
1.0.13-4.fc40
1.0.14-2.fc40
4
gcc-plugin-annobin
14.1.1-5.fc40
14.1.1-6.fc40
B
glib2-devel
2.80.2-1.fc40
2.80.3-1.fc40
1
meson
1.4.0-1.fc40
1.4.1-1.fc40
1
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
2
libseccomp
2.5.3-8.fc40
2.5.5-1.fc40
2
libxslt
1.1.39-3.fc40
1.1.40-1.fc40
2
glibc-devel
2.39-13.fc40
2.39-15.fc40
2
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-5.fc40
2
glibc
2.39-13.fc40
2.39-15.fc40
2
glib2
2.80.2-1.fc40
2.80.3-1.fc40
2
libxml2
2.12.7-1.fc40
2.12.8-1.fc40
3
libgs
10.02.1-8.fc40
10.02.1-9.fc40
3
kernel-headers
6.8.3-300.fc40
6.9.4-200.fc40
3
vim-filesystem
2:9.1.393-1.fc40
2:9.1.452-1.fc40
3
glibc-common
2.39-13.fc40
2.39-15.fc40
3
glibc-headers-x86
2.39-13.fc40
2.39-15.fc40
3
pango
1.52.2-1.fc40
1.54.0-1.fc40
3
glibc-gconv-extra
2.39-13.fc40
2.39-15.fc40
3
glibc-minimal-langpack
2.39-13.fc40
2.39-15.fc40
3
nss-util
3.100.0-1.fc40
3.101.0-1.fc40
B
nspr
4.35.0-23.fc40
4.35.0-24.fc40
B
libdav1d
1.4.0-1.fc40
1.4.3-1.fc40
B
annobin-plugin-gcc
12.51-1.fc40
12.57-1.fc40
B
nss-sysinit
3.100.0-1.fc40
3.101.0-1.fc40
B
nss-softokn
3.100.0-1.fc40
3.101.0-1.fc40
B
annobin-docs
12.51-1.fc40
12.57-1.fc40
B
highway
1.1.0-1.fc40
1.2.0-2.fc40
B
nss-softokn-freebl
3.100.0-1.fc40
3.101.0-1.fc40
B
nss
3.100.0-1.fc40
3.101.0-1.fc40
B
systemd-devel
255.4-1.fc40
255.7-1.fc40
1
systemd
255.4-1.fc40
255.7-1.fc40
1
python3-gobject-base
3.46.0-4.fc40
3.48.2-1.fc40
1
glib2-devel
2.79.1-1.fc40
2.80.2-1.fc40
1
meson
1.3.2-1.fc40
1.4.0-1.fc40
1
umockdev-devel
0.17.18-2.fc40
0.18.3-1.fc40
1
gcc
14.0.1-0.12.fc40
14.1.1-5.fc40
1
systemd-rpm-macros
255.4-1.fc40
255.7-1.fc40
2
libfdisk
2.40-0.9.rc1.fc40
2.40.1-1.fc40
2
util-linux-core
2.40-0.9.rc1.fc40
2.40.1-1.fc40
2
util-linux
2.40-0.9.rc1.fc40
2.40.1-1.fc40
2
libgomp
14.0.1-0.12.fc40
14.1.1-5.fc40
2
libmount
2.40-0.9.rc1.fc40
2.40.1-1.fc40
2
pam-libs
1.6.0-2.fc40
1.6.1-3.fc40
2
gobject-introspection
1.79.1-4.fc40
1.80.1-1.fc40
2
libcap
2.69-3.fc40
2.69-8.fc40
2
glibc
2.39-2.fc40
2.39-13.fc40
2
glibc-devel
2.39-2.fc40
2.39-13.fc40
2
umockdev
0.17.18-2.fc40
0.18.3-1.fc40
2
libzstd
1.5.5-5.fc40
1.5.6-1.fc40
2
systemd-libs
255.4-1.fc40
255.7-1.fc40
2
libblkid
2.40-0.9.rc1.fc40
2.40.1-1.fc40
2
binutils
2.41-34.fc40
2.41-37.fc40
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc40
2
sysprof-capture-devel
46~rc-1.fc40
46.0-1.fc40
2
cpp
14.0.1-0.12.fc40
14.1.1-5.fc40
2
audit-libs
4.0-8.fc40
4.0.1-1.fc40
2
systemd-pam
255.4-1.fc40
255.7-1.fc40
2
libmount-devel
2.40-0.9.rc1.fc40
2.40.1-1.fc40
2
glib2
2.79.1-1.fc40
2.80.2-1.fc40
2
libgcc
14.0.1-0.12.fc40
14.1.1-5.fc40
2
python3-gobject
3.46.0-4.fc40
3.48.2-1.fc40
2
xz-libs
5.4.6-1.fc40
1:5.4.6-3.fc40
2
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
ninja-build
1.11.1-7.fc40
1.12.1-1.fc40
2
alternatives
1.26-3.fc40
1.27-1.fc40
3
libstdc++
14.0.1-0.12.fc40
14.1.1-5.fc40
3
crypto-policies
20240201-2.git9f501f3....
20240510-1.gitd287a42....
3
kernel-headers
6.8.1-0.fc40
6.8.3-300.fc40
3
glibc-gconv-extra
2.39-2.fc40
2.39-13.fc40
3
boost-regex
1.83.0-3.fc40
1.83.0-5.fc40
3
libuuid
2.40-0.9.rc1.fc40
2.40.1-1.fc40
3
libsmartcols
2.40-0.9.rc1.fc40
2.40.1-1.fc40
3
glibc-headers-x86
2.39-2.fc40
2.39-13.fc40
3
pango
1.51.2-1.fc40
1.52.2-1.fc40
3
libxml2
2.12.5-1.fc40
2.12.7-1.fc40
3
libblkid-devel
2.40-0.9.rc1.fc40
2.40.1-1.fc40
3
expat
2.6.0-1.fc40
2.6.2-1.fc40
3
vim-filesystem
2:9.1.158-1.fc40
2:9.1.393-1.fc40
3
dbus-broker
35-4.fc40
36-2.fc40
3
gnutls
3.8.3-2.fc40
3.8.5-1.fc40
3
pam
1.6.0-2.fc40
1.6.1-3.fc40
3
glibc-minimal-langpack
2.39-2.fc40
2.39-13.fc40
3
emacs-filesystem
1:29.2-3.fc40
1:29.3-6.fc40
3
glibc-common
2.39-2.fc40
2.39-13.fc40
3
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
3
libX11
1.8.7-3.fc40
1.8.9-1.fc40
3
harfbuzz
8.3.0-5.fc40
8.4.0-1.fc40
3
libeconf
0.6.2-1.fc40
0.6.2-2.fc40
3
fontconfig
2.15.0-4.fc40
2.15.0-6.fc40
3
binutils-gold
2.41-34.fc40
2.41-37.fc40
3
librsvg2
2.57.1-4.fc40
2.57.1-6.fc40
3
urw-base35-fonts
20200910-19.fc40
20200910-20.fc40
3
urw-base35-c059-fonts
20200910-19.fc40
20200910-20.fc40
4
urw-base35-nimbus-roman-fonts
20200910-19.fc40
20200910-20.fc40
4
cups-libs
1:2.4.7-11.fc40
1:2.4.8-3.fc40
4
urw-base35-d050000l-fonts
20200910-19.fc40
20200910-20.fc40
4
urw-base35-bookman-fonts
20200910-19.fc40
20200910-20.fc40
4
pixman
0.43.0-3.fc40
0.43.4-1.fc40
4
libX11-common
1.8.7-3.fc40
1.8.9-1.fc40
4
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc40
4
urw-base35-nimbus-sans-fonts
20200910-19.fc40
20200910-20.fc40
4
urw-base35-z003-fonts
20200910-19.fc40
20200910-20.fc40
4
shared-mime-info
2.3-4.fc40
2.3-5.fc40
4
libxcb
1.16-4.fc40
1.17.0-1.fc40
4
rsvg-pixbuf-loader
2.57.1-4.fc40
2.57.1-6.fc40
4
urw-base35-nimbus-mono-ps-fonts
20200910-19.fc40
20200910-20.fc40
4
urw-base35-p052-fonts
20200910-19.fc40
20200910-20.fc40
4
urw-base35-gothic-fonts
20200910-19.fc40
20200910-20.fc40
4
urw-base35-standard-symbols-ps-fonts
20200910-19.fc40
20200910-20.fc40
4
libavif
1.0.4-1.fc40
1.0.4-3.fc40
4
libcurl
8.6.0-7.fc40
8.6.0-8.fc40
4
tzdata
2024a-2.fc40
2024a-5.fc40
4
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc40
4
urw-base35-fonts-common
20200910-19.fc40
20200910-20.fc40
4
shadow-utils
2:4.15.1-1.fc40
2:4.15.1-3.fc40
4
perl-Pod-Escapes
1:1.07-503.fc40
perl-Net-SSLeay
1.94-3.fc40
fedora-gpg-keys
40-0.4
40-2
B
perl-DynaLoader
1.54-506.fc40
nspr
4.35.0-21.fc40
4.35.0-23.fc40
B
nss-sysinit
3.98.0-1.fc40
3.100.0-1.fc40
B
autoconf
2.71-10.fc40
perl-HTTP-Tiny
0.088-5.fc40
perl-locale
1.10-506.fc40
python3-gobject-base-noarch
3.46.0-4.fc40
python3-markupsafe
2.1.3-4.fc40
zstd
1.5.5-5.fc40
1.5.6-1.fc40
B
perl-IO-Socket-IP
0.42-2.fc40
perl-overload
1.37-506.fc40
perl-Storable
1:3.32-502.fc40
perl-Term-Cap
1.18-503.fc40
perl-IPC-Open3
1.22-506.fc40
nss-softokn
3.98.0-1.fc40
3.100.0-1.fc40
B
perl-POSIX
2.13-506.fc40
m4
1.4.19-9.fc40
groff-base
1.23.0-6.fc40
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc40
B
perl-Text-ParseWords
3.31-502.fc40
perl-Text-Tabs+Wrap
2023.0511-5.fc40
perl-B
1.88-506.fc40
qt6-srpm-macros
6.6.2-1.fc40
6.7.1-1.fc40
B
perl-IO-Socket-SSL
2.085-1.fc40
perl-File-Compare
1.100.700-506.fc40
perl-interpreter
4:5.38.2-506.fc40
perl-Errno
1.37-506.fc40
ncurses
6.4-12.20240127.fc40
perl-Pod-Usage
4:2.03-503.fc40
redhat-rpm-config
285-1.fc40
286-1.fc40
B
perl-Pod-Simple
1:3.45-6.fc40
perl-MIME-Base64
3.16-503.fc40
perl-Socket
4:2.037-5.fc40
gcc-plugin-annobin
14.0.1-0.12.fc40
14.1.1-5.fc40
B
tpm2-tss
4.0.1-7.fc40
4.1.3-1.fc40
B
ed
1.20.1-1.fc40
1.20.2-1.fc40
B
perl-mro
1.28-506.fc40
python3-mako
1.2.3-6.fc40
libaom
3.8.0-3.fc40
3.9.0-1.fc40
B
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc40
B
perl-Digest-MD5
2.59-3.fc40
python3-gobject-devel
3.46.0-4.fc40
perl-Time-Local
2:1.350-5.fc40
perl-Data-Dumper
2.188-503.fc40
libarchive
3.7.2-3.fc40
3.7.2-4.fc40
B
perl-Digest
1.20-502.fc40
rav1e-libs
0.7.1-1.fc40
0.7.1-2.fc40
B
perl-parent
1:0.241-502.fc40
fedora-release-identity-basic
40-0.37
40-39
B
perl-Class-Struct
0.68-506.fc40
perl-Carp
1.54-502.fc40
perl-Thread-Queue
3.14-503.fc40
perl-base
2.27-506.fc40
perl-Fcntl
1.15-506.fc40
perl-File-Find
1.43-506.fc40
nss
3.98.0-1.fc40
3.100.0-1.fc40
B
curl
8.6.0-7.fc40
8.6.0-8.fc40
B
perl-vars
1.05-506.fc40
libtool
2.4.7-10.fc40
perl-File-Basename
2.86-506.fc40
perl-Getopt-Std
1.13-506.fc40
perl-URI
5.27-1.fc40
perl-podlators
1:5.01-502.fc40
nss-util
3.98.0-1.fc40
3.100.0-1.fc40
B
perl-libnet
3.15-503.fc40
crypto-policies-scripts
20240201-2.git9f501f3....
20240510-1.gitd287a42....
B
perl-Mozilla-CA
20231213-3.fc40
qt5-srpm-macros
5.15.12-3.fc40
5.15.14-1.fc40
B
perl-SelectSaver
1.02-506.fc40
perl-AutoLoader
5.74-506.fc40
rust-srpm-macros
26.2-1.fc40
26.3-1.fc40
B
perl-File-Copy
2.41-506.fc40
automake
1.16.5-16.fc40
libnghttp2
1.59.0-2.fc40
1.59.0-3.fc40
B
perl-Term-ANSIColor
5.01-504.fc40
forge-srpm-macros
0.2.0-3.fc40
0.3.1-1.fc40
B
python3-markdown
3.5.1-3.fc40
google-noto-fonts-common
20240201-2.fc40
20240301-2.fc40
B
xz
5.4.6-1.fc40
1:5.4.6-3.fc40
B
fedora-repos
40-0.4
40-2
B
perl-Pod-Perldoc
3.28.01-503.fc40
perl-IO
1.52-506.fc40
annobin-plugin-gcc
12.42-1.fc40
12.51-1.fc40
B
svt-av1-libs
1.4.1-5.fc40
2.1.0-1.fc40
B
perl-Getopt-Long
1:2.57-3.fc40
perl-if
0.61.000-506.fc40
perl-File-stat
1.13-506.fc40
fedora-release
40-0.37
40-39
B
perl-FileHandle
2.05-506.fc40
annobin-docs
12.42-1.fc40
12.51-1.fc40
B
perl-File-Path
2.18-503.fc40
fedora-release-common
40-0.37
40-39
B
perl-PathTools
3.89-502.fc40
perl-constant
1.33-503.fc40
perl-Symbol
1.09-506.fc40
gobject-introspection-devel
1.79.1-4.fc40
perl-File-Temp
1:0.231.100-503.fc40
perl-Exporter
5.78-3.fc40
libgpg-error
1.48-1.fc40
1.49-1.fc40
B
gdb-minimal
14.1-8.fc40
14.2-2.fc40
B
nss-softokn-freebl
3.98.0-1.fc40
3.100.0-1.fc40
B
perl-threads-shared
1.68-502.fc40
ghc-srpm-macros
1.6.1-5.fc40
1.9-1.fc40
B
perl-threads
1:2.36-503.fc40
perl-Encode
4:3.20-504.fc40
google-noto-sans-vf-fonts
20240201-2.fc40
20240301-2.fc40
B
perl-overloading
0.02-506.fc40
libjxl
1:0.8.2-3.fc40
1:0.8.2-6.fc40
B
perl-Scalar-List-Utils
5:1.63-503.fc40
perl-libs
4:5.38.2-506.fc40
2024-06-12 00:43:26
Package dependencies resolved successfuly
2024-06-03 04:55:13
Package resolution failed
  • No package found for: pygobject3-devel
2024-06-03 04:49:14
Package resolution failed
  • No package found for: pygobject3-devel
  • Problem: package graphviz-9.0.0-11.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package asciidoc-10.2.0-9.fc40.noarch requires graphviz, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:30:34
Package resolution failed
  • No package found for: pygobject3-devel
Previous history