blender

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

cmake
3.28.3-1.fc41
3.28.3-4.fc41
1
libjpeg-turbo-devel
3.0.2-1.fc40
3.0.2-2.fc41
1
libvpx-devel
1.14.0-1.fc40
1.14.0-2.fc41
1
libvpx
1.14.0-1.fc40
1.14.0-2.fc41
2
glibc
2.39.9000-12.fc41
2.39.9000-14.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
libjpeg-turbo
3.0.2-1.fc40
3.0.2-2.fc41
2
cmake-rpm-macros
3.28.3-1.fc41
3.28.3-4.fc41
2
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
2
cmake-data
3.28.3-1.fc41
3.28.3-4.fc41
2
cmake-filesystem
3.28.3-1.fc41
3.28.3-4.fc41
2
glibc-devel
2.39.9000-12.fc41
2.39.9000-14.fc41
3
glibc-gconv-extra
2.39.9000-12.fc41
2.39.9000-14.fc41
3
glibc-minimal-langpack
2.39.9000-12.fc41
2.39.9000-14.fc41
3
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
3
glibc-common
2.39.9000-12.fc41
2.39.9000-14.fc41
3
kernel-headers
6.9.0-0.rc4.37.fc41
6.9.0-0.rc5.44.fc41
4
elfutils
0.191-5.fc41
0.191-7.fc41
4
annobin-plugin-gcc
12.49-1.fc41
12.51-1.fc41
4
glibc-headers-x86
2.39.9000-12.fc41
2.39.9000-14.fc41
4
jasper-libs
4.2.1-1.fc41
4.2.3-1.fc41
4
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
4
gdal-libs
3.8.5-2.fc41
3.8.5-3.fc41
4
libgusb
0.4.8-3.fc40
0.4.9-1.fc41
B
libarrow-doc
15.0.2-3.fc41
16.0.0-1.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
parquet-libs
15.0.2-3.fc41
16.0.0-1.fc41
B
annobin-docs
12.49-1.fc41
12.51-1.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
libarrow
15.0.2-3.fc41
16.0.0-1.fc41
B
2024-04-23 12:50:18
Package dependencies resolved successfuly
2024-04-23 05:23:09
Package resolution failed
  • Problem: package OpenImageIO-2.5.7.0-3.fc41.x86_64 requires libopencv_videoio.so.409()(64bit), but none of the providers can be installed
    - package opencv-videoio-4.9.0-3.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package python3-openimageio-2.5.7.0-3.fc41.x86_64 requires libOpenImageIO.so.2.5()(64bit), but none of the providers can be installed
    - package python3-openimageio-2.5.7.0-3.fc41.x86_64 requires libOpenImageIO_Util.so.2.5()(64bit), but none of the providers can be installed
    - package python3-openimageio-2.5.7.0-3.fc41.x86_64 requires OpenImageIO(x86-64) = 2.5.7.0-3.fc41, but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-3.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
    - nothing provides libparquet.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
  • Problem: package opencv-devel-4.9.0-3.fc41.x86_64 requires opencv-imgcodecs(x86-64) = 4.9.0-3.fc41, but none of the providers can be installed
    - package opencv-devel-4.9.0-3.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package OpenImageIO-devel-2.5.7.0-3.fc41.x86_64 requires opencv-devel, but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-3.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
    - nothing provides libparquet.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
  • Problem: package OpenImageIO-2.5.7.0-3.fc41.x86_64 requires libopencv_videoio.so.409()(64bit), but none of the providers can be installed
    - package usd-libs-24.03-3.fc41.x86_64 requires libOpenImageIO.so.2.5()(64bit), but none of the providers can be installed
    - package usd-libs-24.03-3.fc41.x86_64 requires libOpenImageIO_Util.so.2.5()(64bit), but none of the providers can be installed
    - package opencv-videoio-4.9.0-3.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package usd-devel-24.03-3.fc41.x86_64 requires usd-libs(x86-64) = 24.03-3.fc41, but none of the providers can be installed
    - package usd-devel-24.03-3.fc41.x86_64 requires libusd_ms.so.0.24.3()(64bit), but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-3.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
    - nothing provides libparquet.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
2024-04-23 02:18:40
Package resolution failed
  • Problem: package OpenImageIO-2.5.7.0-3.fc41.x86_64 requires libopencv_videoio.so.409()(64bit), but none of the providers can be installed
    - package usd-libs-24.03-3.fc41.x86_64 requires libOpenImageIO.so.2.5()(64bit), but none of the providers can be installed
    - package usd-libs-24.03-3.fc41.x86_64 requires libOpenImageIO_Util.so.2.5()(64bit), but none of the providers can be installed
    - package opencv-videoio-4.9.0-3.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package usd-devel-24.03-3.fc41.x86_64 requires usd-libs(x86-64) = 24.03-3.fc41, but none of the providers can be installed
    - package usd-devel-24.03-3.fc41.x86_64 requires libusd_ms.so.0.24.3()(64bit), but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-3.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
    - nothing provides libparquet.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
  • Problem: package alembic-devel-1.8.6-1.fc41.x86_64 requires cmake(x86-64), but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package opencv-devel-4.9.0-3.fc41.x86_64 requires opencv-imgcodecs(x86-64) = 4.9.0-3.fc41, but none of the providers can be installed
    - package opencv-devel-4.9.0-3.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package OpenImageIO-devel-2.5.7.0-3.fc41.x86_64 requires opencv-devel, but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-3.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
    - nothing provides libparquet.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
  • Problem: conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package OpenImageIO-2.5.7.0-3.fc41.x86_64 requires libopencv_videoio.so.409()(64bit), but none of the providers can be installed
    - package opencv-videoio-4.9.0-3.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package python3-openimageio-2.5.7.0-3.fc41.x86_64 requires libOpenImageIO.so.2.5()(64bit), but none of the providers can be installed
    - package python3-openimageio-2.5.7.0-3.fc41.x86_64 requires libOpenImageIO_Util.so.2.5()(64bit), but none of the providers can be installed
    - package python3-openimageio-2.5.7.0-3.fc41.x86_64 requires OpenImageIO(x86-64) = 2.5.7.0-3.fc41, but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-3.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
    - nothing provides libparquet.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
2024-04-22 21:49:55
Package resolution failed
  • Problem: package opencv-devel-4.9.0-3.fc41.x86_64 requires opencv-imgcodecs(x86-64) = 4.9.0-3.fc41, but none of the providers can be installed
    - package opencv-devel-4.9.0-3.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package OpenImageIO-devel-2.5.7.0-3.fc41.x86_64 requires opencv-devel, but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-3.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
    - nothing provides libparquet.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
  • Problem: package OpenImageIO-2.5.7.0-3.fc41.x86_64 requires libopencv_videoio.so.409()(64bit), but none of the providers can be installed
    - package opencv-videoio-4.9.0-3.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package python3-openimageio-2.5.7.0-3.fc41.x86_64 requires libOpenImageIO.so.2.5()(64bit), but none of the providers can be installed
    - package python3-openimageio-2.5.7.0-3.fc41.x86_64 requires libOpenImageIO_Util.so.2.5()(64bit), but none of the providers can be installed
    - package python3-openimageio-2.5.7.0-3.fc41.x86_64 requires OpenImageIO(x86-64) = 2.5.7.0-3.fc41, but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-3.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
    - nothing provides libparquet.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
  • Problem: package OpenImageIO-2.5.7.0-3.fc41.x86_64 requires libopencv_videoio.so.409()(64bit), but none of the providers can be installed
    - package usd-libs-24.03-3.fc41.x86_64 requires libOpenImageIO.so.2.5()(64bit), but none of the providers can be installed
    - package usd-libs-24.03-3.fc41.x86_64 requires libOpenImageIO_Util.so.2.5()(64bit), but none of the providers can be installed
    - package opencv-videoio-4.9.0-3.fc41.x86_64 requires libopencv_imgcodecs.so.409()(64bit), but none of the providers can be installed
    - package usd-devel-24.03-3.fc41.x86_64 requires usd-libs(x86-64) = 24.03-3.fc41, but none of the providers can be installed
    - package usd-devel-24.03-3.fc41.x86_64 requires libusd_ms.so.0.24.3()(64bit), but none of the providers can be installed
    - package opencv-imgcodecs-4.9.0-3.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
    - nothing provides libparquet.so.1500()(64bit) needed by gdal-libs-3.8.5-2.fc41.x86_64
Real build: blender-4.1.1-3.fc41
python3-openimageio
2.5.7.0-2.fc41
2.5.7.0-3.fc41
1
OpenImageIO-devel
2.5.7.0-2.fc41
2.5.7.0-3.fc41
1
usd-devel
24.03-2.fc41
24.03-3.fc41
1
usd-libs
24.03-2.fc41
24.03-3.fc41
2
OpenImageIO-utils
2.5.7.0-2.fc41
2.5.7.0-3.fc41
2
OpenImageIO
2.5.7.0-2.fc41
2.5.7.0-3.fc41
2
OpenImageIO-iv
2.5.7.0-2.fc41
2.5.7.0-3.fc41
2
openshadinglanguage-libs
1.13.7.0-1.fc41
1.13.8.0-3.fc41
3
Real build: blender-4.1.1-2.fc41
python3-pyproj
3.6.1-3.fc40
1
opensubdiv-devel
3.5.0-10.fc40
3.6.0-1.fc41
1
openxr-libs
1.0.34-2.fc41
1.1.36-1.fc41
1
usd-devel
23.11-10.fc41
24.03-2.fc41
1
openxr-devel
1.0.34-2.fc41
1.1.36-1.fc41
1
python3-numexpr
2.8.5-4.fc40
1
python3-pip
24.0-2.fc41
1
clang-devel
18.1.3-2.fc41
1
python3-psutil
5.9.8-1.fc40
1
python3-openimageio
2.5.7.0-2.fc41
1
opensubdiv
3.5.0-10.fc40
3.6.0-1.fc41
2
usd-libs
23.11-10.fc41
24.03-2.fc41
2
python3-certifi
2023.05.07-4.fc40
2
openvdb-libs
11.0.0-7.fc41
11.0.0-8.fc41
3
qt6-qtbase-common
6.7.0-3.fc41
tslib
1.22-10.fc40
qt6-qtbase
6.7.0-3.fc41
openvdb-devel
11.0.0-7.fc41
openshadinglanguage-common-headers
1.13.7.0-1.fc41
xcb-util-cursor
0.1.4-4.fc40
openshadinglanguage
1.13.7.0-1.fc41
qt6-qtbase-gui
6.7.0-3.fc41
openshadinglanguage-devel
1.13.7.0-1.fc41
clang
18.1.2-2.fc41
18.1.3-2.fc41
1
llvm-devel
18.1.2-1.fc41
18.1.3-1.fc41
1
lld-devel
18.1.2-1.fc41
18.1.3-1.fc41
1
clang-tools-extra
18.1.2-2.fc41
18.1.3-2.fc41
1
llvm-libs
18.1.2-1.fc41
18.1.3-1.fc41
2
perl-File-Basename
2.86-506.fc40
2.86-507.fc41
2
llvm-static
18.1.2-1.fc41
18.1.3-1.fc41
2
gdk-pixbuf2
2.42.10-8.fc40
2.42.11-1.fc41
2
autoconf
2.72-1.fc41
2.72-2.fc41
2
perl-Getopt-Std
1.13-506.fc40
1.13-507.fc41
2
perl-File-Copy
2.41-506.fc40
2.41-507.fc41
2
llvm-test
18.1.2-1.fc41
18.1.3-1.fc41
2
lld-libs
18.1.2-1.fc41
18.1.3-1.fc41
2
llvm-googletest
18.1.2-1.fc41
18.1.3-1.fc41
2
perl-libs
4:5.38.2-506.fc40
4:5.38.2-507.fc41
2
perl-interpreter
4:5.38.2-506.fc40
4:5.38.2-507.fc41
2
llvm
18.1.2-1.fc41
18.1.3-1.fc41
2
lld
18.1.2-1.fc41
18.1.3-1.fc41
2
clang-libs
18.1.2-2.fc41
18.1.3-2.fc41
2
perl-POSIX
2.13-506.fc40
2.13-507.fc41
3
perl-Class-Struct
0.68-506.fc40
0.68-507.fc41
3
perl-Errno
1.37-506.fc40
1.37-507.fc41
3
perl-IO
1.52-506.fc40
1.52-507.fc41
3
perl-overload
1.37-506.fc40
1.37-507.fc41
3
perl-base
2.27-506.fc40
2.27-507.fc41
3
perl-File-Find
1.43-506.fc40
1.43-507.fc41
3
perl-DynaLoader
1.54-506.fc40
1.54-507.fc41
3
perl-File-Compare
1.100.700-506.fc40
1.100.700-507.fc41
3
clang-resource-filesystem
18.1.2-2.fc41
18.1.3-2.fc41
3
perl-File-stat
1.13-506.fc40
1.13-507.fc41
3
perl-SelectSaver
1.02-506.fc40
1.02-507.fc41
4
perl-Symbol
1.09-506.fc40
1.09-507.fc41
4
perl-overloading
0.02-506.fc40
0.02-507.fc41
4
perl-B
1.88-506.fc40
1.88-507.fc41
4
perl-mro
1.28-506.fc40
1.28-507.fc41
4
perl-vars
1.05-506.fc40
1.05-507.fc41
4
gdk-pixbuf2-modules
2.42.10-8.fc40
2.42.11-1.fc41
4
perl-lib
0.65-506.fc40
0.65-507.fc41
4
perl-locale
1.10-506.fc40
1.10-507.fc41
4
perl-Fcntl
1.15-506.fc40
1.15-507.fc41
4
perl-FileHandle
2.05-506.fc40
2.05-507.fc41
4
perl-IPC-Open3
1.22-506.fc40
1.22-507.fc41
B
perl-if
0.61.000-506.fc40
0.61.000-507.fc41
B
perl-AutoLoader
5.74-506.fc40
5.74-507.fc41
B
Previous history