Affected packages

Packages affected by python3-matplotlib-data-fonts upgrade from 3.8.3-1.fc40 to 3.8.4-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
python-pingouin build 3 a month ago
python-geopandas build 3 a month ago
python-contextily build 3 2 months ago
python-scikit-image build 3 2 months ago
pygrib build 3 2 months ago
python-nipy build 3 2 months ago
python-pypet build 3 2 months ago
python-xarray build 4 a month ago
python-niaaml build 4 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by python3-matplotlib-data-fonts upgrade from 3.8.3-1.fc40 to 3.8.4-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.