python-pypet

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1090
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

ghostscript
10.02.1-8.fc40
10.02.1-9.fc40
2
ghostscript-tools-printing
10.02.1-8.fc40
10.02.1-9.fc40
3
libgs
10.02.1-8.fc40
10.02.1-9.fc40
3
ghostscript-tools-fonts
10.02.1-8.fc40
10.02.1-9.fc40
3
libxslt
1.1.40-1.fc40
1.1.41-1.fc40
4
fribidi
1.0.13-4.fc40
1.0.14-2.fc40
4
glib2
2.80.2-1.fc40
2.80.3-1.fc40
4
mesa-libGL
24.1.1-5.fc40
24.1.2-2.fc40
B
highway
1.1.0-1.fc40
1.2.0-2.fc40
B
mesa-libglapi
24.1.1-5.fc40
24.1.2-2.fc40
B

Most recent builds

glibc
2.39-13.fc40
2.39-15.fc40
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-5.fc40
2
libgcc
14.1.1-4.fc40
14.1.1-5.fc40
2
libgfortran
14.1.1-4.fc40
14.1.1-5.fc40
2
libstdc++
14.1.1-4.fc40
14.1.1-5.fc40
2
flexiblas-netlib
3.4.2-1.fc40
3.4.4-1.fc40
2
flexiblas
3.4.2-1.fc40
3.4.4-1.fc40
3
glibc-minimal-langpack
2.39-13.fc40
2.39-15.fc40
3
zlib-ng
2.1.6-2.fc40
2.1.6-5.fc40
3
glibc-common
2.39-13.fc40
2.39-15.fc40
3
mupdf
1.24.1-1.fc40
1.24.2-1.fc40
3
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc40
3
flexiblas-openblas-openmp
3.4.2-1.fc40
3.4.4-1.fc40
3
libquadmath
14.1.1-4.fc40
14.1.1-5.fc40
3
glibc-gconv-extra
2.39-13.fc40
2.39-15.fc40
3
libxslt
1.1.39-3.fc40
1.1.40-1.fc40
4
qt5-srpm-macros
5.15.13-1.fc40
5.15.14-1.fc40
4
fontconfig
2.15.0-4.fc40
2.15.0-6.fc40
4
mupdf-libs
1.24.1-1.fc40
1.24.2-1.fc40
4
libgomp
14.1.1-4.fc40
14.1.1-5.fc40
4
libarchive
3.7.2-3.fc40
3.7.2-4.fc40
4
libxml2
2.12.7-1.fc40
2.12.8-1.fc40
4
libavif
1.0.4-1.fc40
1.0.4-3.fc40
4
libeconf
0.6.2-1.fc40
0.6.2-2.fc40
B
mesa-libGL
24.0.8-1.fc40
24.1.1-5.fc40
B
shadow-utils
2:4.15.1-2.fc40
2:4.15.1-3.fc40
B
mesa-libglapi
24.0.8-1.fc40
24.1.1-5.fc40
B
perl-HTTP-Message
6.45-3.fc40
6.46-1.fc40
B
libdav1d
1.4.0-1.fc40
1.4.3-1.fc40
B
perl-Math-BigInt
1:2.0030.02-3.fc40
1:2.0030.03-1.fc40
B
pam
1.6.1-1.fc40
1.6.1-3.fc40
B
pam-libs
1.6.1-1.fc40
1.6.1-3.fc40
B
svt-av1-libs
1.4.1-5.fc40
2.1.0-1.fc40
B
libdrm
2.4.120-3.fc40
2.4.121-1.fc40
B
hwdata
0.382-1.fc40
0.383-1.fc40
B
2024-06-03 04:55:09
Package dependencies resolved successfuly
2024-06-03 04:49:50
Package resolution failed
  • Problem: package texlive-dvipng-11:svn66203-82.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package python3-sphinx-latex-1:7.2.6-6.fc40.noarch requires texlive-dvipng, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
  • Problem: package python3-matplotlib-3.8.4-1.fc40.x86_64 requires (texlive-dvipng if texlive-base), but none of the providers can be installed
    - package texlive-latex-11:svn65161-82.fc40.noarch requires texlive-base, but none of the providers can be installed
    - package texlive-dvipng-11:svn66203-82.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package latexmk-4.85-1.fc40.noarch requires tex-latex-bin, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
2024-06-03 04:31:11
Package dependencies resolved successfuly
2024-06-03 03:28:53
Package resolution failed
  • Problem: package python3-matplotlib-3.8.4-1.fc40.x86_64 requires (texlive-dvipng if texlive-base), but none of the providers can be installed
    - package texlive-latex-11:svn65161-82.fc40.noarch requires texlive-base, but none of the providers can be installed
    - package texlive-dvipng-11:svn66203-82.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package latexmk-4.85-1.fc40.noarch requires tex-latex-bin, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
  • Problem: package texlive-dvipng-11:svn66203-82.fc40.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package python3-sphinx-latex-1:7.2.6-6.fc40.noarch requires texlive-dvipng, but none of the providers can be installed
    - package gd-2.3.3-16.fc40.x86_64 requires libavif.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libSvtAv1Enc.so.1()(64bit) needed by libavif-1.0.4-1.fc40.x86_64
libgfortran
14.1.1-1.fc40
14.1.1-4.fc40
2
glibc
2.39-8.fc40
2.39-13.fc40
2
libgcc
14.1.1-1.fc40
14.1.1-4.fc40
2
python3-pooch
1.5.2-15.fc40
1.8.1-2.fc40
2
python3-jinja2
3.1.3-3.fc40
3.1.4-1.fc40
2
libstdc++
14.1.1-1.fc40
14.1.1-4.fc40
2
gdb-minimal
14.2-1.fc40
14.2-2.fc40
3
libquadmath
14.1.1-1.fc40
14.1.1-4.fc40
3
glibc-minimal-langpack
2.39-8.fc40
2.39-13.fc40
3
glibc-common
2.39-8.fc40
2.39-13.fc40
3
glibc-gconv-extra
2.39-8.fc40
2.39-13.fc40
3
python3-platformdirs
3.11.0-3.fc40
3
alternatives
1.26-3.fc40
1.27-1.fc40
4
rust-srpm-macros
26.2-1.fc40
26.3-1.fc40
4
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc40
4
libxml2
2.12.6-1.fc40
2.12.7-1.fc40
4
qt6-srpm-macros
6.7.0-1.fc40
6.7.1-1.fc40
4
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc40
4
cups-libs
1:2.4.7-13.fc40
1:2.4.8-3.fc40
4
libgomp
14.1.1-1.fc40
14.1.1-4.fc40
4
highway
1.1.0-1.fc40
B
shared-mime-info
2.3-5.fc40
B
libjxl
1:0.8.2-6.fc40
B
rav1e-libs
0.7.1-1.fc40
0.7.1-2.fc40
B
mesa-libGL
24.0.7-1.fc40
24.0.8-1.fc40
B
systemd-libs
255.6-1.fc40
255.7-1.fc40
B
fedora-gpg-keys
40-1
40-2
B
fedora-repos
40-1
40-2
B
libaom
3.8.2-1.fc40
3.9.0-1.fc40
B
mesa-libglapi
24.0.7-1.fc40
24.0.8-1.fc40
B
texlive-dvipng
11:svn66203-81.fc40
11:svn66203-82.fc40
2
texlive-latex
11:svn65161-81.fc40
11:svn65161-82.fc40
2
libgcc
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libgfortran
14.0.1-0.15.fc40
14.1.1-1.fc40
2
python3-babel
2.13.1-3.fc40
2.15.0-1.fc40
2
texlive-dvisvgm
11:svn66532-81.fc40
11:svn66532-82.fc40
2
libstdc++
14.0.1-0.15.fc40
14.1.1-1.fc40
2
texlive-pdftex
11:svn66243-81.fc40
11:svn66243-82.fc40
3
texlive-luatex
11:svn66967-81.fc40
11:svn66967-82.fc40
3
texlive-mptopdf
11:svn65952-81.fc40
11:svn65952-82.fc40
3
libuuid
2.40-13.fc40
2.40.1-1.fc40
3
texlive-lib
11:20230311-81.fc40
11:20230311-82.fc40
3
texlive-kpathsea
11:svn66209-81.fc40
11:svn66209-82.fc40
3
texlive-base
11:20230311-81.fc40
11:20230311-82.fc40
3
binutils
2.41-34.fc40
2.41-37.fc40
3
texlive-oberdiek
11:svn65521-81.fc40
11:svn65521-82.fc40
3
harfbuzz
8.3.0-5.fc40
8.4.0-1.fc40
3
libquadmath
14.0.1-0.15.fc40
14.1.1-1.fc40
3
texlive-dvips
11:svn66203-81.fc40
11:svn66203-82.fc40
4
texlive-luaotfload
11:svn64616-81.fc40
11:svn64616-82.fc40
4
texlive-texlive-scripts
11:svn66584-81.fc40
11:svn66584-82.fc40
4
texlive-texlive-en
11:svn66572-81.fc40
11:svn66572-82.fc40
4
texlive-xdvi
11:svn62387-81.fc40
11:svn62387-82.fc40
4
texlive-bibtex
11:svn66186-81.fc40
11:svn66186-82.fc40
4
binutils-gold
2.41-34.fc40
2.41-37.fc40
4
mpfr
4.2.1-3.fc40
4.2.1-4.fc40
4
texlive-tex
11:svn66186-81.fc40
11:svn66186-82.fc40
4
texlive-makeindex
11:svn62517-81.fc40
11:svn62517-82.fc40
4
glib2
2.80.0-1.fc40
2.80.2-1.fc40
4
texlive-metafont
11:svn66186-81.fc40
11:svn66186-82.fc40
4
libgomp
14.0.1-0.15.fc40
14.1.1-1.fc40
4
texlive-dvipdfmx
11:svn66203-81.fc40
11:svn66203-82.fc40
4
texlive-texlive.infra
11:svn66512-81.fc40
11:svn66512-82.fc40
4
texlive-glyphlist
11:svn54074-81.fc40
11:svn54074-82.fc40
4
texlive-epstopdf
11:svn66461-81.fc40
11:svn66461-82.fc40
4
crypto-policies
20240201-2.git9f501f3....
20240510-1.gitd287a42....
4
texlive-mfware
11:svn66186-81.fc40
11:svn66186-82.fc40
4
texlive-luahbtex
11:svn66186-81.fc40
11:svn66186-82.fc40
4
texlive-xetex
11:svn66203-81.fc40
11:svn66203-82.fc40
B
pam-libs
1.6.0-2.fc40
1.6.1-1.fc40
B
perl-version
8:0.99.30-3.fc40
8:0.99.32-1.fc40
B
libfdisk
2.40-13.fc40
2.40.1-1.fc40
B
mesa-libglapi
24.0.6-2.fc40
24.0.7-1.fc40
B
libblkid
2.40-13.fc40
2.40.1-1.fc40
B
hwdata
0.381-1.fc40
0.382-1.fc40
B
pam
1.6.0-2.fc40
1.6.1-1.fc40
B
mesa-libGL
24.0.6-2.fc40
24.0.7-1.fc40
B
util-linux
2.40-13.fc40
2.40.1-1.fc40
B
perl-Module-CoreList
1:5.20240320-1.fc40
1:5.20240420-1.fc40
B
systemd-libs
255.4-1.fc40
255.6-1.fc40
B
texlive-gsftopk
11:svn52851-81.fc40
11:svn52851-82.fc40
B
libmount
2.40-13.fc40
2.40.1-1.fc40
B
libsmartcols
2.40-13.fc40
2.40.1-1.fc40
B
util-linux-core
2.40-13.fc40
2.40.1-1.fc40
B
python3-numpy
1:1.26.4-1.fc40
1:1.26.4-3.fc40
1
python3-devel
3.12.2-2.fc40
3.12.3-2.fc40
1
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
2
python3-numpy-f2py
1:1.26.4-1.fc40
1:1.26.4-3.fc40
2
libxcb
1.16-4.fc40
1.17.0-1.fc40
3
mupdf
1.24.0-2.fc40
1.24.1-1.fc40
3
python3-tkinter
3.12.2-2.fc40
3.12.3-2.fc40
3
python3-idna
3.6-3.fc40
3.7-1.fc40
3
perl-Socket
4:2.037-5.fc40
4:2.038-1.fc40
4
forge-srpm-macros
0.2.0-3.fc40
0.3.1-1.fc40
4
pixman
0.43.0-3.fc40
0.43.4-1.fc40
4
mupdf-libs
1.24.0-2.fc40
1.24.1-1.fc40
4
ed
1.20.1-1.fc40
1.20.2-1.fc40
4
qt6-srpm-macros
6.6.2-1.fc40
6.7.0-1.fc40
4
libX11
1.8.7-3.fc40
1.8.9-1.fc40
4
emacs-filesystem
1:29.3-5.fc40
1:29.3-6.fc40
4
libX11-xcb
1.8.7-3.fc40
1.8.9-1.fc40
B
mesa-libGL
24.0.5-1.fc40
24.0.6-2.fc40
B
mesa-libglapi
24.0.5-1.fc40
24.0.6-2.fc40
B
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc40
B
libXmu
1.2.0-1.fc40
1.2.1-1.fc40
B
perl-DateTime-Locale
1.41-1.fc40
1.42-1.fc40
B
libX11-common
1.8.7-3.fc40
1.8.9-1.fc40
B
Previous history