python-xarray

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
634
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openjpeg2
2.5.0-7.fc40
2.5.1-1.fc40
3
fedora-repos
40-0.3
40-0.4
B
authselect-libs
1.5.0-4.fc40
1.5.0-5.fc40
B
fedora-gpg-keys
40-0.3
40-0.4
B
authselect
1.5.0-4.fc40
1.5.0-5.fc40
B

Groups

This package is not part of any global group.

Most recent builds

failed
2024-02-27 01:49:22
python3-setuptools
69.0.3-2.fc40
69.0.3-3.fc40
1
python3-pandas
1.5.3-7.fc39~bootstrap
2.2.1-1.fc40
1
python3-cftime
1.6.3-3.fc40
1.6.3-4.fc40
1
python3-numpy
1:1.26.2-4.fc40
1:1.26.4-1.fc40
1
python3-numexpr
2.8.5-4.fc40
2
libstdc++
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
gdal-libs
3.8.3-5.fc40
3.8.4-2.fc40
2
libgcc
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libgfortran
14.0.1-0.6.fc40
14.0.1-0.7.fc40
3
libquadmath
14.0.1-0.6.fc40
14.0.1-0.7.fc40
3
libuuid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
3
giflib
5.2.1-19.fc40
5.2.2-1.fc40
3
expat
2.5.0-5.fc40
2.6.0-1.fc40
3
python3-fonttools
4.48.1-1.fc40
4.49.0-1.fc40
3
libpq
16.1-3.fc40
16.1-4.fc40
3
python3-numpy-f2py
1:1.26.2-4.fc40
1:1.26.4-1.fc40
3
libcurl
8.6.0-6.fc40
8.6.0-7.fc40
3
binutils
2.41-32.fc40
2.41-34.fc40
3
libwebp
1.3.2-4.fc40
1.3.2-5.fc40
3
rust-srpm-macros
25.2-4.fc40
26.1-1.fc40
4
nss
3.97.0-1.fc40
3.98.0-1.fc40
4
nspr
4.35.0-20.fc40
4.35.0-21.fc40
4
ed
1.20-2.fc40
1.20.1-1.fc40
4
curl
8.6.0-6.fc40
8.6.0-7.fc40
4
binutils-gold
2.41-32.fc40
2.41-34.fc40
4
libgomp
14.0.1-0.6.fc40
14.0.1-0.7.fc40
4
qt6-srpm-macros
6.6.1-5.fc40
6.6.2-1.fc40
4
pam-libs
1.6.0-1.fc40
1.6.0-2.fc40
B
nss-util
3.97.0-1.fc40
3.98.0-1.fc40
B
nss-sysinit
3.97.0-1.fc40
3.98.0-1.fc40
B
authselect
1.5.0-3.fc40
1.5.0-4.fc40
B
libksba
1.6.5-3.fc40
1.6.6-1.fc40
B
fedora-release
40-0.30
40-0.36
B
authselect-libs
1.5.0-3.fc40
1.5.0-4.fc40
B
fedora-gpg-keys
40-0.2
40-0.3
B
fedora-repos
40-0.2
40-0.3
B
libsmartcols
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
shadow-utils
2:4.14.0-6.fc40
2:4.15.0rc2-1.fc40
B
libfdisk
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libevent
2.1.12-11.fc40
2.1.12-12.fc40
B
nss-softokn
3.97.0-1.fc40
3.98.0-1.fc40
B
fedora-release-identity-basic
40-0.30
40-0.36
B
google-noto-sans-vf-fonts
20240201-1.fc40
20240201-2.fc40
B
libgpg-error
1.47-4.fc40
1.48-1.fc40
B
google-noto-fonts-common
20240201-1.fc40
20240201-2.fc40
B
libblkid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
util-linux
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
fedora-repos-rawhide
40-0.2
util-linux-core
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libmount
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
nss-softokn-freebl
3.97.0-1.fc40
3.98.0-1.fc40
B
pam
1.6.0-1.fc40
1.6.0-2.fc40
B
npth
1.6-18.fc40
1.7-1.fc40
B
fedora-release-common
40-0.30
40-0.36
B
failed
2024-02-12 23:18:47
pkgconf-pkg-config
1.9.5-4.fc40
2.1.0-1.fc40
2
python3-pyparsing
3.1.1-3.fc40
3.1.1-4.fc40
3
pkgconf-m4
1.9.5-4.fc40
2.1.0-1.fc40
3
pkgconf
1.9.5-4.fc40
2.1.0-1.fc40
3
libcurl
8.6.0-6.fc40
3
libssh
0.10.6-4.fc40
4
libpsl
0.21.5-3.fc40
4
curl
8.6.0-4.fc40
8.6.0-6.fc40
4
libpkgconf
1.9.5-4.fc40
2.1.0-1.fc40
4
lua-srpm-macros
1-11.fc40
1-13.fc40
4
python3-snowballstemmer
2.2.0-8.fc40
2.2.0-10.fc40
4
libcurl-minimal
8.6.0-4.fc40
shadow-utils
2:4.14.0-5.fc40
2:4.14.0-6.fc40
B
libssh-config
0.10.6-4.fc40
B
publicsuffix-list-dafsa
20240107-3.fc40
B
failed
2024-02-12 07:34:08
No dependency changes
failed
2024-02-11 16:09:26
openblas-openmp
0.3.26-1.fc40
0.3.26-4.fc40
4
openblas-openmp64
0.3.26-1.fc40
0.3.26-4.fc40
B
openblas
0.3.26-1.fc40
0.3.26-4.fc40
B
failed
2024-02-11 00:53:37
imath
3.1.9-6.fc40
3.1.10-1.fc40
3
failed
2024-02-10 09:21:05
No dependency changes
2023-12-21 12:11:15
Package dependencies resolved successfuly
2023-12-21 00:06:33
Package resolution failed
  • Problem: package python3-rasterio-1.3.9-1.fc40.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarmadillo.so.10()(64bit) needed by gdal-libs-3.8.2-1.fc40.x86_64
Previous history