Affected packages

Packages affected by libgweather upgrade from 4.4.0-4.fc40 to 4.4.2-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
budgie-desktop build 3 3 months ago
folks build 3 3 months ago
office-runner build 3 3 months ago
gala build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libgweather upgrade from 4.4.0-4.fc40 to 4.4.2-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.