Affected packages

Packages affected by elfutils-libelf-devel upgrade from 0.191-2.fc41 to 0.191-4.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
rocm-runtime build 1 3 months ago
bpftrace build 1 3 months ago
net-snmp build 1 3 months ago
obs-cef build 1 3 months ago
ghdl build 1 3 months ago
rmlint build 1 3 months ago
java-1.8.0-openjdk-portable build 2 2 months ago
strace build 2 3 months ago
dwgrep build 2 3 months ago
prelude-manager build 2 3 months ago
java-1.8.0-openjdk-portable build 2 3 months ago
phonon-backend-gstreamer build 3 3 months ago
phonon-qt4-backend-gstreamer build 3 3 months ago
pulseaudio build 3 3 months ago
PackageKit build 3 3 months ago
fractal build 3 3 months ago
icecat build 3 3 months ago
wine build 3 3 months ago
gmediarender build 3 3 months ago
weston build 3 3 months ago
kid3 build 3 3 months ago
budgie-desktop build 3 3 months ago
qtwebkit build 3 3 months ago
psi-plus build 3 3 months ago
nheko build 3 3 months ago
tilix build 4 3 months ago
remmina build 4 3 months ago
vinagre build 4 3 months ago
libva-nvidia-driver build 4 3 months ago
gnome-boxes build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by elfutils-libelf-devel upgrade from 0.191-2.fc41 to 0.191-4.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.