Affected packages

Packages affected by clang17-libs upgrade from 17.0.6-6.fc41 to 17.0.6-7.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
compiler-rt17 build 2 a month ago
rocm-compilersupport build 2 4 months ago
qalculate-qt build 2 4 months ago
luminance-hdr build 3 4 months ago
bpftrace build 3 4 months ago
qtspell build 3 4 months ago
vtk build 3 4 months ago
rocm-runtime build 3 4 months ago
vacuum-im build 3 4 months ago
tiled build 3 4 months ago
kde-l10n build 3 4 months ago
blender build 3 4 months ago
rocalution build 3 4 months ago
hiprand build 3 4 months ago
InsightToolkit build 4 4 months ago
muse build 4 4 months ago
mingw-qwt build 4 4 months ago
vakzination build 4 4 months ago
opencascade build 4 4 months ago
kommit build 4 4 months ago
k4dirstat build 4 4 months ago
kcm_systemd build 4 4 months ago
kreport build 4 4 months ago
kproperty build 4 4 months ago
kweather build 4 4 months ago
phonon-backend-gstreamer build 4 4 months ago
deepin-kwin build 4 4 months ago
phonon-qt4-backend-gstreamer build 4 4 months ago
contour-terminal build 4 4 months ago
applet-window-buttons build 4 4 months ago
kid3 build 4 4 months ago
phonon-qt4 build 4 4 months ago
netgen-mesher build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by clang17-libs upgrade from 17.0.6-6.fc41 to 17.0.6-7.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.