netgen-mesher

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3748
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc-c++
14.1.1-1.fc41
14.1.1-4.fc41
1
libgcc
14.1.1-1.fc41
14.1.1-4.fc41
2
libstdc++
14.1.1-1.fc41
14.1.1-4.fc41
2
libstdc++-devel
14.1.1-1.fc41
14.1.1-4.fc41
2
gcc-gfortran
14.1.1-1.fc41
14.1.1-4.fc41
2
libcurl
8.7.1-1.fc41
8.8.0-1.fc41
2
perl-Getopt-Long
1:2.57-3.fc40
1:2.57-4.fc41
2
mesa-libGL-devel
24.1.0~rc4-1.fc41
24.1.0-1.fc41
2
gcc
14.1.1-1.fc41
14.1.1-4.fc41
2
redhat-rpm-config
289-1.fc41
290-1.fc41
2
guile30
3.0.7-12.fc40
3.0.9-1.fc41
3
mesa-libglapi
24.1.0~rc4-1.fc41
24.1.0-1.fc41
3
cpp
14.1.1-1.fc41
14.1.1-4.fc41
3
gcc-plugin-annobin
14.1.1-1.fc41
14.1.1-4.fc41
3
libgomp
14.1.1-1.fc41
14.1.1-4.fc41
3
libtheora-devel
1:1.1.1-36.fc40
1:1.1.1-37.fc41
3
libquadmath
14.1.1-1.fc41
14.1.1-4.fc41
3
mesa-libGL
24.1.0~rc4-1.fc41
24.1.0-1.fc41
3
libquadmath-devel
14.1.1-1.fc41
14.1.1-4.fc41
3
libgfortran
14.1.1-1.fc41
14.1.1-4.fc41
3
build-reproducibility-srpm-macros
0.2.0-8.fc41
0.2.0-9.fc41
3
qt6-srpm-macros
6.7.0-1.fc41
6.7.1-1.fc41
3
cyrus-sasl-lib
2.1.28-19.fc40
2.1.28-22.fc41
4
mesa-libEGL-devel
24.1.0~rc4-1.fc41
24.1.0-1.fc41
4
crypto-policies
20240515-1.gita24a14b....
20240521-1.gitf71d135....
4
libtheora
1:1.1.1-36.fc40
1:1.1.1-37.fc41
4
mesa-libEGL
24.1.0~rc4-1.fc41
24.1.0-1.fc41
4
libcurl-devel
8.7.1-1.fc41
8.8.0-1.fc41
4
add-determinism
0.2.0-8.fc41
0.2.0-9.fc41
4
curl
8.7.1-1.fc41
8.8.0-1.fc41
4
add-determinism-nopython
0.2.0-8.fc41
0.2.0-9.fc41
4
systemd-libs
256~rc2-1.fc41
256~rc3-1.fc41
4
clang-resource-filesystem
18.1.4-3.fc41
18.1.6-3.fc41
B
tpm2-tss
4.1.1-1.fc41
4.1.3-1.fc41
B
systemd-rpm-macros
256~rc2-1.fc41
256~rc3-1.fc41
B
clang-libs
18.1.4-3.fc41
18.1.6-3.fc41
B
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc41
B
llvm-libs
18.1.4-2.fc41
18.1.6-1.fc41
B
shared-mime-info
2.3-4.fc41
2.3-5.fc41
B
libeconf
0.6.2-1.fc41
0.6.2-2.fc41
B
libgeotiff
1.7.1-13.fc41
1.7.3-1.fc41
B
crypto-policies-scripts
20240515-1.gita24a14b....
20240521-1.gitf71d135....
B
snappy
1.1.10-4.fc40
1.2.1-1.fc41
B
systemd
256~rc2-1.fc41
256~rc3-1.fc41
B
systemd-pam
256~rc2-1.fc41
256~rc3-1.fc41
B
mesa-libgbm
24.1.0~rc4-1.fc41
24.1.0-1.fc41
B

Most recent builds

annobin-plugin-gcc
12.54-1.fc41
12.54-2.fc41
3
boost-devel
1.83.0-3.fc40
1.83.0-4.fc41
3
annobin-docs
12.54-1.fc41
12.54-2.fc41
4
debugedit
5.0-15.fc41
5.0-16.fc41
4
boost
1.83.0-3.fc40
1.83.0-4.fc41
4
boost-numpy3
1.83.0-3.fc40
1.83.0-4.fc41
4
libcap
2.69-8.fc41
2.70-1.fc41
4
boost-type_erasure
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-random
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-context
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-thread
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-date-time
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-contract
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-stacktrace
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-math
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-python3
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-nowide
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-chrono
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-locale
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-graph
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-timer
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-coroutine
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-json
1.83.0-3.fc40
1.83.0-4.fc41
B
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
B
boost-wave
1.83.0-3.fc40
1.83.0-4.fc41
B
fedora-repos-rawhide
41-0.1
41-0.2
B
boost-iostreams
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-log
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-fiber
1.83.0-3.fc40
1.83.0-4.fc41
B
fedora-repos
41-0.1
41-0.2
B
boost-filesystem
1.83.0-3.fc40
1.83.0-4.fc41
B
fedora-gpg-keys
41-0.1
41-0.2
B
boost-serialization
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-test
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-program-options
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-atomic
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-container
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-system
1.83.0-3.fc40
1.83.0-4.fc41
B
boost-regex
1.83.0-3.fc40
1.83.0-4.fc41
B
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
B
redhat-rpm-config
288-1.fc41
289-1.fc41
2
mesa-libGL-devel
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
3
mesa-libglapi
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
mesa-libGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
3
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
3
libxml2-devel
2.12.6-1.fc41
2.12.7-1.fc41
3
prrte
3.0.2-4.fc40
3.0.2-5.fc41
3
build-reproducibility-srpm-macros
0.2.0-8.fc41
3
mesa-libEGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
prrte-libs
3.0.2-4.fc40
3.0.2-5.fc41
4
libedit
3.1-50.20230828cv...
3.1-51.20240517cv...
4
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
4
mesa-libEGL-devel
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
add-determinism-nopython
0.2.0-8.fc41
4
add-determinism
0.2.0-8.fc41
4
clang-resource-filesystem
18.1.4-2.fc41
18.1.4-3.fc41
B
cups-libs
1:2.4.8-2.fc41
1:2.4.8-3.fc41
B
clang-libs
18.1.4-2.fc41
18.1.4-3.fc41
B
glx-utils
9.0.0-6.fc40
9.0.0-7.fc41
B
mesa-libgbm
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
B
crypto-policies-scripts
20240320-1.git58e3d95....
20240515-1.gita24a14b....
B
git
2.45.0-1.fc41
2.45.1-1.fc41
1
python3-setuptools
69.2.0-1.fc41
69.2.0-3.fc41
1
git-core-doc
2.45.0-1.fc41
2.45.1-1.fc41
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
perl-Git
2.45.0-1.fc41
2.45.1-1.fc41
2
git-core
2.45.0-1.fc41
2.45.1-1.fc41
2
vtk-devel
9.2.6-14.fc41
9.2.6-15.fc41
2
qt5-qtbase-devel
5.15.13-1.fc41
5.15.13-2.fc41
3
vtk
9.2.6-14.fc41
9.2.6-15.fc41
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
python3-vtk
9.2.6-14.fc41
9.2.6-15.fc41
3
libevent
2.1.12-12.fc40
2.1.12-13.fc41
3
annobin-plugin-gcc
12.53-2.fc41
12.54-1.fc41
3
gdal-devel
3.8.5-4.fc41
3.9.0-3.fc41
3
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc41
3
tzdata
2024a-5.fc41
2024a-7.fc41
3
vtk-java
9.2.6-14.fc41
9.2.6-15.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
binutils
2.42.50-6.fc41
2.42.50-11.fc41
3
pcre2
10.43-2.fc41
10.43-2.fc41.1
3
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
4
alternatives
1.26-3.fc40
1.27-1.fc41
4
gdal-libs
3.8.5-4.fc41
3.9.0-3.fc41
4
openexr-libs
3.2.4-1.fc41
3.2.4-2.fc41
4
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
4
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
qt5-qtbase-gui
5.15.13-1.fc41
5.15.13-2.fc41
4
qt5-qtbase
5.15.13-1.fc41
5.15.13-2.fc41
4
vtk-qt
9.2.6-14.fc41
9.2.6-15.fc41
4
annobin-docs
12.53-2.fc41
12.54-1.fc41
4
tcsh
6.24.10-4.fc41
6.24.12-1.fc41
4
systemd-libs
255.5-1.fc41
256~rc2-1.fc41
4
python3-numpy
1:1.26.4-2.fc41
1:1.26.4-4.fc41
B
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
B
libarrow
16.0.0-1.fc41
16.1.0-1.fc41
B
kmod-libs
31-5.fc40
qt5-qtbase-common
5.15.13-1.fc41
5.15.13-2.fc41
B
pcre2-devel
10.43-2.fc41
10.43-2.fc41.1
B
cups-libs
1:2.4.7-13.fc41
1:2.4.8-2.fc41
B
systemd
255.5-1.fc41
256~rc2-1.fc41
B
llvm-libs
18.1.3-1.fc41
18.1.4-2.fc41
B
clang-libs
18.1.3-2.fc41
18.1.4-2.fc41
B
tzdata-java
2024a-5.fc41
2024a-7.fc41
B
libarrow-dataset-libs
16.1.0-1.fc41
B
libarrow-acero-libs
16.1.0-1.fc41
B
libarrow-doc
16.0.0-1.fc41
16.1.0-1.fc41
B
clang-resource-filesystem
18.1.3-2.fc41
18.1.4-2.fc41
B
systemd-rpm-macros
255.5-1.fc41
256~rc2-1.fc41
B
pcre2-utf32
10.43-2.fc41
10.43-2.fc41.1
B
parquet-libs
16.0.0-1.fc41
16.1.0-1.fc41
B
systemd-pam
255.5-1.fc41
256~rc2-1.fc41
B
2024-05-15 19:29:22
Package dependencies resolved successfuly
2024-05-15 19:22:55
Package resolution failed
  • Problem: package opencascade-devel-7.6.3-4.fc39.x86_64 requires opencascade-draw(x86-64) = 7.6.3-4.fc39, but none of the providers can be installed
    - package opencascade-draw-7.6.3-4.fc39.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencascade-draw-7.6.3-4.fc39.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencascade-draw-7.6.3-4.fc39.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencascade-draw-7.6.3-4.fc39.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencascade-draw-7.6.3-4.fc39.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencascade-draw-7.6.3-4.fc39.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package opencascade-draw-7.6.3-4.fc39.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencascade-draw-7.6.3-4.fc39.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.35()(64bit) needed by vtk-9.2.6-15.fc41.x86_64
2024-05-14 18:00:55
Package resolution failed
  • Problem: package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires libvtkWrappingTools.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.2.6-14.fc41.x86_64 requires vtk(x86-64) = 9.2.6-14.fc41, but none of the providers can be installed
    - package opencascade-devel-7.6.3-4.fc39.x86_64 requires vtk-devel, but none of the providers can be installed
    - package vtk-9.2.6-14.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mesa-libGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
gcc-gfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
glib2
2.80.1-3.fc41
2.80.2-1.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libquadmath-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
3
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
3
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
3
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
annobin-docs
12.52-1.fc41
12.53-2.fc41
4
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
glib2-devel
2.80.1-3.fc41
2.80.2-1.fc41
4
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
fedora-release
41-0.9
41-0.10
B
fedora-release-identity-basic
41-0.9
41-0.10
B
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
B
fedora-release-common
41-0.9
41-0.10
B
glib2
2.80.0-1.fc41
2.80.1-3.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
fontconfig-devel
2.15.0-4.fc40
2.15.0-5.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
gdb-minimal
14.2-6.fc41
14.2-7.fc41
4
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
glib2-devel
2.80.0-1.fc41
2.80.1-3.fc41
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
tpm2-tss
4.1.0-1.fc41
4.1.1-1.fc41
B
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
B
lksctp-tools
1.0.19-6.fc40
1.0.19-8.fc41
B
Previous history