webkit2gtk4.0

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
369
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2024-06-12 08:54:53
Package dependencies resolved successfuly
2024-06-12 08:48:03
Package resolution failed
  • Problem: package gstreamer1-plugins-bad-free-devel-1.24.4-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gstreamer1-plugins-base-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.64.0, but none of the providers can be installed
    - package gstreamer1-plugins-base-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6163033 requires python3-markdown, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-markdown-3.6-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package enchant2-devel-2.8.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package enchant2-devel-2.8.0-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel, but none of the providers can be installed
    - package enchant2-devel-2.8.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package cairo-devel-1.18.0-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 9.7.3, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package at-spi2-core-devel-2.52.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.67.4, but none of the providers can be installed
    - package at-spi2-core-devel-2.52.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.0.0, but none of the providers can be installed
    - package at-spi2-core-devel-2.52.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.28.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.64.0, but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires glib2-devel(x86-64) >= 2.32.0, but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0), but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0), but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package gstreamer1-devel-1.24.4-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-no-export-2.0), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libsoup-devel-2.74.3-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.58, but none of the providers can be installed
    - package libsoup-devel-2.74.3-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.58, but none of the providers can be installed
    - package libsoup-devel-2.74.3-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.58, but none of the providers can be installed
    - package libsoup-devel-2.74.3-6.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gmodule-2.0) >= 2.58, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gtk4-devel-4.15.1-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.76.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libmanette-devel-0.2.7-1.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.50, but none of the providers can be installed
    - package libmanette-devel-0.2.7-1.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.50, but none of the providers can be installed
    - package libmanette-devel-0.2.7-1.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.50, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.57.2, but none of the providers can be installed
    - package gtk3-devel-3.24.42-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.57.2, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libsecret-devel-0.21.4-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.44, but none of the providers can be installed
    - package libsecret-devel-0.21.4-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.44, but none of the providers can be installed
    - package libsecret-devel-0.21.4-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-unix-2.0) >= 2.44, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package libnotify-devel-0.8.3-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(gio-2.0) >= 2.62.0, but none of the providers can be installed
    - package libnotify-devel-0.8.3-3.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.62.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by ninja-build-1.12.1-2.fc41.x86_64 from primary-f41-build-6163033
  • Problem: package upower-devel-1.90.4-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.66, but none of the providers can be installed
    - package upower-devel-1.90.4-2.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0) >= 2.66, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package fontconfig-devel-2.15.0-6.fc41.x86_64 from primary-f41-build-6163033 requires freetype-devel >= 2.9.1, but none of the providers can be installed
    - package fontconfig-devel-2.15.0-6.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(freetype2) >= 21.0.15, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:42:04
Package resolution failed
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162980 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(jinja2) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(pygments) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(markupsafe) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(markdown) >= 3.2 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by ninja-build-1.12.1-2.fc41.x86_64 from primary-f41-build-6162980
2024-06-12 08:32:50
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(jinja2) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(pygments) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(markupsafe) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python3.13dist(markdown) >= 3.2 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162913
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162913 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - conflicting requests
2024-06-12 08:27:51
Package resolution failed
  • Problem: package gobject-introspection-devel-1.80.1-2.fc41.x86_64 from primary-f41-build-6162843 requires (python(abi) = 3.13 if python3), but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(jinja2) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(pygments) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(markupsafe) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
    - nothing provides python3.13dist(markdown) >= 3.2 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162843
2024-06-12 08:19:04
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(jinja2) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(pygments) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(markupsafe) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(typogrify) needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python(abi) = 3.13 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
    - nothing provides python3.13dist(markdown) >= 3.2 needed by gi-docgen-2024.1-2.fc41.noarch from primary-f41-build-6162796
2024-06-06 18:07:45
Package dependencies resolved successfuly
2024-06-06 17:58:28
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
Previous history