varnish-modules

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1014
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd
256-1.fc41
256.1-3.fc41
2
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
3
systemd-rpm-macros
256-1.fc41
256.1-3.fc41
3
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
3
systemd-libs
256-1.fc41
256.1-3.fc41
3
systemd-pam
256-1.fc41
256.1-3.fc41
3
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
4
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
4
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B

Groups

This package is not part of any global group.

Most recent builds

python3-docutils
0.20.1-3.fc40
0.20.1-5.fc41
1
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
systemd
256~rc4-2.fc41
256-1.fc41
2
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
3
libsemanage
3.6-3.fc40
3.6-4.fc41
3
systemd-libs
256~rc4-2.fc41
256-1.fc41
3
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
rpm
4.19.91-10.fc41
4.19.91-13.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
3
systemd-pam
256~rc4-2.fc41
256-1.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
3
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
3
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
3
perl-srpm-macros
1-53.fc40
1-55.fc41
3
file
5.45-5.fc41
5.45-6.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
3
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
3
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
3
rpm-build
4.19.91-10.fc41
4.19.91-13.fc41
4
file-libs
5.45-5.fc41
5.45-6.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
4
rpm-libs
4.19.91-10.fc41
4.19.91-13.fc41
4
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
annobin-docs
12.54-2.fc41
12.59-1.fc41
4
rpm-build-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
add-determinism-nopython
0.2.0-9.fc41
2024-06-12 08:58:56
Package dependencies resolved successfuly
2024-06-12 08:50:22
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-docutils-0.20.1-5.fc41.noarch from primary-f41-build-6163033
gcc
14.1.1-4.fc41
14.1.1-5.fc41
1
cpp
14.1.1-4.fc41
14.1.1-5.fc41
2
systemd
256~rc3-4.fc41
256~rc4-2.fc41
2
logrotate
3.21.0-6.fc40
3.22.0-1.fc41
2
redhat-rpm-config
292-1.fc41
293-1.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
binutils
2.42.50-11.fc41
2.42.50-14.fc41
2
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
systemd-pam
256~rc3-4.fc41
256~rc4-2.fc41
3
rpm
4.19.91-8.fc41
4.19.91-10.fc41
3
openssl-libs
1:3.2.1-10.fc41
1:3.2.2-1.fc41
3
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
3
systemd-rpm-macros
256~rc3-4.fc41
256~rc4-2.fc41
3
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
3
setup
2.15.0-3.fc41
2.15.0-4.fc41
3
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
3
rpm-libs
4.19.91-8.fc41
4.19.91-10.fc41
4
rpm-build
4.19.91-8.fc41
4.19.91-10.fc41
4
rpm-build-libs
4.19.91-8.fc41
4.19.91-10.fc41
B
binutils-gold
2.42.50-11.fc41
systemd
256~rc3-1.fc41
256~rc3-4.fc41
2
redhat-rpm-config
290-1.fc41
292-1.fc41
2
zlib-ng-compat
2.1.6-3.fc41
2.1.6-6.fc41
2
coreutils
9.5-1.fc41
9.5-2.fc41
3
ocaml-srpm-macros
9-3.fc40
10-2.fc41
3
systemd-libs
256~rc3-1.fc41
256~rc3-4.fc41
3
openssl-libs
1:3.2.1-6.fc41
1:3.2.1-10.fc41
3
rpm
4.19.1.1-2.fc41
4.19.91-8.fc41
3
pam-libs
1.6.1-2.fc41
1.6.1-3.fc41
3
systemd-rpm-macros
256~rc3-1.fc41
256~rc3-4.fc41
3
pyproject-srpm-macros
1.12.0-1.fc40
1.12.1-1.fc41
3
findutils
1:4.9.0-8.fc40
1:4.10.0-2.fc41
3
pam
1.6.1-2.fc41
1.6.1-3.fc41
3
qt5-srpm-macros
5.15.13-1.fc41
5.15.14-1.fc41
3
kernel-headers
6.9.0-64.fc41
6.10.0-0.rc2.24.fc41
3
systemd-pam
256~rc3-1.fc41
256~rc3-4.fc41
3
setup
2.14.5-2.fc40
2.15.0-3.fc41
3
coreutils-common
9.5-1.fc41
9.5-2.fc41
4
openldap
2.6.7-1.fc40
2.6.8-1.fc41
4
tzdata
2024a-7.fc41
2024a-8.fc41
4
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
4
fedora-release
41-0.10
41-0.13
4
rpm-libs
4.19.1.1-2.fc41
4.19.91-8.fc41
4
rpm-build
4.19.1.1-2.fc41
4.19.91-8.fc41
4
gdb-minimal
14.2-7.fc41
14.2-9.fc41
B
libtool-ltdl
2.4.7-10.fc40
2.4.7-11.fc41
B
fedora-release-identity-basic
41-0.10
41-0.13
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-8.fc41
B
fedora-release-common
41-0.10
41-0.13
B
gcc
14.1.1-1.fc41
14.1.1-4.fc41
1
libgcc
14.1.1-1.fc41
14.1.1-4.fc41
2
redhat-rpm-config
289-1.fc41
290-1.fc41
2
systemd
256~rc2-1.fc41
256~rc3-1.fc41
2
cpp
14.1.1-1.fc41
14.1.1-4.fc41
2
guile30
3.0.7-12.fc40
3.0.9-1.fc41
2
libgomp
14.1.1-1.fc41
14.1.1-4.fc41
2
build-reproducibility-srpm-macros
0.2.0-8.fc41
0.2.0-9.fc41
3
qt6-srpm-macros
6.7.0-1.fc41
6.7.1-1.fc41
3
pam-libs
1.6.1-1.fc41
1.6.1-2.fc41
3
libcurl
8.7.1-1.fc41
8.8.0-1.fc41
3
systemd-pam
256~rc2-1.fc41
256~rc3-1.fc41
3
libcap
2.69-8.fc41
2.70-1.fc41
3
systemd-libs
256~rc2-1.fc41
256~rc3-1.fc41
3
pam
1.6.1-1.fc41
1.6.1-2.fc41
3
systemd-rpm-macros
256~rc2-1.fc41
256~rc3-1.fc41
3
gcc-plugin-annobin
14.1.1-1.fc41
14.1.1-4.fc41
3
libeconf
0.6.2-1.fc41
0.6.2-2.fc41
3
libstdc++
14.1.1-1.fc41
14.1.1-4.fc41
3
crypto-policies
20240515-1.gita24a14b....
20240521-1.gitf71d135....
4
add-determinism-nopython
0.2.0-8.fc41
0.2.0-9.fc41
4
curl
8.7.1-1.fc41
8.8.0-1.fc41
4
add-determinism
0.2.0-8.fc41
0.2.0-9.fc41
4
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc41
B
fedora-repos
41-0.1
41-0.2
B
fedora-repos-rawhide
41-0.1
41-0.2
B
fedora-gpg-keys
41-0.1
41-0.2
B
cyrus-sasl-lib
2.1.28-19.fc40
2.1.28-22.fc41
B
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
2
libedit
3.1-50.20230828cv...
3.1-51.20240517cv...
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
3
build-reproducibility-srpm-macros
0.2.0-7.fc41
0.2.0-8.fc41
3
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
3
annobin-plugin-gcc
12.54-1.fc41
12.54-2.fc41
3
add-determinism-nopython
0.2.0-7.fc41
0.2.0-8.fc41
4
add-determinism
0.2.0-7.fc41
0.2.0-8.fc41
4
annobin-docs
12.54-1.fc41
12.54-2.fc41
4
debugedit
5.0-15.fc41
5.0-16.fc41
B
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
redhat-rpm-config
288-1.fc41
289-1.fc41
2
binutils
2.42.50-6.fc41
2.42.50-11.fc41
2
systemd
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
2
pcre2
10.43-2.fc41
10.43-2.fc41.1
2
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
systemd-libs
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
3
systemd-rpm-macros
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
3
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
3
systemd-pam
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
annobin-plugin-gcc
12.53-2.fc41
12.54-1.fc41
3
alternatives
1.26-3.fc40
1.27-1.fc41
3
build-reproducibility-srpm-macros
0.2.0-7.fc41
3
annobin-docs
12.53-2.fc41
12.54-1.fc41
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
tzdata
2024a-5.fc41
2024a-7.fc41
4
add-determinism
0.2.0-7.fc41
4
add-determinism-nopython
0.2.0-7.fc41
4
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
4
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
B
Previous history