travelccm

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1058
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libcurl
7.29.0-54.el7
7.29.0-54.el7_7.1
2
libuuid
2.23.2-61.el7
2.23.2-61.el7_7.1
3
curl
7.29.0-54.el7
7.29.0-54.el7_7.1
3
libmount
2.23.2-61.el7
2.23.2-61.el7_7.1
4
ca-certificates
2018.2.22-70.0.el7_5
2019.2.32-76.el7_7
4
libsmartcols
2.23.2-61.el7
2.23.2-61.el7_7.1
B
util-linux
2.23.2-61.el7
2.23.2-61.el7_7.1
B
kernel-headers
3.10.0-1062.4.3.el7
3.10.0-1062.9.1.el7
B
libblkid
2.23.2-61.el7
2.23.2-61.el7_7.1
B

Most recent builds

failed
2019-11-24 13:28:04
soci-sqlite3-devel
4.0.0-1.el7
4.0.0-4.el7
1
ghostscript
9.25-2.el7_7.2
9.25-2.el7_7.3
1
soci-mysql-devel
4.0.0-1.el7
4.0.0-4.el7
1
soci-devel
4.0.0-1.el7
4.0.0-4.el7
2
soci-mysql
4.0.0-1.el7
4.0.0-4.el7
2
soci-sqlite3
4.0.0-1.el7
4.0.0-4.el7
2
libgs
9.25-2.el7_7.2
9.25-2.el7_7.3
2
soci
4.0.0-1.el7
4.0.0-4.el7
3
kernel-headers
3.10.0-1062.4.1.el7
3.10.0-1062.4.3.el7
B
2019-11-24 13:28:02
Package dependencies resolved successfuly
2019-11-22 21:23:21
Package resolution failed
  • Problem: package stdair-devel-1.00.8-1.el7.x86_64 requires stdair(x86-64) = 1.00.8-1.el7, but none of the providers can be installed
    - package stdair-devel-1.00.8-1.el7.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package stdair-devel-1.00.8-1.el7.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_mysql.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.4.0()(64bit) needed by stdair-1.00.8-1.el7.x86_64
2019-11-19 02:28:18
Package dependencies resolved successfuly
2019-11-18 00:20:54
Package resolution failed
  • Problem: package stdair-devel-1.00.2-1.el7.x86_64 requires stdair(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package stdair-devel-1.00.2-1.el7.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package stdair-devel-1.00.2-1.el7.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
failed
2019-11-03 19:48:01
stdair-devel
1.00.2-1.el7
1.00.8-1.el7
1
soci-sqlite3-devel
3.2.3-1.el7
4.0.0-1.el7
1
soci-mysql-devel
3.2.3-1.el7
4.0.0-1.el7
1
stdair
1.00.2-1.el7
1.00.8-1.el7
2
soci-devel
3.2.3-1.el7
4.0.0-1.el7
2
soci-sqlite3
3.2.3-1.el7
4.0.0-1.el7
2
soci-mysql
3.2.3-1.el7
4.0.0-1.el7
2
python3-libs
3.6.8-10.el7
3
boost-python36
1.53.0-30.el7
3
soci
3.2.3-1.el7
4.0.0-1.el7
3
python3
3.6.8-10.el7
4
libtirpc
0.2.4-0.16.el7
4
kernel-headers
3.10.0-1062.1.2.el7
3.10.0-1062.4.1.el7
B
epel-rpm-macros
7-21
7-23
B
device-mapper
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
procps-ng
3.3.10-26.el7
3.3.10-26.el7_7.1
B
device-mapper-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
systemd
219-67.el7_7.1
219-67.el7_7.2
B
binutils
2.27-41.base.el7
2.27-41.base.el7_7.1
B
systemd-libs
219-67.el7_7.1
219-67.el7_7.2
B
python3-pip
9.0.3-5.el7
B
python3-setuptools
39.2.0-10.el7
B
2019-11-03 19:45:50
Package dependencies resolved successfuly
2019-11-03 17:30:56
Package resolution failed
  • Problem: package stdair-devel-1.00.2-1.el7.x86_64 requires stdair(x86-64) = 1.00.2-1.el7, but none of the providers can be installed
    - package stdair-devel-1.00.2-1.el7.x86_64 requires libstdair.so.1.00()(64bit), but none of the providers can be installed
    - package stdair-devel-1.00.2-1.el7.x86_64 requires libstdairuicl.so.1.00()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsoci_core.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
    - nothing provides libsoci_mysql.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
    - nothing provides libsoci_sqlite3.so.3.2()(64bit) needed by stdair-1.00.2-1.el7.x86_64
Previous history