tio

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1074
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
1
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
2
glib2
2.80.2-1.fc41
2.80.3-1.fc41
2
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
2
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
3
nettle
3.9.1-6.fc40
3.10-2.fc41
3
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
systemd-libs
256-1.fc41
256.1-3.fc41
B

Groups

This package is not part of any global group.

Most recent builds

Real build: tio-3.4-1.fc41
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
meson
1.4.1-1.fc41
1.4.1-2.fc41
1
gcc
14.1.1-4.fc41
14.1.1-5.fc41
1
cpp
14.1.1-4.fc41
14.1.1-5.fc41
2
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
openldap
2.6.8-1.fc41
2.6.8-2.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
libselinux-devel
3.6-4.fc40
3.6-6.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
ninja-build
1.12.1-1.fc41
1.12.1-2.fc41
2
binutils
2.42.50-11.fc41
2.42.50-14.fc41
2
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
openssl-libs
1:3.2.1-10.fc41
1:3.2.2-1.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
rpm
4.19.91-8.fc41
4.19.91-13.fc41
4
libsemanage
3.6-3.fc40
3.6-4.fc41
4
add-determinism-nopython
0.2.0-9.fc41
perl-srpm-macros
1-53.fc40
1-55.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
systemd-libs
256~rc3-4.fc41
256-1.fc41
B
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
B
binutils-gold
2.42.50-11.fc41
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
B
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
B
2024-06-12 08:53:32
Package dependencies resolved successfuly
2024-06-12 08:46:36
Package resolution failed
  • Problem: package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:40:18
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
2024-06-12 08:34:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
meson
1.4.0-2.fc41
1.4.1-1.fc41
1
zlib-ng-compat-devel
2.1.6-3.fc41
2.1.6-6.fc41
2
openldap
2.6.7-1.fc40
2.6.8-1.fc41
2
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
2
ninja-build
1.11.1-7.fc40
1.12.1-1.fc41
2
zlib-ng-compat
2.1.6-3.fc41
2.1.6-6.fc41
2
openssl-libs
1:3.2.1-6.fc41
1:3.2.1-10.fc41
3
vim-filesystem
2:9.1.393-1.fc41
2:9.1.452-1.fc41
3
coreutils
9.5-1.fc41
9.5-2.fc41
3
libtool-ltdl
2.4.7-10.fc40
2.4.7-11.fc41
3
kernel-headers
6.9.0-64.fc41
6.10.0-0.rc2.24.fc41
3
tzdata
2024a-7.fc41
2024a-8.fc41
4
setup
2.14.6-1.fc41
2.15.0-3.fc41
4
pam-libs
1.6.1-2.fc41
1.6.1-3.fc41
4
rpm
4.19.1.1-2.fc41
4.19.91-8.fc41
4
coreutils-common
9.5-1.fc41
9.5-2.fc41
4
findutils
1:4.9.0-8.fc40
1:4.10.0-2.fc41
B
pam
1.6.1-2.fc41
1.6.1-3.fc41
B
ocaml-srpm-macros
9-3.fc40
10-2.fc41
B
rpm-build
4.19.1.1-2.fc41
4.19.91-8.fc41
B
rpm-libs
4.19.1.1-2.fc41
4.19.91-8.fc41
B
systemd-libs
256~rc3-1.fc41
256~rc3-4.fc41
B
fedora-release
41-0.10
41-0.13
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-8.fc41
B
gdb-minimal
14.2-7.fc41
14.2-9.fc41
B
pyproject-srpm-macros
1.12.0-1.fc40
1.12.1-1.fc41
B
fedora-release-identity-basic
41-0.10
41-0.13
B
qt5-srpm-macros
5.15.13-1.fc41
5.15.14-1.fc41
B
redhat-rpm-config
290-1.fc41
292-1.fc41
B
fedora-release-common
41-0.10
41-0.13
B
gcc
14.1.1-1.fc41
14.1.1-4.fc41
1
libgcc
14.1.1-1.fc41
14.1.1-4.fc41
2
cpp
14.1.1-1.fc41
14.1.1-4.fc41
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
2
libgomp
14.1.1-1.fc41
14.1.1-4.fc41
2
tpm2-tss
4.1.1-1.fc41
4.1.3-1.fc41
2
libcurl
8.7.1-1.fc41
8.8.0-1.fc41
3
guile30
3.0.7-12.fc40
3.0.9-1.fc41
3
crypto-policies
20240515-1.gita24a14b....
20240521-1.gitf71d135....
3
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
3
libstdc++
14.1.1-1.fc41
14.1.1-4.fc41
3
cyrus-sasl-lib
2.1.28-19.fc40
2.1.28-22.fc41
3
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
4
libeconf
0.6.2-1.fc41
0.6.2-2.fc41
4
pam-libs
1.6.1-1.fc41
1.6.1-2.fc41
4
libcap
2.69-8.fc41
2.70-1.fc41
4
setup
2.14.5-2.fc40
2.14.6-1.fc41
4
pam
1.6.1-1.fc41
1.6.1-2.fc41
B
qt6-srpm-macros
6.7.0-1.fc41
6.7.1-1.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
add-determinism
0.2.0-8.fc41
0.2.0-9.fc41
B
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc41
B
systemd-libs
256~rc2-1.fc41
256~rc3-1.fc41
B
fedora-repos
41-0.1
41-0.2
B
build-reproducibility-srpm-macros
0.2.0-8.fc41
0.2.0-9.fc41
B
fedora-repos-rawhide
41-0.1
41-0.2
B
debugedit
5.0-15.fc41
5.0-16.fc41
B
annobin-docs
12.54-1.fc41
12.54-2.fc41
B
annobin-plugin-gcc
12.54-1.fc41
12.54-2.fc41
B
gcc-plugin-annobin
14.1.1-1.fc41
14.1.1-4.fc41
B
fedora-gpg-keys
41-0.1
41-0.2
B
add-determinism-nopython
0.2.0-8.fc41
0.2.0-9.fc41
B
redhat-rpm-config
289-1.fc41
290-1.fc41
B
curl
8.7.1-1.fc41
8.8.0-1.fc41
B
Previous history