simple-scan

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gtk4-devel
4.14.3-1.fc40
4.14.4-1.fc40
1
libusb1-devel
1.0.27-1.fc40
1.0.27-2.fc40
2
libgomp
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libuuid
2.40-13.fc40
2.40.1-1.fc40
2
systemd-devel
255.4-1.fc40
255.6-1.fc40
2
gtk4
4.14.3-1.fc40
4.14.4-1.fc40
2
libtracker-sparql
3.7.2-1.fc40
3.7.3-1.fc40
2
libgcc
14.0.1-0.15.fc40
14.1.1-1.fc40
2
libmount-devel
2.40-13.fc40
2.40.1-1.fc40
3
libmount
2.40-13.fc40
2.40.1-1.fc40
3
vim-filesystem
2:9.1.354-1.fc40
2:9.1.393-1.fc40
3
systemd
255.4-1.fc40
255.6-1.fc40
3
libusb1
1.0.27-1.fc40
1.0.27-2.fc40
3
libstdc++
14.0.1-0.15.fc40
14.1.1-1.fc40
3
systemd-libs
255.4-1.fc40
255.6-1.fc40
3
systemd-udev
255.4-1.fc40
255.6-1.fc40
3
systemd-rpm-macros
255.4-1.fc40
255.6-1.fc40
3
appstream-data
40-6.fc40
40-7.fc40
4
util-linux
2.40-13.fc40
2.40.1-1.fc40
4
systemd-pam
255.4-1.fc40
255.6-1.fc40
4
libblkid-devel
2.40-13.fc40
2.40.1-1.fc40
4
libblkid
2.40-13.fc40
2.40.1-1.fc40
4
util-linux-core
2.40-13.fc40
2.40.1-1.fc40
4
libfdisk
2.40-13.fc40
2.40.1-1.fc40
4
gcc
14.0.1-0.15.fc40
14.1.1-1.fc40
4
binutils
2.41-34.fc40
2.41-37.fc40
B
binutils-gold
2.41-34.fc40
2.41-37.fc40
B
libsmartcols
2.40-13.fc40
2.40.1-1.fc40
B
hwdata
0.381-1.fc40
0.382-1.fc40
B
cpp
14.0.1-0.15.fc40
14.1.1-1.fc40
B
gcc-plugin-annobin
14.0.1-0.15.fc40
14.1.1-1.fc40
B
vala
0.56.16-1.fc40
0.56.17-1.fc40
1
libtracker-sparql
3.7.1-1.fc40
3.7.2-1.fc40
2
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
libvala
0.56.16-1.fc40
0.56.17-1.fc40
2
gstreamer1-plugins-base
1.22.11-1.fc40
1.22.12-1.fc40
3
libv4l
1.26.1-2.fc40
1.26.1-4.fc40
3
gstreamer1
1.22.11-1.fc40
1.22.12-1.fc40
3
pixman-devel
0.43.0-3.fc40
0.43.4-1.fc40
3
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc40
3
libxcb-devel
1.16-4.fc40
1.17.0-1.fc40
3
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
3
libxcb
1.16-4.fc40
1.17.0-1.fc40
3
pixman
0.43.0-3.fc40
0.43.4-1.fc40
3
gstreamer1-plugins-bad-free-libs
1.22.11-1.fc40
1.22.12-1.fc40
3
libxmlb
0.3.19-1.fc40
0.3.19-2.fc40
4
annobin-plugin-gcc
12.46-1.fc40
12.51-1.fc40
B
perl-Socket
4:2.037-5.fc40
4:2.038-1.fc40
B
ed
1.20.1-1.fc40
1.20.2-1.fc40
B
annobin-docs
12.46-1.fc40
12.51-1.fc40
B
meson
1.3.2-1.fc40
1.4.0-1.fc40
1
gtk4-devel
4.14.2-2.fc40
4.14.3-1.fc40
1
libX11
1.8.7-3.fc40
1.8.9-1.fc40
2
libX11-devel
1.8.7-3.fc40
1.8.9-1.fc40
2
libgusb-devel
0.4.8-3.fc40
0.4.9-1.fc40
2
emacs-filesystem
1:29.3-5.fc40
1:29.3-6.fc40
2
gtk4
4.14.2-2.fc40
4.14.3-1.fc40
2
gstreamer1-plugins-base
1.22.9-1.fc40
1.22.11-1.fc40
3
gstreamer1
1.22.9-1.fc40
1.22.11-1.fc40
3
libgusb
0.4.8-3.fc40
0.4.9-1.fc40
3
gstreamer1-plugins-bad-free-libs
1.22.9-3.fc40
1.22.11-1.fc40
3
sane-airscan
0.99.27-12.fc40
0.99.29-1.fc40
3
vim-filesystem
2:9.1.309-1.fc40
2:9.1.354-1.fc40
3
libX11-xcb
1.8.7-3.fc40
1.8.9-1.fc40
3
libX11-common
1.8.7-3.fc40
1.8.9-1.fc40
3
libsane-airscan
0.99.27-12.fc40
0.99.29-1.fc40
4
libxmlb
0.3.18-1.fc40
0.3.19-1.fc40
4
mesa-libgbm
24.0.5-1.fc40
24.0.6-2.fc40
4
forge-srpm-macros
0.2.0-3.fc40
0.3.1-1.fc40
B
qt6-srpm-macros
6.6.2-1.fc40
6.7.0-1.fc40
B
mesa-libGL
24.0.5-1.fc40
24.0.6-2.fc40
B
mesa-libEGL
24.0.5-1.fc40
24.0.6-2.fc40
B
mesa-filesystem
24.0.5-1.fc40
24.0.6-2.fc40
B
mesa-libglapi
24.0.5-1.fc40
24.0.6-2.fc40
B
libcurl
8.6.0-7.fc40
8.6.0-8.fc40
2
gobject-introspection-devel
1.80.0-1.fc40
1.80.1-1.fc40
2
vulkan-loader
1.3.275.0-1.fc40
1.3.280.0-1.fc40
2
libuuid
2.40-0.9.rc1.fc40
2.40-13.fc40
2
pango
1.51.2-1.fc40
1.52.2-1.fc40
2
python3-libxml2
2.12.5-1.fc40
2.12.6-1.fc40
2
glibc
2.39-6.fc40
2.39-8.fc40
2
vulkan-loader-devel
1.3.275.0-1.fc40
1.3.280.0-1.fc40
2
emacs-filesystem
1:29.2-3.fc40
1:29.3-5.fc40
2
libxml2
2.12.5-1.fc40
2.12.6-1.fc40
2
pango-devel
1.51.2-1.fc40
1.52.2-1.fc40
2
vim-filesystem
2:9.1.158-1.fc40
2:9.1.309-1.fc40
3
shadow-utils
2:4.15.1-1.fc40
2:4.15.1-2.fc40
3
libmount
2.40-0.9.rc1.fc40
2.40-13.fc40
3
libzstd-devel
1.5.5-5.fc40
1.5.6-1.fc40
3
libmount-devel
2.40-0.9.rc1.fc40
2.40-13.fc40
3
libnghttp2
1.59.0-2.fc40
1.59.0-3.fc40
3
libzstd
1.5.5-5.fc40
1.5.6-1.fc40
3
gobject-introspection
1.80.0-1.fc40
1.80.1-1.fc40
3
gnutls
3.8.3-2.fc40
3.8.5-1.fc40
3
glibc-minimal-langpack
2.39-6.fc40
2.39-8.fc40
3
vulkan-headers
1.3.275.0-1.fc40
1.3.280.0-1.fc40
3
glibc-gconv-extra
2.39-6.fc40
2.39-8.fc40
3
python3-markdown
3.5.1-3.fc40
3.5.2-1.fc40
3
cups-libs
1:2.4.7-11.fc40
1:2.4.7-13.fc40
3
glibc-common
2.39-6.fc40
2.39-8.fc40
3
libcap
2.69-3.fc40
2.69-8.fc40
3
expat
2.6.0-1.fc40
2.6.2-1.fc40
3
xorg-x11-proto-devel
2023.2-4.fc40
2024.1-1.fc40
3
util-linux
2.40-0.9.rc1.fc40
2.40-13.fc40
4
curl
8.6.0-7.fc40
8.6.0-8.fc40
4
tzdata
2024a-4.fc40
2024a-5.fc40
4
util-linux-core
2.40-0.9.rc1.fc40
2.40-13.fc40
4
libblkid-devel
2.40-0.9.rc1.fc40
2.40-13.fc40
4
libfdisk
2.40-0.9.rc1.fc40
2.40-13.fc40
4
libblkid
2.40-0.9.rc1.fc40
2.40-13.fc40
4
libxmlb
0.3.15-3.fc40
0.3.18-1.fc40
4
dbus-broker
35-4.fc40
36-2.fc40
4
cryptsetup-libs
2.7.1-1.fc40
2.7.2-1.fc40
4
libxml2-devel
2.12.5-1.fc40
2.12.6-1.fc40
4
glibc-devel
2.39-6.fc40
2.39-8.fc40
B
glibc-headers-x86
2.39-6.fc40
2.39-8.fc40
B
fedora-release
40-38
40-39
B
fedora-release-identity-basic
40-38
40-39
B
libsmartcols
2.40-0.9.rc1.fc40
2.40-13.fc40
B
perl-URI
5.27-1.fc40
5.28-1.fc40
B
fedora-release-common
40-38
40-39
B
hwdata
0.380-1.fc40
0.381-1.fc40
B
zstd
1.5.5-5.fc40
1.5.6-1.fc40
B
annobin-docs
12.42-1.fc40
12.46-1.fc40
B
annobin-plugin-gcc
12.42-1.fc40
12.46-1.fc40
B
gtk4-devel
4.14.1-1.fc40
4.14.2-2.fc40
1
libgomp
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
libgcc
14.0.1-0.12.fc40
14.0.1-0.15.fc40
2
glibc
2.39-4.fc40
2.39-6.fc40
2
gtk4
4.14.1-1.fc40
4.14.2-2.fc40
2
glibc-common
2.39-4.fc40
2.39-6.fc40
3
libstdc++
14.0.1-0.12.fc40
14.0.1-0.15.fc40
3
glibc-gconv-extra
2.39-4.fc40
2.39-6.fc40
3
glibc-minimal-langpack
2.39-4.fc40
2.39-6.fc40
3
tzdata
2024a-2.fc40
2024a-4.fc40
4
google-noto-sans-vf-fonts
20240201-2.fc40
20240301-2.fc40
4
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc40
4
mesa-libgbm
24.0.0-2.fc40
24.0.5-1.fc40
4
gcc
14.0.1-0.12.fc40
14.0.1-0.15.fc40
4
gcc-plugin-annobin
14.0.1-0.12.fc40
14.0.1-0.15.fc40
B
mesa-libglapi
24.0.0-2.fc40
24.0.5-1.fc40
B
mesa-libEGL
24.0.0-2.fc40
24.0.5-1.fc40
B
gdb-minimal
14.1-8.fc40
14.2-1.fc40
B
fedora-repos
40-0.4
40-1
B
qt5-srpm-macros
5.15.12-3.fc40
5.15.13-1.fc40
B
glibc-devel
2.39-4.fc40
2.39-6.fc40
B
google-noto-fonts-common
20240201-2.fc40
20240301-2.fc40
B
mesa-libGL
24.0.0-2.fc40
24.0.5-1.fc40
B
mesa-filesystem
24.0.0-2.fc40
24.0.5-1.fc40
B
kernel-headers
6.8.1-0.fc40
6.8.3-300.fc40
B
glibc-headers-x86
2.39-4.fc40
2.39-6.fc40
B
fedora-release
40-0.37
40-38
B
fedora-release-common
40-0.37
40-38
B
cpp
14.0.1-0.12.fc40
14.0.1-0.15.fc40
B
fedora-gpg-keys
40-0.4
40-1
B
fedora-release-identity-basic
40-0.37
40-38
B
gettext
0.22.4-2.fc40
0.22.5-2.fc40
1
gtk4-devel
4.13.9-1.fc40
4.14.1-1.fc40
1
vala
0.56.15-1.fc40
0.56.16-1.fc40
1
libadwaita-devel
1.5~beta-1.fc40
1.5.0-1.fc40
1
libadwaita
1.5~beta-1.fc40
1.5.0-1.fc40
2
gtk4
4.13.9-1.fc40
4.14.1-1.fc40
2
libgomp
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
glib2-devel
2.79.1-1.fc40
2.80.0-1.fc40
2
libtracker-sparql
3.7~rc-1.fc40
3.7.1-1.fc40
2
glibc
2.39-2.fc40
2.39-4.fc40
2
gobject-introspection-devel
1.79.1-4.fc40
1.80.0-1.fc40
2
gettext-libs
0.22.4-2.fc40
0.22.5-2.fc40
2
glib2
2.79.1-1.fc40
2.80.0-1.fc40
2
libgcc
14.0.1-0.8.fc40
14.0.1-0.12.fc40
2
libvala
0.56.15-1.fc40
0.56.16-1.fc40
2
gettext-runtime
0.22.4-2.fc40
0.22.5-2.fc40
2
gettext-envsubst
0.22.4-2.fc40
0.22.5-2.fc40
3
glibc-minimal-langpack
2.39-2.fc40
2.39-4.fc40
3
sysprof-capture-devel
46~rc-1.fc40
46.0-1.fc40
3
gobject-introspection
1.79.1-4.fc40
1.80.0-1.fc40
3
glibc-common
2.39-2.fc40
2.39-4.fc40
3
libstdc++
14.0.1-0.8.fc40
14.0.1-0.12.fc40
3
glibc-gconv-extra
2.39-2.fc40
2.39-4.fc40
3
adwaita-icon-theme
46~rc-1.fc40
46.0-1.fc40
3
xz-libs
5.4.6-1.fc40
1:5.4.6-3.fc40
3
xz-devel
5.4.6-1.fc40
1:5.4.6-3.fc40
4
audit-libs
4.0-8.fc40
4.0.1-1.fc40
4
libva
2.21.0-1.fc40
2.21.0-3.fc40
4
adwaita-cursor-theme
46~rc-1.fc40
46.0-1.fc40
4
gcc
14.0.1-0.8.fc40
14.0.1-0.12.fc40
4
highway
1.1.0-1.fc40
gcc-plugin-annobin
14.0.1-0.8.fc40
14.0.1-0.12.fc40
B
cpp
14.0.1-0.8.fc40
14.0.1-0.12.fc40
B
glibc-headers-x86
2.39-2.fc40
2.39-4.fc40
B
perl-Encode
4:3.20-504.fc40
4:3.21-505.fc40
B
perl-Text-Tabs+Wrap
2023.0511-5.fc40
2024.001-1.fc40
B
ghc-srpm-macros
1.6.1-5.fc40
1.9-1.fc40
B
xz
5.4.6-1.fc40
1:5.4.6-3.fc40
B
libjxl
1:0.8.2-3.fc40
libaom
3.8.0-3.fc40
3.8.2-1.fc40
B
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc40
B
glibc-devel
2.39-2.fc40
2.39-4.fc40
B
redhat-rpm-config
285-1.fc40
286-1.fc40
B
libadwaita-devel
1.5~beta-1.fc40
1
gettext
0.22-4.fc40
0.22.4-2.fc40
1
gtk4-devel
4.13.9-1.fc40
1
vala
0.56.14-4.fc40
0.56.15-1.fc40
1
gettext-libs
0.22-4.fc40
0.22.4-2.fc40
2
graphene-devel
1.10.6-8.fc40
2
libadwaita
1.5~beta-1.fc40
2
libgcc
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
python3
3.12.2-1.fc40
3.12.2-2.fc40
2
libgomp
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
libtracker-sparql
3.7~beta-1.fc40
3.7~rc-1.fc40
2
systemd-devel
255.3-1.fc40
255.4-1.fc40
2
gettext-runtime
0.22-4.fc40
0.22.4-2.fc40
2
libvala
0.56.14-4.fc40
0.56.15-1.fc40
2
vulkan-loader-devel
1.3.275.0-1.fc40
2
gtk4
4.13.9-1.fc40
2
libusb1-devel
1.0.26-6.fc40
1.0.27-1.fc40
2
vulkan-loader
1.3.268.0-2.fc40
1.3.275.0-1.fc40
2
appstream-devel
1.0.2-2.fc40
2
shadow-utils
2:4.15.0rc2-1.fc40
2:4.15.1-1.fc40
3
libssh
0.10.6-4.fc40
0.10.6-5.fc40
3
libusb1
1.0.26-6.fc40
1.0.27-1.fc40
3
systemd-udev
255.3-1.fc40
255.4-1.fc40
3
sysprof-capture-devel
46~beta-1.fc40
46~rc-1.fc40
3
systemd-libs
255.3-1.fc40
255.4-1.fc40
3
libstdc++
14.0.1-0.7.fc40
14.0.1-0.8.fc40
3
gettext-envsubst
0.22-4.fc40
0.22.4-2.fc40
3
elfutils-libelf
0.190-6.fc40
0.191-4.fc40
3
vim-filesystem
2:9.1.113-1.fc40
2:9.1.158-1.fc40
3
systemd-rpm-macros
255.3-1.fc40
255.4-1.fc40
3
systemd
255.3-1.fc40
255.4-1.fc40
3
adwaita-icon-theme
46~beta-2.fc40
46~rc-1.fc40
3
python3-libs
3.12.2-1.fc40
3.12.2-2.fc40
3
vulkan-headers
1.3.275.0-1.fc40
3
appstream
1.0.2-2.fc40
3
opus
1.4-4.fc40
1.5.1-1.fc40
4
elfutils-libs
0.190-6.fc40
0.191-4.fc40
4
libeconf
0.5.2-3.fc40
0.6.2-1.fc40
4
gd
2.3.3-15.fc40
2.3.3-16.fc40
4
libunwind
1.8.0-2.fc40
1.8.0-3.fc40
4
crypto-policies
20240201-1.git9f501f3....
20240201-2.git9f501f3....
4
libnice
0.1.21-6.fc40
0.1.22-1.fc40
4
libyaml
0.2.5-14.fc40
4
systemd-pam
255.3-1.fc40
255.4-1.fc40
4
libssh-config
0.10.6-4.fc40
0.10.6-5.fc40
4
orc
0.4.33-5.fc40
0.4.38-2.fc40
4
gcc
14.0.1-0.7.fc40
14.0.1-0.8.fc40
4
libva
2.20.0-4.fc40
2.21.0-1.fc40
4
appstream-data
40-6.fc40
4
cryptsetup-libs
2.7.0-2.fc40
2.7.1-1.fc40
4
adwaita-cursor-theme
46~beta-2.fc40
46~rc-1.fc40
4
libxmlb
0.3.15-3.fc40
4
libhandy
1.8.3-1.fc40
libXtst
1.2.4-6.fc40
libXfixes-devel
6.0.1-3.fc40
libavif
1.0.3-1.fc40
1.0.4-1.fc40
B
gcc-plugin-annobin
14.0.1-0.7.fc40
14.0.1-0.8.fc40
B
libglvnd-opengl
1:1.7.0-4.fc40
libXi-devel
1.8.1-5.fc40
at-spi2-core-devel
2.51.90-1.fc40
enchant2
2.6.7-1.fc40
libatomic
14.0.1-0.7.fc40
mozjs115
115.7.0-1.fc40
libcloudproviders
0.3.5-3.fc40
at-spi2-atk-devel
2.51.90-1.fc40
libXcomposite
0.4.6-3.fc40
annobin-docs
12.40-1.fc40
12.42-1.fc40
B
elfutils
0.190-6.fc40
0.191-4.fc40
B
libXcursor-devel
1.2.1-7.fc40
libglvnd-devel
1:1.7.0-4.fc40
rust-srpm-macros
26.1-1.fc40
26.2-1.fc40
B
elfutils-debuginfod-client
0.190-6.fc40
0.191-4.fc40
B
libXdamage-devel
1.1.6-3.fc40
woff2
1.0.2-19.fc40
fedora-release
40-0.34
40-0.37
B
hunspell-filesystem
1.7.2-7.fc40
at-spi2-atk
2.51.90-1.fc40
annobin-plugin-gcc
12.40-1.fc40
12.42-1.fc40
B
gtk3
3.24.41-1.fc40
xprop
1.2.7-1.fc40
hyphen
2.8.8-23.fc40
libXinerama-devel
1.1.5-6.fc40
authselect
1.5.0-4.fc40
1.5.0-5.fc40
B
kernel-headers
6.8.0-0.rc5.41.fc40
6.8.1-0.fc40
B
cpp
14.0.1-0.7.fc40
14.0.1-0.8.fc40
B
bubblewrap
0.8.0-3.fc40
libsecret
0.21.3-1.fc40
highway
1.0.7-3.fc40
1.1.0-1.fc40
B
libxkbcommon-devel
1.6.0-2.fc40
libXrandr-devel
1.5.4-3.fc40
libdav1d
1.3.0-3.fc40
1.4.0-1.fc40
B
atk-devel
2.51.90-1.fc40
fedora-release-identity-basic
40-0.34
40-0.37
B
at-spi2-core
2.51.90-1.fc40
libei-devel
1.2.1-1.fc40
javascriptcoregtk4.1
2.43.4-3.fc40
gtk3-devel
3.24.41-1.fc40
libXtst-devel
1.2.4-6.fc40
libxslt
1.1.39-3.fc40
atk
2.51.90-1.fc40
fedora-gpg-keys
40-0.3
40-0.4
B
libXcomposite-devel
0.4.6-3.fc40
authselect-libs
1.5.0-4.fc40
1.5.0-5.fc40
B
fedora-repos
40-0.3
40-0.4
B
libepoxy-devel
1.5.10-6.fc40
webkit2gtk4.1
2.43.4-3.fc40
libei
1.2.1-1.fc40
hunspell-en-US
0.20201207-9.fc40
fedora-release-common
40-0.34
40-0.37
B
libglvnd-gles
1:1.7.0-4.fc40
xdg-dbus-proxy
0.1.5-2.fc40
redhat-rpm-config
282-1.fc40
285-1.fc40
B
kernel-srpm-macros
1.0-22.fc40
1.0-23.fc40
B
gjs
1.79.3-1.fc40
libgcrypt
1.10.3-3.fc40
elfutils-default-yama-scope
0.190-6.fc40
0.191-4.fc40
B
libhandy-devel
1.8.3-1.fc40
libgpg-error
1.47-4.fc40
hwdata
0.379-1.fc40
0.380-1.fc40
B
libevdev
1.13.1-4.fc40
libcloudproviders-devel
0.3.5-3.fc40
libglvnd-core-devel
1:1.7.0-4.fc40
hunspell
1.7.2-7.fc40
libmanette
0.2.7-1.fc40
glade-libs
3.40.0-7.fc40
Dependencies for this build couldn't be processed
Previous history