signon-ui

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
914
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-libs
256~rc3-1.fc41
256~rc3-3.fc41
3
zlib-ng-compat-devel
2.1.6-3.fc41
2.1.6-4.fc41
3
zlib-ng-compat
2.1.6-3.fc41
2.1.6-4.fc41
3
tzdata
2024a-7.fc41
2024a-8.fc41
4
xorg-x11-proto-devel
2024.1-1.fc41
2024.1-2.fc41
4
rpm-libs
4.19.1.1-2.fc41
4.19.91-4.fc41
B
systemd
256~rc3-1.fc41
256~rc3-3.fc41
B
adwaita-cursor-theme
46.0-1.fc41
46.2-1.fc41
B
systemd-rpm-macros
256~rc3-1.fc41
256~rc3-3.fc41
B
systemd-pam
256~rc3-1.fc41
256~rc3-3.fc41
B
pam
1.6.1-2.fc41
1.6.1-3.fc41
B
rpm
4.19.1.1-2.fc41
4.19.91-4.fc41
B
adwaita-icon-theme
46.0-1.fc41
46.2-1.fc41
B
redhat-rpm-config
290-1.fc41
291-1.fc41
B
pam-libs
1.6.1-2.fc41
1.6.1-3.fc41
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-4.fc41
B
rpm-build
4.19.1.1-2.fc41
4.19.91-4.fc41
B

Groups

This package is not part of any global group.

Most recent builds

complete
2024-05-28 05:15:50
qt6-qtwebengine-devel
6.7.0-2.fc41
6.7.1-1.fc41
1
qt6-qtbase-devel
6.7.0-5.fc41
6.7.1-2.fc41
1
qt6-qtwebchannel-devel
6.7.0-1.fc41
6.7.1-1.fc41
2
qt6-qtbase-mysql
6.7.0-5.fc41
6.7.1-2.fc41
2
qt6-qtwebengine
6.7.0-2.fc41
6.7.1-1.fc41
2
vulkan-loader-devel
1.3.280.0-1.fc41
1.3.283.0-1.fc41
2
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
qt6-qtbase-ibase
6.7.0-5.fc41
6.7.1-2.fc41
2
qt6-qtdeclarative-devel
6.7.0-2.fc41
6.7.1-2.fc41
2
qt6-rpm-macros
6.7.0-1.fc41
6.7.1-1.fc41
2
mesa-libEGL-devel
24.1.0~rc3-2.fc41
24.1.0-1.fc41
2
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
2
qt6-qtpdf-devel
6.7.0-2.fc41
6.7.1-1.fc41
2
qt6-qtbase-postgresql
6.7.0-5.fc41
6.7.1-2.fc41
2
qt6-qtwebengine-devtools
6.7.0-2.fc41
6.7.1-1.fc41
2
guile30
3.0.7-12.fc40
3.0.9-1.fc41
2
qt6-qtpositioning-devel
6.7.0-1.fc41
6.7.1-1.fc41
2
qt6-qtbase
6.7.0-5.fc41
6.7.1-2.fc41
2
qt6-qtbase-gui
6.7.0-5.fc41
6.7.1-2.fc41
2
libstdc++
14.1.1-1.fc41
14.1.1-4.fc41
2
qt6-qtbase-odbc
6.7.0-5.fc41
6.7.1-2.fc41
2
gdk-pixbuf2-devel
2.42.11-1.fc41
2.42.12-1.fc41
2
libgcc
14.1.1-1.fc41
14.1.1-4.fc41
2
gcc-c++
14.1.1-1.fc41
14.1.1-4.fc41
3
libcurl
8.7.1-1.fc41
8.8.0-1.fc41
3
qt6-qtwebchannel
6.7.0-1.fc41
6.7.1-1.fc41
3
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
3
libevent
2.1.12-12.fc40
2.1.12-13.fc41
3
libavutil-free
6.1.1-12.fc41
6.1.1-13.fc41
3
pipewire-libs
1.0.6-1.fc41
1.1.82-1.fc41
3
snappy
1.1.10-4.fc40
1.2.1-1.fc41
3
libavcodec-free
6.1.1-12.fc41
6.1.1-13.fc41
3
systemd-libs
255.5-1.fc41
256~rc3-1.fc41
3
qt6-qtbase-common
6.7.0-5.fc41
6.7.1-2.fc41
3
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
3
qt6-qtpositioning
6.7.0-1.fc41
6.7.1-1.fc41
3
zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
3
glx-utils
9.0.0-6.fc40
9.0.0-7.fc41
3
libavformat-free
6.1.1-12.fc41
6.1.1-13.fc41
3
mesa-libEGL
24.1.0~rc3-2.fc41
24.1.0-1.fc41
3
qt6-qtdeclarative
6.7.0-2.fc41
6.7.1-2.fc41
3
libxml2-devel
2.12.6-1.fc41
2.12.7-1.fc41
3
vulkan-loader
1.3.280.0-1.fc41
1.3.283.0-1.fc41
3
pcre2-devel
10.43-2.fc41
10.43-2.fc41.1
3
cups-libs
1:2.4.7-13.fc41
1:2.4.8-4.fc41
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
shared-mime-info
2.3-4.fc41
2.3-5.fc41
3
gdk-pixbuf2
2.42.11-1.fc41
2.42.12-1.fc41
3
mesa-libgbm
24.1.0~rc3-2.fc41
24.1.0-1.fc41
3
vulkan-headers
1.3.280.0-1.fc41
1.3.283.0-1.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
qt6-qtpdf
6.7.0-2.fc41
6.7.1-1.fc41
3
qt6-qtlanguageserver
6.7.0-1.fc41
6.7.1-2.fc41
3
libgomp
14.1.1-1.fc41
14.1.1-4.fc41
4
pcre2
10.43-2.fc41
10.43-2.fc41.1
4
setup
2.14.5-2.fc40
2.14.6-1.fc41
4
libaom
3.8.2-2.fc41
3.9.0-1.fc41
4
mesa-libglapi
24.1.0~rc3-2.fc41
24.1.0-1.fc41
4
libmodplug
1:0.8.9.0-19.fc40
1:0.8.9.0-24.fc41
4
bluez-libs
5.75-1.fc41
5.76-1.fc41
4
openldap
2.6.7-1.fc40
2.6.8-1.fc41
4
crypto-policies-scripts
20240320-1.git58e3d95....
20240521-1.gitf71d135....
4
SDL2
2.30.1-1.fc41
2.30.3-1.fc41
4
libcap
2.69-8.fc41
2.70-1.fc41
4
libswresample-free
6.1.1-12.fc41
6.1.1-13.fc41
4
libtheora
1:1.1.1-36.fc40
1:1.1.1-37.fc41
4
qt6-qtserialport
6.7.0-1.fc41
6.7.1-1.fc41
4
pcre2-utf32
10.43-2.fc41
10.43-2.fc41.1
4
libstdc++-devel
14.1.1-1.fc41
14.1.1-4.fc41
4
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
4
vapoursynth-libs
65-2.fc40
68-1.fc41
4
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
4
rav1e-libs
0.7.1-1.fc40
0.7.1-2.fc41
4
crypto-policies
20240320-1.git58e3d95....
20240521-1.gitf71d135....
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
tzdata
2024a-5.fc41
2024a-7.fc41
4
gcc
14.1.1-1.fc41
14.1.1-4.fc41
4
pulseaudio-libs
16.1-7.fc40
17.0-1.fc41
4
mesa-libGL
24.1.0~rc3-2.fc41
24.1.0-1.fc41
4
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
4
libsmbclient
2:4.20.0-7.fc41
2:4.20.1-1.fc41
4
alternatives
1.26-3.fc40
1.27-1.fc41
B
mesa-filesystem
24.1.0~rc3-2.fc41
24.1.0-1.fc41
B
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
B
fedora-repos-rawhide
41-0.1
41-0.2
B
kmod-libs
31-5.fc40
libsodium
1.0.19-4.fc40
1.0.20-1.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
B
libeconf
0.6.2-1.fc41
0.6.2-2.fc41
B
samba-common
2:4.20.0-7.fc41
2:4.20.1-1.fc41
B
add-determinism
0.2.0-9.fc41
B
add-determinism-nopython
0.2.0-9.fc41
B
curl
8.7.1-1.fc41
8.8.0-1.fc41
B
pam
1.6.1-1.fc41
1.6.1-2.fc41
B
systemd-rpm-macros
255.5-1.fc41
256~rc3-1.fc41
B
samba-common-libs
2:4.20.0-7.fc41
2:4.20.1-1.fc41
B
openexr-libs
3.2.4-1.fc41
3.2.4-2.fc41
B
shadow-utils
2:4.15.1-2.fc41
2:4.15.1-5.fc41
B
fedora-gpg-keys
41-0.1
41-0.2
B
gtk-update-icon-cache
3.24.41-1.fc40
3.24.42-2.fc41
B
debugedit
5.0-15.fc41
5.0-16.fc41
B
binutils
2.42.50-6.fc41
2.42.50-11.fc41
B
qt6-srpm-macros
6.7.0-1.fc41
6.7.1-1.fc41
B
gdk-pixbuf2-modules
2.42.11-1.fc41
2.42.12-1.fc41
B
gtk3
3.24.41-1.fc40
3.24.42-2.fc41
B
pam-libs
1.6.1-1.fc41
1.6.1-2.fc41
B
kernel-headers
6.9.0-0.rc7.58.fc41
6.10.0-0.rc1.17.fc41
B
cyrus-sasl-lib
2.1.28-19.fc40
2.1.28-22.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
redhat-rpm-config
288-1.fc41
290-1.fc41
B
cpp
14.1.1-1.fc41
14.1.1-4.fc41
B
samba-client-libs
2:4.20.0-7.fc41
2:4.20.1-1.fc41
B
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
B
annobin-plugin-gcc
12.52-1.fc41
12.54-2.fc41
B
fedora-repos
41-0.1
41-0.2
B
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc41
B
annobin-docs
12.52-1.fc41
12.54-2.fc41
B
lmdb-libs
0.9.32-1.fc40
0.9.33-1.fc41
B
systemd-pam
255.5-1.fc41
256~rc3-1.fc41
B
gcc-plugin-annobin
14.1.1-1.fc41
14.1.1-4.fc41
B
systemd
255.5-1.fc41
256~rc3-1.fc41
B
libwbclient
2:4.20.0-7.fc41
2:4.20.1-1.fc41
B
2024-05-28 03:58:59
Package dependencies resolved successfuly
complete
2024-05-09 16:32:17
qt6-qtbase-devel
6.7.0-3.fc41
6.7.0-5.fc41
1
qt6-qtbase-mysql
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase
6.7.0-3.fc41
6.7.0-5.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
qt6-qtbase-ibase
6.7.0-3.fc41
6.7.0-5.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
qt6-qtbase-gui
6.7.0-3.fc41
6.7.0-5.fc41
2
qt6-qtbase-odbc
6.7.0-3.fc41
6.7.0-5.fc41
2
glib2-devel
2.80.0-1.fc41
2.80.2-1.fc41
2
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-2.fc41
2
qt6-qtbase-postgresql
6.7.0-3.fc41
6.7.0-5.fc41
2
glib2
2.80.0-1.fc41
2.80.2-1.fc41
3
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-2.fc41
3
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
3
pipewire-libs
1.0.5-2.fc41
1.0.6-1.fc41
3
qt6-qtbase-common
6.7.0-3.fc41
6.7.0-5.fc41
3
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-2.fc41
3
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
4
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
4
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-2.fc41
4
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
4
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-2.fc41
4
libusb1
1.0.27-1.fc41
1.0.27-2.fc41
4
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
4
fedora-release
41-0.9
41-0.10
B
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release-identity-basic
41-0.9
41-0.10
B
mesa-filesystem
24.1.0~rc2-2.fc41
24.1.0~rc3-2.fc41
B
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
fedora-release-common
41-0.9
41-0.10
B
complete
2024-05-07 11:36:49
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
2
mesa-libEGL-devel
24.0.6-2.fc41
24.1.0~rc2-2.fc41
2
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
pcre2-devel
10.43-1.fc41
10.43-2.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libmount-devel
2.40-13.fc41
2.40.1-1.fc41
3
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
pcre2-utf32
10.43-1.fc41
10.43-2.fc41
4
libblkid-devel
2.40-13.fc41
2.40.1-1.fc41
4
libuuid
2.40-13.fc41
2.40.1-1.fc41
4
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
libvpl
1:2.10.2-1.fc41
1:2.11.0-1.fc41
4
pcre2
10.43-1.fc41
10.43-2.fc41
4
libmount
2.40-13.fc41
2.40.1-1.fc41
4
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
libfdisk
2.40-13.fc41
2.40.1-1.fc41
B
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
B
libsoup3
3.4.4-3.fc40
3.5.1-1.fc41
B
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
B
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
B
libblkid
2.40-13.fc41
2.40.1-1.fc41
B
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
B
util-linux
2.40-13.fc41
2.40.1-1.fc41
B
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
B
mesa-filesystem
24.0.6-2.fc41
24.1.0~rc2-2.fc41
B
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
B
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
hwdata
0.381-1.fc41
0.382-1.fc41
B
complete
2024-05-03 11:05:20
glibc
2.39.9000-14.fc41
2.39.9000-17.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libavformat-free
6.1.1-11.fc41
6.1.1-12.fc41
3
glibc-minimal-langpack
2.39.9000-14.fc41
2.39.9000-17.fc41
3
libavcodec-free
6.1.1-11.fc41
6.1.1-12.fc41
3
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
3
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-gconv-extra
2.39.9000-14.fc41
2.39.9000-17.fc41
3
libavutil-free
6.1.1-11.fc41
6.1.1-12.fc41
3
glibc-common
2.39.9000-14.fc41
2.39.9000-17.fc41
3
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
libswresample-free
6.1.1-11.fc41
6.1.1-12.fc41
4
libjxl
1:0.10.2-4.fc41
1:0.10.2-5.fc41
4
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
grep
3.11-7.fc40
3.11-8.fc41
4
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
4
libtommath
1.3.0-1.fc41
1.3.1~rc1-1.fc41
4
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
annobin-docs
12.51-1.fc41
12.52-1.fc41
B
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
annobin-plugin-gcc
12.51-1.fc41
12.52-1.fc41
B
glibc-headers-x86
2.39.9000-14.fc41
2.39.9000-17.fc41
B
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
B
libtracker-sparql
3.7.2-1.fc41
3.7.3-1.fc41
B
libdeflate
1.20-4.fc41
B
glibc-devel
2.39.9000-14.fc41
2.39.9000-17.fc41
B
debugedit
5.0-14.fc40
5.0-15.fc41
B
openexr-libs
3.1.10-5.fc40
3.2.4-1.fc41
B
complete
2024-04-25 20:36:12
qt6-qtwebengine-devel
6.7.0-1.fc41
6.7.0-2.fc41
1
cmake-filesystem
3.28.3-2.fc41
3.28.3-4.fc41
2
qt6-qtpdf-devel
6.7.0-1.fc41
6.7.0-2.fc41
2
mesa-libEGL-devel
24.0.5-1.fc41
24.0.6-2.fc41
2
qt6-qtwebengine-devtools
6.7.0-1.fc41
6.7.0-2.fc41
2
glibc
2.39.9000-13.fc41
2.39.9000-14.fc41
2
qt6-qtwebengine
6.7.0-1.fc41
6.7.0-2.fc41
2
noopenh264
0.1.0~openh264_2.4.1-1.fc41
3
glibc-gconv-extra
2.39.9000-13.fc41
2.39.9000-14.fc41
3
glibc-common
2.39.9000-13.fc41
2.39.9000-14.fc41
3
mesa-libgbm
24.0.5-1.fc41
24.0.6-2.fc41
3
cmake
3.28.3-2.fc41
3.28.3-4.fc41
3
glibc-minimal-langpack
2.39.9000-13.fc41
2.39.9000-14.fc41
3
qt6-qtpdf
6.7.0-1.fc41
6.7.0-2.fc41
3
pipewire-libs
1.0.5-1.fc41
1.0.5-2.fc41
3
mesa-libEGL
24.0.5-1.fc41
24.0.6-2.fc41
3
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
3
systemd-libs
255.4-1.fc41
255.5-1.fc41
3
rhash
1.4.3-4.fc40
1.4.4-1.fc41
4
cmake-rpm-macros
3.28.3-2.fc41
3.28.3-4.fc41
4
mesa-libGL
24.0.5-1.fc41
24.0.6-2.fc41
4
cmake-data
3.28.3-2.fc41
3.28.3-4.fc41
4
libvpx
1.14.0-1.fc40
1.14.0-2.fc41
4
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
4
mesa-libglapi
24.0.5-1.fc41
24.0.6-2.fc41
4
mesa-filesystem
24.0.5-1.fc41
24.0.6-2.fc41
B
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
B
systemd
255.4-1.fc41
255.5-1.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
glibc-headers-x86
2.39.9000-13.fc41
2.39.9000-14.fc41
B
annobin-docs
12.50-1.fc41
12.51-1.fc41
B
libldb
2.9.0-1.fc40
2.9.0-2.fc41
B
libtracker-sparql
3.7.1-1.fc41
3.7.2-1.fc41
B
libtalloc
2.4.2-1.fc40
2.4.2-2.fc41
B
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
B
libtdb
1.4.10-1.fc40
1.4.10-2.fc41
B
annobin-plugin-gcc
12.50-1.fc41
12.51-1.fc41
B
elfutils-libs
0.191-5.fc41
0.191-7.fc41
B
libtevent
0.16.1-1.fc40
0.16.1-2.fc41
B
elfutils
0.191-5.fc41
0.191-7.fc41
B
glibc-devel
2.39.9000-13.fc41
2.39.9000-14.fc41
B
gdb-minimal
14.2-1.fc41
14.2-5.fc41
B
systemd-pam
255.4-1.fc41
255.5-1.fc41
B
libgpg-error
1.48-1.fc41
1.49-1.fc41
B
systemd-rpm-macros
255.4-1.fc41
255.5-1.fc41
B
2024-04-23 05:23:41
Package dependencies resolved successfuly
2024-04-23 02:19:07
Package resolution failed
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-qtwebengine-devel-6.7.0-1.fc41.x86_64 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-qtwebengine-devel-6.7.0-1.fc41.x86_64 requires qt6-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt6-qtwebengine-devel-6.7.0-1.fc41.x86_64 requires pkgconfig(Qt6Network), but none of the providers can be installed
    - package qt6-qtwebengine-devel-6.7.0-1.fc41.x86_64 requires pkgconfig(Qt6Gui), but none of the providers can be installed
    - package qt6-qtwebengine-devel-6.7.0-1.fc41.x86_64 requires pkgconfig(Qt6Widgets), but none of the providers can be installed
    - package qt6-qtwebengine-devel-6.7.0-1.fc41.x86_64 requires pkgconfig(Qt6PrintSupport), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package signon-qt6-devel-8.60^20240205.c8ad982-1.fc40.x86_64 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package signon-devel-8.60^20240205.c8ad982-1.fc40.x86_64 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
  • Problem: package qt6-qtbase-devel-6.7.0-3.fc41.x86_64 requires qt6-rpm-macros, but none of the providers can be installed
    - package libaccounts-qt6-devel-1.16^20231010.211051.29fd38e-4.fc40.x86_64 requires pkgconfig(Qt6Core), but none of the providers can be installed
    - package libaccounts-qt6-devel-1.16^20231010.211051.29fd38e-4.fc40.x86_64 requires pkgconfig(Qt6Xml), but none of the providers can be installed
    - package qt6-rpm-macros-6.7.0-1.fc41.noarch requires cmake >= 3, but none of the providers can be installed
    - conflicting requests
    - nothing provides librhash.so.0()(64bit) needed by cmake-3.28.3-2.fc41.x86_64
Previous history