rubygem-opengl

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1812
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-dri-drivers
24.1.1-4.fc41
24.1.2-1.fc41
1
mesa-libGL-devel
24.1.1-4.fc41
24.1.2-1.fc41
1
systemd-libs
256-1.fc41
256.1-3.fc41
2
mesa-libGL
24.1.1-4.fc41
24.1.2-1.fc41
2
mesa-filesystem
24.1.1-4.fc41
24.1.2-1.fc41
2
mesa-libglapi
24.1.1-4.fc41
24.1.2-1.fc41
2
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
3
mesa-libEGL
24.1.1-4.fc41
24.1.2-1.fc41
4
harfbuzz
8.4.0-1.fc41
8.4.0-2.fc41
4
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
B
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
nettle
3.10-1.fc41
3.10-2.fc41
B
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
glib2
2.80.2-1.fc41
2.80.3-1.fc41
B
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
mesa-libgbm
24.1.1-4.fc41
24.1.2-1.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B

Groups

This package is not part of any global group.

Most recent builds

sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
B
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
B
nettle
3.9.1-6.fc40
3.10-1.fc41
B
gcc
14.1.1-4.fc41
14.1.1-5.fc41
1
freeglut-devel
3.4.0-7.fc40
3.6.0-1.fc41
1
mesa-libGL-devel
24.1.1-2.fc41
24.1.1-4.fc41
1
mesa-dri-drivers
24.1.1-2.fc41
24.1.1-4.fc41
1
mesa-filesystem
24.1.1-2.fc41
24.1.1-4.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
2
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
cpp
14.1.1-4.fc41
14.1.1-5.fc41
2
mesa-libglapi
24.1.1-2.fc41
24.1.1-4.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
mesa-libGL
24.1.1-2.fc41
24.1.1-4.fc41
2
libselinux
3.6-4.fc40
3.6-6.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
freeglut
3.4.0-7.fc40
3.6.0-1.fc41
2
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
2
systemd-libs
256~rc3-4.fc41
256-1.fc41
2
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
3
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
xkeyboard-config
2.41-1.fc40
2.42-1.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
3
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
4
mesa-libEGL
24.1.1-2.fc41
24.1.1-4.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
add-determinism
0.3.0-1.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
fontconfig
2.15.0-5.fc41
2.15.0-6.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
add-determinism-nopython
0.2.0-9.fc41
perl-srpm-macros
1-53.fc40
1-55.fc41
B
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
rpm
4.19.91-8.fc41
4.19.91-13.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
B
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
mesa-libgbm
24.1.1-2.fc41
24.1.1-4.fc41
B
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
B
ruby-bundled-gems
3.3.1-7.fc41
3.3.2-9.fc41
1
rubygems-devel
3.5.9-7.fc41
3.5.9-9.fc41
1
mesa-libGL-devel
24.1.1-1.fc41
24.1.1-2.fc41
1
mesa-dri-drivers
24.1.1-1.fc41
24.1.1-2.fc41
1
ruby-devel
3.3.1-7.fc41
3.3.2-9.fc41
1
binutils
2.42.50-11.fc41
2.42.50-14.fc41
2
rubygems
3.5.9-7.fc41
3.5.9-9.fc41
2
mesa-libglapi
24.1.1-1.fc41
24.1.1-2.fc41
2
rubygem-rdoc
6.6.3.1-7.fc41
6.6.3.1-9.fc41
2
mesa-filesystem
24.1.1-1.fc41
24.1.1-2.fc41
2
openssl-libs
1:3.2.1-10.fc41
1:3.2.2-1.fc41
2
rubygem-irb
1.11.0-7.fc41
1.13.1-9.fc41
2
ruby
3.3.1-7.fc41
3.3.2-9.fc41
2
ruby-default-gems
3.3.1-7.fc41
3.3.2-9.fc41
2
ruby-libs
3.3.1-7.fc41
3.3.2-9.fc41
2
mesa-libGL
24.1.1-1.fc41
24.1.1-2.fc41
2
rubygem-psych
5.1.2-7.fc41
5.1.2-9.fc41
3
rubygem-io-console
0.7.1-7.fc41
0.7.1-9.fc41
3
mesa-libEGL
24.1.1-1.fc41
24.1.1-2.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
fonts-filesystem
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
binutils-gold
2.42.50-11.fc41
mesa-libgbm
24.1.1-1.fc41
24.1.1-2.fc41
B
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
2024-06-06 18:06:16
Package dependencies resolved successfuly
2024-06-06 17:57:07
Package resolution failed
  • No package found for: rubygem(matrix)
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package rubygem-glu-8.3.0-30.fc41.x86_64 from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149115 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package rubygem-glut-8.3.0-26.fc40.x86_64 from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package rubygem-minitest-5.23.1-100.fc41.noarch from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
2024-06-06 17:50:19
Package resolution failed
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149069 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package rubygem-glut-8.3.0-26.fc40.x86_64 from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • No package found for: rubygem(matrix)
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package rubygem-minitest-5.23.1-100.fc41.noarch from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package rubygem-glu-8.3.0-30.fc41.x86_64 from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
2024-06-06 17:43:05
Package resolution failed
  • No package found for: rubygem(matrix)
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149023 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
  • Problem: package rubygem-minitest-5.23.1-100.fc41.noarch from primary-f41-build-6149023 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149023
  • Problem: package rubygem-glut-8.3.0-26.fc40.x86_64 from primary-f41-build-6149023 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
  • Problem: package rubygem-glu-8.3.0-30.fc41.x86_64 from primary-f41-build-6149023 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
2024-06-06 17:27:31
Package resolution failed
  • Problem: package rubygem-glut-8.3.0-26.fc40.x86_64 from primary-f41-build-6148938 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
  • Problem: package rubygem-minitest-5.23.1-100.fc41.noarch from primary-f41-build-6148938 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
  • No package found for: rubygem(matrix)
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6148938 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6148938
  • Problem: package rubygem-glu-8.3.0-30.fc41.x86_64 from primary-f41-build-6148938 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
Previous history