rubygem-curb

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
-19
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gcc
14.1.1-4.fc41
14.1.1-5.fc41
1
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
cpp
14.1.1-4.fc41
14.1.1-5.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
libselinux
3.6-4.fc40
3.6-6.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
openldap
2.6.8-1.fc41
2.6.8-2.fc41
3
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
add-determinism
0.3.0-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
add-determinism-nopython
0.2.0-9.fc41
perl-srpm-macros
1-53.fc40
1-55.fc41
B
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
rpm
4.19.91-8.fc41
4.19.91-13.fc41
B
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
B
systemd-libs
256~rc3-4.fc41
256-1.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
libmount
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
ruby-devel
3.3.1-7.fc41
3.3.2-9.fc41
1
rubygems-devel
3.5.9-7.fc41
3.5.9-9.fc41
1
ruby-libs
3.3.1-7.fc41
3.3.2-9.fc41
1
openssl-libs
1:3.2.1-6.fc41
1:3.2.2-1.fc41
2
binutils
2.42.50-11.fc41
2.42.50-14.fc41
2
rubygems
3.5.9-7.fc41
3.5.9-9.fc41
2
rubygem-rdoc
6.6.3.1-7.fc41
6.6.3.1-9.fc41
2
ruby
3.3.1-7.fc41
3.3.2-9.fc41
2
zlib-ng-compat
2.1.6-3.fc41
2.1.6-6.fc41
2
pam-libs
1.6.1-2.fc41
1.6.1-3.fc41
3
coreutils
9.5-1.fc41
9.5-2.fc41
3
ruby-default-gems
3.3.1-7.fc41
3.3.2-9.fc41
3
kernel-headers
6.10.0-0.rc1.17.fc41
6.10.0-0.rc2.24.fc41
3
rubygem-psych
5.1.2-7.fc41
5.1.2-9.fc41
3
rubygem-io-console
0.7.1-7.fc41
0.7.1-9.fc41
3
coreutils-common
9.5-1.fc41
9.5-2.fc41
4
libtool-ltdl
2.4.7-10.fc40
2.4.7-11.fc41
4
setup
2.14.6-1.fc41
2.15.0-4.fc41
4
redhat-rpm-config
290-1.fc41
292-1.fc41
B
qt5-srpm-macros
5.15.13-1.fc41
5.15.14-1.fc41
B
fedora-release-identity-basic
41-0.10
41-0.13
B
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
gdb-minimal
14.2-7.fc41
14.2-9.fc41
B
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
B
fedora-release
41-0.10
41-0.13
B
systemd-libs
256~rc3-1.fc41
256~rc3-4.fc41
B
rpm-libs
4.19.1.1-2.fc41
4.19.91-8.fc41
B
rpm-build
4.19.1.1-2.fc41
4.19.91-8.fc41
B
ocaml-srpm-macros
9-3.fc40
10-2.fc41
B
binutils-gold
2.42.50-11.fc41
pam
1.6.1-2.fc41
1.6.1-3.fc41
B
findutils
1:4.9.0-8.fc40
1:4.10.0-2.fc41
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-8.fc41
B
pyproject-srpm-macros
1.12.0-1.fc40
1.12.1-1.fc41
B
rpm
4.19.1.1-2.fc41
4.19.91-8.fc41
B
fedora-release-common
41-0.10
41-0.13
B
2024-06-06 18:08:40
Package dependencies resolved successfuly
2024-06-06 17:59:22
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149115 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package rubygem-webrick-1.7.0-8.fc40.noarch from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149115 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
2024-06-06 17:52:17
Package resolution failed
  • Problem: package rubygem-webrick-1.7.0-8.fc40.noarch from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149069 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149069 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149069
2024-06-06 17:45:02
Package resolution failed
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6149023 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6149023
  • Problem: package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149023 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6149023 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
  • Problem: package rubygem-webrick-1.7.0-8.fc40.noarch from primary-f41-build-6149023 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
2024-06-06 17:29:28
Package resolution failed
  • Problem: package rubygem-webrick-1.7.0-8.fc40.noarch from primary-f41-build-6148938 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6148938 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
  • Problem: package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6148938 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6148938 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6148938
2024-06-06 17:03:13
Package resolution failed
  • Problem: package ruby-devel-3.3.1-8.fc41.x86_64 from primary-f41-build-6148895 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148895
  • Problem: package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6148895 requires ruby(rubygems), but none of the providers can be installed
    - package rubygem-test-unit-3.6.2-200.fc41.noarch from primary-f41-build-6148895 requires rubygems, but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148895
  • Problem: package rubygem-webrick-1.7.0-8.fc40.noarch from primary-f41-build-6148895 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148895
  • Problem: conflicting requests
    - nothing provides rubygem(rdoc) >= 6.6.3.1 needed by rubygems-devel-3.5.9-8.fc41.noarch from primary-f41-build-6148895
Previous history