rnp

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1320
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

botan2-devel
2.19.4-2.fc41
2.19.4-3.fc41
1
libgpg-error
1.49-1.fc41
1.50-1.fc41
2
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
2
botan2
2.19.4-2.fc41
2.19.4-3.fc41
2
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
2
nettle
3.9.1-6.fc40
3.10-2.fc41
3
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
3
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
systemd-libs
256-1.fc41
256.1-3.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B

Groups

This package is not part of any global group.

Most recent builds

botan2-devel
2.19.4-1.fc41
2.19.4-2.fc41
1
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
botan2
2.19.4-1.fc41
2.19.4-2.fc41
2
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
openldap
2.6.8-1.fc41
2.6.8-2.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
rpm
4.19.91-8.fc41
4.19.91-13.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
libsemanage
3.6-3.fc40
3.6-4.fc41
4
libselinux
3.6-4.fc40
3.6-6.fc41
4
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
4
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
add-determinism-nopython
0.2.0-9.fc41
perl-srpm-macros
1-53.fc40
1-55.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
libmount
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
systemd-libs
256~rc4-2.fc41
256-1.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
gcc-c++
14.1.1-4.fc41
14.1.1-5.fc41
1
gcc
14.1.1-4.fc41
14.1.1-5.fc41
1
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
binutils
2.42.50-11.fc41
2.42.50-14.fc41
2
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
2
rubygems
3.5.9-7.fc41
3.5.9-9.fc41
2
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
cpp
14.1.1-4.fc41
14.1.1-5.fc41
2
libstdc++-devel
14.1.1-4.fc41
14.1.1-5.fc41
2
openssl-libs
1:3.2.1-10.fc41
1:3.2.2-1.fc41
3
ruby
3.3.1-7.fc41
3.3.2-9.fc41
3
ruby-default-gems
3.3.1-7.fc41
3.3.2-9.fc41
3
ruby-libs
3.3.1-7.fc41
3.3.2-9.fc41
3
rubygem-psych
5.1.2-7.fc41
5.1.2-9.fc41
3
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
rubygem-io-console
0.7.1-7.fc41
0.7.1-9.fc41
4
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
B
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
binutils-gold
2.42.50-11.fc41
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
B
2024-06-06 18:06:16
Package dependencies resolved successfuly
2024-06-06 17:57:07
Package resolution failed
  • Problem: package rubygem-asciidoctor-2.0.20-6.fc40.noarch from primary-f41-build-6149115 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149115
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149115
2024-06-06 17:50:19
Package resolution failed
  • Problem: package rubygem-asciidoctor-2.0.20-6.fc40.noarch from primary-f41-build-6149069 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149069
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149069
2024-06-06 17:43:05
Package resolution failed
  • Problem: package rubygem-asciidoctor-2.0.20-6.fc40.noarch from primary-f41-build-6149023 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6149023
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6149023
2024-06-06 17:27:30
Package resolution failed
  • Problem: package rubygem-asciidoctor-2.0.20-6.fc40.noarch from primary-f41-build-6148938 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148938
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148938
2024-06-06 17:01:17
Package resolution failed
  • Problem: package rubygem-asciidoctor-2.0.20-6.fc40.noarch from primary-f41-build-6148895 requires ruby(rubygems), but none of the providers can be installed
    - conflicting requests
    - nothing provides rubygem(openssl) >= 2.2.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 3.3.0 needed by rubygems-3.3.25-204.fc40.noarch from primary-f41-build-6148895
    - nothing provides rubygem(psych) >= 5.1.2 needed by rubygems-3.5.9-8.fc41.noarch from primary-f41-build-6148895
Previous history