qpid-proton

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Dependencies for this build couldn't be processed
This build is no longer tagged in koji.
openssl-devel
1:1.1.1c-2.el8
1:1.1.1c-15.el8
1
gcc-c++
8.3.1-4.5.el8
8.3.1-5.el8
1
glibc-headers
2.28-72.el8_1.1
2.28-101.el8
1
gcc
8.3.1-4.5.el8
8.3.1-5.el8
1
cmake
3.11.4-3.el8
3.11.4-7.el8
1
libuuid-devel
2.32.1-17.el8
2.32.1-22.el8
1
krb5-devel
1.17-9.el8
1.17-18.el8
2
zlib-devel
1.2.11-10.el8
1.2.11-13.el8
2
libgcc
8.3.1-4.5.el8
8.3.1-5.el8
2
cpp
8.3.1-4.5.el8
8.3.1-5.el8
2
glibc-devel
2.28-72.el8_1.1
2.28-101.el8
2
libcurl
7.61.1-11.el8
7.61.1-12.el8
2
zlib
1.2.11-10.el8
1.2.11-13.el8
2
platform-python
3.6.8-15.1.el8
3.6.8-23.el8
2
libstdc++-devel
8.3.1-4.5.el8
8.3.1-5.el8
2
cmake-rpm-macros
3.11.4-3.el8
3.11.4-7.el8
2
cmake-data
3.11.4-3.el8
3.11.4-7.el8
2
cmake-filesystem
3.11.4-3.el8
3.11.4-7.el8
2
libuuid
2.32.1-17.el8
2.32.1-22.el8
2
glibc
2.28-72.el8_1.1
2.28-101.el8
2
libgomp
8.3.1-4.5.el8
8.3.1-5.el8
2
binutils
2.30-58.el8_1.1
2.30-73.el8
2
kernel-headers
4.18.0-147.5.1.el8_1
4.18.0-193.1.2.el8_2
2
openssl-libs
1:1.1.1c-2.el8
1:1.1.1c-15.el8
2
libstdc++
8.3.1-4.5.el8
8.3.1-5.el8
2
platform-python-devel
3.6.8-15.1.el8
3.6.8-23.el8
2
info
6.5-4.el8
6.5-6.el8
2
krb5-libs
1.17-9.el8
1.17-18.el8
2
libcom_err
1.44.6-3.el8
1.45.4-3.el8
2
libxml2
2.9.7-5.el8
2.9.7-7.el8
3
coreutils
8.30-6.el8
8.30-6.el8_1.1
3
rpm
4.14.2-25.el8
4.14.2-37.el8
3
crypto-policies
20190807-1.git9b1477b.el8
20191128-2.git23e1bf1.el8
3
python3-libs
3.6.8-15.1.el8
3.6.8-23.el8
3
libkadm5
1.17-9.el8
1.17-18.el8
3
python3-pip
9.0.3-15.el8
9.0.3-16.el8
3
libcom_err-devel
1.44.6-3.el8
1.45.4-3.el8
3
python3-rpm-generators
5-4.el8
5-6.el8
3
python-rpm-macros
3-37.el8
3-38.el8
3
python3-pip-wheel
9.0.3-15.el8
9.0.3-16.el8
3
util-linux
2.32.1-17.el8
2.32.1-22.el8
3
python3-urllib3
1.24.2-2.el8
1.24.2-4.el8
3
pam
1.3.1-4.el8
1.3.1-8.el8
3
systemd
239-18.el8_1.4
239-30.el8_2
3
libselinux
2.9-2.1.el8
2.9-3.el8
3
glibc-all-langpacks
2.28-72.el8_1.1
2.28-101.el8
3
libselinux-devel
2.9-2.1.el8
2.9-3.el8
3
python3-rpm-macros
3-37.el8
3-38.el8
3
glibc-common
2.28-72.el8_1.1
2.28-101.el8
3
libcap-ng
0.7.9-4.el8
0.7.9-5.el8
4
libmount
2.32.1-17.el8
2.32.1-22.el8
4
python-srpm-macros
3-37.el8
3-38.el8
4
cryptsetup-libs
2.2.0-2.el8
2.2.2-1.el8
4
gnutls
3.6.8-8.el8
3.6.8-10.el8_2
4
iptables-libs
1.8.2-16.el8
1.8.4-10.el8
4
curl
7.61.1-11.el8
7.61.1-12.el8
4
sqlite-libs
3.26.0-4.el8_1
3.26.0-6.el8
4
systemd-pam
239-18.el8_1.4
239-30.el8_2
4
rpm-libs
4.14.2-25.el8
4.14.2-37.el8
4
audit-libs
3.0-0.13.20190507...
3.0-0.17.20191104...
4
kmod-libs
25-13.el8
25-16.el8
4
systemd-libs
239-18.el8_1.4
239-30.el8_2
4
libcap
2.26-1.el8
2.26-3.el8
4
elfutils-libs
0.176-5.el8
0.178-7.el8
4
platform-python-pip
9.0.3-15.el8
9.0.3-16.el8
4
coreutils-common
8.30-6.el8
8.30-6.el8_1.1
4
libsemanage
2.9-1.el8
2.9-2.el8
4
libsmartcols
2.32.1-17.el8
2.32.1-22.el8
4
setup
2.12.2-2.el8_1.1
2.12.2-5.el8
4
tzdata
2019c-1.el8
2020a-1.el8
4
libzstd
1.4.2-2.el8
4
libblkid
2.32.1-17.el8
2.32.1-22.el8
4
elfutils-libelf
0.176-5.el8
0.178-7.el8
4
libfdisk
2.32.1-17.el8
2.32.1-22.el8
4
redhat-release
8.1-3.3.el8
8.2-1.0.el8
B
file-libs
5.33-8.el8
5.33-13.el8
B
patch
2.7.6-9.el8_0
2.7.6-11.el8
B
unzip
6.0-41.el8
6.0-43.el8
B
rpm-build-libs
4.14.2-25.el8
4.14.2-37.el8
B
qt5-srpm-macros
5.11.1-2.el8
5.12.5-3.el8
B
rpm-build
4.14.2-25.el8
4.14.2-37.el8
B
elfutils
0.176-5.el8
0.178-7.el8
B
annobin
8.78-1.el8
8.90-1.el8
B
redhat-rpm-config
120-1.el8
122-1.el8
B
zstd
1.4.2-2.el8
B
epel-rpm-macros
8-8
8-11
B
glib2
2.56.4-7.el8
2.56.4-8.el8
B
diffutils
3.6-5.el8
3.6-6.el8
B
device-mapper-libs
8:1.02.163-5.el8
8:1.02.169-3.el8
B
gdb-headless
8.2-6.el8_0
8.2-11.el8
B
which
2.21-10.el8
2.21-12.el8
B
file
5.33-8.el8
5.33-13.el8
B
elfutils-default-yama-scope
0.176-5.el8
0.178-7.el8
B
make
1:4.2.1-9.el8
1:4.2.1-10.el8
B
device-mapper
8:1.02.163-5.el8
8:1.02.169-3.el8
B
No dependency changes
This build is no longer tagged in koji.
gcc-c++
8.2.1-3.5.el8
8.3.1-4.5.el8
1
libuuid-devel
2.32.1-8.el8
2.32.1-17.el8
1
cyrus-sasl-devel
2.1.27-0.3rc7.el8
2.1.27-1.el8
1
python3-sphinx
1:1.7.6-1.el8
1
doxygen
1:1.8.14-9.el8
1:1.8.14-12.el8
1
python36-devel
3.6.8-2.module+el8....
3.6.8-2.module+el8....
1
openssl-devel
1:1.1.1-8.el8
1:1.1.1c-2.el8
1
jsoncpp-devel
1.8.4-6.el8
1
glibc-headers
2.28-42.el8_0.1
2.28-72.el8_1.1
1
gcc
8.2.1-3.5.el8
8.3.1-4.5.el8
1
libstdc++-devel
8.2.1-3.5.el8
8.3.1-4.5.el8
2
libgomp
8.2.1-3.5.el8
8.3.1-4.5.el8
2
glibc-devel
2.28-42.el8_0.1
2.28-72.el8_1.1
2
libuuid
2.32.1-8.el8
2.32.1-17.el8
2
python3-snowballstemmer
1.2.1-6.el8
2
python3-six
1.11.0-8.el8
2
python3-packaging
16.8-9.el8
2
python3-imagesize
1.0.0-2.el8
2
python3-pygments
2.2.0-20.module+el8...
2
python3-sphinx_rtd_theme
0.3.1-3.el8
2
python3-babel
2.5.1-5.el8
2
python3-docutils
0.14-12.module+el8...
2
Lmod
8.2.7-1.el8
2
python-sphinx-locale
1:1.7.6-1.el8
2
python3-mock
2.0.0-11.el8
2
jsoncpp
1.8.4-6.el8
2
python3-requests
2.20.0-2.1.el8_1
2
libstdc++
8.2.1-3.5.el8
8.3.1-4.5.el8
2
cpp
8.2.1-3.5.el8
8.3.1-4.5.el8
2
cyrus-sasl-lib
2.1.27-0.3rc7.el8
2.1.27-1.el8
2
platform-python
3.6.8-4.el8_0
3.6.8-15.1.el8
2
krb5-devel
1.16.1-22.el8
1.17-9.el8
2
cyrus-sasl
2.1.27-0.3rc7.el8
2.1.27-1.el8
2
libgcc
8.2.1-3.5.el8
8.3.1-4.5.el8
2
binutils
2.30-49.el8
2.30-58.el8_1.1
2
libcom_err
1.44.3-2.el8
1.44.6-3.el8
2
krb5-libs
1.16.1-22.el8
1.17-9.el8
2
python36
3.6.8-2.module+el8....
3.6.8-2.module+el8....
2
libcurl
7.61.1-8.el8
7.61.1-11.el8
2
glibc
2.28-42.el8_0.1
2.28-72.el8_1.1
2
openssl-libs
1:1.1.1-8.el8
1:1.1.1c-2.el8
2
python3-sphinxcontrib-websupport
1.0.1-10.20180316gi...
2
python3-jinja2
2.10.1-2.el8_0
2
python3-sphinx-theme-alabaster
0.7.9-7.el8
2
gmp
1:6.1.2-8.el8
1:6.1.2-10.el8
2
platform-python-devel
3.6.8-4.el8_0
3.6.8-15.1.el8
2
bash
4.4.19-7.el8
4.4.19-10.el8
2
libarchive
3.3.2-3.el8
3.3.2-8.el8_1
2
kernel-headers
4.18.0-80.7.2.el8_0
4.18.0-147.5.1.el8_1
2
python3-idna
2.5-5.el8
3
glibc-all-langpacks
2.28-42.el8_0.1
2.28-72.el8_1.1
3
python3-pip
9.0.3-13.el8
9.0.3-15.el8
3
lua-filesystem
1.6.3-7.el8
3
libdb
5.3.28-36.el8
5.3.28-37.el8
3
glibc-common
2.28-42.el8_0.1
2.28-72.el8_1.1
3
crypto-policies
20181217-6.git9a35207.el8
20190807-1.git9b1477b.el8
3
python3-setuptools
39.2.0-4.el8
39.2.0-5.el8
3
libcom_err-devel
1.44.3-2.el8
1.44.6-3.el8
3
lua-json
1.3.2-9.el8
3
platform-python-pip
9.0.3-13.el8
9.0.3-15.el8
3
util-linux
2.32.1-8.el8
2.32.1-17.el8
3
libssh
0.8.5-2.el8
0.9.0-4.el8
3
ca-certificates
2018.2.24-6.el8
2019.2.32-80.0.el8_1
3
rpm
4.14.2-10.el8_0
4.14.2-25.el8
3
lua-posix
33.3.1-9.el8
3
lua
5.3.4-11.el8
3
python3-chardet
3.0.4-7.el8
3
python3-sqlalchemy
1.3.2-1.module+el8....
3
procps-ng
3.3.15-1.el8
3
lua-term
0.07-9.el8
3
python3-pyparsing
2.1.10-7.el8
3
python3-urllib3
1.24.2-2.el8
3
python3-markupsafe
0.23-19.el8
3
python3-pytz
2017.2-9.el8
3
tcl
1:8.6.8-2.el8
3
python3-setuptools-wheel
39.2.0-5.el8
3
fontawesome-fonts-web
4.7.0-4.el8
3
google-roboto-slab-fonts
1.100263-0.7.20150923g...
3
fontawesome-fonts
4.7.0-4.el8
3
openldap
2.4.46-9.el8
2.4.46-11.el8_1
3
python3-whoosh
2.7.4-9.el8
3
systemd
239-13.el8_0.5
239-18.el8_1.4
3
lato-fonts
2.015-5.el8
3
shadow-utils
2:4.6-7.el8
2:4.6-8.el8
3
libidn2
2.0.5-1.el8
2.2.0-1.el8
3
libselinux
2.8-6.el8
2.9-2.1.el8
3
libsepol
2.8-2.el8
2.9-1.el8
3
platform-python-setuptools
39.2.0-4.el8
39.2.0-5.el8
3
python3-pip-wheel
9.0.3-15.el8
3
libselinux-devel
2.8-6.el8
2.9-2.1.el8
3
python3-libs
3.6.8-4.el8_0
3.6.8-15.1.el8
3
libkadm5
1.16.1-22.el8
1.17-9.el8
3
sqlite-libs
3.26.0-3.el8
3.26.0-4.el8_1
4
gnutls
3.6.5-2.el8
3.6.8-8.el8
4
python3-pysocks
1.6.8-3.el8
4
libgcrypt
1.8.3-2.el8
1.8.3-4.el8
4
libsepol-devel
2.8-2.el8
2.9-1.el8
4
libdb-utils
5.3.28-36.el8
5.3.28-37.el8
4
tzdata
2019b-1.el8
2019c-1.el8
4
libmount
2.32.1-8.el8
2.32.1-17.el8
4
cryptsetup-libs
2.0.6-1.el8
2.2.0-2.el8
4
elfutils-libelf
0.174-6.el8
0.176-5.el8
4
libfdisk
2.32.1-8.el8
2.32.1-17.el8
4
curl
7.61.1-8.el8
7.61.1-11.el8
4
iptables-libs
1.8.2-9.el8_0.1
1.8.2-16.el8
4
dbus
1:1.12.8-7.el8
1:1.12.8-9.el8
4
perl-Socket
4:2.027-2.el8
4:2.027-3.el8
4
audit-libs
3.0-0.10.20180831...
3.0-0.13.20190507...
4
gzip
1.9-4.el8
1.9-9.el8
4
lua-libs
5.3.4-10.el8
5.3.4-11.el8
4
rpm-libs
4.14.2-10.el8_0
4.14.2-25.el8
4
lua-lpeg
1.0.1-6.el8
4
libblkid
2.32.1-8.el8
2.32.1-17.el8
4
libffi
3.1-18.el8
3.1-21.el8
4
systemd-pam
239-13.el8_0.5
239-18.el8_1.4
4
fontpackages-filesystem
1.44-22.el8
4
systemd-libs
239-13.el8_0.5
239-18.el8_1.4
4
libtirpc
1.1.4-3.el8
1.1.4-4.el8
4
libsmartcols
2.32.1-8.el8
2.32.1-17.el8
4
libssh-config
0.9.0-4.el8
4
kmod-libs
25-11.el8_0.2
25-13.el8
4
libcap
2.25-9.el8
2.26-1.el8
4
libsemanage
2.8-5.el8
2.9-1.el8
4
setup
2.12.2-2.el8
2.12.2-2.el8_1.1
4
elfutils-libs
0.174-6.el8
0.176-5.el8
4
libseccomp
2.3.3-3.el8
2.4.1-1.el8
4
device-mapper-libs
8:1.02.155-6.el8
8:1.02.163-5.el8
B
rpm-build-libs
4.14.2-10.el8_0
4.14.2-25.el8
B
dbus-libs
1:1.12.8-7.el8
1:1.12.8-9.el8
B
dbus-tools
1:1.12.8-7.el8
1:1.12.8-9.el8
B
elfutils-default-yama-scope
0.174-6.el8
0.176-5.el8
B
rpm-build
4.14.2-10.el8_0
4.14.2-25.el8
B
elfutils
0.174-6.el8
0.176-5.el8
B
python2-rpm-macros
3-38.module+el8...
3-38.module+el8...
B
dbus-common
1:1.12.8-7.el8
1:1.12.8-9.el8
B
dbus-daemon
1:1.12.8-7.el8
1:1.12.8-9.el8
B
glib2
2.56.4-1.el8
2.56.4-7.el8
B
redhat-release
8.0-0.44.el8
8.1-3.3.el8
B
redhat-rpm-config
116-1.el8
120-1.el8
B
libpcap
14:1.9.0-1.el8
14:1.9.0-3.el8
B
patch
2.7.6-8.el8
2.7.6-9.el8_0
B
device-mapper
8:1.02.155-6.el8
8:1.02.163-5.el8
B
epel-rpm-macros
8-1
8-8
B
epel-release
8-5.el8
8-8.el8
B
ima-evm-utils
1.1-4.el8
1.1-5.el8
B
annobin
8.64-1.el8
8.78-1.el8
B
python36-rpm-macros
3.6.8-2.module+el8....
B