python3.10

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
195
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

hwdata
0.381-1.fc39
0.382-1.fc39
B

Most recent builds

git-core
2.45.0-1.fc39
2.45.1-1.fc39
1
tpm2-tss
4.0.1-6.fc39
4.0.2-1.fc39
2
qt5-srpm-macros
5.15.12-1.fc39
5.15.13-1.fc39
2
systemd
254.10-1.fc39
254.12-1.fc39
2
glib2
2.78.3-1.fc39
2.78.6-1.fc39
2
systemd-pam
254.10-1.fc39
254.12-1.fc39
3
audit-libs
3.1.2-8.fc39
3.1.3-1.fc39
3
systemd-rpm-macros
254.10-1.fc39
254.12-1.fc39
3
systemd-libs
254.10-1.fc39
254.12-1.fc39
3
glib2-devel
2.78.3-1.fc39
2.78.6-1.fc39
B
2024-05-20 03:06:30
Package dependencies resolved successfuly
systemtap-sdt-devel
5.1~pre17062192g5fd8daba-1.fc39
5.1-1.fc39
1
git-core
2.44.0-1.fc39
2.45.0-1.fc39
1
python3.10
3.10.14-1.fc39
3.10.14-2.fc39
1
python3
3.12.2-2.fc39
3.12.3-2.fc39
2
forge-srpm-macros
0.2.0-3.fc39
0.3.1-1.fc39
2
python3.10-libs
3.10.14-1.fc39
3.10.14-2.fc39
2
annobin-plugin-gcc
12.46-1.fc39
12.51-1.fc39
2
python3-libs
3.12.2-2.fc39
3.12.3-2.fc39
3
annobin-docs
12.46-1.fc39
12.51-1.fc39
3
dbus-broker
35-2.fc39
36-2.fc39
4
glibc-devel
2.38-17.fc39
2.38-18.fc39
1
python-pip-wheel
23.2.1-1.fc39
23.2.1-2.fc39
1
bluez-libs-devel
5.73-3.fc39
5.75-1.fc39
1
glibc-all-langpacks
2.38-17.fc39
2.38-18.fc39
1
libX11-devel
1.8.7-1.fc39
1.8.9-1.fc39
1
libcurl
8.2.1-4.fc39
8.2.1-5.fc39
2
libX11-xcb
1.8.7-1.fc39
1.8.9-1.fc39
2
libX11
1.8.7-1.fc39
1.8.9-1.fc39
2
glibc
2.38-17.fc39
2.38-18.fc39
2
bluez-libs
5.73-3.fc39
5.75-1.fc39
2
glibc-headers-x86
2.38-17.fc39
2.38-18.fc39
2
glibc-common
2.38-17.fc39
2.38-18.fc39
2
gnutls
3.8.4-1.fc39
3.8.5-1.fc39
2
libnghttp2
1.55.1-4.fc39
1.55.1-5.fc39
3
curl
8.2.1-4.fc39
8.2.1-5.fc39
3
libX11-common
1.8.7-1.fc39
1.8.9-1.fc39
3
glibc-gconv-extra
2.38-17.fc39
2.38-18.fc39
3
glibc-minimal-langpack
2.38-17.fc39
2.38-18.fc39
3
Dependencies for this build couldn't be processed
python3.10
3.10.13-3.fc39
3.10.14-1.fc39
1
gdb
14.1-4.fc39
14.2-1.fc39
1
bluez-libs-devel
5.72-1.fc39
5.73-3.fc39
1
libuuid-devel
2.39.3-6.fc39
2.39.4-1.fc39
1
expat-devel
2.6.0-1.fc39
2.6.2-1.fc39
1
expat
2.6.0-1.fc39
2.6.2-1.fc39
2
libuuid
2.39.3-6.fc39
2.39.4-1.fc39
2
annobin-plugin-gcc
12.42-1.fc39
12.46-1.fc39
2
python3.10-libs
3.10.13-3.fc39
3.10.14-1.fc39
2
kernel-headers
6.7.3-200.fc39
6.8.3-200.fc39
2
libzstd
1.5.5-4.fc39
1.5.6-1.fc39
2
bluez-libs
5.72-1.fc39
5.73-3.fc39
2
gdb-headless
14.1-4.fc39
14.2-1.fc39
2
libfdisk
2.39.3-6.fc39
2.39.4-1.fc39
3
util-linux-core
2.39.3-6.fc39
2.39.4-1.fc39
3
libblkid
2.39.3-6.fc39
2.39.4-1.fc39
3
util-linux
2.39.3-6.fc39
2.39.4-1.fc39
3
libmount
2.39.3-6.fc39
2.39.4-1.fc39
3
annobin-docs
12.42-1.fc39
12.46-1.fc39
3
libsmartcols
2.39.3-6.fc39
2.39.4-1.fc39
4
zstd
1.5.5-4.fc39
1.5.6-1.fc39
4
libeconf
0.5.2-1.fc39
0.5.2-2.fc39
4
hwdata
0.380-1.fc39
0.381-1.fc39
B
libmount-devel
2.39.3-6.fc39
2.39.4-1.fc39
B
libblkid-devel
2.39.3-6.fc39
2.39.4-1.fc39
B
glibc-devel
2.38-16.fc39
2.38-17.fc39
1
glibc-all-langpacks
2.38-16.fc39
2.38-17.fc39
1
gcc-c++
13.2.1-6.fc39
13.2.1-7.fc39
1
libtirpc-devel
1.3.4-0.rc2.fc39
1.3.4-1.rc3.fc39
1
libgcc
13.2.1-6.fc39
13.2.1-7.fc39
2
libstdc++-devel
13.2.1-6.fc39
13.2.1-7.fc39
2
emacs-filesystem
1:29.2-2.fc39
1:29.3-1.fc39
2
gnutls
3.8.3-1.fc39
3.8.4-1.fc39
2
libtirpc
1.3.4-0.rc2.fc39
1.3.4-1.rc3.fc39
2
gcc
13.2.1-6.fc39
13.2.1-7.fc39
2
glibc-headers-x86
2.38-16.fc39
2.38-17.fc39
2
libstdc++
13.2.1-6.fc39
13.2.1-7.fc39
2
gcc-plugin-annobin
13.2.1-6.fc39
13.2.1-7.fc39
2
glibc
2.38-16.fc39
2.38-17.fc39
2
go-srpm-macros
3.4.0-2.fc39
3.5.0-1.fc39
2
rust-srpm-macros
26.1-1.fc39
26.2-1.fc39
2
glibc-common
2.38-16.fc39
2.38-17.fc39
2
glibc-gconv-extra
2.38-16.fc39
2.38-17.fc39
3
libgomp
13.2.1-6.fc39
13.2.1-7.fc39
3
cpp
13.2.1-6.fc39
13.2.1-7.fc39
3
glibc-minimal-langpack
2.38-16.fc39
2.38-17.fc39
3
keyutils-libs
1.6.1-7.fc39
1.6.3-1.fc39
4
Dependencies for this build couldn't be processed
Previous history