python-ratinabox

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2919
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-pooch
1.5.2-15.fc40
1.8.1-2.fc40
2
libgcc
14.0.1-0.15.fc40
14.1.1-4.fc40
2
glibc
2.39-8.fc40
2.39-13.fc40
2
python3-jinja2
3.1.3-3.fc40
3.1.4-1.fc40
2
libgfortran
14.0.1-0.15.fc40
14.1.1-4.fc40
2
libstdc++
14.0.1-0.15.fc40
14.1.1-4.fc40
2
libgomp
14.0.1-0.15.fc40
14.1.1-4.fc40
2
python3-fsspec
2024.2.0-1.fc40
2024.3.1-1.fc40
2
python3-platformdirs
3.11.0-3.fc40
3
glibc-gconv-extra
2.39-8.fc40
2.39-13.fc40
3
harfbuzz
8.3.0-5.fc40
8.4.0-1.fc40
3
libuuid
2.40-13.fc40
2.40.1-1.fc40
3
binutils
2.41-34.fc40
2.41-37.fc40
3
glibc-minimal-langpack
2.39-8.fc40
2.39-13.fc40
3
libquadmath
14.0.1-0.15.fc40
14.1.1-4.fc40
3
glibc-common
2.39-8.fc40
2.39-13.fc40
3
glib2
2.80.0-1.fc40
2.80.2-1.fc40
4
crypto-policies
20240201-2.git9f501f3....
20240510-1.gitd287a42....
4
qt6-srpm-macros
6.7.0-1.fc40
6.7.1-1.fc40
4
libxml2
2.12.6-1.fc40
2.12.7-1.fc40
4
mpfr
4.2.1-3.fc40
4.2.1-4.fc40
4
binutils-gold
2.41-34.fc40
2.41-37.fc40
4
rust-srpm-macros
26.2-1.fc40
26.3-1.fc40
4
rpm-sequoia
1.6.0-2.fc40
1.6.0-3.fc40
4
pam
1.6.0-2.fc40
1.6.1-1.fc40
B
libmount
2.40-13.fc40
2.40.1-1.fc40
B
libfdisk
2.40-13.fc40
2.40.1-1.fc40
B
util-linux-core
2.40-13.fc40
2.40.1-1.fc40
B
systemd-libs
255.4-1.fc40
255.7-1.fc40
B
fedora-gpg-keys
40-1
40-2
B
libsmartcols
2.40-13.fc40
2.40.1-1.fc40
B
libblkid
2.40-13.fc40
2.40.1-1.fc40
B
pam-libs
1.6.0-2.fc40
1.6.1-1.fc40
B
fedora-repos
40-1
40-2
B
util-linux
2.40-13.fc40
2.40.1-1.fc40
B

Most recent builds

2024-05-28 03:51:01
Package dependencies resolved successfuly
python3-devel
3.12.2-2.fc40
3.12.3-2.fc40
1
python3-shapely
2.0.3-1.fc40
2.0.4-1.fc40
1
python3-numpy
1:1.26.4-1.fc40
1:1.26.4-3.fc40
1
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
2
python3-numpy-f2py
1:1.26.4-1.fc40
1:1.26.4-3.fc40
2
python3-tkinter
3.12.2-2.fc40
3.12.3-2.fc40
3
libxcb
1.16-4.fc40
1.17.0-1.fc40
3
pixman
0.43.0-3.fc40
0.43.4-1.fc40
4
ed
1.20.1-1.fc40
1.20.2-1.fc40
4
qt6-srpm-macros
6.6.2-1.fc40
6.7.0-1.fc40
4
python3-idna
3.6-3.fc40
3.7-1.fc40
4
forge-srpm-macros
0.2.0-3.fc40
0.3.1-1.fc40
4
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc40
B
python3-torch
2.1.2-3.fc40
2.1.2-11.fc40
1
python3-matplotlib
3.8.3-1.fc40
3.8.4-1.fc40
1
python3-matplotlib-data
3.8.3-1.fc40
3.8.4-1.fc40
2
python3-pillow
10.2.0-3.fc40
10.3.0-1.fc40
2
libgfortran
14.0.1-0.8.fc40
14.0.1-0.15.fc40
2
glibc
2.39-2.fc40
2.39-8.fc40
2
libstdc++
14.0.1-0.8.fc40
14.0.1-0.15.fc40
2
libgomp
14.0.1-0.8.fc40
14.0.1-0.15.fc40
2
fmt
10.2.1-3.fc40
10.2.1-4.fc40
2
python3-matplotlib-tk
3.8.3-1.fc40
3.8.4-1.fc40
2
libgcc
14.0.1-0.8.fc40
14.0.1-0.15.fc40
2
onnx-libs
1.14.0-10.fc40
1.14.1-2.fc40
2
zstd
1.5.5-5.fc40
1.5.6-1.fc40
3
xz-libs
5.4.6-1.fc40
1:5.4.6-3.fc40
3
python3-matplotlib-data-fonts
3.8.3-1.fc40
3.8.4-1.fc40
3
python3-lxml
5.1.0-5.fc40
5.1.0-7.fc40
3
python3-pillow-tk
10.2.0-3.fc40
10.3.0-1.fc40
3
glibc-common
2.39-2.fc40
2.39-8.fc40
3
tzdata
2024a-2.fc40
2024a-5.fc40
3
glibc-minimal-langpack
2.39-2.fc40
2.39-8.fc40
3
redhat-rpm-config
285-1.fc40
286-1.fc40
3
expat
2.6.0-1.fc40
2.6.2-1.fc40
3
glibc-gconv-extra
2.39-2.fc40
2.39-8.fc40
3
xz
5.4.6-1.fc40
1:5.4.6-3.fc40
3
gdb-minimal
14.1-8.fc40
14.2-1.fc40
3
libuuid
2.40-0.9.rc1.fc40
2.40-13.fc40
3
libquadmath
14.0.1-0.8.fc40
14.0.1-0.15.fc40
3
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc40
3
libzstd
1.5.5-5.fc40
1.5.6-1.fc40
4
libxml2
2.12.5-1.fc40
2.12.6-1.fc40
4
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc40
4
qt5-srpm-macros
5.15.12-3.fc40
5.15.13-1.fc40
4
ghc-srpm-macros
1.6.1-5.fc40
1.9-1.fc40
4
glib2
2.79.1-1.fc40
2.80.0-1.fc40
4
libX11
1.8.7-3.fc40
1.8.9-1.fc40
4
libcap
2.69-3.fc40
2.69-8.fc40
4
curl
8.6.0-7.fc40
8.6.0-8.fc40
4
libfdisk
2.40-0.9.rc1.fc40
2.40-13.fc40
B
audit-libs
4.0-8.fc40
4.0.1-1.fc40
B
libX11-common
1.8.7-3.fc40
1.8.9-1.fc40
B
gnutls
3.8.3-2.fc40
3.8.5-1.fc40
B
shadow-utils
2:4.15.1-1.fc40
2:4.15.1-2.fc40
B
libnghttp2
1.59.0-2.fc40
1.59.0-3.fc40
B
libblkid
2.40-0.9.rc1.fc40
2.40-13.fc40
B
util-linux-core
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libmount
2.40-0.9.rc1.fc40
2.40-13.fc40
B
google-noto-sans-vf-fonts
20240201-2.fc40
20240301-2.fc40
B
fedora-gpg-keys
40-0.4
40-1
B
fedora-repos
40-0.4
40-1
B
fedora-release-common
40-0.37
40-39
B
libsmartcols
2.40-0.9.rc1.fc40
2.40-13.fc40
B
fedora-release
40-0.37
40-39
B
libcurl
8.6.0-7.fc40
8.6.0-8.fc40
B
fedora-release-identity-basic
40-0.37
40-39
B
util-linux
2.40-0.9.rc1.fc40
2.40-13.fc40
B
google-noto-fonts-common
20240201-2.fc40
20240301-2.fc40
B
2024-04-25 01:14:44
Package dependencies resolved successfuly
2024-03-29 00:46:38
Package resolution failed
  • Problem: package python3-devel-3.12.2-2.fc40.x86_64 requires python3 = 3.12.2-2.fc40, but none of the providers can be installed
    - conflicting requests
    - nothing provides libonnx.so.1.14.0()(64bit) needed by python3-torch-2.1.2-3.fc40.x86_64
    - nothing provides libonnx_proto.so.1.14.0()(64bit) needed by python3-torch-2.1.2-3.fc40.x86_64
Dependencies for this build couldn't be processed
python3-matplotlib
3.8.2-4.fc40
3.8.3-1.fc40
1
python3-torch
2.1.2-3.fc40
1
python3-numpy
1:1.26.2-4.fc40
1:1.26.4-1.fc40
1
python3-scikit-learn
1.3.1-2.fc40
1.4.1.post1-2.fc40
1
python3-devel
3.12.2-1.fc40
3.12.2-2.fc40
1
pthreadpool
0.0^git20230829.4fe0e1e-4.fc40
2
python3-fonttools
4.49.0-1.fc40
4.50.0-1.fc40
2
libgfortran
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
python3-pyparsing
3.1.1-4.fc40
3.1.2-2.fc40
2
python3
3.12.2-1.fc40
3.12.2-2.fc40
2
flexiblas-netlib
3.4.1-3.fc40
3.4.2-1.fc40
2
python3-matplotlib-tk
3.8.2-4.fc40
3.8.3-1.fc40
2
python3-matplotlib-data
3.8.2-4.fc40
3.8.3-1.fc40
2
libgcc
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
libstdc++
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
python3-numpy-f2py
1:1.26.2-4.fc40
1:1.26.4-1.fc40
2
python3-libs
3.12.2-1.fc40
3.12.2-2.fc40
2
libgomp
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
python3-typing-extensions
4.9.0-3.fc40
2
xnnpack
0.0^git20221221.51a9875-4.fc40
2
python3-filelock
3.13.1-1.fc40
2
cpuinfo
23.2.14-3.giteb4a667....
2
python3-networkx
3.2.1-4.fc40
2
sleef
3.5.1-31.fc40
2
openblas-serial
0.3.26-4.fc40
2
python3-fsspec
2024.2.0-1.fc40
2
python3-sympy
1.12-4.fc40
2
protobuf
3.19.6-8.fc40
2
onnx-libs
1.14.0-10.fc40
2
fmt
10.2.1-3.fc40
2
python3-jinja2
3.1.3-3.fc40
2
flexiblas-openblas-openmp
3.4.1-3.fc40
3.4.2-1.fc40
3
python3-matplotlib-data-fonts
3.8.2-4.fc40
3.8.3-1.fc40
3
python3-markupsafe
2.1.3-4.fc40
3
python3-tkinter
3.12.2-1.fc40
3.12.2-2.fc40
3
elfutils-libelf
0.190-6.fc40
0.191-4.fc40
3
python3-mpmath
1.3.0-7.fc40
3
flexiblas
3.4.1-3.fc40
3.4.2-1.fc40
3
elfutils
0.190-6.fc40
0.191-4.fc40
3
libquadmath
14.0.1-0.7.fc40
14.0.1-0.8.fc40
3
redhat-rpm-config
282-1.fc40
285-1.fc40
3
openjpeg2
2.5.0-7.fc40
2.5.2-1.fc40
3
rust-srpm-macros
25.2-4.fc40
26.2-1.fc40
4
kernel-srpm-macros
1.0-22.fc40
1.0-23.fc40
4
crypto-policies
20240201-1.git9f501f3....
20240201-2.git9f501f3....
4
elfutils-libs
0.190-6.fc40
0.191-4.fc40
4
elfutils-debuginfod-client
0.190-6.fc40
0.191-4.fc40
4
elfutils-default-yama-scope
0.190-6.fc40
0.191-4.fc40
B
libeconf
0.5.2-3.fc40
0.6.2-1.fc40
B
libssh
0.10.6-4.fc40
0.10.6-5.fc40
B
fedora-release-common
40-0.33
40-0.37
B
google-noto-fonts-common
20240201-1.fc40
20240201-2.fc40
B
google-noto-sans-vf-fonts
20240201-1.fc40
20240201-2.fc40
B
fedora-release
40-0.33
40-0.37
B
fedora-gpg-keys
40-0.3
40-0.4
B
fedora-repos
40-0.3
40-0.4
B
authselect
1.5.0-3.fc40
1.5.0-5.fc40
B
libssh-config
0.10.6-4.fc40
0.10.6-5.fc40
B
systemd-libs
255.3-1.fc40
255.4-1.fc40
B
fedora-release-identity-basic
40-0.33
40-0.37
B
authselect-libs
1.5.0-3.fc40
1.5.0-5.fc40
B
shadow-utils
2:4.15.0rc2-1.fc40
2:4.15.1-1.fc40
B
Dependencies for this build couldn't be processed
Previous history