python-oslo-db

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-06-21 04:49:45
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-oslo-context-5.5.0-1.fc41.noarch from primary-f41-build-6192184
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(dnspython) >= 1.15 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(greenlet) >= 1 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192184
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 3.13 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(oslo-i18n) >= 3.15.3 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(debtcollector) >= 1.2 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(iso8601) >= 0.1.11 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(packaging) >= 20.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(netifaces) >= 0.10.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(netaddr) >= 0.10 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(pyparsing) >= 2.1 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python3.12dist(pytz) needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
    - nothing provides python(abi) = 3.12 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192184
2024-06-21 03:37:47
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 3.13 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(oslo-i18n) >= 3.15.3 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(debtcollector) >= 1.2 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(iso8601) >= 0.1.11 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(packaging) >= 20.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(netifaces) >= 0.10.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(netaddr) >= 0.10 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(pyparsing) >= 2.1 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(pytz) needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python(abi) = 3.12 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192138
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(dnspython) >= 1.15 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192138
    - nothing provides python3.12dist(greenlet) >= 1 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192138
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-oslo-context-5.5.0-1.fc41.noarch from primary-f41-build-6192138
2024-06-21 03:20:38
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-oslo-context-5.5.0-1.fc41.noarch from primary-f41-build-6192091
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(dnspython) >= 1.15 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(greenlet) >= 1 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192091
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 3.13 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(oslo-i18n) >= 3.15.3 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(debtcollector) >= 1.2 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(iso8601) >= 0.1.11 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(packaging) >= 20.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(netifaces) >= 0.10.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(netaddr) >= 0.10 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(pyparsing) >= 2.1 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python3.12dist(pytz) needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
    - nothing provides python(abi) = 3.12 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192091
2024-06-21 03:00:22
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-oslo-context-5.5.0-1.fc41.noarch from primary-f41-build-6192067
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(dnspython) >= 1.15 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(greenlet) >= 1 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6192067
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 3.13 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(oslo-i18n) >= 3.15.3 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(debtcollector) >= 1.2 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(iso8601) >= 0.1.11 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(packaging) >= 20.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(netifaces) >= 0.10.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(netaddr) >= 0.10 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(pyparsing) >= 2.1 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python3.12dist(pytz) needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
    - nothing provides python(abi) = 3.12 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6192067
2024-06-21 01:32:53
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-oslo-context-5.5.0-1.fc41.noarch from primary-f41-build-6191982
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(dnspython) >= 1.15 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(greenlet) >= 1 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191982
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 3.13 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(oslo-i18n) >= 3.15.3 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(debtcollector) >= 1.2 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(iso8601) >= 0.1.11 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(packaging) >= 20.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(netifaces) >= 0.10.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(netaddr) >= 0.10 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(pyparsing) >= 2.1 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python3.12dist(pytz) needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
    - nothing provides python(abi) = 3.12 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191982
2024-06-21 00:48:51
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 3.13 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(oslo-i18n) >= 3.15.3 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(debtcollector) >= 1.2 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(iso8601) >= 0.1.11 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(packaging) >= 20.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(netifaces) >= 0.10.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(netaddr) >= 0.10 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(pyparsing) >= 2.1 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(pytz) needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python(abi) = 3.12 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191755
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-oslo-context-5.5.0-1.fc41.noarch from primary-f41-build-6191755
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(dnspython) >= 1.15 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191755
    - nothing provides python3.12dist(greenlet) >= 1 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191755
2024-06-20 23:58:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(dnspython) >= 1.15 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(greenlet) >= 1 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191650
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-oslo-context-5.5.0-1.fc41.noarch from primary-f41-build-6191650
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 3.13 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(oslo-i18n) >= 3.15.3 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(debtcollector) >= 1.2 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(iso8601) >= 0.1.11 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(packaging) >= 20.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(netifaces) >= 0.10.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(netaddr) >= 0.10 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(pyparsing) >= 2.1 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python3.12dist(pytz) needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
    - nothing provides python(abi) = 3.12 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191650
2024-06-20 23:29:28
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 3.13 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(oslo-i18n) >= 3.15.3 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(debtcollector) >= 1.2 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(iso8601) >= 0.1.11 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(packaging) >= 20.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(netifaces) >= 0.10.4 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(netaddr) >= 0.10 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(pyparsing) >= 2.1 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(pytz) needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python(abi) = 3.12 needed by python3-oslo-utils-7.1.0-1.fc41.noarch from primary-f41-build-6191621
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-oslo-context-5.5.0-1.fc41.noarch from primary-f41-build-6191621
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(dnspython) >= 1.15 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191621
    - nothing provides python3.12dist(greenlet) >= 1 needed by python3-eventlet-0.36.1-1.fc41.noarch from primary-f41-build-6191621
Previous history