python-imagehash

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
931
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openjpeg2
2.5.0-7.fc40
2.5.1-1.fc40
2
python3-numpy-f2py
1:1.26.2-4.fc40
1:1.26.4-1.fc40
2
python3-numpy
1:1.26.2-4.fc40
1:1.26.4-1.fc40
2
rust-srpm-macros
25.2-4.fc40
26.1-1.fc40
B
fedora-repos
40-0.3
40-0.4
B
fedora-release
40-0.34
40-0.36
B
authselect-libs
1.5.0-3.fc40
1.5.0-5.fc40
B
authselect
1.5.0-3.fc40
1.5.0-5.fc40
B
fedora-release-identity-basic
40-0.34
40-0.36
B
fedora-release-common
40-0.34
40-0.36
B
fedora-gpg-keys
40-0.3
40-0.4
B

Groups

This package is not part of any global group.

Most recent builds

failed
2024-02-22 04:24:03
google-noto-sans-vf-fonts
20240201-1.fc40
20240201-2.fc40
B
google-noto-fonts-common
20240201-1.fc40
20240201-2.fc40
B
failed
2024-02-21 04:20:33
fedora-release
40-0.33
40-0.34
B
fedora-release-common
40-0.33
40-0.34
B
shadow-utils
2:4.14.0-6.fc40
2:4.15.0rc2-1.fc40
B
fedora-release-identity-basic
40-0.33
40-0.34
B
failed
2024-02-20 07:18:22
libstdc++
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libgfortran
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libgcc
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libquadmath
14.0.1-0.6.fc40
14.0.1-0.7.fc40
3
libgomp
14.0.1-0.6.fc40
14.0.1-0.7.fc40
4
curl
8.6.0-6.fc40
8.6.0-7.fc40
4
libcurl
8.6.0-6.fc40
8.6.0-7.fc40
B
failed
2024-02-19 11:01:24
No dependency changes
failed
2024-02-18 15:28:07
ed
1.20-2.fc40
1.20.1-1.fc40
B
failed
2024-02-17 19:50:17
No dependency changes
failed
2024-02-17 00:41:15
python3-setuptools
69.0.3-2.fc40
69.0.3-3.fc40
1
libuuid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
3
util-linux
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libblkid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libfdisk
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libmount
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
libsmartcols
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
qt6-srpm-macros
6.6.1-5.fc40
6.6.2-1.fc40
B
util-linux-core
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
failed
2024-02-16 05:53:56
pam-libs
1.6.0-1.fc40
1.6.0-2.fc40
B
pam
1.6.0-1.fc40
1.6.0-2.fc40
B
Previous history