python-fastapi

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2024-05-07 01:16:22
python3-pydantic-extra-types
2.5.0-1.fc40
2.7.0-1.fc40
1
python3-starlette
0.36.3-1.fc40
0.37.2-4.fc40
1
python3-pydantic
2.6.4-1.fc40
2.7.1-1.fc40
1
python3-flask
1:3.0.2-1.fc40
1:3.0.3-1.fc40
1
python3-devel
3.12.2-2.fc40
3.12.3-2.fc40
1
python3-libs
3.12.2-2.fc40
3.12.3-2.fc40
2
python3
3.12.2-2.fc40
3.12.3-2.fc40
2
glibc
2.39-6.fc40
2.39-8.fc40
2
python3-dns
2.5.0-2.fc40
2.6.1-1.fc40
2
python3-pydantic-core
2.16.3-1.fc40
2.18.2-1.fc40
2
python3-werkzeug
3.0.1-3.fc40
3.0.2-1.fc40
2
python3-idna
3.6-3.fc40
3.7-1.fc40
2
libuuid
2.40-0.9.rc1.fc40
2.40-13.fc40
3
tzdata
2024a-4.fc40
2024a-5.fc40
3
glibc-common
2.39-6.fc40
2.39-8.fc40
3
glibc-minimal-langpack
2.39-6.fc40
2.39-8.fc40
3
expat
2.6.0-1.fc40
2.6.2-1.fc40
3
glibc-gconv-extra
2.39-6.fc40
2.39-8.fc40
3
zstd
1.5.5-5.fc40
1.5.6-1.fc40
3
libcap
2.69-3.fc40
2.69-8.fc40
4
ed
1.20.1-1.fc40
1.20.2-1.fc40
4
curl
8.6.0-7.fc40
8.6.0-8.fc40
4
qt6-srpm-macros
6.6.2-1.fc40
6.7.0-1.fc40
4
forge-srpm-macros
0.2.0-3.fc40
0.3.1-1.fc40
4
libzstd
1.5.5-5.fc40
1.5.6-1.fc40
4
python3-ecdsa
0.18.0-7.fc40
util-linux
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libblkid
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libsmartcols
2.40-0.9.rc1.fc40
2.40-13.fc40
B
python3-setuptools
69.0.3-3.fc40
fedora-release-common
40-38
40-39
B
python3-jose
3.3.0-27.fc40
util-linux-core
2.40-0.9.rc1.fc40
2.40-13.fc40
B
shadow-utils
2:4.15.1-1.fc40
2:4.15.1-2.fc40
B
python3-pyasn1
0.5.1-3.fc40
libxml2
2.12.5-1.fc40
2.12.6-1.fc40
B
python3-cffi
1.16.0-4.fc40
libnghttp2
1.59.0-2.fc40
1.59.0-3.fc40
B
fedora-release-identity-basic
40-38
40-39
B
libmount
2.40-0.9.rc1.fc40
2.40-13.fc40
B
python3-pycparser
2.20-14.fc40
python3-jose+cryptography
3.3.0-27.fc40
fedora-release
40-38
40-39
B
python3-six
1.16.0-14.fc40
libfdisk
2.40-0.9.rc1.fc40
2.40-13.fc40
B
libcurl
8.6.0-7.fc40
8.6.0-8.fc40
B
python3-cryptography
41.0.7-1.fc40
python3-ply
3.11-23.fc40
python3-rsa
4.9-5.fc40
2024-05-07 00:45:36
Package dependencies resolved successfuly
complete
2024-05-06 11:58:55
Dependencies for this build couldn't be processed
complete
2024-04-22 05:51:45
Dependencies for this build couldn't be processed
2024-04-19 20:21:39
Package resolution failed
  • No package found for: (python3dist(starlette) < 0.37~~ with python3dist(starlette) >= 0.36.3)
complete
2024-04-17 11:46:51
python3-pydantic
2.6.3-1.fc40
2.6.4-1.fc40
1
libgcc
14.0.1-0.8.fc40
14.0.1-0.15.fc40
2
glibc
2.39-2.fc40
2.39-6.fc40
2
libstdc++
14.0.1-0.8.fc40
14.0.1-0.15.fc40
2
gdb-minimal
14.1-8.fc40
14.2-1.fc40
3
tzdata
2024a-2.fc40
2024a-4.fc40
3
libtirpc
1.3.4-1.rc2.fc40.2
1.3.4-1.rc3.fc40
3
glibc-common
2.39-2.fc40
2.39-6.fc40
3
xz-libs
5.4.6-1.fc40
1:5.4.6-3.fc40
3
redhat-rpm-config
285-1.fc40
286-1.fc40
3
glibc-gconv-extra
2.39-2.fc40
2.39-6.fc40
3
xz
5.4.6-1.fc40
1:5.4.6-3.fc40
3
glibc-minimal-langpack
2.39-2.fc40
2.39-6.fc40
3
go-srpm-macros
3.4.0-2.fc40
3.5.0-1.fc40
4
ghc-srpm-macros
1.6.1-5.fc40
1.9-1.fc40
4
libgomp
14.0.1-0.8.fc40
14.0.1-0.15.fc40
4
qt5-srpm-macros
5.15.12-3.fc40
5.15.13-1.fc40
4
fedora-gpg-keys
40-0.4
40-1
B
fedora-release-identity-basic
40-0.37
40-38
B
fedora-repos
40-0.4
40-1
B
fedora-release-common
40-0.37
40-38
B
audit-libs
4.0-8.fc40
4.0.1-1.fc40
B
fedora-release
40-0.37
40-38
B
complete
2024-04-02 20:13:17
Dependencies for this build couldn't be processed
complete
2024-03-23 06:27:49
python3-devel
3.12.2-1.fc40
3.12.2-2.fc40
1
python3-sqlalchemy1.4
1.4.51-1.fc40
1.4.52-1.fc40
1
python3-pydantic
2.6.2-1.fc40
2.6.3-1.fc40
1
python3-email-validator
2.1.0-4.fc40
2.1.1-1.fc40
1
python3-multipart
0.0.7-1.fc40
0.0.9-1.fc40
1
python3-trove-classifiers
2023.10.18-3.fc40
2024.3.3-1.fc40
2
python3
3.12.2-1.fc40
3.12.2-2.fc40
2
python3-httptools
0.6.0-3.fc40
0.6.0-4.fc40
2
libgcc
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
python3-uvloop
0.18.0-4.fc40
0.19.0-2.fc40
2
libstdc++
14.0.1-0.7.fc40
14.0.1-0.8.fc40
2
python3-libs
3.12.2-1.fc40
3.12.2-2.fc40
2
redhat-rpm-config
282-1.fc40
285-1.fc40
3
elfutils
0.190-6.fc40
0.191-4.fc40
3
elfutils-libelf
0.190-6.fc40
0.191-4.fc40
3
kernel-srpm-macros
1.0-22.fc40
1.0-23.fc40
4
elfutils-libs
0.190-6.fc40
0.191-4.fc40
4
crypto-policies
20240201-1.git9f501f3....
20240201-2.git9f501f3....
4
libgomp
14.0.1-0.7.fc40
14.0.1-0.8.fc40
4
rust-srpm-macros
26.1-1.fc40
26.2-1.fc40
4
elfutils-debuginfod-client
0.190-6.fc40
0.191-4.fc40
4
fedora-release-common
40-0.34
40-0.37
B
systemd-libs
255.3-1.fc40
255.4-1.fc40
B
authselect
1.5.0-4.fc40
1.5.0-5.fc40
B
fedora-release
40-0.34
40-0.37
B
shadow-utils
2:4.15.0rc2-1.fc40
2:4.15.1-1.fc40
B
fedora-release-identity-basic
40-0.34
40-0.37
B
elfutils-default-yama-scope
0.190-6.fc40
0.191-4.fc40
B
libeconf
0.5.2-3.fc40
0.6.2-1.fc40
B
libssh
0.10.6-4.fc40
0.10.6-5.fc40
B
fedora-gpg-keys
40-0.3
40-0.4
B
authselect-libs
1.5.0-4.fc40
1.5.0-5.fc40
B
fedora-repos
40-0.3
40-0.4
B
libssh-config
0.10.6-4.fc40
0.10.6-5.fc40
B
Previous history