python-csvkit

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
544
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B

Most recent builds

failed
2024-06-15 17:17:26
python3-sphinx_rtd_theme
2.0.0-3.fc40
2.0.0-4.fc41
1
python3-agate-dbf
0.2.2-7.fc40
0.2.2-8.fc41
1
python3-agate
1.9.0-4.fc41
1.11.0-1.fc41
1
python3-devel
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
python3-agate-sql
0.7.0-3.fc40
0.7.0-4.fc41
1
python3-agate-excel
0.4.0-3.fc40
0.4.0-4.fc41
1
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
1
python3-pytest
7.4.3-3.fc40
7.4.3-6.fc41
1
python3-six
1.16.0-14.fc40
1.16.0-22.fc41
1
python-sphinx-doc
1:7.2.6-6.fc40
1:7.2.6-8.fc41
1
python3-openpyxl
3.1.2-5.fc40
3.1.2-6.fc41
2
python3-iniconfig
1.1.1-16.fc40
1.1.1-22.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
python3-dbfread
2.0.7-27.git300b2d7...
2.0.7-28.git300b2d7...
2
python3-pluggy
1.3.0-3.fc40
1.3.0-5.fc41
2
python3-sqlalchemy
2.0.30-1.fc41
2.0.30-5.fc41
2
python3-xlrd
2.0.1-15.fc40
2.0.1-16.fc41
2
python3-parsedatetime
2.6-12.fc40
2.6-13.fc41
2
python3-leather
0.3.4-7.git.fc40
0.4.0-1
2
python3-sphinxcontrib-jquery
4.1-7.fc40
4.1-8.fc41
2
python3-olefile
0.47-3.fc40
0.47-4.fc41
2
python3-sphinx
1:7.2.6-6.fc40
1:7.2.6-8.fc41
2
python3-slugify
6.1.2-6.fc40
6.1.2-7.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python3-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python3-isodate
0.6.1-11.fc40
0.6.1-12.fc41
2
python3-packaging
24.0-1.fc41
24.1-1.fc41
2
python3-docutils
0.20.1-3.fc40
0.20.1-5.fc41
2
python3-pytimeparse
1.1.8-18.fc40
1.1.8-19.fc41
2
python3-babel
2.15.0-1.fc41
2.15.0-2.fc41~bootstrap
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python3-imagesize
1.4.1-7.fc40
1.4.1-8.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
python3-pygments
2.17.2-3.fc40
2.17.2-6.fc41
3
python3-sphinx-theme-alabaster
0.7.16-3.fc40
0.7.16-5.fc41
3
python3-et_xmlfile
1.1.0-8.fc40
1.1.0-9.fc41
3
python3-snowballstemmer
2.2.0-10.fc40
2.2.0-11.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
python3-jinja2
3.1.4-2.fc41
3.1.4-4.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
python3-greenlet
3.0.3-3.fc40
3.0.3-5.fc41
3
python3-text-unidecode
1.3-15.fc40
1.3-16.fc41
3
python3-typing-extensions
4.12.1-1.fc41
4.12.2-2.fc41
3
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
3
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
openssl-libs
1:3.2.1-10.fc41
1:3.2.2-1.fc41
3
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
3
rpm
4.19.91-8.fc41
4.19.91-13.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
python3-requests
2.31.0-5.fc41
2.31.0-7.fc41
3
python3-urllib3
1.26.18-3.fc40
1.26.18-6.fc41
4
python3-jdcal
1.4.1-10.fc40
1.4.1-11.fc41
4
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
4
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
4
redhat-rpm-config
292-1.fc41
293-1.fc41
4
file
5.45-5.fc41
5.45-6.fc41
4
python3-markupsafe
2.1.5-1.fc41
2.1.5-2.fc41
4
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
4
binutils
2.42.50-11.fc41
2.42.50-14.fc41
4
python3-idna
3.7-1.fc41
3.7-2.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
libselinux
3.6-4.fc40
3.6-6.fc41
4
python3-charset-normalizer
3.3.2-3.fc40
3.3.2-4.fc41
4
gdb-minimal
14.2-9.fc41
14.2-11.fc41
4
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
4
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
binutils-gold
2.42.50-11.fc41
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
add-determinism-nopython
0.2.0-9.fc41
openldap
2.6.8-1.fc41
2.6.8-2.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
libmount
2.40.1-1.fc41
2.40.1-2.fc41
B
systemd-libs
256~rc3-4.fc41
256-1.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
2024-06-15 17:17:18
Package dependencies resolved successfuly
2024-06-15 17:10:16
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(olefile) needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172804
    - nothing provides python(abi) = 3.12 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172804
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172804
    - nothing provides python3.12dist(openpyxl) >= 2.3 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172804
    - nothing provides python3.12dist(xlrd) >= 0.9.4 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172804
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172804
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172804
2024-06-15 17:03:04
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172759
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172759
    - nothing provides python3.12dist(dbfread) >= 2.0.5 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172759
  • Problem: conflicting requests
    - nothing provides python3.12dist(olefile) needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172759
    - nothing provides python(abi) = 3.12 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172759
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172759
    - nothing provides python3.12dist(openpyxl) >= 2.3 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172759
    - nothing provides python3.12dist(xlrd) >= 0.9.4 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172759
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172759
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172759
2024-06-15 16:32:28
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(olefile) needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172599
    - nothing provides python(abi) = 3.12 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172599
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172599
    - nothing provides python3.12dist(openpyxl) >= 2.3 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172599
    - nothing provides python3.12dist(xlrd) >= 0.9.4 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172599
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172599
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172599
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172599
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172599
    - nothing provides python3.12dist(dbfread) >= 2.0.5 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172599
2024-06-15 16:07:56
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172566
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172566
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172566
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172566
    - nothing provides python3.12dist(dbfread) >= 2.0.5 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172566
  • Problem: conflicting requests
    - nothing provides python3.12dist(olefile) needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172566
    - nothing provides python(abi) = 3.12 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172566
    - nothing provides python3.12dist(agate) >= 1.5 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172566
    - nothing provides python3.12dist(openpyxl) >= 2.3 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172566
    - nothing provides python3.12dist(xlrd) >= 0.9.4 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172566
2024-06-15 16:00:34
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172518
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172518
    - nothing provides python3.12dist(dbfread) >= 2.0.5 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172518
  • Problem: conflicting requests
    - nothing provides python3.12dist(olefile) needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172518
    - nothing provides python(abi) = 3.12 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172518
    - nothing provides python3.12dist(openpyxl) >= 2.3 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172518
    - nothing provides python3.12dist(xlrd) >= 0.9.4 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172518
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172518
    - nothing provides ((python3.12dist(parsedatetime) < 2.5 or python3.12dist(parsedatetime) > 2.5) with python3.12dist(parsedatetime) >= 2.1) needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172518
    - nothing provides python3.12dist(babel) >= 2 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172518
    - nothing provides python3.12dist(isodate) >= 0.5.4 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172518
    - nothing provides python3.12dist(leather) >= 0.3.2 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172518
    - nothing provides python3.12dist(python-slugify) >= 1.2.1 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172518
    - nothing provides python3.12dist(pytimeparse) >= 1.1.5 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172518
2024-06-15 15:53:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172502
    - nothing provides ((python3.12dist(parsedatetime) < 2.5 or python3.12dist(parsedatetime) > 2.5) with python3.12dist(parsedatetime) >= 2.1) needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172502
    - nothing provides python3.12dist(babel) >= 2 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172502
    - nothing provides python3.12dist(isodate) >= 0.5.4 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172502
    - nothing provides python3.12dist(leather) >= 0.3.2 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172502
    - nothing provides python3.12dist(python-slugify) >= 1.2.1 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172502
    - nothing provides python3.12dist(pytimeparse) >= 1.1.5 needed by python3-agate-1.9.0-4.fc41.noarch from primary-f41-build-6172502
  • Problem: conflicting requests
    - nothing provides python3.12dist(olefile) needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172502
    - nothing provides python(abi) = 3.12 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172502
    - nothing provides python3.12dist(openpyxl) >= 2.3 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172502
    - nothing provides python3.12dist(xlrd) >= 0.9.4 needed by python3-agate-excel-0.4.0-3.fc40.noarch from primary-f41-build-6172502
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-sql-0.7.0-3.fc40.noarch from primary-f41-build-6172502
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172502
    - nothing provides python3.12dist(dbfread) >= 2.0.5 needed by python3-agate-dbf-0.2.2-7.fc40.noarch from primary-f41-build-6172502
Previous history