python-astropy

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1640
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

git
1.8.3.1-20.el7
1.8.3.1-21.el7_7
1
libcurl
7.29.0-54.el7_7.1
7.29.0-54.el7_7.2
2
perl-Git
1.8.3.1-20.el7
1.8.3.1-21.el7_7
2
systemd
219-67.el7_7.2
219-67.el7_7.3
3
fribidi
1.0.2-1.el7
1.0.2-1.el7_7.1
3
sqlite
3.7.17-8.el7
3.7.17-8.el7_7.1
3
python-pillow
2.0.0-19.gitd1c6db8...
2.0.0-20.gitd1c6db8...
3
systemd-libs
219-67.el7_7.2
219-67.el7_7.3
4
mesa-libEGL
18.3.4-5.el7
18.3.4-6.el7_7
4
mesa-libGL
18.3.4-5.el7
18.3.4-6.el7_7
4
binutils
2.27-41.base.el7_7.1
2.27-41.base.el7_7.2
B
curl
7.29.0-54.el7_7.1
7.29.0-54.el7_7.2
B
mesa-libgbm
18.3.4-5.el7
18.3.4-6.el7_7
B
mesa-libglapi
18.3.4-5.el7
18.3.4-6.el7_7
B
kernel-headers
3.10.0-1062.9.1.el7
3.10.0-1062.12.1.el7
B

Most recent builds

complete
2019-12-15 14:38:39
libcurl
7.29.0-54.el7
7.29.0-54.el7_7.1
2
libgs
9.25-2.el7_7.2
9.25-2.el7_7.3
2
SDL
1.2.15-14.el7
1.2.15-15.el7_7
3
devtoolset-9-dyninst
10.1.0-4.el7
3
nss-util
3.44.0-3.el7
3.44.0-4.el7_7
3
nss
3.44.0-4.el7
3.44.0-7.el7_7
3
nss-softokn-freebl
3.44.0-5.el7
3.44.0-8.el7_7
3
ca-certificates
2018.2.22-70.0.el7_5
2019.2.32-76.el7_7
3
libuuid
2.23.2-61.el7
2.23.2-61.el7_7.1
3
libmount
2.23.2-61.el7
2.23.2-61.el7_7.1
3
devtoolset-9-elfutils-libs
0.176-5.el7
4
scl-utils
20130529-19.el7
4
devtoolset-9-runtime
9.0-3.el7
4
nss-tools
3.44.0-4.el7
3.44.0-7.el7_7
4
libselinux-utils
2.5-14.1.el7
4
devtoolset-9-elfutils
0.176-5.el7
4
devtoolset-9-elfutils-libelf
0.176-5.el7
4
nss-sysinit
3.44.0-4.el7
3.44.0-7.el7_7
4
nss-softokn
3.44.0-5.el7
3.44.0-8.el7_7
4
util-linux
2.23.2-61.el7
2.23.2-61.el7_7.1
4
policycoreutils-python
2.5-33.el7
4
libblkid
2.23.2-61.el7
2.23.2-61.el7_7.1
4
python-IPy
0.75-6.el7
B
curl
7.29.0-54.el7
7.29.0-54.el7_7.1
B
libsemanage-python
2.5-14.el7
B
libsmartcols
2.23.2-61.el7
2.23.2-61.el7_7.1
B
audit-libs-python
2.8.5-4.el7
B
setools-libs
3.3.8-4.el7
B
tbb
4.1-9.20130314.el7
checkpolicy
2.5-8.el7
B
policycoreutils
2.5-33.el7
B
libselinux-python
2.5-14.1.el7
B
epel-rpm-macros
7-21
7-23
B
kernel-headers
3.10.0-1062.4.1.el7
3.10.0-1062.9.1.el7
B
libcgroup
0.41-21.el7
B
complete
2019-10-19 23:54:08
libgs
9.25-2.el7_7.1
9.25-2.el7_7.2
2
python-rpm-macros
3-31.el7
3-32.el7
2
pango
1.42.4-3.el7
1.42.4-4.el7_7
2
python2-rpm-macros
3-31.el7
3-32.el7
2
tzdata
2019b-1.el7
2019c-1.el7
3
systemd
219-67.el7_7.1
219-67.el7_7.2
3
krb5-libs
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
python-srpm-macros
3-31.el7
3-32.el7
3
systemd-libs
219-67.el7_7.1
219-67.el7_7.2
4
binutils
2.27-41.base.el7
2.27-41.base.el7_7.1
B
epel-release
7-11
7-12
B
kernel-headers
3.10.0-1062.el7
3.10.0-1062.4.1.el7
B
procps-ng
3.3.10-26.el7
3.3.10-26.el7_7.1
B
device-mapper-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
patch
2.7.1-11.el7
2.7.1-12.el7_7
B
device-mapper
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
2019-09-25 05:31:47
Package dependencies resolved successfuly
2019-09-25 00:10:25
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
2019-08-29 07:56:06
Package dependencies resolved successfuly
2019-08-29 00:06:52
Package resolution failed
  • Problem: package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64