python-SALib

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-07-16 10:12:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258511
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258511
    - nothing provides python3.12dist(pox) >= 0.3.4 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258511
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258511
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258511
2024-07-16 10:00:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258480
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258480
    - nothing provides python3.12dist(pox) >= 0.3.4 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258480
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258480
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258480
2024-07-16 09:45:34
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258374
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258374
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258374
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258374
    - nothing provides python3.12dist(pox) >= 0.3.4 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258374
2024-07-16 09:37:55
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258323
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258323
    - nothing provides python3.12dist(pox) >= 0.3.4 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258323
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258323
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258323
2024-07-16 08:48:58
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258296
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258296
    - nothing provides python3.12dist(pox) >= 0.3.4 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258296
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258296
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258296
2024-07-16 08:28:55
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258245
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258245
    - nothing provides python3.12dist(pox) >= 0.3.4 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258245
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258245
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258245
2024-07-16 08:22:14
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258228
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258228
    - nothing provides python3.12dist(pox) >= 0.3.4 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258228
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258228
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258228
2024-07-16 08:14:27
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258192
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-multiprocess-0.70.16-2.fc41.noarch from primary-f41-build-6258192
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258192
    - nothing provides python3.12dist(dill) >= 0.3.8 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258192
    - nothing provides python3.12dist(pox) >= 0.3.4 needed by python3-pathos-0.3.2-2.fc41.noarch from primary-f41-build-6258192
Previous history