pypy

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
-80588
Manual priority
-100000
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

ncurses-devel
5.9-13.20130511.el7
5.9-14.20130511.e...
1
python-devel
2.7.5-48.el7
2.7.5-86.el7
1
perl
4:5.16.3-291.el7
4:5.16.3-294.el7_6
1
valgrind-devel
1:3.11.0-24.el7
1:3.14.0-16.el7
1
emacs
1:24.3-19.el7_3
1:24.3-22.el7
1
chrpath
0.13-14.el7
0.16-0.el7
1
openssl-devel
1:1.0.1e-60.el7_3.1
1:1.0.2k-19.el7
1
zlib-devel
1.2.7-17.el7
1.2.7-18.el7
1
libX11
1.6.3-3.el7
1.6.7-2.el7
2
alsa-lib
1.1.1-1.el7
1.1.8-1.el7
2
libX11-devel
1.6.3-3.el7
1.6.7-2.el7
2
krb5-devel
1.14.1-27.el7_3
1.15.1-37.el7_7.2
2
glib2
2.46.2-4.el7
2.56.1-5.el7
2
pango
1.36.8-2.el7
1.42.4-4.el7_7
2
bash
4.2.46-21.el7_3
4.2.46-33.el7
2
python-libs
2.7.5-48.el7
2.7.5-86.el7
2
perl-Getopt-Long
2.40-2.el7
2.40-3.el7
2
libselinux
2.5-6.el7
2.5-14.1.el7
2
atk
2.14.0-1.el7
2.28.1-1.el7
2
libXpm
3.5.11-3.el7
3.5.12-1.el7
2
libICE
1.0.9-2.el7
1.0.9-9.el7
2
libXrender
0.9.8-2.1.el7
0.9.10-1.el7
2
ImageMagick
6.7.8.9-15.el7_2
6.7.8.9-18.el7
2
emacs-common
1:24.3-19.el7_3
1:24.3-22.el7
2
chkconfig
1.7.2-1.el7
1.7.4-1.el7
2
librsvg2
2.39.0-1.el7
2.40.20-1.el7
2
openssl-libs
1:1.0.1e-60.el7_3.1
1:1.0.2k-19.el7
2
python2-rpm-macros
3-17.el7
3-32.el7
2
cairo-gobject
1.14.2-1.el7
1.15.12-4.el7
2
desktop-file-utils
0.22-1.el7
0.23-2.el7
2
python-rpm-macros
3-17.el7
3-32.el7
2
gtk3
3.14.13-20.el7_3.1
3.22.30-3.el7
2
perl-libs
4:5.16.3-291.el7
4:5.16.3-294.el7_6
2
fontconfig
2.10.95-10.el7
2.13.0-4.3.el7
2
perl-macros
4:5.16.3-291.el7
4:5.16.3-294.el7_6
2
valgrind
1:3.11.0-24.el7
1:3.14.0-16.el7
2
glibc
2.17-157.el7_3.2
2.17-292.el7
2
python
2.7.5-48.el7
2.7.5-86.el7
2
ncurses-libs
5.9-13.20130511.el7
5.9-14.20130511.e...
2
freetype
2.4.11-12.el7
2.8-14.el7
2
info
5.1-4.el7
5.1-5.el7
2
gnutls
3.3.24-1.el7
3.3.29-9.el7_6
2
libgomp
4.8.5-11.el7
4.8.5-39.el7
2
libtiff
4.0.3-27.el7_3
4.0.3-32.el7
2
libjpeg-turbo
1.2.90-5.el7
1.2.90-8.el7
2
dbus-libs
1:1.6.12-17.el7
1:1.10.24-13.el7_6
2
zlib
1.2.7-17.el7
1.2.7-18.el7
2
cairo
1.14.2-1.el7
1.15.12-4.el7
2
gdk-pixbuf2
2.31.6-3.el7
2.36.12-3.el7
2
ca-certificates
2017.2.11-70.1.el7_3
2019.2.32-76.el7_7
3
nss-softokn-freebl
3.16.2.3-14.4.el7
3.44.0-8.el7_7
3
libX11-common
1.6.3-3.el7
1.6.7-2.el7
3
python-srpm-macros
3-17.el7
3-32.el7
3
libXaw
1.0.12-5.el7
1.0.13-4.el7
3
libtasn1
3.8-3.el7
4.10-1.el7
3
freetype-devel
2.4.11-12.el7
2.8-14.el7
3
libXcursor
1.1.14-2.1.el7
1.1.15-1.el7
3
libxcb-devel
1.11-4.el7
1.13-1.el7
3
adwaita-icon-theme
3.14.1-1.el7
3.28.0-1.el7
3
jasper-libs
1.900.1-30.el7_3
1.900.1-33.el7
3
gmp
1:6.0.0-12.el7_1
1:6.0.0-15.el7
3
xorg-x11-proto-devel
7.7-13.el7
2018.4-1.el7
3
dbus
1:1.6.12-17.el7
1:1.10.24-13.el7_6
3
polkit
0.112-12.el7_3
0.112-22.el7_7.1
3
libXfixes
5.0.1-2.1.el7
5.0.3-1.el7
3
grep
2.20-2.el7
2.20-3.el7
3
colord-libs
1.2.7-2.el7
1.3.4-1.el7
3
trousers
0.3.13-1.el7
0.3.14-2.el7
3
rest
0.7.92-5.el7
0.8.1-2.el7
3
libwayland-client
1.15.0-1.el7
3
libsepol
2.5-6.el7
2.5-10.el7
3
libglvnd-glx
1:1.0.1-0.8.git5baa1e...
3
krb5-libs
1.14.1-27.el7_3
1.15.1-37.el7_7.2
3
ncurses-base
5.9-13.20130511.el7
5.9-14.20130511.e...
3
m17n-db
1.6.4-3.el7
1.6.4-4.el7
3
systemd-libs
219-30.el7_3.9
219-67.el7_7.2
3
libwayland-cursor
1.15.0-1.el7
3
perl-Pod-Escapes
1:1.04-291.el7
1:1.04-294.el7_6
3
libgs
9.25-2.el7_7.3
3
psmisc
22.20-11.el7
22.20-16.el7
3
fribidi
1.0.2-1.el7
3
libgcc
4.8.5-11.el7
4.8.5-39.el7
3
libselinux-devel
2.5-6.el7
2.5-14.1.el7
3
libcroco
0.6.8-5.el7
0.6.12-4.el7
3
libkadm5
1.14.1-27.el7_3
1.15.1-37.el7_7.2
3
glibc-common
2.17-157.el7_3.2
2.17-292.el7
3
harfbuzz
0.9.36-1.el7
1.7.5-2.el7
3
libcom_err-devel
1.42.9-9.el7
1.42.9-16.el7
3
libstdc++
4.8.5-11.el7
4.8.5-39.el7
3
libxkbcommon
0.7.1-3.el7
3
coreutils
8.22-18.el7
8.22-24.el7
3
pcre
8.32-15.el7_2.1
8.32-17.el7
3
at-spi2-atk
2.14.1-1.el7
2.26.2-1.el7
3
gtk-update-icon-cache
3.22.30-3.el7
3
libXrender-devel
0.9.8-2.1.el7
0.9.10-1.el7
3
emacs-filesystem
1:24.3-19.el7_3
1:24.3-22.el7
3
cups-libs
1:1.6.3-26.el7
1:1.6.3-40.el7
3
dejavu-sans-fonts
2.33-6.el7
3
p11-kit-trust
0.20.7-3.el7
0.23.5-3.el7
3
dconf
0.28.0-4.el7
3
libcom_err
1.42.9-9.el7
1.42.9-16.el7
3
libglvnd-egl
1:1.0.1-0.8.git5baa1e...
3
readline
6.2-9.el7
6.2-11.el7
3
p11-kit
0.20.7-3.el7
0.23.5-3.el7
3
libxcb
1.11-4.el7
1.13-1.el7
3
json-glib
1.0.2-1.el7
1.4.2-2.el7
3
libmount
2.23.2-33.el7_3.2
2.23.2-61.el7_7.1
3
libwayland-egl
1.15.0-1.el7
3
libepoxy
1.5.2-1.el7
3
libXi
1.7.4-2.el7
1.7.9-1.el7
3
shared-mime-info
1.1-9.el7
1.8-4.el7
3
libXt
1.1.4-6.1.el7
1.1.5-3.el7
3
libXrandr
1.4.2-2.el7
1.5.1-2.el7
3
libuuid
2.23.2-33.el7_3.2
2.23.2-61.el7_7.1
3
libdb
5.3.21-19.el7
5.3.21-25.el7
3
fontconfig-devel
2.10.95-10.el7
2.13.0-4.3.el7
3
lz4
1.7.5-3.el7
4
urw-base35-fonts
20170801-10.el7
4
xkeyboard-config
2.24-1.el7
4
audit-libs
2.6.5-3.el7_3.1
2.8.5-4.el7
4
filesystem
3.2-21.el7
3.2-25.el7
4
libusbx
1.0.20-1.el7
1.0.21-1.el7
4
libgcrypt
1.5.3-13.el7_3.1
1.5.3-14.el7
4
libgusb
0.1.6-3.el7
0.2.9-1.el7
4
avahi-libs
0.6.31-17.el7
0.6.31-19.el7
4
pcre-devel
8.32-15.el7_2.1
8.32-17.el7
4
systemd
219-30.el7_3.9
219-67.el7_7.2
4
mesa-libEGL
11.2.2-2.20160614.el7
18.3.4-5.el7
4
at-spi2-core
2.14.1-2.el7
2.28.0-1.el7
4
graphite2
1.3.6-1.el7_2
1.3.10-1.el7_3
4
libattr
2.4.46-12.el7
2.4.46-13.el7
4
adwaita-cursor-theme
3.14.1-1.el7
3.28.0-1.el7
4
tzdata
2017b-1.el7
2019c-1.el7
4
libsepol-devel
2.5-6.el7
2.5-10.el7
4
libsoup
2.48.1-6.el7
2.62.2-2.el7
4
pam
1.1.8-18.el7
1.1.8-22.el7
4
setup
2.8.71-7.el7
2.8.71-10.el7
4
shadow-utils
2:4.1.5.1-24.el7
2:4.6-5.el7
4
ncurses
5.9-13.20130511.el7
5.9-14.20130511.e...
4
nspr
4.13.1-1.0.el7_3
4.21.0-1.el7
4
mozjs17
17.0.0-19.el7
17.0.0-20.el7
4
elfutils-libs
0.166-2.el7
0.176-2.el7
4
nss-util
3.28.4-1.0.el7_3
3.44.0-4.el7_7
4
gawk
4.0.2-4.el7
4.0.2-4.el7_3.1
4
libacl
2.2.51-12.el7
2.2.51-14.el7
4
libcap
2.22-8.el7
2.22-10.el7
4
mesa-libGL
11.2.2-2.20160614.el7
18.3.4-5.el7
4
libblkid
2.23.2-33.el7_3.2
2.23.2-61.el7_7.1
4
adobe-mappings-pdf
20180407-1.el7
4
libglvnd
1:1.0.1-0.8.git5baa1e...
4
libpng-devel
2:1.5.13-7.el7_2
4
adobe-mappings-cmap
20171205-3.el7
4
libpaper
1.1.24-8.el7
4
adobe-mappings-cmap-deprecated
20171205-3.el7
4
gettext
0.19.8.1-2.el7
4
libuuid-devel
2.23.2-61.el7_7.1
4
openjpeg2
2.3.1-1.el7
4
kmod-libs
20-9.el7
20-25.el7
B
openldap
2.4.40-13.el7
2.4.44-21.el7_6
B
libdb-utils
5.3.21-19.el7
5.3.21-25.el7
B
diffutils
3.3-4.el7
3.3-5.el7
B
libcurl
7.29.0-35.el7
7.29.0-54.el7_7.1
B
libsemanage
2.5-5.1.el7_3
2.5-14.el7
B
urw-base35-z003-fonts
20170801-10.el7
B
libproxy
0.4.11-10.el7
0.4.11-11.el7
B
acl
2.2.51-12.el7
2.2.51-14.el7
B
patch
2.7.1-8.el7
2.7.1-12.el7_7
B
kpartx
0.4.9-99.el7_3.3
0.4.9-127.el7
B
libXxf86vm
1.1.3-2.1.el7
1.1.4-1.el7
B
glib-networking
2.42.0-1.el7
2.56.1-1.el7
B
curl
7.29.0-35.el7
7.29.0-54.el7_7.1
B
urw-base35-nimbus-mono-ps-fonts
20170801-10.el7
B
nss-tools
3.28.4-1.2.el7_3
3.44.0-7.el7_7
B
file
5.11-33.el7
5.11-35.el7
B
elfutils-default-yama-scope
0.176-2.el7
B
libfontenc
1.1.2-3.el7
1.1.3-3.el7
B
urw-base35-c059-fonts
20170801-10.el7
B
unzip
6.0-16.el7
6.0-20.el7
B
cyrus-sasl-lib
2.1.26-20.el7_2
2.1.26-23.el7
B
make
1:3.82-23.el7
1:3.82-24.el7
B
poppler-data
0.4.6-3.el7
gsettings-desktop-schemas
3.14.2-1.el7
3.28.0-2.el7
B
libssh2
1.4.3-10.el7_2.1
1.8.0-3.el7
B
nss-sysinit
3.28.4-1.2.el7_3
3.44.0-7.el7_7
B
urw-base35-standard-symbols-ps-fonts
20170801-10.el7
B
kernel-headers
3.10.0-514.21.1.el7
3.10.0-1062.9.1.el7
B
libstdc++-devel
4.8.5-11.el7
4.8.5-39.el7
B
cpio
2.11-24.el7
2.11-27.el7
B
binutils
2.25.1-22.base.el7
2.27-41.base.el7_7.1
B
dracut
033-463.el7_3.1
033-564.el7
B
libgudev1
219-30.el7_3.9
mesa-libglapi
11.2.2-2.20160614.el7
18.3.4-5.el7
B
elfutils
0.166-2.el7
0.176-2.el7
B
file-libs
5.11-33.el7
5.11-35.el7
B
mesa-libgbm
11.2.2-2.20160614.el7
18.3.4-5.el7
B
glibc-devel
2.17-157.el7_3.2
2.17-292.el7
B
cryptsetup-libs
1.7.2-1.el7
2.0.3-5.el7
B
gnupg2
2.0.22-4.el7
2.0.22-5.el7_5
B
elfutils-libelf
0.166-2.el7
0.176-2.el7
B
ghostscript-fonts
5.50-32.el7
libXxf86misc
1.0.3-7.1.el7
B
tar
2:1.26-31.el7
2:1.26-35.el7
B
libXevie
1.0.3-7.1.el7
nss
3.28.4-1.2.el7_3
3.44.0-7.el7_7
B
libdrm
2.4.67-3.el7
2.4.97-2.el7
B
procps-ng
3.3.10-10.el7
3.3.10-26.el7_7.1
B
rpm-build-libs
4.11.3-21.el7
4.11.3-40.el7
B
rpm
4.11.3-21.el7
4.11.3-40.el7
B
redhat-rpm-config
9.1.0-72.el7
9.1.0-88.el7
B
xorg-x11-server-utils
7.7-20.el7
B
libunistring
0.9.3-9.el7
B
redhat-release-server
7.3-7.el7
7.5-1
B
device-mapper
7:1.02.135-1.el7_3.4
7:1.02.158-2.el7_7.2
B
libXtst
1.2.2-2.1.el7
1.2.3-1.el7
B
findutils
1:4.5.11-5.el7
1:4.5.11-6.el7
B
urw-base35-nimbus-sans-fonts
20170801-10.el7
B
nss-pem
1.0.3-7.el7
B
kmod
20-9.el7
20-25.el7
B
urw-base35-d050000l-fonts
20170801-10.el7
B
libsmartcols
2.23.2-61.el7_7.1
B
urw-base35-fonts-common
20170801-10.el7
B
urw-base35-nimbus-roman-fonts
20170801-10.el7
B
libpciaccess
0.13.4-3.el7_3
0.14-1.el7
B
gettext-libs
0.19.8.1-2.el7
B
libuser
0.60-7.el7_1
0.60-9.el7
B
libwayland-server
1.15.0-1.el7
B
epel-rpm-macros
7-13
7-23
B
rpm-build
4.11.3-21.el7
4.11.3-40.el7
B
cpp
4.8.5-11.el7
4.8.5-39.el7
B
urw-base35-gothic-fonts
20170801-10.el7
B
urw-base35-bookman-fonts
20170801-10.el7
B
xorg-x11-font-utils
1:7.5-20.el7
1:7.5-21.el7
B
gdb
7.6.1-94.el7
7.6.1-115.el7
B
gzip
1.5-8.el7
1.5-10.el7
B
device-mapper-libs
7:1.02.135-1.el7_3.4
7:1.02.158-2.el7_7.2
B
urw-base35-p052-fonts
20170801-10.el7
B
libpwquality
1.2.3-4.el7
1.2.3-5.el7
B
hwdata
0.252-8.4.el7
0.252-9.3.el7
B
urw-fonts
2.4-16.el7
ghostscript
9.07-20.el7_3.5
gcc-c++
4.8.5-11.el7
4.8.5-39.el7
B
libXfont
1.5.1-2.el7
rpm-libs
4.11.3-21.el7
4.11.3-40.el7
B
glibc-headers
2.17-157.el7_3.2
2.17-292.el7
B
epel-release
7-9
7-12
B
gcc
4.8.5-11.el7
4.8.5-39.el7
B
util-linux
2.23.2-33.el7_3.2
2.23.2-61.el7_7.1
B
nss-softokn
3.16.2.3-14.4.el7
3.44.0-8.el7_7
B
json-c
0.11-4.el7_0
B

Most recent builds

2019-09-25 05:31:33
Package dependencies resolved successfuly
2019-09-25 00:10:11
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
2019-08-29 07:55:53
Package dependencies resolved successfuly
2019-08-29 00:06:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
2019-08-14 17:58:02
Package dependencies resolved successfuly
2019-08-13 02:02:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
gtk3
3.14.13-20.el7
3.14.13-20.el7_3.1
2
glibc
2.17-157.el7_3.1
2.17-157.el7_3.2
2
glibc-common
2.17-157.el7_3.1
2.17-157.el7_3.2
3
polkit
0.112-11.el7_3
0.112-12.el7_3
3
systemd-libs
219-30.el7_3.8
219-30.el7_3.9
4
libgudev1
219-30.el7_3.8
219-30.el7_3.9
B
systemd
219-30.el7_3.8
219-30.el7_3.9
B
nss-sysinit
3.28.4-1.0.el7_3
3.28.4-1.2.el7_3
B
nss-tools
3.28.4-1.0.el7_3
3.28.4-1.2.el7_3
B
kpartx
0.4.9-99.el7_3.1
0.4.9-99.el7_3.3
B
nss
3.28.4-1.0.el7_3
3.28.4-1.2.el7_3
B
glibc-devel
2.17-157.el7_3.1
2.17-157.el7_3.2
B
glibc-headers
2.17-157.el7_3.1
2.17-157.el7_3.2
B
kernel-headers
3.10.0-514.16.1.el7
3.10.0-514.21.1.el7
B
dracut
033-463.el7
033-463.el7_3.1
B