prusa-slicer

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1582
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openexr-devel
3.1.10-6.fc40
3.1.13-1.fc40
1
openexr-libs
3.1.10-6.fc40
3.1.13-1.fc40
2
mesa-libGL-devel
24.1.4-2.fc40
24.1.4-3.fc40
2
redhat-rpm-config
286-1.fc40
288-1.fc40
2
mesa-libglapi
24.1.4-2.fc40
24.1.4-3.fc40
3
libgs
10.02.1-10.fc40
10.02.1-12.fc40
3
mesa-libGL
24.1.4-2.fc40
24.1.4-3.fc40
3
mesa-libgbm
24.1.4-2.fc40
24.1.4-3.fc40
4
mesa-libEGL-devel
24.1.4-2.fc40
24.1.4-3.fc40
4
java-21-openjdk
1:21.0.3.0.9-1.fc40
1:21.0.4.0.7-2.fc40
4
mesa-libEGL
24.1.4-2.fc40
24.1.4-3.fc40
4
mesa-filesystem
24.1.4-2.fc40
24.1.4-3.fc40
B
java-21-openjdk-headless
1:21.0.3.0.9-1.fc40
1:21.0.4.0.7-2.fc40
B

Groups

This package is not part of any global group.

Most recent builds

gtk3-devel
3.24.42-2.fc40
3.24.43-1.fc40
2
mesa-libGL-devel
24.1.2-7.fc40
24.1.4-2.fc40
2
emacs-filesystem
1:29.4-5.fc40
1:29.4-9.fc40
2
coreutils
9.4-6.fc40
9.4-7.fc40
2
gtk3
3.24.42-2.fc40
3.24.43-1.fc40
3
mesa-libglapi
24.1.2-7.fc40
24.1.4-2.fc40
3
qt5-qtbase-devel
5.15.14-1.fc40
5.15.14-6.fc40
3
harfbuzz-devel
8.4.0-1.fc40
8.5.0-1.fc40
3
coreutils-common
9.4-6.fc40
9.4-7.fc40
3
harfbuzz
8.4.0-1.fc40
8.5.0-1.fc40
3
mesa-libGL
24.1.2-7.fc40
24.1.4-2.fc40
3
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc40
3
qt6-srpm-macros
6.7.2-1.fc40
6.7.2-2.fc40
3
qt5-srpm-macros
5.15.14-1.fc40
5.15.14-2.fc40
3
vim-filesystem
2:9.1.452-1.fc40
2:9.1.571-1.fc40
3
harfbuzz-icu
8.4.0-1.fc40
8.5.0-1.fc40
4
qt5-qtdeclarative-devel
5.15.14-1.fc40
5.15.14-2.fc40
4
mesa-libgbm
24.1.2-7.fc40
24.1.4-2.fc40
4
qt5-rpm-macros
5.15.14-1.fc40
5.15.14-2.fc40
4
mesa-libEGL
24.1.2-7.fc40
24.1.4-2.fc40
4
qt5-qtbase
5.15.14-1.fc40
5.15.14-6.fc40
4
mesa-libEGL-devel
24.1.2-7.fc40
24.1.4-2.fc40
4
gtk-update-icon-cache
3.24.42-2.fc40
3.24.43-1.fc40
4
qt5-qtbase-gui
5.15.14-1.fc40
5.15.14-6.fc40
4
qt5-qtbase-common
5.15.14-1.fc40
5.15.14-6.fc40
B
qt5-qtdeclarative
5.15.14-1.fc40
5.15.14-2.fc40
B
mesa-filesystem
24.1.2-7.fc40
24.1.4-2.fc40
B
qt5-filesystem
5.15.14-2.fc40
B
2024-07-20 00:28:42
Package dependencies resolved successfuly
2024-07-19 21:45:57
Package resolution failed
  • Problem: package tbb2020.3-devel-2020.3-4.fc40.x86_64 from primary-f40-build-6266576 conflicts with tbb-devel provided by tbb-devel-2021.11.0-5.fc40.x86_64 from primary-f40-build-6266576
    - package openvdb-devel-11.0.0-11.fc40.x86_64 from primary-f40-build-6266576 requires cmake(tbb) = 2020.3, but none of the providers can be installed
    - conflicting requests
2024-07-19 16:13:13
Package resolution failed
  • Problem: package tbb2020.3-devel-2020.3-4.fc40.x86_64 from primary-f40-build-6266043 conflicts with tbb-devel provided by tbb-devel-2021.11.0-5.fc40.x86_64 from primary-f40-build-6266043
    - package openvdb-devel-11.0.0-11.fc40.x86_64 from primary-f40-build-6266043 requires cmake(tbb) = 2020.3, but none of the providers can be installed
    - conflicting requests
2024-07-19 02:33:58
Package resolution failed
  • Problem: package tbb2020.3-devel-2020.3-4.fc40.x86_64 from primary-f40-build-6265197 conflicts with tbb-devel provided by tbb-devel-2021.11.0-5.fc40.x86_64 from primary-f40-build-6265197
    - package openvdb-devel-11.0.0-11.fc40.x86_64 from primary-f40-build-6265197 requires cmake(tbb) = 2020.3, but none of the providers can be installed
    - conflicting requests
2024-07-19 02:04:56
Package resolution failed
  • Problem: package tbb2020.3-devel-2020.3-4.fc40.x86_64 from primary-f40-build-6265173 conflicts with tbb-devel provided by tbb-devel-2021.11.0-5.fc40.x86_64 from primary-f40-build-6265173
    - package openvdb-devel-11.0.0-11.fc40.x86_64 from primary-f40-build-6265173 requires cmake(tbb) = 2020.3, but none of the providers can be installed
    - conflicting requests
2024-07-19 00:53:20
Package resolution failed
  • Problem: package tbb2020.3-devel-2020.3-4.fc40.x86_64 from primary-f40-build-6265063 conflicts with tbb-devel provided by tbb-devel-2021.11.0-5.fc40.x86_64 from primary-f40-build-6265063
    - package openvdb-devel-11.0.0-11.fc40.x86_64 from primary-f40-build-6265063 requires cmake(tbb) = 2020.3, but none of the providers can be installed
    - conflicting requests
2024-07-19 00:28:58
Package resolution failed
  • Problem: package tbb2020.3-devel-2020.3-4.fc40.x86_64 from primary-f40-build-6264979 conflicts with tbb-devel provided by tbb-devel-2021.11.0-5.fc40.x86_64 from primary-f40-build-6264979
    - package openvdb-devel-11.0.0-11.fc40.x86_64 from primary-f40-build-6264979 requires cmake(tbb) = 2020.3, but none of the providers can be installed
    - conflicting requests
Previous history